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Using Help
Using online Help
The Adobe Acrobat 5.0 application includes complete documentation in an accessible 
PDF-based help system.The help system includes information on all the Acrobat tools, 
commands, and features for both Windows and Mac OS systems.The accessible PDF 
format is designed to provide easy navigation online, as well as easy reading using third- 
party screen readers compatible with Windows.The file can also be printed out to provide 
a handy desktop reference.

The online Help file displayed in Acrobat 5.0

To start online Help:

Do one of the following:

• Choose Help > Acrobat Help.

• Press F1.

Acrobat Help will open in a new document window with the bookmark pane open. If the 
bookmark pane is not open , choose Window > Bookmarks, or type F5. You can navigate 
the Help document using bookmarks, by using the Contents and Index navigation links, or 
by searching the document for the term you are looking for.
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Using Bookmarks
The contents of Acrobat Help are shown as bookmarks in the bookmark pane. To view 
subtopics, click the plus sign next to a topic. The topic will be expanded to show the 
subtopics it contains.

Each bookmark is a hyperlink to the associated section of the Help document.To view the 
contents, click the bookmark. As you view the contents in the document pane, the 
bookmark associated with that content will be highlighted in the bookmark pane to help 
you easily identify where you are in the document.

You can turn highlighting on or off by selecting Highlight Current Bookmark in the 
bookmark pane menu.

Using the navigation bar
A navigation bar is provided at both the top and bottom of each page of the Acrobat Help 
document.  Click Using Help at any time to return to this guide to using help. Click 
Contents to view the table of Contents, or Index to see a complete  index of Acrobat Help.

The navigation bar also provides the Next Page  and the Previous Page  navigation 
arrows before and after the page number to allow you to navigate through the pages one 
at a time. Clicking Back will take you to the last page you viewed.You can also page 
through the document using the First Page, Previous Page, Next Page, and Last Page 
navigation arrows in the Acrobat toolbar. For more information on navigating PDF 
documents, see “Navigating in PDF documents” on page 20.

To find a topic using Contents:

1 Click on Contents in the navigation bar at the top or bottom of any page.

2 Click on a topic in the list that appears on the Contents page to view the first page of 
that topic.

3 To see a list of the subtopics, click the plus sign next to the topic name in the bookmark 
pane.

To find a topic using the index

1 Click on Index in the navigation bar at the top or bottom of any page.

2 Click on the appropriate letter of the alphabet displayed at the top of the index page. 
You can also click a letter bookmark listed under Index in the bookmark pane.

3 When you have located the topic you want, click the page number to the right of the 
topic to display the associated subject matter.

4 To view multiple entries, click Back to return to the same place in the index .

To find a topic using the Find command:

1 Choose Edit > Find.

2 Enter a word or a phrase in the text box, and click OK.

3 Acrobat will search the document, starting from the current page, and display the first 
occurrence of the word or phrase you are searching for.

4 To find the next occurrence,  choose Edit > Find Again.
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Printing the Help file
Although Acrobat Help has been optimized for on-screen viewing, you can print out the 
file or portions of the file.To print, choose Print from the File menu, or click the printer icon 
in the Acrobat toolbar.

Other help resources
In addition to Acrobat Help, the Help menu provides you with other help resources, such 
as fast links to Top Customer Support Issues on Adobe.com and software and help 
updates on Adobe Online.
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Accessibility
Adobe Systems is committed to developing and providing the vision and motion- 
challenged community with the tools and resources to make digital information more 
accessible.

Using accessibility features in Acrobat 5.0
All the features available in Adobe Acrobat Reader are supported in Adobe Acrobat.What 
you can do in Acrobat Reader you can do in Acrobat, and just as easily. At present, accessi- 
bility features are more robust on the Windows platform.This chapter covers using the 
accessibility features of Acrobat 5.0.

To make an accessible PDF file, you must create the document with accessibility in mind. 
For example, the PDF file must have structure. Screen readers will have trouble presenting 
the document if the structure tree is incomplete. For more information on tagged PDF, see 
“Repurposing Adobe PDF Documents” on page 82. Tagged PDF files created with Acrobat 
5.0 are optimized for accessibility.You should include alternative text descriptions for 
graphics and figures. Be sure to use fonts that specify character encodings, so that the 
display and screen reader deliver the correct characters.

To create an accessible PDF from scanned paper documents (TIFF files), choose Tools > 
Paper Capture, and follow the on-screen directions.

Using a screen reader with Acrobat 5.0
Mac OS does not offer a general accessibility interface for screen readers. Acrobat 5.0 does 
not support screen readers on the Mac OS. On the Windows platform Adobe Acrobat 
supports the use of several screen reader applications. Please refer to your screen reader 
documentation for information on installation and use with Adobe Acrobat.The screen 
reader will follow the logical structure of the document.You can control whether the 
content is delivered to the screen reader in single pages, or the entire document at once. 
For more information on accessibility preferences, see “Setting Accessibility preferences” 
on page 7.

Using Acrobat and Microsoft Internet Explorer (Windows only)
You can use the keyboard to control Adobe Acrobat 5.0 within Microsoft® Internet 
Explorer. If you open an Adobe PDF document from within Internet Explorer, the 
navigation and command keystrokes will function normally.The Tab key moves the focus 
from the browser to the Acrobat document pane. Pressing Tab again will select the items 
in the document. Press Shift + Tab to move in reverse. To return the focus to the browser, 
press Ctrl + Tab.When in the browser, use the Internet Explorer keystrokes for navigation 
and selection.
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Using keyboard shortcuts for menu commands and 
navigation
Navigation functions can be controlled through the keyboard as well as the mouse.You 
can change focus areas, and manipulate menus and dialog boxes. Focus areas are large 
sections of the interface that are treated as logical entities.Within these you may have 
more detailed navigation. Focus areas have an outline around them.

Some of the gestures used to navigate may differ from those used in other Windows appli- 
cations.This is due to the different types of elements that are available in Adobe Acrobat, 
and also to ensure compatibility with earlier versions.

To toggle the focus area between the document and navigation panes:

Press F6 to toggle the focus between the document and navigation panes.

Menu bar keystrokes
Press Alt or F10 to access the Menu bar.Then use the arrow keys and Enter to select from 
the menus.

Document pane keystrokes
When the focus rests on the document pane, pressing the following keys will help you 
navigate and invoke commands:

Tab Moves the cursor from one item to the next.

Shift-Tab Returns to the previous selection.

Spacebar Invokes an action. For example, if the focus is on a hyperlink, pressing the 
spacebar will open that link.

Shift + F10 Opens a contextual menu related to the selected item.

Application (Windows only) Also opens the contextual menu.

Alt then Ctrl +Tab (Windows only) Accesses the toolbar.

Toolbar keystrokes (Windows only)
Press Alt then Ctrl + Tab to move to the toolbar.Within the toolbar the following 
keystrokes will cycle through the tools, commands, and menus:

Ctrl + Tab Moves from one section of the toolbar to the next. For example, this will cycle 
from the File toolbar to the Navigation toolbar, then to the View History toolbar, and so on.

Tab Moves from one toolbar item to the next. If the File toolbar is active,Tab will cycle 
through Open, Open Web Page, Save, Print, and E-mail.

Arrow keys Once a toolbar item is selected, you can also press the arrow keys to move 
between items.The Down Arrow key will open hidden menu items.

Enter Selects the tool or command.

Esc (Escape) Exits the menu.
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Navigation pane keystrokes
Press F6 to focus on the navigation pane.Within each of the tabbed palettes, lists of 
objects are organized into a tree structure. Adobe Acrobat 5.0 follows the standard 
Windows keyboard behaviors for tree views.When the focus is on the navigation pane, the 
following keystrokes will help you move around:

Ctrl + Tab Moves between the palette tabs. Cycles through the Bookmarks,Thumbnails, 
Comments, and Signature palettes.

Tab Moves between items within the palette. Pressing Tab will move down the list of 
bookmarks, comments, and so on.

Shift +Tab Moves back to the previous item in the palette.

Arrow keys Move the selection forward and backward within the palette.

Enter Opens the selected palette item.

Spacebar Opens the selected item.

Floating palette access (Windows only)
Alt + F6 and Ctrl + F6 will move the focus to floating palettes. If you have detached 
palettes, or created custom palette groups you can move the focus to them.Within the 
palettes the Tab, arrow, and Enter keys will let you select and invoke actions.

Dialog box keystrokes
When the focus is inside of a dialog box, use the Tab, arrow, and Enter keys to select and 
invoke actions. Dialog-specific controls are shown in the keystroke shortcut table. After 
tabbing through all the items in a dialog box, the focus wraps back to the default 
selection. Navigation will occur top down, left to right, first by group box location.

For a complete list of shortcuts, see “Windows Shortcuts” on page 248 and “Mac OS 
Shortcuts” on page 253.

Setting Accessibility preferences
The Accessibility preferences are designed to aid vision and motion-challenged users.You 
can set high-contrast color schemes, custom text and background colors, and screen 
reader options. In general, Adobe recommends that you use the system color schemes 
available through your operating system.

To set Accessibility preferences:

1 Choose Edit > Preferences > General, and select Accessibility from the scroll list.

2 In the Alternate Document Colors section, select from the Adjust Display of Colors 
options:

When document doesn’t specify colors Is the default. Acrobat will adjust colors to your 
custom scheme when the document does not specify any.

Always, overriding document colors Will always change the colors of the document to 
your custom scheme.

3 Select from the Color Scheme options:

Use colors specified in document Will display the document as presented by the 
author.
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Use custom color scheme Will present the document with your selections.

Use Windows colors Will present the document using your system colors.

4 In the Custom Scheme section, specify a Custom Scheme (available only if Use custom 
scheme is selected):

• Click the Text Color button to open the color swatch and choose a color.

• Click the Page Background Color button to open the color swatch and choose a color.

Once you have created a custom color scheme, you can choose Custom Colors from the 
Color Scheme pop-up menu to use your scheme when displaying a document. Some on- 
screen items won’t be affected by a custom color scheme. For example, the color of lines 
and images won’t change.

5 Choose a Content Delivery option (Windows only):

• Select Deliver data in pages when document exceeds and enter a value.

Acrobat can deliver a PDF document one-page-at-a-time to a screen reader if it exceeds 
the number of pages you specify. If you check this option and set this number to 0, then 
Acrobat will deliver every PDF document one-page-at-a-time.

• Deselect the Deliver data in pages when document exceeds option, and Adobe Acrobat 
always delivers the entire PDF document to the screen reader.

6 Click OK.
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Learning Adobe Acrobat 5.0
Welcome to the Adobe® Acrobat® 5.0 application, the essential tool for universal document 
exchange.With Acrobat, you can convert virtually any document from any application to 
the compact, searchable Adobe Portable Document Format (PDF). Documents in Adobe 
PDF preserve the exact look and content of the originals, complete with fonts and 
graphics, and can be printed, distributed by e-mail, and shared and stored on the Web, an 
intranet, a file system, or a CD-ROM for other users to view on the Microsoft® Windows®, 
Mac OS, and UNIX® platforms. Plus, collaboration is easy because you and others can add 
comments, approve documents with digital signatures, and more, all within a Web 
browser.

Using Web resources
If you have an Internet connection and a Web browser installed on your system, you can 
access additional resources for learning Acrobat, located on the Adobe Systems home 
page on the World Wide Web.These resources are continually updated.

To access the Adobe home page for your region:

1 Open the Adobe U.S. home page at www.adobe.com.

2 From the Adobe Sites menu, choose your geographical region.The Adobe home page 
is customized for several geographical regions.

Using Adobe Online
Adobe Online provides access to the latest products and features that expand your appli- 
cation’s power, including professional services from Adobe and our partners. Bookmarks 
are also included to take you quickly to noteworthy Adobe and Acrobat-related sites.

Through Adobe Online, you’ll find the following information about how to use and update 
Acrobat:

• Step-by-step tutorials.

• Quick tips that provide fast answers to common problems.

• Updates, patches, and plug-ins.

• Acrobat Top Issues containing the latest Acrobat technical support solutions.

• Technical guides.

• A searchable database of answers to technical questions.

• Links to user forums.

Adobe Online is constantly changing, so you should click the Refresh button to load the 
latest content. Using the refresh command through Adobe Online updates bookmarks 
and buttons so you can quickly access the most current content available.You can select 
preferences to automatically refresh Adobe Online daily, weekly, or monthly.
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When you set up Adobe Online to connect to your Web browser, Adobe can either notify 
you whenever new information for Adobe Online is available, or automatically download 
that information to your hard disk and install it for you. If you choose not to use the 
automatic download feature, you can still view and download new Adobe Online files 
whenever they are available by using the Refresh command.

To use Adobe Online:

1 In Acrobat, choose Help > Adobe Online, or click the Adobe icon in the toolbar.

Note: You must have an Internet connection and an Internet browser installed. Adobe 
Online will launch your browser using your default Internet configuration.

2 Do any of the following:

• Click Refresh to make sure that you have the latest version of the Adobe Online window 
and its buttons, as well as the latest bookmarks. It is important to refresh the screen so 
that the current options are available for you to choose.

• Click Preferences to specify connection options. General preferences affect how Adobe 
Online interacts with all the Adobe products installed on your system, and Application 
preferences affect how Adobe Online interacts with Acrobat.To see an explanation of 
each preference option, click Setup and follow the prompts.You also can set up an 
automatic refresh using the Update Options.

• Click any button in the Adobe Online window to open the Web page to which the 
button is linked.

• Click the bookmark button ( )to view suggested Web sites related to Acrobat and 
Adobe.These bookmarks are automatically updated as new Web sites become 
available.

• Click Close to return to Acrobat.

Other learning resources
Other Adobe learning resources are available, but are not included with your application.

Classroom in a Book® Is the official training series for Adobe graphics and publishing 
software, and developed by experts at Adobe.The Adobe Acrobat Classroom in a Book 
includes lessons and a CD-ROM to help you learn the application. For information on 
purchasing Adobe Acrobat Classroom in a Book, visit the Adobe Web site at 
www.adobe.com, or contact your local book distributor.

Official Adobe Print Publishing Guide Provides in-depth information for successful 
print production, including topics such as color management, commercial printing, 
constructing a publication, imaging and proofing, and project management guidelines. 
For information on purchasing the Official Adobe Print Publishing Guide, visit the Adobe 
Web site at www.adobe.com.

Official Adobe Electronic Publishing Guide Tackles the fundamental issues essential to 
ensuring quality online publications in HTML and Adobe PDF. Using simple, expertly illus- 
trated explanations, design and publishing professionals tell you how to design electronic 
publications for maximum speed, legibility, and effectiveness. For information on 
purchasing the Official Adobe Electronic Publishing Guide, visit the Adobe Web site at 
www.adobe.com.
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The Adobe Certification program Offers users, instructors, and training centers the 
opportunity to demonstrate their product proficiency and promote their software skills as 
Adobe Certified Experts, Adobe Certified Instructors, or Adobe Authorized Learning 
Providers. Certification is available for several different geographical regions.Visit the 
Partnering with Adobe Web site at www.partners.adobe.com to learn how you can 
become a certified expert.

Customer support
When you register your product, you may be entitled to technical support for up to 90 
days from the date of your first call.Terms may vary depending on your country of 
residence. For more information, refer to the technical support card provided with the 
Acrobat documentation.

Customer support on Adobe Online
Adobe Online provides access to Frequently Asked Questions (FAQs) and troubleshooting 
information that provides solutions to common problems.

Additional customer support resources
Adobe Systems provides several forms of automated technical support:

• See the ReadMe and ReadMe First! files installed with the program for information that 
became available after this guide went to press.

• Explore the extensive customer support information on the Adobe World Wide Web site 
(www.adobe.com).To access the Adobe Web site from Acrobat, choose Help > Adobe 
Online, or click the icon in the Adobe Online toolbar. (See “Using Web resources” on 
page 9.)

• Read the Top Issues Adobe PDF document that is available from the Help menu.
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Looking at the Work Area
Acrobat provides a powerful set of tools for viewing, navigating, commenting, and 
searching in PDF documents.

Using the work area
The Acrobat work area includes a window with a document pane for viewing PDF 
documents and a navigation pane showing bookmarks, thumbnails, comments, and other 
navigation elements related to the document. A menu bar, status bar, and several toolbars 
around the outside of the window provide other controls you need to work with 
documents.

The work area
A. Menu bar B. File toolbar C. Navigation toolbar D. View history toolbar E. Viewing toolbar
F. Adobe Online button G. Basic Tool toolbar H. Commenting toolbar I. Editing toolbar 
J. Tab palettes K. Navigation pane L. Status bar M. Document pane
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The buttons and menus in the status bar provide quick ways to change your on-screen 
display and to navigate through documents.

The status bar
A. Magnification level B. Magnification pop-up menu C. View actual size button D. Navigation 
Pane button E. First Page button F. Previous Page button G. Current page H. Next Page button
I. Last Page button J. Page size

Using menus and tools
You can show or hide the Acrobat menus and toolbars.The toolbars contain buttons for 
many commonly used tools and commands in Acrobat, such as scrolling and zooming. 
The document pane menu contains a smaller group of commands for setting General 
preferences and for getting information on the current document. A small triangle at the 
lower right of a tool indicates the presence of hidden tools.

To show or hide the menu bar:

To hide the menu bar, choose Window > Hide Menu Bar.To show it again, press F9.

To show or hide a toolbar:

To show or hide a toolbar, choose Window > Toolbars and choose a toolbar name. A check 
markcheck mark appears in the menu next to a toolbar name if it is currently visible.

You can also show or hide a toolbar by right-clicking (Windows) or Ctrl-clicking (Mac OS) 
in the toolbar area, then selecting a toolbar.

To separate a toolbar:

Drag the toolbar by the separator bar between two groups of icons.You can drag the bar 
back to its original location to reattach it.You can also drag another toolbar on top of it to 
combine them in a single floating window.

To change the orientation of a floating toolbar, right-click (Windows) or Ctrl-click (Mac OS) 
it and choose Horizontal, One Column, or Two Column.

To choose a command from the document pane menu:

Click the triangle in the upper right corner of the document pane to open the menu, and 
drag to the command you want.To close the pane menu without choosing a command, 
click anywhere.

To select a tool in a toolbar:

Do one of the following:

• To select a visible tool, click the tool, or press the letter key shown in the tool’s tip. (Move 
the pointer over a tool to see its tip.) 

• To select a visible tool for only one use, Ctrl-click (Windows) or Option-click (Mac OS) 
the tool.This works for any tool except zoom, select text, select graphic, crop, movie, 
and article.
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• To select a hidden tool, hold down the mouse button on either the related tool or the 
triangle next to the related tool until the additional tools appear, and then drag to the 
tool you want. Or hold down Shift, and press the letter key showing in the tool’s tip to 
cycle through the group of tools.

• To place hidden tools in the toolbar alongside the visible tools, hold down the mouse 
button on the related tool or the triangle next to it until the additional tools appear, and 
select the Expand This Button option.To collapse the hidden tools again, click the 
triangle to the right of the tools.

Clicking the triangle of a tool to open a hidden group of tools

• To select the hand tool temporarily, hold down the spacebar.To select the current zoom 
tool temporarily, hold down Ctrl-space (Windows) or hold the spacebar and press the 
Command key (Mac OS).To select the noncurrent zoom tool temporarily, hold down 
Ctrl-Alt-space (Windows) or Command-Option-space (Mac OS).The tools are selected 
as long as you hold down the keys.

Using context menus
In addition to menus in fixed locations in the work area, Acrobat provides context- 
sensitive menus that display commands for the particular item under the pointer.

To choose a command from a context menu:

1 Position the pointer over an item in the work area, such as a thumbnail, comment, 
bookmark, or document page.

2 Right-click (Windows) or Control-click (Mac OS) to open the context menu.Then drag to 
the command you want.

Using palettes and the navigation pane
Palettes help you organize and keep track of a document’s bookmarks, thumbnails, signa- 
tures, comments, articles, and destinations. Palettes can be docked inside the navigation 
pane, or they can float in windows over the work area.They can also be grouped with 
other palettes.

To show or hide the navigation pane:

Click the Show/Hide Navigation Pane button in the menu bar, or click the left border of 
the document pane.

To show or hide a palette:

Choose the palette’s name from the Window menu. A check mark appears in the menu 
next to a palette name if it is currently visible.The palette appears in the navigation pane 
or in a floating window, depending on where the palette was located the last time it was 
visible.
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To change the display of a palette:

Do one of the following:

• To change the width of the navigation pane while a palette is visible, drag its right 
border.

• To bring a palette to the front of its group, click the palette’s tab.

• To move a palette to its own floating window, drag the palette’s tab to the document 
pane.

• To move a palette to an existing floating palette window to create another group, or 
back to the navigation pane, drag the palette’s tab to the group or the navigation pane.

Dragging the palette’s tab to create a floating palette window

• To collapse a floating palette window to show only the tabs, double-click any tab in the 
palette. Double-click a tab again to return the window to its full size.

• To move a floating palette window, drag it by the title bar.

To choose a command from a palette menu:

Click the palette name and triangle in the upper right corner of the palette to open the 
menu, and choose the command you want.

Clicking the palette name and triangle in a palette to open a palette menu
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Using the grid
You can use the Acrobat grid to accurately line up text and objects in a document.When 
turned on, the grid is visible over the document. By default, it consists of vertical and 
horizontal lines spaced 1 inch apart, with three smaller subdividing lines within each 
square.The Snap to Grid option aligns an object with the nearest grid line when you move 
the object.You can change the spacing between grid lines, the number of subdivisions 
within a grid square, the color of the grid lines, and the grid units.

To view or hide the grid:

Choose View > Grid. A check mark appears next to the command name when the grid is 
active.

To turn the Snap to Grid option on or off:

Choose View > Snap to Grid. A check mark appears next to the command name when the 
option is active.

To customize the grid options:

1 Choose Window > Info to open the Info palette.

2 From the Info palette menu, choose a unit of measurement for the grid.

3 Choose Preferences from the document pane menu. Select Layout Grid from the scroll 
list and do one of the following:

• To change the spacing between grid lines, use the arrow keys or the text box to enter a 
value between 0 and 10000 for Width and Height.

• To change the origin of the grid, use the arrow keys or the text box to enter a value 
between 0 and 10000 for Horizontal Offset and Vertical Offset.

• To change the number of subdivisions within each grid square, use the arrow keys or 
the text box to enter a value between 0 and 10000 for Subdivisions.

• To change the color of the grid lines, click the Color square and choose a new color from 
the Color palette.Then click OK.

4 Click OK to close the Preferences dialog box.

Using the Info palette
The Info palette lets you see the coordinate position of the cursor within the document 
pane.The position numbering begins at the upper left corner of the document.The Info 
palette also shows the width and height of a selected object as you resize it.You can 
change the units used in the Info palette.

To show or hide the Info palette:

Choose Window > Info. A check mark appears next to the palette name when the palette 
is visible.

To change the palette’s measurement units:

Click the triangle next to the palette title and select a unit option.The currently selected 
option has a check mark next to its name.
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Opening PDF documents
The creator of a PDF document can set the document to open in a variety of ways. For 
example, a document might open to a particular page number, at a particular magnifi- 
cation, or with the bookmarks or thumbnails visible.

If a document is set to open in Full Screen view, the toolbar, command bar, menu bar, and 
window controls are not visible.You can exit Full Screen view by pressing Escape, if your 
preferences are set this way, or by pressing Ctrl+L (Windows) or Command+L (Mac OS). 
For more on this view, see “Reading documents in Full Screen view” on page 19.

To open a PDF document:

Do one of the following:

• Click the Open button , or choose File > Open. In the Open dialog box, select one or 
more filenames, and click Open. PDF documents usually have the extension .pdf.

• Choose the document’s filename from the File menu.The menu lists the four PDF 
documents you last opened.

• Double-click the file icon in your file system.

Note: On Mac OS, you may not be able to open a PDF document created in Windows by 
double-clicking the icon. If double-clicking the icon on Mac OS does not open the 
document, use File > Open in Acrobat to open the document, close the document, and try 
again. After you’ve used the Open command once on the document, you’ll be able to open 
the document next time by double-clicking.

Adjusting the view of PDF documents
You can change the magnification level of a PDF document and set a page layout that 
determines whether you’ll see one page at a time or a continuous flow of pages.

Magnifying and reducing the view
The minimum and maximum zoom levels available depend on the current page size.

If you need to magnify a page to a size larger than the window, use the hand tool to 
move the page around so that you can view all the areas on it. Moving a PDF page with the 
hand tool is like moving a piece of paper on a desk with your hand.

To increase magnification:

Do one of the following:

• Select the zoom-in tool , and click the page.

• Select the zoom-in tool, and drag to draw a rectangle, called a marquee, around the 
area to magnify.

• Click the triangle next to the magnification value box in the viewing toolbar, and 
choose a magnification level.

• Click the Zoom In button  in the viewing toolbar.

To decrease magnification:

Do one of the following:

• Select the zoom-out tool , and click the page.
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• Select the zoom-out tool, and drag to draw a marquee the size you want the reduced 
page to be.

• Click the triangle next to the magnification value box in the viewing toolbar, and 
choose a magnification level.

• Click the Zoom Out button  in the viewing toolbar.

Note: When the zoom-in tool is selected, you can press Ctrl (Windows) or Option (Mac OS) 
while clicking or dragging to zoom out instead of in. When the zoom-out tool is selected, 
press Ctrl or Option to zoom in.

To change the magnification level using a thumbnail:

1 Choose Window > Thumbnails to open the Thumbnails palette.

2 Position the pointer over the lower right corner of the red page-view box in the 
thumbnail until the pointer changes to the double arrow . 

3 Drag the corner of the box to reduce or expand the view of the page.

To resize a page to fit the window:

Do one of the following:

• To resize the page to fit entirely in the window, click the Fit In Window button , or 
choose View > Fit in Window.

• To resize the page to fit the width of the window, click the Fit Width button , or 
choose View > Fit Width. Part of the page may be out of view.

• To resize the page so that its text and graphics fit the width of the window, choose 
View > Fit Visible. Part of the page may be out of view.

To return a page to its actual size:

Click the Actual Size button , or choose View > Actual Size.The actual size for a PDF 
page is typically 100%, but the document may have been set to another magnification 
level when it was created.

Setting the page layout and orientation
You can use three page layouts when viewing PDF documents:

• Single Page layout displays one page in the document pane at a time.

• Continuous layout arranges the pages in a continuous vertical column.

• Continuous - Facing layout arranges the pages side by side.This configuration accom- 
modates a two-page spread display and multiple-page viewing in the window. If a 
document has more than two pages, the first page is displayed on the right to ensure 
proper display of two-page spreads.

Single Page layout, Continuous layout, and Continuous - Facing layout compared
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In Single Page layout, the Edit > Select All command selects all text on the current page. In 
Continuous and Continuous - Facing layouts, it selects all text in the PDF document.

To set page layout:

Do one of the following:

• Click the Single Page button , the Continuous button , or the Continuous - Facing 
button  in the status bar.

• Choose Single Page, Continuous, or Continuous - Facing from the View menu.

To see two-page spreads most efficiently, use the Continuous - Facing page layout, 
and choose View > Fit Width.

To rotate a page:

Do one of the following:

• Click the Rotate View Clockwise button  or the Rotate View Counter-Clockwise 
button  in the status bar.

• Choose Rotate View Clockwise or Rotate View Counter-Clockwise from the View menu.

You can change the orientation of a page in 90-degree increments with the rotation 
tools.

Reading documents in Full Screen view
In Full Screen view, PDF pages fill the entire screen; the menu bar, command bar, toolbar, 
status bar, and window controls are hidden. A document creator can set a PDF document 
to open in Full Screen view, or you can set the view for yourself. Full Screen view is often 
used for presentations, sometimes with automatic page advancement and transitions.

The pointer remains active in Full Screen view so that you can click links and open notes. 
You can use keyboard shortcuts for navigational and magnification commands, even 
though the menus and toolbar are not visible.You can also set preferences to define how 
Full Screen view appears on your system.

To read a document in Full Screen view:

Choose View > Full Screen. Press Return or the Down Arrow or Right Arrow key to page 
through the document. Press Shift-Return or the Up Arrow or Left Arrow key to page 
backward through the document.

Note: If you’re using Windows 98, Windows 2000, or Mac OS and have two monitors 
installed, the Full Screen view of a page appears on only one screen. To page through the 
document, click the screen displaying the page in Full Screen mode.

To exit Full Screen view:

Press Escape, if your Full Screen preferences are defined this way, or press Ctrl+L 
(Windows) or Command+L (Mac OS).

To set preferences for Full Screen view:

1 Choose Edit > Preferences > Full Screen.

2 Select the navigation options:
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• Advance Every specifies whether to advance automatically from page to page every set 
number of seconds.You can page through a document using mouse or keyboard 
commands even if automatic paging is selected.

• Advance On Any Click lets you page through a PDF document by clicking the mouse. If 
this is not selected, you can page through a document by pressing Return, Shift-Return 
(to go backward), or the arrow keys.

• Loop After Last Page lets you page through a PDF document continuously, returning to 
the first page after the last.This option is typically used for setting up kiosk displays.

• Escape Key Exits lets you exit Full Screen view by pressing the Escape key. If this is not 
selected, you can exit by pressing Ctrl+L (Windows) or Command+L (Mac OS).

3 Choose the appearance options:

• Background Color specifies the window’s background color. If you choose Custom, the 
system color palette is displayed. See your computer’s user guide for instructions on 
setting a custom color.

• Default Transition specifies the transition effect to display when you switch pages in Full 
Screen view.

• Mouse Cursor specifies whether to show or hide the cursor in Full Screen view.

• Monitor (Mac OS) selects a monitor to use for Full Screen view when two monitors are 
installed.You can choose Main (for the monitor with the menu bar), Largest Inter- 
section (for the monitor that displays the largest portion of the document), Deepest (for 
the monitor with the most colors), Widest (for the monitor with the greatest horizontal 
resolution),Tallest (for the monitor with the greatest vertical resolution), or Largest Area 
(for the monitor with the most pixels).

4 Click OK.

Navigating in PDF documents
You can navigate in PDF documents by paging through them or by using navigational 
structures.You can also retrace your steps through documents to return to where you 
started.

Paging through documents
Acrobat provides buttons, keyboard shortcuts, and menu commands for paging through a 
PDF document.

Note: If you use the number keys on your keyboard’s number pad, make sure Num Lock is 
off.

To go to another page:

Do one of the following:

• To go to the next page, click the Next Page button  in the navigation toolbar or status 
bar, press the Right Arrow key, press Ctrl (Windows) or Option (Mac OS) and the Down 
Arrow key, or choose Document > Next Page.

• To go to the previous page, click the Previous Page button  in the navigation toolbar 
or status bar, press the Left Arrow key, press Ctrl (Windows) or Option (Mac OS) and the 
Up Arrow key, or choose Document > Previous Page.
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• To move down one line, press the Down Arrow key.

• To move up one line, press the Up Arrow key.

Note: The Down Arrow and Up Arrow keys move you one line at a time when you are not in 
Fit in Window view. In Fit in Window view, these keys move you one page at a time.

• To move down one screenful, press Page Down or Return.

• To move up one screenful, press Page Up or Shift+Return.

• To go to the first page, click the First Page button  in the navigation toolbar or status 
bar, press the Home key, or choose Document > First Page.

• To go to the last page, click the Last Page button  in the navigation toolbar or the 
status bar, press the End key, or choose Document > Last Page.

To jump to a page by its number:

Do one of the following:

• Drag the vertical scroll bar until the number of the page you want to jump to is 
displayed.

• Select the current page number in the status bar, type the page number to jump to, and 
press Return.

• Choose Document > Go To Page, type the page number, and click OK.

Note: If the Use Logical Page Numbers option is selected in General preferences, and if 
your document’s page numbers are different from the page position in the PDF file, the 
page position appears in parentheses in the status bar. For example, if a first page is 
numbered “iii”, the numbering might appear as “iii(1 of 10)”. You can double-click inside the 
parentheses, edit the page-position number, and press Return to go to that page.

Browsing with navigational structures
Acrobat offers a wide range of navigational structures to help you move to specific places 
in PDF documents:

• Bookmarks provide a visual table of contents and usually represent the chapters, 
sections, and other organizational items in a document.

• Thumbnails provide miniature previews of document pages.You can use thumbnails to 
move pages, to change the display of pages, and to go to other pages. A page-view box 
in a thumbnail indicates the area of the page currently showing in the document pane.

• Links take you to specific locations another user (usually the document creator) has 
defined; these locations can be in the current document, in other electronic files, or in 
Web sites. A link usually points to a titled section or other organizational item.

• Articles are electronic threads that lead you through a document. An article typically 
begins on one page and continues on another, just as articles do in traditional 
newspapers and magazines.When you read an article, Acrobat zooms in or out so the 
current part of the article fills the screen.

• Destinations are links that take you to locations a user has defined. Generally, these 
links go to other documents.
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To browse using a bookmark:

1 Show the Bookmarks palette.You may need to choose Window > Show Bookmarks to 
open the palette or click the Bookmarks tab to bring the palette to the front of its group.

2 To jump to a topic using its bookmark, click the bookmark’s icon or text in the palette.

Note: Clicking a bookmark might perform an action, such as playing a movie, instead of 
taking you to another location. It depends on how the bookmark was defined.

The bookmark for the part of the document currently showing is boldfaced.

If the navigation pane disappears when you click a bookmark, the document creator has 
activated the Hide After Use command.To show the navigation pane again, click the 
Show/Hide Navigation Pane button on the command bar. Deselect Hide After Use in the 
navigation pane’s palette menu if you want the navigation pane to remain open after you 
click a bookmark.

Bookmarks can be subordinate to other bookmarks in their hierarchy; a higher level 
bookmark in this relationship is the parent, and a lower level bookmark is the child.You 
can collapse a parent bookmark in the palette to hide all its children.When a parent 
bookmark is collapsed, it has a plus sign (Windows) or a right-pointing triangle (Mac OS) 
next to it. If the bookmark you want to click is hidden in a collapsed parent, click the plus 
sign or triangle next to the parent to show it.

To select the bookmark for the part of the document showing in the document pane, 
choose Find Current Bookmark from the Bookmarks palette menu, or click the Find 
Current Bookmark button  at the top of the Bookmarks palette. If the bookmark is 
hidden in a collapsed parent, the parent bookmark is opened so you can see the selected 
bookmark.

To browse using a thumbnail:

1 Show the Thumbnails palette.You may need to choose Window > Show Thumbnails to 
open the palette or click the Thumbnails tab to bring the palette to the front of its group.

2 Do one of the following:

• To jump to another page, click the page’s thumbnail.

• To display another part of the current page, position the pointer over the edge of the 
page-view box in the page’s thumbnail until the pointer changes to the hand tool . 
Then drag the box to move the view area.

To follow a link:

1 Select the hand tool , a zoom tool, or a selection tool.

2 Position the pointer over the linked area on the page until the pointer changes to the 
hand with a pointing finger . (The hand has a plus sign in it if the links point to the 
Web.) Then click the link.

Note: Clicking a link might perform an action, such as playing a movie, instead of taking 
you to another location, depending on how the link was defined.

To read an article:

1 Do one of the following:

• Show the Articles palette.Then double-click the article’s icon in the palette to start 
reading at the beginning of the article.
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• Select the hand tool . Then click in the article to start reading it at that point, or press 
Ctrl (Windows) or Option (Mac OS) and click anywhere in the article to start reading at 
the beginning.

2 The pointer changes to the follow article pointer . Do one of the following to 
navigate through the article:

• To go to the next page in the article, press Return or click.

• To go to the previous page, press Shift-Return, or press Shift and click.

• To go to the beginning of the article, press Ctrl (Windows) or Option (Mac OS) and click.

• To exit the article before reaching the end, press Shift-Ctrl (Windows) or Shift-Option 
(Mac OS) and click.

3 When you reach the end of the article, the pointer changes to the end article pointer 
. Press Return or click to return to the view displayed before you started reading the 

article.

To follow a destination:

1 Show the Destinations palette.You may need to choose Window > Show Destinations 
to open the palette or click the Destinations tab to bring the palette to the front of its 
group.

2 Choose Scan Document from the Destinations palette menu, or click the Scan 
Document button  at the top of the palette.

3 To change the sort order of names in the palette, do one of the following:

• Click the Name bar at the top of the Destinations palette to list the destinations alpha- 
betically by name.

• Click the Page bar at the top of the Destinations palette to list the destinations by their 
order in the document.

4 To jump to a topic using its destination, double-click the destination in the palette, or 
right-click (Windows) or Control-click (Mac OS) the destination, and choose Go To Desti- 
nation from the context menu.

Retracing your viewing path
After you have paged through documents or used navigational structures to move 
through documents, you can retrace your path back to where you started.You can go 64 
steps back in Acrobat, or 32 steps back for documents in external browser windows.

To retrace your viewing path:

Do one or more of the following:

• To retrace your path within a PDF document, click the 

• View button in the navigation toolbar, or choose Document > Previous Page for 
each step back. Or click the Go To Next View button , or choose Document > Next 
Page for each step forward.

• To retrace your viewing path through other PDF documents, choose Document > Go To 
Previous Document for each step back or Document > Go To Next Document for each 
step forward. Or hold down Shift, and click the Go Previous View or Go Next View 
button.This command opens the other PDF documents if the documents are closed.
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Finding words in PDF documents
You can use the Find command to find a complete word or part of a word in the current 
PDF document. Acrobat looks for the word by reading every word on every page in the 
file, including text in form fields.

If a full-text index has been created for your PDF document, you can search the index for a 
word rather than using the Find command. A full-text index is an alphabetized list of all the 
words used in a document or, more typically, in a collection of documents. Searching with 
an index is much faster than using the Find command, because when Acrobat looks for a 
word in the index it goes right to the word in the list rather than reading through the 
documents. (See “Searching indexes” on page 215.)

To find a word using the Find command:

1 Click the Find button , or choose Edit > Find.

2 Enter the text to find in the text box.

3 Select search options if necessary:

• Match Whole Word Only finds only occurrences of the complete word you enter in the 
text box. For example, if you search for the word stick, the words tick and sticky will not 
be highlighted.

• Match Case finds only words that contain exactly the same capitalization you enter in 
the text box.

• Find Backwards starts the search from the current page and goes backward through 
the document.

• Ignore Asian Character Width finds only those Kana characters that exactly match the 
text you enter.

4 Click Find. Acrobat finds the first occurrence of the word.

To find the next occurrence of the word:

Do one of the following:

• Choose Edit > Find Again.

• Reopen the Find dialog box, and click Find Again. (The word must already be in the Find 
text box.)

Getting information on PDF documents
When you view a PDF document, you can get information on the file, such as the title, the 
fonts used, and any security settings. Some of this information is set by the person who 
created the document, and some is generated by Acrobat.You can change any of the 
information that can be set by the document creator (unless the file has been saved with 
security settings that do not allow you to change the document).

To get information on the current document:

Choose a category from the File > Document Properties menu or from the document 
pane menu to open an information dialog box. (You can open only the Summary, Security, 
and Font dialog boxes from the document pane menu.)
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• Summary shows basic information about the document.The title, subject, author, and 
keywords may have been set by the document creator and can be changed. If you 
create an index in Acrobat, you can search for these items in Acrobat to find particular 
documents.

Note: Acrobat Catalog and many Web search engines use the title to describe the 
document in their search results list. If a PDF file does not have a title, the filename 
appears in the results list instead. A file’s title is not necessarily the same as its filename.

The binding option affects how the pages are arranged side by side when you view pages 
using the Continuous - Facing page layout.This is provided so that the arrangement of 
pages will match the reading direction (left to right or right to left) of text in the 
document. Right Edge binding is useful for viewing Arabic or Hebrew text or vertical 
Japanese text.You can change this setting.

Some information is generated by Acrobat and cannot be modified.This includes the 
application that created the original document, the Acrobat utility that produced the PDF 
file, the date and time the PDF file was created and last changed, whether the file was 
optimized for online Web viewing, the file size, and the PDF version number. Acrobat 
generates this information from comments in the PostScript file.

• Open describes the opening view of the PDF document.This includes the initial 
window size, the opening page number and magnification level, and whether 
bookmarks, thumbnails, the toolbar, and the menu bar are displayed.You can change 
any of these settings to control how the document displays the next time it is opened.

• Fonts lists the fonts and the font types used in the original document, and the fonts, 
font types, and encoding used in Acrobat to display the original fonts. Only the fonts 
viewed in the document so far are listed.To see a list of all fonts used in the entire 
document, click List All Fonts.

Note: You can look at this dialog box to see what fonts were used in the original document 
and whether the same fonts are used in Acrobat. If substitute fonts are used and you aren’t 
satisfied with their appearance, you may want to install the original fonts on your system 
or ask the document creator to re-create the document with the original fonts embedded 
in it.

• The Trapping Key menu describes whether trapping has been applied to the file; this 
information can be used by prepress software to determine whether to apply trapping 
to the file at print time.

• Index gives the name of an autoindex associated with the file. Opening the file adds the 
associated index to the list of indexes that can be searched.The Choose button in this 
dialog box allows you to mount a different index for the file.

• Document Metadata describes the content or use of a PDF file and its components. 
Document metadata is stored in the XAP format and is displayed in groups of 
properties that can be expanded and collapsed by clicking the triangle next to the 
property group.To view the document metadata source code, which is in the XML 
format, click the View Source button. For more information on Document Metadata, 
see “Viewing Document Metadata” on page 192.

• Embedded Data Objects lists any embedded data objects in the PDF file (these are files 
of other types that are contained in the PDF).To add an embedded data object, click 
Import.To launch the embedded file, select a listed embedded data object, and click 
Open.To save a listed embedded data object to a new location, select it, and click 
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Export.To remove a listed embedded data object from the PDF, select it, and click 
Delete.

• Base URL displays the base Uniform Resource Locator (URL) set for Weblinks in the 
document. Specifying a base URL makes it easy for you to manage Weblinks to other 
Web sites. If the URL to the other site changes, you can simply edit the base URL and 
not have to edit each individual Weblink that refers to that site.The base URL is not 
used if a link already contains a complete URL address.

Printing PDF documents
You can specify a range of pages to print in the Acrobat Print dialog box, or you can specify 
noncontiguous pages or a particular page area to print before opening the dialog box.

To print a PDF document:

1 If necessary, do one of the following:

• To select pages to print, click thumbnails in the Thumbnails palette.You can Ctrl-click 
(Windows) or Command-click (Mac OS) thumbnails to select noncontiguous pages, or 
Shift-click to select a contiguous range of pages.You can also select a contiguous page 
range in the Print dialog box.

• To select an area on a page to print, select the graphic select tool , and drag on the 
page to draw the area you want.

2 Use File > Page Setup to set general printing options.The available options will vary 
with different printers and drivers. See your printer driver documentation for details.

3 Click the Print button , or choose File > Print. Specify the printer, page range, 
number of copies, and other options, and click OK. Most of the options are the same as 
they are for other applications, but note the following:

• Selected Pages Or Selected Graphic (Windows) or Selected Thumbnails/Graphic (Mac 
OS) prints only the pages or page area you selected before opening the Print dialog 
box.

• Page From/To prints a range of pages. In Windows, if the Use Logical Page Numbers 
option is selected in General preferences, you can enter page-position numbers in 
parentheses to print those pages. For example, if the first page of a document is 
numbered “iii”, you can enter (1) to print that page.

• Comments prints Acrobat comment graphics on the pages.

• Shrink oversized pages to paper size reduces the PDF file to fit the paper size specified 
in the printer properties.

• Expand small pages to paper size enlarges the PDF file to fit the paper size specified in 
the printer properties.

• Auto-rotate and center pages adjusts the PDF file’s orientation to match that specified 
in the printer properties.

• Print As Image (Windows) prints the pages as bitmap images. (In Mac OS, this is set in 
the Print Method pop-up menu.) You may want to print pages as images if normal 
printing does not produce the desired results.

• Print Method, in Windows, specifies which level of PostScript to generate for the pages. 
Choose the level of PostScript appropriate for your printer. In Mac OS, this specifies 
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whether to print using PostScript (without selecting a level) or to print pages as bitmap 
images.

• Optimize for Speed downloads fonts to the printer as they are needed.With this option 
checked, the pages must be printed in the order in which Acrobat emits them.

• Download Asian Fonts downloads Asian fonts to a PostScript printer. Select this option 
if you want to print a PDF document with Asian fonts but do not have the fonts 
installed on the printer and do not have the fonts embedded in the document. 
(Embedded fonts are downloaded whether or not this option is selected.) You can use 
this option with a PostScript Level 2 or higher printer, or a Level 1 printer that supports 
Type 0 font extensions.

• Save Printer Memory downloads all the fonts for a given page to the printer before the 
page is printed.When unchecked, print jobs may be smaller but require more printer 
memory.

Note: Some fonts cannot be downloaded to a printer, either because the font is a bitmap 
or because embedding of the font is restricted in that document. In these cases, a 
substitute font is used for printing, and the printed output may not match the screen 
display exactly. For information on seeing what substituted fonts will look like on another 
system, see “Previewing PDF files without embedded fonts” on page 57.

If Download Asian Fonts is not selected, the PDF document prints correctly only if the 
referenced fonts are installed on the printer. If the fonts are not on the printer but the 
printer has similar fonts, the printer substitutes the similar fonts. If there are no suitable 
fonts on the printer, Courier is used for the text.

If you have a PostScript Level 1 printer that does not support Type 0 font extensions, or if 
Download Asian Fonts does not produce the results you want, print the PDF document as 
a bitmap image. Printing a document as an image may take longer than using a substi- 
tuted printer font.

4 To set additional print features including tiling, output tray selection, and color 
management options, click the Advanced button. For information on advanced printing 
options, see “Printing oversize pages using tiling” on page 27, “Selecting a printer output 
tray (Windows only)” on page 28, and “Managing color on a printer” on page 239.

Printing oversize pages using tiling
Tiling is used to print oversize pages. (The alternative is to scale the image to fit the print 
page.) The oversize page is divided into tiles or sections, each of which is printed on one 
page. Automatic tiling is designed to use the minimum number of sheets per image.

To set the tiling options:

1 In the Print Settings dialog box, select automatic or no tiling. Select Automatic to tile 
the image across multiple sheets if necessary. If you select None, all the other tiling 
options are grayed out.

2 In the Overlap text box, enter a value of 0 to 0.333 times the PDF page width or height 
(whichever is the smaller).This overlap is designed to be equivalent to the margin in which 
your laser printer cannot print, and the units are those specified in the Page Units setting 
of the General Preferences. After you trim off this overlap or unprinted area, the tiled 
sheets line up exactly.

3 Select Scale to increase or decrease the size of your current image.
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4 Select Emit Slug to print a one-line description on each tiled page.These slugs, which 
contain the file name, print date, and row and column in the tile array, are useful when 
assembling complex tiled pieces.

5 For Tile Marks, choose None, Western Style, or Eastern Style.Tile marks aid in the 
alignment of tiled sheets.

6 Click OK to accept the settings and return to the Print dialog box.

Selecting a printer output tray (Windows only)
For users who print PDF files that contain multiple page sizes on printers that have 
different-sized output trays, letting the size of the PDF page determine which output tray 
is used is a useful option.

To set the output tray option:

1 In the Advanced Print Settings dialog box, select Output Tray by PDF Page Size to use 
the PDF page size to determine the output tray rather than the page setup option.

2 Click OK to accept the settings and return to the Print dialog box.

Setting Acrobat preferences
You can use preferences to define a default page layout, set an author name for 
comments, select a browser for Weblinks, and customize Acrobat in many other ways. 
General preferences settings are described here. For information on other sets of prefer- 
ences, see the index.

Note: These preferences control the Acrobat application on your system; they are not 
associated with a particular document.

To open a preferences dialog box:

Choose a category from the Edit > Preferences menu.

To set General preferences:

Choose Edit > Preferences > General, or choose Preferences from the document pane 
menu. Select one of the features from the list at the left and select preference options for 
that feature.

Accessibility Defines preferences for customizing color and page layout to make 
documents easier to read. For information on the specific options, see “Setting Accessi- 
bility preferences” on page 7.

Comments Defines preferences for the appearance and functionality of document 
comments. For information on the specific options, see “Setting comment preferences”on 
page 141.

Batch Processing Defines preferences for processing entire document collections at 
once. For information on the specific options, see “Distributing Documents in PDF” on 
page 185.

Collaboration Defines server information for sharing comments. For information on the 
specific options, see “Sharing comments on a server” on page 143.
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Color Defines preferences for a color management system for interpreting color 
accurately across devices. See “Setting the Distiller Color job options” on page 60 for infor- 
mation on how a color management system works with an ICC profile tagged to an image 
in a PDF document.

Digital Signatures Defines preferences for creating and managing digital signatures. For 
information on the specific options, see “Digitally Signing PDF Files” on page 195.

Display Defines preferences for the appearance of pages within Acrobat.The display 
options are the following:

• Default Page Layout sets a page layout used for scrolling when you first open a 
document.You can display pages one at a time as you scroll, continuously one above 
the next, or continuously side by side.

• Page Units specifies a unit of measure for displaying page size in the status bar, Crop 
dialog box, and Info palette.

• Application Language sets a language for the Acrobat user interface.The pop-up menu 
shows the languages you installed with Acrobat. If you choose a different language, the 
change takes effect the next time you start the application.

• Use Greek Text Below displays text below the designated point size as gray lines (or 
greeked text) to speed display time.

• Display Page To Edge eliminates the thin white border that is displayed around the 
edge of PDF pages created by some applications. If you do not select this option, pages 
are printed with a white border, as defined by the printer driver.

• Display Transparency Grid displays a grid behind transparent objects.

• Smoothing smooths the edges of text and monochrome images to minimize the 
contrast between the background and the text or image.This sometimes improves the 
quality of the display on-screen, especially with larger text sizes.You can choose to 
smooth text, line art, and images.

• Use CoolType lets you adjust your Acrobat’s text display to work optimally with your 
monitor.When you choose this option, you must also calibrate CoolType by clicking 
Configure CoolType and choosing the text sample that looks the best.

• Default Zoom sets the magnification level for PDF documents when they are first 
opened.This affects only documents that have Default set for their magnification in 
Document Properties > Open Options.

• Max “Fit Visible” sets the maximum magnification level for the Fit Visible view and for 
viewing articles.

Extract Images Defines the minimum size an image must be to display on-screen.

Forms Defines preferences for the appearance and functionality of forms. For infor- 
mation on the specific options, see “Setting appearance options” on page 151 and 
“Setting calculation options” on page 154.

Full Screen Defines preferences for the appearance and navigation of documents when 
Acrobat is in the Full Screen mode. For information on the specific options, see “Reading 
documents in Full Screen view” on page 19.

Identity Defines preferences for personal information used for authorship and digital 
signatures.
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JavaScript Defines preferences for enabling JavaScript in Acrobat and for default Java– 
Script editors. For information on the specific options, see “Using custom JavaScripts in 
forms” on page 164.

Layout Grid Defines preferences for the division and appearance of the grid. For infor- 
mation on the specific options, see “Positioning form fields with the grid” on page 156.

Options Defines preferences for opening Acrobat, Web browsers, and other application 
preferences.The preference options are the following:

• Display PDF in Browser displays any PDFs opened from the Web in your default browser. 
If this option is not selected, the PDFs will open offline, in Acrobat.

• Check Browser Settings checks your browser settings for compatibility with Acrobat 
each time Acrobat is launched.

• Allow Fast Web view displays PDFs from the Web one page at a time. If this option is not 
selected, the entire PDF will download before it is displayed.

• Allow Background Downloading allows a PDF document to continue downloading 
from the Web, even after the first requested page displays on-screen in a Netscape 
Navigator-compatible browser. If you do not select this option, only the requested 
page downloads to your computer, and other pages are downloaded as you request 
them.

• Display Splash Screen At Startup shows the splash screen each time Acrobat is 
launched.

• Certified Plug-ins Only loads only Adobe-certified third-party plug-ins.This option may 
be required if you are using the Web Buy feature. If you change this option, you must 
restart Acrobat by clicking Relaunch in the General Preferences dialog box.

• Use Page Cache places the next page in a buffer even before you view the page in 
Acrobat.This reduces the amount of time it takes to page through a document.

• Use Logical Page Numbers allows you to set page numbering in a PDF document using 
the Document > Number Pages command.You typically do this when you want PDF 
page numbering to match the numbering printed on the pages. A page’s number, 
followed by the page position in parentheses, appears in the status bar and in the Go To 
Page, Delete Pages, and Print dialog boxes. For example, if the first page in a document 
is numbered “i”, it might appear as “i(1 of 10)”. If this option is not selected, Acrobat 
ignores page numbering information in documents and numbers pages using arabic 
numbers starting at 1.

Note: You will get unexpected results from the Go Back command in your Web browser if 
you do not select this option. For example, if you link to another document from a partially 
downloaded PDF document and then want to return to that document by using Go Back, 
you return to the first page of the PDF document, even if you were not on the first page. 
This option should alleviate most cases of unexpected Go Back behavior in your Web 
browser.

• Allow File Open Actions and Launching File Attachments warns you of security risks 
when you open a file in another application from a link in a PDF document and gives 
you a chance to cancel the operation. If this option is not selected, links to files in other 
applications are disabled.

• Open Cross-Document Links In Same Window opens linked PDF documents and views 
in one window to minimize the number of windows open in Acrobat. If you do not 
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select this option, a new window is opened for each new Go To View link. If a linked 
document is open when a Go To View link to it from another document is activated, the 
document remains open in a separate window.

Note: To override this setting, either selected or deselected, you can press Ctrl (Windows) 
or Option (Mac OS) when clicking a link.

• Skip Editing Warnings disables warning boxes when you delete notes, links, pages, 
thumbnails, bookmarks, and other items in PDF documents.

• Save As Optimized for Fast Web View restructures a PDF document to prepare for page- 
at-a-time downloading (byte-serving) from Web servers.With page-at-a-time 
downloading, the Web server sends only the requested page of information to the user, 
rather than the entire PDF document. If this option is not selected, the entire PDF will 
be downloaded before it is displayed.

• Reset All Warnings causes any warnings you have disabled to be redisplayed on start- 
up.

Self-Sign Security Defines preferences for security signatures and alerts. For information 
on the specific options, see “Setting Acrobat Self-Sign Security preferences” on page 208.

Spelling Allows you to choose whether to underline misspelled words, and define a color 
for underlining, and select language dictionaries.

Update Defines how often to check for updates to Acrobat 5.0 and Acrobat Web Services, 
and allows you to check for updates instantly.

Web Buy Defines preferences for purchasing and viewing electronic books from the Web. 
For information on the specific options, see “Setting your Web Buy preferences” on 
page 209.
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Creating Adobe PDF Files
Acrobat offers you a variety of methods for converting electronic files from virtually any 
application to the Portable Document Format (PDF). It also gives you powerful tools for 
managing fonts, images, and color in your Adobe PDF files.

Using Acrobat Distiller
Acrobat uses Acrobat Distiller—a simulated printer—to create Adobe PDF files. All the 
components necessary to create this printer are installed and configured automatically 
when you perform a typical installation of Acrobat so that you are ready to create Adobe 
PDF files right away. (If you did not use the default installation and did not include the 
necessary drivers in a custom installation, you can install the most recent printer drivers 
from the Adobe Web site at www.adobe.com.) 

For many Acrobat users, Acrobat Distiller operates very much “behind the scenes.”These 
users need only be aware that Distiller does have powerful sets of job options that can be 
customized should the quality or size of their Adobe PDF files ever need to be changed. 
Other users, because of their heavy use of graphics, fonts, and color, for example, prefer to 
customize the Distiller settings to create the best possible Adobe PDF file for their 
purpose.

The default Distiller job option is eBook, which provides optimization suitable for most 
general purposes. Other available predefined job options settings include Press, Screen, 
and Print optimization. For more information on setting and customizing Distiller job 
options, see “Setting job options” on page 46.

Converting Microsoft Office application files (Windows)
The default Acrobat installation in Windows includes a macro—Adobe PDFMaker 5.0— 
that allows you to create Adobe PDF files quickly and easily from within Microsoft Office 
applications. PDFMaker works with Microsoft Word 97, Word 2000, Excel 97, Excel 2000, 
PowerPoint 97, and PowerPoint 2000 and is installed automatically if you have the 
Microsoft Office application on your system.

By default Adobe PDF files created with PDFMaker generate tagged PDF and preserve 
hyperlinks, styles, and bookmarks present in the source document.

To convert a Microsoft Office application document to PDF, choose Acrobat > Convert to 
Adobe PDF from your Microsoft Office application menu bar. For further information, 
choose Acrobat > Change Conversion Settings and click Help in the PDFMaker dialog box.

Using an authoring application’s Print command (Windows)
In a Windows authoring application such as Adobe FrameMaker®, use the File > Print 
command with the Acrobat Distiller printer to “print” the current document as Adobe PDF.

To create an Adobe PDF file using the Print command (Windows):

1 Open the document that you want to convert to Adobe PDF in its authoring appli- 
cation.
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2 Choose File > Print.

3 Choose Acrobat Distiller from the list of printers, enter any other print options you 
want, and click Print or OK. In some applications, you may need to click Setup in the Print 
dialog box to access the list of printers. For information on setting the Acrobat Distiller 
printer preferences, see “Setting Distiller options” on page 46.

By default, Distiller appends the extension .pdf.You can configure Distiller to ask you for a 
location when it creates PDF files. (See “Setting Distiller preferences” on page 67.) 

Using an authoring application’s Print command (Mac OS)
Use the AdobePS™ 8.7 driver to create PDF files directly from within Mac OS authoring 
applications using Create Adobe PDF.

To create Adobe PDF files using Create Adobe PDF (Mac OS 8.6):

1 In your authoring application, open the file you want convert to an Adobe PDF file.

Important: For Adobe PageMaker 6.5®, in order to access Create Adobe PDF, you must 
have Desktop Printing enabled in the Extensions Manager. Afterward, simply drag the 
application file you want to turn into a PDF onto the Create Adobe PDF desktop icon. You 
will get a print-optimized PDF (unless you previously changed this default setting in 
another application’s Print dialog box). The PDF file is saved to your desktop.

2 Choose File > Page Setup.

3 From the Printer pop-up menu, select Create Adobe PDF. Close the Page Setup 
dialog box.

4 Choose File > Print. In the Printer pop-up menu, verify that the printer is Create Adobe 
PDF and that the destination is File.

5 In the Job Options pop-up menu, choose Print, Press, Screen, or eBook. For information 
on Job Options, see “Setting job options” on page 46.

6 Click Save to create the PDF file.

7 Type a filename, browse to a destination for your PDF file, and then click Save.

 If you have any PostScript printer defined in the Chooser, choose File > Page Setup 
after you install Acrobat, and a Create Adobe PDF printer is defined automatically. If you 
do not have a PostScript printer defined in the Chooser, visit the Adobe Web site for 
instructions on installing and using the AdobePS printer driver.

Dragging a file onto the Create Adobe PDF icon (Mac OS)
You can drag an application file onto the Create Adobe PDF icon on your desktop.

To create an Adobe PDF file by dragging and dropping (Mac OS 8.6 or later):

1 Drag the file’s icon onto the Create Adobe PDF icon to launch the authoring application 
and open the Print dialog box with Create Adobe PDF printer selected.

2 Select the required job options, set the view preferences, and click Print.
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Using an authoring application’s Save As or Export command
In some authoring applications, including Adobe FrameMaker and Adobe PageMaker, you 
can use a Save As or Export command to create an Adobe PDF file from the current 
document. See the documentation that came with your application for information on 
converting files this way.

Converting image, HTML, and text files
You can convert BMP, CompuServe® GIF, HTML, JPEG, PCX, PICT (Mac OS only), PNG,Text, 
or TIFF files to Adobe PDF by opening the files in Acrobat using the Open as Adobe PDF 
command or by dragging the file onto the Acrobat icon or window.

To create an Adobe PDF file using the Open as Adobe PDF command:

1 In Acrobat, choose File > Open as Adobe PDF. Select your file type from the Files of Type 
pop-up menu, and browse to locate your file. Select the file you want to convert to Adobe 
PDF.You can Control-click to select multiple files or Shift-click to select a contiguous range 
of files.

2 Click Settings to change the color and grayscale compression conversion settings. (The 
Settings button is grayed out if the option is not available for the selected file type.The 
Settings button is also grayed out if you choose All Files, even if your file type is 
supported.) 

3 Click Open.

4 In the alert, select whether to append the converted files to the current document or 
open them in a new document. Click OK.

When you use the Save As command on multiple image files, you create a separate 
PDF file for each image file. If you want to consolidate the converted files into one PDF file, 
use the Document > Insert Pages command.

To create an Adobe PDF file by dragging an image file into Acrobat:

1 Do one of the following:

• Drag the image file onto the Acrobat icon on your desktop.The file will open as an 
Adobe PDF file.

• Drag the image file into the open Acrobat window.

Note: If you have a document open in the Acrobat window and you drag in an image, 
HTML, or text file, the pages in the file will be converted to Adobe PDF and appended at the 
end of the open file.

Converting scanned documents to Adobe PDF 
You can use Acrobat with a scanner to create a PDF file from a paper document.The 
resulting file is a PDF Image Only file—that is, a bitmap picture of the pages that can be 
viewed in Acrobat but not searched.

If you want to be able to search, correct, and copy the text in an Image Only file, you can 
“capture” the pages in the file. See “Capturing pages to convert to searchable text” on 
page 35. 
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Scanning pages from paper documents
You can use the Acrobat Scan command to run your scanner from Acrobat. Before you 
begin scanning, make sure that your scanner is installed correctly and that it works 
independently of Acrobat. Follow the scanner instructions and test procedures to ensure 
proper setup.

Acrobat supports TWAIN scanner drivers, which are industry-standard drivers compatible 
with almost all desktop scanners, and Photoshop Acquire plug-ins.To install an Acquire 
plug-in, add the plug-in to the Plug-ins folder in your Acrobat Scan folder.

To scan pages from a paper document:
1 Start your scanner, and place the first page in it.

2 In Acrobat, choose File > Import > Scan.

3 Choose the scanner and a page format from the pop-up menus.The Device pop-up 
menu lists all TWAIN drivers and Photoshop Acquire plug-ins installed on your system.

Note: Even if you install a TWAIN driver after installing Acrobat, the new driver should be 
listed in the menu. If it is not, check to be sure your driver is TWAIN software and is installed 
properly.

4 Select whether to add the scanned pages to the end of the current PDF file or to put 
them in a new file.

5 Click OK.

6 Set the scanning options in the scanner’s interface. Some scanners open a dialog box 
with options, and others display a menu bar that gives you access to commands for 
setting options. In most cases, you also need to click a Scan button or send the page to 
the scanner in some other way. See the documentation that came with your scanner for 
details.

7 For each additional page you want to scan, place the page in the scanner, and click Next 
in the Acrobat dialog box that appears.

8 Click Done.The scanned pages open in Acrobat.

Capturing pages to convert to searchable text
To make text in scanned documents searchable, you can use Adobe Capture, or upload 
your scanned document to the Adobe Create Adobe PDF Online service. Using this 
service, you can capture a limited number of documents for free, or subscribe to the 
service for unlimited access.

Note: At time of release, subscription service is available only in the United States and 
Canada. For more information about availability of subscriptions in other areas, visit 
http://createpdf.adobe.com.

The first time you use Create Adobe PDF Online, you will be asked to register and choose a 
password.When Create Adobe PDF Online has completed the capture of your document, 
you can use Acrobat’s cleanup tools to fix any errors that may have occurred in attempting 
to recognize and convert the image to text.

To upload a document for online capture:

1 With the document you want to capture open, choose Tools > Paper Capture.
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2 If you have not already registered, click Sign Up and register an account. If you already 
have an account, enter the information on the Login page, and click Login.

3 Verify that the correct filename is displayed and select a delivery method. For help with 
these and other settings, see the online help provided on the Create Adobe PDF Online 
Web page.

4 Click Create Adobe PDF!

Note: This menu command may not appear in your Tools menu if you do not have an 
Internet connection, or if your system administrator has disabled Web services.

Correcting words on captured pages
During the capture process, Acrobat “reads” bitmaps of text and tries to substitute words 
and characters for the bitmaps.When it isn’t certain that one of its substitutes is correct, it 
marks the word as suspect and gives you a chance to accept it as it is or change it. Acrobat 
keeps the bitmap in the meantime so that no data is lost in the process.

If you converted pages to the PDF Normal file type when you captured them, you can 
correct any text on those pages. Acrobat can identify suspect words to help you find 
words that may need to be corrected. If you converted pages to PDF Original Image With 
Hidden Text, you cannot correct text on the pages because the captured text is behind a 
bitmap picture of the original pages (though you can change the font and color of text in 
this format).

To review and correct suspect words on captured pages:

1 Choose Tools > TouchUp Text > Show Capture Suspects.The boxes show the suspect 
words on the pages.

2 Choose Tools > Touchup Text > Find First Suspect.The first suspect word is highlighted 
on the page, and its original bitmap image appears in the Suspect Image window.

Suspect word as it appears in the Suspect Image window (left) and as it appears highlighted on the 
page (right)

3 Compare the suspect word on the page with the image of the word in the Suspect 
Image window. If necessary, select the zoom tool , and drag it across the word on the 
page to zoom in on it.

4 Do one of the following:

• To accept the word as correct, click Accept.You move to the next suspect word.

• To correct the word, select the text touchup tool , and edit the word directly on the 
page. See “Editing text with the touchup text tool” on page 117 for details.Then click 
Next to move to the next suspect word.

5 Review and correct remaining suspect words on the pages.

6 Close the Suspect Image window.
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Creating PostScript files
Not all authoring applications offer a mechanism for creating Adobe PDF files directly. In 
these cases, you must first create a PostScript file and then convert this PostScript file to 
Adobe PDF. Advanced users may also want to use this two-step method so they can insert 
Distiller parameters into the PostScript file to more closely control the creation of the PDF 
file. (See “Setting the Distiller Advanced job options” on page 63.) You can also convert 
multiple PostScript files to Adobe PDF in a watched folder and combine multiple 
PostScript files into a single Adobe PDF file. (See “Setting up watched folders” on page 40, 
and “Combining PostScript files” on page 41.) 

You create PostScript files using the AdobePS driver and an Acrobat Distiller PPD with the 
source application.The AdobePS driver and an Acrobat Distiller PPD are installed automat- 
ically in the default Acrobat installation. (The PScript driver is installed on Windows 2000 
systems.) 

To create a PostScript file from a source application (Windows):

1 Open the document in its authoring application.

2 Choose File > Print.

3 Choose the PostScript printer from the list of printers (Acrobat Distiller is the default 
PostScript printer). In some applications, you may need to click Setup in the Print dialog 
box to get access to the list of printers. Return to the Print dialog box if necessary.

4 Select Print to File or Save to File, and enter a name and location for the PostScript file. 
Use .ps as the filename extension (for example, myfile.ps). If you are printing to Acrobat 
Distiller, you must turn off the hostfont feature in order to print to file. Click Properties in 
the Print Setup dialog box for the Acrobat Distiller printer.Verify that Do Not Send Fonts to 
Distiller is unchecked on the Adobe PDF Settings tab of the Acrobat Distiller Properties 
dialog box.

Note: Some applications use a .prn extension instead of the .ps extension. Distiller recog- 
nizes both .ps and .prn extensions.

5 Enter any other print options you want, and click Print or OK.

6 If the Save As dialog box appears, choose All Files (*.*) from the Save As Type menu, and 
click Save.

To create a PostScript file from a source application (Mac OS):

1 Make sure you have a default PostScript printer set up with the AdobePS printer driver. 
If necessary, open the Chooser, select the AdobePS printer driver, select a PostScript 
printer, and click Setup.Then click Select PPD, select Acrobat Distiller (PPD) in the list, click 
Select, and click OK. Close the Chooser.

2 Open the document in its authoring application.

3 Choose File > Page Setup, choose the PostScript printer from the Format For pop-up 
menu, enter any other setup options you want, and click OK.

4 Choose File > Print, and choose Save as File from the main pop-up menu to change the 
options panel in the dialog box.

5 Choose PostScript Job from the Format pop-up menu, enter the PostScript options you 
want, and click Save.
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6 In the Save As dialog box, enter a name and location for the PostScript file, and click 
Save. Use .ps as the filename extension (for example, myfile.ps).

Tips on creating PostScript files
Because Print dialog boxes can vary from application to application, it is difficult to 
provide specific instructions for creating a PostScript file from each application. For 
specific instructions on creating a PostScript file from the application you are using, see 
the application’s documentation.

Keep the following guidelines in mind when creating PostScript files:

• Give a PostScript file the same name as the original document, but with the 
extension.ps.When Distiller creates the Adobe PDF file, it replaces the .ps extension 
with .pdf.This makes it easy to keep track of the original, PostScript, and PDF versions of 
a document.

• Color and custom page sizes are available if you use one of the Acrobat Distiller 4.0 (or 
later) PPDs. Choosing a PPD from some other printer may result in PDF files that do not 
contain appropriate color, font, or page size information. In other words, if your source 
document is intended for PDF rather than directly for print, use the AdobePS printer 
driver and the Acrobat Distiller PPD to create your PostScript files.

• To create PDF files with custom page sizes, select a printer that supports custom sizes. 
The Acrobat Distiller PPDs support custom page sizes.

• When using FTP to transfer PostScript files between computers, especially if the 
platforms are different, send the files as 8-bit binary data to avoid conversion of line 
feeds to carriage returns or vice versa.

• In Mac OS, do not select Substitute Fonts, Smooth Text, or Smooth Graphics in the 
PostScript Options panel of the Page Setup dialog box. If you select these options, the 
printer driver smooths graphics by adding many tiny images to the document.This may 
result in a large PDF file that takes a long time to display and print. (These options may 
be selected by default.)

• The file Pdfmrkex.ps is a PostScript file that has examples of how to create various 
markers for such things as cropping pages, adding comments, and creating text in 
articles directly in the PostScript file.This file is located in the Acrobat/Distiller/Xtras 
folder and can be viewed in a text editor.You need to be familiar with the PostScript 
language to use this file. See the related technical note on your Acrobat CD for more 
information.

Creating Adobe PDF files from PostScript files
You can convert a PostScript file to Adobe PDF by opening the PostScript file in Distiller, 
dragging the file onto the Distiller icon or into the Distiller window, placing the PostScript 
file in a watched folder (see “Setting up watched folders” on page 40), or specifying the 
Distiller and file pathnames in the Run dialog box in Windows. Distiller converts the file to 
Adobe PDF using the current set of job options.

While Distiller converts a PostScript file to Adobe PDF, the Distiller window shows infor- 
mation about the job:
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• The Info area in the window tells the name and size of the PostScript file and the source 
of the job request, such as User Selection or Watched Folder.The bar in the Progress 
area illustrates the progress of the job.

• The pane at the bottom of the window gives the source and destination pathnames, 
the start time, and any error messages.This information remains in the pane after 
processing is complete until you convert another file or quit Distiller; it is also stored in 
the Messages.log file in the Distiller folder.You can lengthen the Distiller window to 
view more messages.

To convert a PostScript file by opening it in Distiller:

1 Start Distiller.

2 Choose File > Open, and use the browser to select the PostScript file. Choose All Files 
from the Files of Type pop-up menu if the PostScript file has an extension other than .ps 
(such as .prn).

3 Do one of the following:

• Click Open, enter a name and location for the PDF file, and click Save.

• Hold down Shift (Windows) or Option (Mac OS) while clicking Open.The PDF file has 
the same name as the PostScript file, plus the extension .pdf, and is stored in the same 
folder as the PostScript file.

To convert a PostScript file or an EPS file by dragging it into Distiller:

Do one of the following:

• Drag the file’s icon onto the Distiller icon on the desktop or into the Distiller window. 
The PDF file has the same name as the PostScript file, plus the extension .pdf, and is 
stored in the same folder as the PostScript file.

• In Windows, to append the file to an existing PDF file, drag the file’s icon onto the 
existing PDF file in the Acrobat application window.

To place a Distiller icon on your desktop in Windows, select AcroDist.exe in your file 
system, choose File > Create Shortcut, and then drag the new icon to the desktop. In Mac 
OS, select Acrobat Distiller 5.0 in your file system, choose File > Make Alias, and then drag 
the new icon to the desktop.

To convert a PostScript file using the Run command (Windows):

1 Choose Run from the Windows Start menu.

2 Enter the pathname of Distiller on your system, a space, and then the pathname of the 
file to be converted. If there are spaces within a pathname, enclose the pathname in 
quotation marks.To convert more than one file, separate the pathnames with a comma. 
The files are processed in the order they are listed, with one PDF file for each PostScript file. 
For example: "C:\Program Files\Adobe\Acrobat 5.0\Distillr\AcroDist.exe" 
C:\q1\chart.ps,C:\q1\report.ps

3 Click OK.

To convert a PostScript file to Adobe PDF in a watched folder:

1 Copy the PostScript file to the In folder in the watched folder. Distiller checks the In 
folder for PostScript files on a set schedule and converts any files in it to PDF. Be sure all 
files have unique names.
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2 After the file has been converted, move the PDF file out of the Out folder to save it.

To interrupt or cancel a processing job:

Do one of the following in the Distiller window:

• Click Pause to have Distiller stop distilling after it finishes processing the current 
PostScript file. Click Resume when you’re ready to go on to the next file.

• Click Cancel Job to stop processing on the current PostScript file. Distiller begins 
processing the next file. If a PDF file is partially processed, Distiller creates a log file (with 
the name filename.log) reporting that the job was terminated at the user’s request.The 
log file is saved in the same folder as the PostScript file.

Setting up watched folders
You can configure Distiller to look in certain folders for PostScript files.When Distiller finds 
a PostScript file in the In folder in one of these watched folders, it converts the file to 
Adobe PDF and moves the resulting PDF file to the Out folder. A watched folder can have 
its own Distiller job options and security settings that will apply to all files processed from 
that folder.

Distiller does not convert a PostScript file in a watched folder if the file is marked with 
read-only permission.

Important: You cannot set up watched folders as a network service for other users. Every 
user who creates Adobe PDF files must have an Acrobat license. Use watched folders only 
for converting your own files.

To set up watched folders:

1 In the Acrobat Distiller dialog box, choose Settings > Watched Folders.

2 For each folder you want to add, click Add. Use the browser to select the folder, and 
click OK. Distiller automatically puts an In folder and an Out folder in the watched folder. 
Distiller can monitor up to 100 watched folders.

You can place In and Out folders at any level of a disk drive. In Windows, for example, you 
can create a pair of DOS folders E:\In and E:\Out by selecting E:\ as a watched folder.To do 
this in Mac OS, select the drive as a watched folder.

3 For each folder you want to remove, click Remove.

Note: When you remove a watched folder, Distiller does not delete the In and Out folders, 
their contents, or the Folder.JobOptions file. You can delete these when appropriate.

4 Set options for the folders:

• To define security options for a folder, select the folder, click Security, and set the 
options you want. See “Adding security to Adobe PDF files” on page 65 for more 
information.

• To select an existing set of job options for a folder, select the folder, click Load Options, 
and select a job options file. See “Setting job options” on page 46 for more information. 
This file is saved to the watched folder as folder.joboptions.The original job options file 
is not changed or moved.

• To customize or define and save your own set of job options, click Job Options or Load 
Options. See “Setting job options” on page 46 for more information.The resulting file is 
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saved to the watched folder as folder.joboptions. Any original job options file is not 
changed or moved.

• To return a folder to the original options selected in the Distiller window, select the 
folder, and click Clear Options.

5 Set options to manage the processing of files:

• Enter a number of seconds to specify how often to check the folders.You can enter a 
value from 1 to 9999. (For example, 120 equals 2 minutes and 9999 equals about 
2-3/4 hours.)

• Choose what to do with a PostScript file after it has been processed.The file can be 
moved to the Out folder along with the PDF file or deleted altogether. Any log file is 
also automatically copied to the Out folder.

• To delete PDF files after a certain period of time, select the option and enter a number 
of days.You can enter a value from 1 to 999.This option also deletes PostScript and log 
files, if you have chosen to delete them.

6 Click OK.

Combining PostScript files
Distiller can combine two or more PostScript files together to produce a single Adobe PDF 
file. If the PostScript files have embedded font subsets, Distiller gives the resulting PDF file 
only one subset for each font.This is much more efficient than creating a set of several PDF 
files with duplicate font subsets. (See “Embedding fonts” on page 56.)

To combine PostScript files into one Adobe PDF file:

1 Start a text editor or a word processor.

2 Choose File > Open, and locate Runfilex.ps (Windows) or RunFilEx.ps (Mac OS) in the 
Acrobat Distiller Xtras folder, and open the file as a text file with carriage returns.

3 Follow the instructions in the Runfilex.ps or RunFileEx.ps file. Note that this utility 
combines PostScript files in the order in which they are listed.

4 Choose File > Save As, and save the modified Runfilex.ps or RunFileEx.ps under a new 
name. Use the name you want Distiller to give the PDF file. For example, if you name the 
file Handbook.ps, Distiller creates a PDF file called Handbook.pdf. If you’re using a word 
processor, save the file as a text file.

5 Quit the text editor or word processor.

6 Open the file in Distiller.

7 Convert the combined file to PDF, or place the file in an In folder to be converted later.

8 When the PDF file is ready, open the file in Acrobat and make sure that all of the 
document parts are present and in the correct order.

Converting Asian text to Adobe PDF (Windows)
In Acrobat 5.0, you can create, view, and print PDF documents that contain Japanese, 
Korean,Traditional Chinese, and Simplified Chinese text by installing the Asian support 
files. In Windows, install Acrobat with the custom installation, and select the Asian 
Language Support option. For additional information, see the Asian fonts PDF document 
in the Help folder on your Acrobat CD-ROM.
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About Asian language Adobe PDF files
All of the Acrobat features are supported for Asian-language text, with the following 
exceptions:

• In Windows, you can use Distiller to create Adobe PDF files from documents with Asian 
text on any system, as long as you have the Asian language support files installed. In 
Mac OS, you can use Distiller to create files on any system, as long as you have the Asian 
Language Distiller Extensions installed.The original documents must be created on a 
native system.

• In Windows, you can use the Web Capture command in Acrobat to download Web 
pages with Japanese text, and you can use the Open as Adobe PDF command to 
convert some types of Japanese documents to Adobe PDF.To take advantage of these 
features, you must have the Acrobat Asian language files installed on your system. 
These features are not available for the other Asian languages.

• The Catalog tool, the Search command, and the Acrobat Paper Capture Online feature 
are not available for Asian text.

• You can use the table/formatted text select tool to select Japanese text; this feature is 
not supported for other Asian text.The text markup tools for highlighting, striking 
through, and underlining are not available for any Asian text.

Note: Asian text in bookmarks, comments, and the Document Properties dialog boxes 
require the native operating system to display correctly.

Embedding Asian TrueType fonts in an Adobe PDF file (Windows)
If you’re creating an Adobe PDF file from a document that uses Asian TrueType fonts, you 
should embed those fonts in the PDF file so that the file will look exactly like the original 
document on every system.To do this, you need to include information about the fonts in 
the interim PostScript file in a form that Distiller can interpret. On Windows systems, this 
information can come from Asian TrueType fonts included in the PostScript file or from 
PostScript fonts on the system.

Note: Because the ability to embed Asian fonts is an Acrobat 4.0 (and later) feature, 
Distiller’s job options must be set to 4.0 (or later) compatibility.

To embed Asian TrueType fonts in an Adobe PDF file:

1 Choose Settings > Printers from the Windows Start menu.Then right-click on the 
Acrobat Distiller printer, and choose Properties. See your Windows documentation for 
details on the Properties dialog box.

2 In the Fonts panel, select the Send TrueType Fonts to Printer option, and click Edit the 
Table.

3 Set the download option to Type 42 for each TrueType font used in the document. 
Type 42 is a format that “wraps”TrueType character outlines in a PostScript format that 
Distiller can recognize.

4 Click OK in the Font Substitution Table dialog box and in the Properties dialog box.
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Substituting Asian TrueType fonts with printer font references
You can also substitute Asian TrueType fonts with PostScript printer fonts in the PDF file. 
Distiller puts references to the appropriate printer fonts in the file rather than embedding 
the original fonts, which usually results in a smaller PDF file. Note, however, that the PDF 
file will not maintain the original look of the TrueType fonts.

If you use your own printer to create the PostScript file rather than the Distiller printer, use 
the AdobePS 4.5 driver (Windows 9X) or AdobePS 5.2 driver (Windows 2000 and Windows 
NT) installed with Acrobat and the Acrobat Distiller PPD (Adist5*.ppd in your Windows 
System folder).

To substitute Asian TrueType fonts with printer font references:

1 Choose Settings > Printers from the Windows Start menu.Then right-click on the 
Acrobat Distiller printer or other printer you are using, and choose Properties. See your 
Windows documentation for details on the Properties dialog box.

2 In the Fonts panel, select the Always Use PostScript Fonts option.Then click OK.

Working with Japanese ATM Type 1 fonts
If your document has Japanese Adobe Type Manager® (ATM) Type 1 PostScript fonts, and 
you have these fonts installed on your Windows system, Distiller can directly access the 
fonts to display and print Asian text.

The fonts must be in folders that are managed by ATM for Distiller to access them. In 
addition, the fonts must be in the CID-keyed (character ID-keyed) format; the earlier OCF 
(original composite format) is not supported.You can use the Distiller job options to 
specify whether to embed the fonts in the resulting PDF file or to put references to the 
fonts in the file.

Converting Asian text to Adobe PDF (Mac OS)
In Acrobat 5.0, you can create, view, and print PDF documents that contain Japanese, 
Korean,Traditional Chinese, and Simplified Chinese text by installing the Asian support 
files. In Mac OS, use the custom installation, and select the Asian Language Kit and the 
Asian Language Distiller Extensions options. For additional information, see the Asian 
fonts PDF document located in the Help folder on your Acrobat CD.

Working with Asian ATM Type 1 fonts
If your document has Asian ATM Type 1 PostScript fonts, and if you have these fonts 
installed on your Mac OS, Distiller can directly access the fonts to display and print Asian 
text. The fonts must be in the System Folder/Fonts folder or in folders managed by ATM for 
Distiller to access them. In addition, the fonts must be in the CID-keyed (character ID- 
keyed) format; the earlier OCF (original composite format) is not supported.You can use 
the Distiller job options to specify whether to embed the fonts in the resulting PDF file or 
to put references to the fonts in the file.

If you have Type 1 fonts in OCF, you can run MakeCID to create CID fonts with the same 
properties as the OCF fonts.The fonts will be referenced in the PDF file; they cannot be 
embedded in the file. See “Using MakeCID to create width-only fonts” on page 44 for 
details on this utility.
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Working with Adobe Type Composer Japanese fonts
The Adobe Type Composer (ATC) utility enables you to create a composite Japanese font 
that may use different fonts for different types of characters, one font for Kanji and 
another font for Kana or Gaiji.When you create an ATC font and place it in your Mac OS 
system font folder, MakeCID runs automatically, creates a width-only CID font, and 
updates the PPD.

By creating an ATC font with Gaiji rows, you can write documents that contain Gaiji 
characters as if they were part of the original font.When Distiller creates a PDF file, the 
Gaiji are automatically embedded in the file so that the Gaiji will display and print correctly 
on any system.

Preventing ATM from rasterizing Asian fonts
If you have Adobe Type Manager (ATM) on your system, you need to make sure that ATM 
will not rasterize the Asian characters. (Rasterizing means converting character outlines to 
images. ATM rasterizes text if a printer does not have the appropriate font installed.) 

To prevent ATM from rasterizing Asian fonts:

1 In Acrobat, choose File > Print.

2 Choose Save As File in the pop-up menu for printing options.

3 Do one of the following:

• Choose None from the Font Inclusion pop-up menu to avoid loading bitmapped fonts 
to the printer.

• Choose All but Fonts in PPD File from the pop-up menu, and make sure the fonts you 
want in the PDF file are in the Distiller PPD file.When MakeCID converts an OCF or 
TrueType font to CID, it updates the PPD file to include the new CID font.

4 Click Print.

Using MakeCID to create width-only fonts
If your document has Asian Type 1 OCF fonts or Adobe Type Composer fonts, Distiller 
needs character-width information from roman characters found in the fonts to be able to 
create a PDF file.You can run a utility called MakeCID to extract the width information and 
store special width-only CID fonts in a Resource folder for Distiller to use.The width-only 
fonts do not have character outlines and are used only by Distiller.

The first time you start Distiller on a Macintosh, you are asked to run MakeCID. If you click 
OK, Distiller creates the width-only fonts from Asian fonts on your system. If you add or 
remove Asian fonts, the next time you start Distiller you are prompted to run MakeCID 
again.You can also run MakeCID manually by double-clicking its icon.The fonts are stored 
in the Distiller/Data/PSdisk/Resource/CIDFont folder.

MakeCID runs only on a Macintosh and extracts information from only Macintosh Asian 
fonts. If you want Distiller to use the width-only CID fonts in Windows, you can copy the 
fonts to your Windows system.The Windows version of Distiller will then process 
PostScript files created on a Mac OS system that have references to the Macintosh 
Asian fonts.
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Acrobat comes with width-only CID fonts and compatible fonts for all Chinese, Japanese, 
and Korean fonts in the Adobe Type Library, and all Macintosh and Windows Chinese, 
Japanese, and Korean system fonts. Distiller can process these fonts without having to run 
MakeCID.

Note: The widths of roman characters in Adobe Japanese fonts are predefined for Distiller, 
so you do not need to run MakeCID on Adobe Japanese fonts.

To run MakeCID manually:

1 Open the Acrobat Xtras folder, and double-click the MakeCID icon.

2 Choose File > Open Font Folder.

3 Use the browser to select a font folder or a single font.

4 Select the Acrobat/Data/PSdisk/Resource folder, and click Select, or double-click the 
folder. MakeCID processes the font or fonts and places width-only fonts in appropriate 
subfolders of the Resource folder.

Note: If you select a folder other than Resource, CIDFonts and CompatibleFonts subfolders 
are automatically created in the folder you select.

5 Choose File > Quit.

To copy the width-only fonts to a Windows system:

1 Copy the contents of the Acrobat/Distiller/Data/PSdisk/Resource/CIDFonts folder on 
the Mac OS system to the Acrobat/Distillr/Data/PSdisk/Resource/CIDFonts folder on the 
Windows system.

2 Copy the contents of the Acrobat/Distiller/Data/PSdisk/Resource/CompatibleFonts 
folder on the Mac OS system to the Acrobat/Distillr/Data/PSdisk/Resource/Compatible- 
Fonts folder on the Windows system.

3 Restart Acrobat in Windows.

About Eastern European and Middle Eastern language Adobe 
PDF files
You can create, view, and print Adobe PDF documents in Acrobat 4.0 (and later) that 
contain Cyrillic text (including Bulgarian, Russian, and Ukrainian), Eastern European text 
(including Czech, Hungarian, and Polish), and Middle Eastern text (Arabic and Hebrew). If 
the fonts are embedded in the Adobe PDF documents, you can view and print the 
documents on any system. However, you must have the proper (language kit) fonts 
installed on a system to be able to create the documents, or to view or print them without 
the fonts being embedded.

Acrobat creates bookmarks for documents with Cyrillic, Eastern European, and Middle 
Eastern text, and you can use the text comment tool to attach comments to the text.You 
can use the Find command to search for Cyrillic and Eastern European text. Other features 
in Acrobat 5.0 are not supported for these languages.



Using Help | Contents | Index Back 46  

Adobe Acrobat Help Acrobat Distiller Options 

Using Help | Contents | Index Back 46 

Acrobat Distiller Options
Acrobat Distiller converts PostScript files to Adobe PDF files.The Distiller options let you 
select fonts to embed in the new PDF file, define how to compress images in the file, 
provide color management information for images in the file, define security settings, set 
up watched folders for batch processing of files, and customize the conversion in many 
other ways.

Note: Even if you use PDFMaker or the Acrobat Distiller printer in your authoring appli- 
cation to create Adobe PDF files, you are still using the Distiller utility.

Setting  Distiller options
You can change the job options, manage watched folders, change where Distiller looks for 
fonts, or apply security settings to Adobe PDF files that you create.You can set all these 
options from within Distiller.You can also set job options and apply security settings to 
files from within Acrobat PDFMaker 5.0 when you are converting Microsoft Office applica- 
tions documents to Adobe PDF. And you can set job options from the Print Setup menu 
for the default Acrobat Distiller printer.

To set file options from Microsoft Office applications (Windows):

1 In Word, PowerPoint, or Excel, choose Acrobat > Change Conversion Settings.

2 In the Acrobat PDFMaker 5.0 for Microsoft Office dialog box, click Edit Conversion 
Settings.

3 Under File Options, choose PDF version compatibility.

To set the Distiller options from the Acrobat Distiller printer:

1 In your authoring application’s Print Setup or Page Setup dialog box, select Acrobat 
Distiller as the printer, and click Properties.

2 Click the Adobe PDF Settings tab, and click Edit Conversion Settings. Set the job 
options, as described in “Setting job options” on page 46. (The terms conversions settings 
and job options are used interchangeably.)

Note: Print Setup dialog boxes vary, so you may need to consult the documentation that 
came with your application for more information.

Setting job options
For your convenience Acrobat Distiller comes with several sets of predefined settings for 
creating Adobe PDF files.These settings are designed to balance file size with quality, 
depending on how the Adobe PDF file is to be used.

You should check your Acrobat Distiller job options periodically. Distiller always uses 
the last set of job options defined; it does not automatically revert to the default settings.
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You can check the Distiller job options by opening Distiller. In Windows, you can also 
select Printers from the Control Panel and check the Properties, Printing Preferences, or 
Document Defaults of the Acrobat Distiller printer, depending on your platform.

To reset job options

In the Acrobat Distiller dialog box, choose an existing set of job options from the Job 
Options menu. (Alternatively, you can edit one of the predefined sets of job options and 
save it under a different name, or you can create your own set of job options from scratch.) 
Acrobat Distiller has the following sets of predefined job options:

• eBook job options for PDF files that will be read primarily on-screen—on desktop or 
laptop computers or eBook Readers, for example.This set of options balances file size 
against image resolution to produce a relatively small self-contained file. All color 
spaces are converted to sRGB; color and grayscale images are downsampled at 150 dpi, 
monochrome images at 300 dpi; subsets of all fonts used in the file (except the Base 14) 
are embedded; and all information is compressed. PDF files created using the eBook 
job options are compatible with Acrobat 4.0 (and later).

• Screen job options for PDF files that will be displayed on the World Wide Web or an 
intranet, or that will be distributed through an e-mail system for on-screen viewing.This 
set of options uses compression, downsampling, and a relatively low resolution; 
converts all colors to CalRGB, CalGray, or Lab; maintains compatibility with Acrobat 3.0; 
and embeds subsets of all fonts used in the file except the Base 14 fonts (which are not 
embedded), for example, to create a PDF file that is as small as possible. It also 
optimizes files for byte serving.

Note: The CJKScreen job options are the same as the Screen job option except that the 
compatibility setting is Acrobat 4.0 (or later) and the Auto-Rotate Pages option is different. 
The CJK job options file is available only if you use the CJK installer.

• Print job options for PDF files that are intended for desktop printers, digital copiers, 
publishing on a CD-ROM, or to send to a client as a publishing proof. In this set of 
options, file size is still important, but it is not the only objective.This set of options uses 
compression and downsampling to keep the file size down, but it also embeds subsets 
of all fonts used in the file, tags everything for color management, and prints to a 
medium resolution to create a reasonably accurate rendition of the original document.

• Press job options for PDF files that will be printed as high-quality final output to an 
imagesetter or platesetter, for example. In this case, file size is not a consideration.The 
objective is to maintain all the information in a PDF file that a commercial printer or 
service bureau will need to print the document correctly.This set of options 
downsamples color and grayscale images at 300 dpi, monochrome images at 1200 dpi, 
embeds subsets of all fonts used in the file, prints to a higher resolution, and uses other 
settings to preserve the maximum amount of information about the original 
document.

Note: Before creating an Adobe PDF file to send to a commercial printer or a service 
bureau, check with the provider to find out what the output resolution and other settings 
should be, or ask them to provide a .joboptions file containing their recommended 
settings. You may need to customize the job options for a particular provider and then 
provide them with a .joboptions file of your own.
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To set Distiller job options:

1 Do one of the following:

• In Acrobat, choose Tools > Distiller.

• In Windows, choose Start > Programs > Acrobat Distiller 5.0.

2 In the Acrobat Distiller dialog box, select one of the predefined job options from the 
pop-up menu.

3 Click OK.

 Note: The instructions for setting the Distiller job options are the same as for setting the 
job options (conversion settings) from within PDFMaker and the Print Setup dialog box. 
However, the names of the dialog boxes may vary somewhat.

To create custom job settings:

1 In the Acrobat Distiller dialog box, choose Settings > Job Options.

2 Modify settings for General, Compression, Fonts, Color and Advanced options.

3 To apply the changes to the current job options, click OK. (You cannot overwrite the 
predefined sets of options.) To save the changes as a different job options file and make 
that the new job options file, click Save As.Then enter a name and location for the new set, 
click Save in the Save Job Options As dialog box. By default, these files are saved in the 
Distillr/Settings folder (Windows) or Distiller/Settings folder (Mac OS) in the Acrobat 
folder.

Setting the Distiller General job options
The General job options allow you to specify the version of Acrobat for file compatibility 
and other file and device settings.

You can create Adobe PDF files that are compatible with Acrobat 3.0, Acrobat 4.0, or 
Acrobat 5.0. If you create files with Acrobat 4.0 compatibility or later, the resulting Adobe 
PDF files may not be compatible with earlier versions of Acrobat.These are some of the 
differences between files created with Acrobat 3.0, Acrobat 4.0, Acrobat 5.0 and the 
related versions of Distiller.

Acrobat 3.0 (PDF 1.2) Acrobat 4.0 (PDF 1.3) and 5.0 (PDF 1.4)

PDF files can be opened by Acrobat 
viewers 3.0 and later.

PDF files can be opened by Acrobat view- 
ers 3.0 and later. However, some or all of 
the document may be unviewable if 
opened with versions earlier than the ver- 
sion used to create the file.

Patterns display as 50% gray, but print 
correctly.

Patterns display and print correctly.

Users can preserve, remove, or apply 
Transfer functions.

Users can preserve or remove Transfer 
functions in 4.0, but not apply them. Users 
can preserve, remove, or apply Transfer 
functions in 5.0.

All colors are converted to CalRGB. All colors are converted to sRGB.
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To set the General job options:

1 Select an existing set of job options from the Job Options menu in the Acrobat Distiller 
dialog box to use as a starting point.

2 Choose Settings > Job Options.

3 In the General panel, choose a compatibility setting from the pop-up menu. Unless you 
know that recipients of your PDF files have only Acrobat 3.0, you should probably use the 
default Acrobat 4.0 compatibility (which creates a PDF version 1.3 file).

It is a good idea to keep a copy of the original file so that you can make Acrobat 3.0-, 
4.0- or 5.0-compatible PDF versions at any time.

4 Select other options:

• Optimize for Fast Web view optimizes a PDF file to reduce file size. Acrobat restructures 
the file to prepare for page-at-a-time downloading (byte serving) from Web servers. 
This option compresses text and line art regardless of what you have selected in the 
Compression settings.This makes for faster access and viewing when downlaoding the 
file from the Web or a network. For more information, see “Optimizing or creating Fast 
Web View files” on page 187. 

ICC profile color management is 
not supported.

ICC profile color management is 
supported.

DeviceN color space is converted to alter- 
nate color space.

DeviceN color space is supported.

Smooth shaded objects are converted 
to images.

Smooth shading is supported.

Masked images do not display or print 
correctly.

Masked images display and print 
correctly.

Pages can be up to 45 inches in either 
dimension.

Pages can be up to 200 inches in either 
dimension.

Documents up to 32,768 pages long can 
be converted, depending on disk space 
and available memory.

There is no limit on the document length, 
depending on disk space and available 
memory.

Double-byte fonts cannot be embedded. Double-byte fonts can be embedded.

TrueType fonts are not searchable. TrueType fonts can be searchable.

Supports PDF level 1.2. Acrobat 4.0 supports PDF level 1.3. 
Acrobat 5.0 supports PDF Level 1.4.

Supports 40-bit RC4 security. Acrobat 4.0 supports 40-bit RC4 security. 
Acrobat 5.0 supports 128-bit RC4 security.

Acrobat 3.0 (PDF 1.2) Acrobat 4.0 (PDF 1.3) and 5.0 (PDF 1.4)
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• Embed Thumbnails creates a thumbnail preview for each page in the PDF file. For more 
information, see “Creating and deleting thumbnails” on page 90.

Note: Acrobat 5.0 automatically generates thumbnails “on the fly” whenever you open the 
Thumbnails palette of a PDF file; prior versions do not, however. Adding thumbnails 
increases the file size of the PDF file.

• Auto-Rotate Pages automatically rotates pages based on the orientation of the text or 
DSC comments. For example, some pages (such as those containing tables) in a 
document may require the document to be turned sideways to be read.With Auto- 
Rotate Pages selected, choose Individually to rotate each page based on the direction 
of the text on that page. Choose Collectively by File to rotate all pages in the document 
based on the orientation of the majority of text.

Note: If the Process DSC Comments option is selected in the Distiller Advanced job options 
and if %%Viewing Orientation comments are included, Distiller gives precedence to these 
comments.

• Page Range specifies which pages to convert to Adobe PDF.You can convert all of the 
pages in the file, or enter numbers representing a range of pages.You can leave the To 
text box empty to create a range from the page number you enter in the From text box 
to the end of the file.

• Binding specifies whether to display a PDF file with left-side or right-side binding.This 
affects the display of pages in the Facing Page - Continuous layout and the display of 
thumbnails side by side.

• Resolution emulates the resolution of a printer. For PostScript files that adjust their 
behavior according to the resolution of the printer they are running on to behave 
correctly, Distiller must emulate the behavior of a printer. For most PostScript files, a 
higher resolution setting will result in larger but higher quality PDF, while a lower 
setting will result in smaller but lower quality PDF. Most commonly, resolution deter- 
mines the number of steps in a gradient or blend.You can enter a value from 72 to 
4000. Generally, however, you should leave this at the default setting unless you plan to 
print the PDF file on a specific printer and you want Distiller to emulate the resolution 
defined in the original PostScript file.

Note: Increasing the resolution setting increases the file size and may slightly increase the 
time required to process some files.

5 To specify a default page size, enter a width and height, and choose a unit of measure. 
The maximum size is 200-by-200 inches (45-by-45 inches for Acrobat 3.0 compatibility). 
Distiller uses this page size only if a PostScript file does not specify a paper size.Typically, 
PostScript files include this information, except for EPS files, which give a bounding box 
size but not a page size.

6 To apply the changes to the current job options, click OK. (You cannot overwrite the 
predefined sets of options.) To save the changes as a different job options file and make 
that the new job options file, click Save As.Then enter a name and location for the new set, 
and click Save in the Save Job Options As dialog box. By default, these files are saved in the 
Distillr/Settings folder (Windows) or Distiller/Settings folder (Mac OS) in the Acrobat 
folder.
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Applying compression and resampling
When converting files, you can have Distiller compress text and line art, and compress and 
resample color, grayscale, and monochrome images. Depending on the settings you 
choose, compression and resampling can significantly reduce the size of a PDF file with 
little or no loss of detail and precision.

• Line art, or vector graphics, is described with a mathematical equation; it is usually 
created with a drawing program such as Adobe Illustrator®.

• Images are described as pixels and are created with paint programs or from scanners. 
Monochrome images include most black-and-white illustrations made by paint 
programs and any images scanned with an image depth of 1 bit. Adobe Photoshop, for 
example, works with images.

About methods of compression
Distiller applies ZIP compression to text and line art; ZIP or JPEG compression to color and 
grayscale images; and ZIP, CCITT Group 3 or 4, or Run Length compression to 
monochrome images.

Suitable compression methods for different source art types
A. ZIP B. JPEG C. CCITT D. Run Length

• ZIP is a compression method that works well on images with large areas of single colors 
or repeating patterns, such as screen shots and simple images created with paint 
programs, and for black-and-white images that contain repeating patterns. Acrobat 
provides 4-bit and 8-bit ZIP compression options. If you use 4-bit ZIP compression with 
4-bit images, or 8-bit ZIP with 4-bit or 8-bit images, the ZIP method is lossless, which 
means it does not remove data to reduce file size and so does not affect an image’s
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quality. However, using 4-bit ZIP compression with 8-bit data can affect the quality, 
since data is lost.

Note: Adobe implementation of the ZIP filter is derived from the zlib package of Jean-loup 
Gailly and Mark Adler, whose generous assistance we gratefully acknowledge.

• The JPEG (Joint Photographic Experts Group) compression method is suitable for 
grayscale or color images, such as continuous-tone photographs that contain more 
detail than can be reproduced on-screen or in print. JPEG is lossy, which means that it 
removes image data and may reduce image quality, but it attempts to reduce file size 
with the minimum loss of information. Because JPEG eliminates data, it can achieve 
much smaller file sizes than ZIP compression.

Acrobat provides five JPEG options, ranging from Maximum quality (the least compression 
and the smallest loss of data) to Minimum quality (the most compression and the greatest 
loss of data).The loss of detail that results from the Maximum and High quality settings are 
so slight that most people cannot tell an image has been compressed; at Minimum and 
Low, however, the image may become blocky and acquire a mosaic look.The Medium 
quality setting usually strikes the best balance in creating a compact file while still 
maintaining enough information to produce high-quality images.

• The CCITT (International Coordinating Committee for Telephony and Telegraphy) 
compression method is appropriate for black-and-white images made by paint 
programs and any images scanned with an image depth of 1 bit. CCITT is a lossless 
method.

Acrobat provides the CCITT Group 3 and Group 4 compression options. CCITT Group 4 is a 
general-purpose method that produces good compression for most types of 
monochrome images. CCITT Group 3, used by most fax machines, compresses 
monochrome images one row at a time.

• Run Length is a lossless compression option that produces the best results for images 
that contain large areas of solid white or black.

About resampling
Resampling refers to changing the pixel dimensions (and therefore display size) of an 
image. When you downsample (or decrease the number of pixels), information is deleted 
from the image.When you resample up (or increase the number of pixels), new pixels are 
added based on color values of existing pixels.You specify an interpolation method— 
average downsampling, bicubic downsampling, or subsampling—to determine how 
pixels are added or deleted.

Note: Distiller can only downsample; it cannot resample up.

To resample an image, Distiller combines pixels in a sample area to make one larger pixel. 
You provide the resolution of your output device in dots per inch (dpi), and Distiller 
combines pixels as needed to reduce the image’s resolution (ppi) to the specified dpi 
setting:

• Average downsampling averages the pixels in a sample area and replaces the entire 
area with the average pixel color at the specified resolution.

• Bicubic downsampling uses a weighted average to determine pixel color and usually 
yields better results than the simple averaging method of downsampling. Bicubic is the 
slowest but most precise method, resulting in the smoothest tonal gradations.
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• Subsampling chooses a pixel in the center of the sample area and replaces the entire 
area with that pixel at the specified resolution. Subsampling significantly reduces the 
conversion time compared with downsampling but results in images that are less 
smooth and continuous.

Setting the Distiller Compression job options
The Compression job options specify compression for text and line art, and compression 
and resampling for images. Compression and resampling can significantly reduce the size 
of a PDF file but can also degrade the quality of images. However, it does not affect the 
quality of text and line art.You may want to experiment with these options to find an 
appropriate balance between file size and image quality. (See “Applying compression and 
resampling” on page 51.)

To set the Compression job options:

1 Select an existing set of job options from the Job Options menu to use as a starting 
point.

2 Choose Settings > Job Options, and click the Compression tab.

3 To resample color or grayscale images, choose Average Downsampling To, Subsam- 
pling To, or Bicubic Downsampling To, and enter a resolution in dots per inch (dpi) in the 
Color Images or Grayscale Images area as appropriate.Then enter a resolution in dpi in the 
For Images Above text box. Acrobat resamples all color or grayscale images with 
resolution above this threshold.

The resolution setting for color and grayscale should be 1.5 to 2 times the line screen 
ruling at which the file will be printed. (As long as you don’t go below this recommended 
resolution setting, images that contain no straight lines or geometric or repeating 
patterns won’t be affected by a lower resolution.)

You should also consider whether users will need to magnify a page. For example, if you 
are creating a PDF of a map, consider using a higher image resolution so that users can 
zoom in on the map.

The following table shows common types of printers and their resolution measured in 
dots per inch (dpi), their default screen ruling measured in lines per inch (lpi), and a resam- 
pling resolution for images measured in pixels per inch (ppi). For example, using the table, 
if you were printing to a 600-dpi laser printer, you would enter 170 for the resolution at 
which to resample images.

4 To apply compression to color or grayscale images, select Compression in the Color 
Images or Grayscale Images area as appropriate, and choose Automatic, JPEG, or ZIP 
compression, and a quality setting. Acrobat applies the compression to all color or 
grayscale images in a PDF file.

Printer resolution Default line screen Image resolution

300 dpi (laser printer) 60 lpi 120 ppi

600 dpi (laser printer) 85 lpi 170 ppi

1200 dpi (imagesetter) 120 lpi 240 ppi

2400 dpi (imagesetter) 150 lpi 300 ppi
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If you select the Automatic option, Acrobat determines the best compression method and 
quality for your color or grayscale images. For most PDF files, this provides satisfactory 
results. JPEG is applied to 8-bit grayscale images and to 8-bit, 16-bit, and 24-bit color 
images when the images have continuous, smooth tones. ZIP is applied to 2-bit, 4-bit, and 
8-bit grayscale images; to 4-bit color images and indexed 8-bit color images; and to 16-bit 
and 24-bit color images when the images have sharp color changes.

5 To resample monochrome images, choose Average Downsampling To, Subsampling To, 
or Bicubic Downsampling To, and enter a resolution in dpi in the Monochrome Images 
area.Then enter a resolution in dpi in the For Images Above text box. Acrobat resamples 
all monochrome images that are above this threshold in a PDF file.

Use the same resolution as the output device, but be aware that saving a monochrome 
image at a resolution higher than 1500 dpi increases the file size without noticeably 
improving image quality.

Note: Resampling monochrome images can have unexpected viewing results, such as no 
image display. If this happens, turn off resampling and convert the file again. This problem 
is most likely to occur with subsampling and least likely with bicubic downsampling.

6 To apply compression to monochrome images, select Compression in the Monochrome 
Images area, and choose CCITT Group 4, CCITT Group 3, ZIP, or Run Length compression. 
Acrobat applies the compression to all monochrome images in a PDF file.

Note: Make sure that monochrome images are scanned as monochrome and not as 
grayscale. Scanned text is sometimes saved as grayscale images by default. Grayscale text 
compressed with the JPEG compression method is muddy at best and may be unreadable.

7 To smooth jagged edges in monochrome images, select Anti-Alias to Gray.Then choose 
2 bit, 4 bit, or 8 bit to specify 4, 16, or 256 levels of gray. (Anti-aliasing may cause small type 
or thin lines to look blurry.)

8 Select Compress Text and Line Art to apply the ZIP compression method to all text and 
line art in a PDF file.This method results in no loss of detail or quality.

Note: If you selected Optimize for Fast Web View in the General settings, text and line art 
are compressed regardless of what you choose here.

9 To apply the changes to the current job options, click OK.You cannot overwrite the 
predefined sets of options.To save the changes as a different job options file and make 
that the new job options file, click Save As.Then enter a name and location for the new set, 
and click Save in the Save Job Options As dialog box. By default, these files are saved in the 
Distillr/Settings folder (Windows) or Distiller/Settings folder (Mac OS) in the Acrobat 
folder.

Applying different settings to different images
When Distiller processes a file, it normally applies your compression settings to images 
throughout the file. If you want images in a file to be compressed and resampled using 
different methods, you can do this in several ways:

• Use the Adobe Photoshop application to resample and compress images before 
processing with Distiller. In this case, you should deselect the compression and 
downsampling or subsampling options in Distiller.

• Create separate PostScript files for each part of the document you want to process 
differently, and use different compression options to distill each part.Then use Acrobat 
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to merge the resulting PDF files.You can write Distiller scripts that use the RunFileX 
procedure to process every page with different resampling and compression settings. 
For more information, see “Combining PostScript files” on page 41.

• Create color, grayscale, and monochrome images.Then select different compression 
and resampling settings for each image type.

• Insert Distiller parameters before images in a PostScript file.You can use this technique 
to process every image in a document differently.The technique is the most difficult 
because it requires that you edit a PostScript file and requires knowledge of PostScript 
programming. See the related technical note on the Acrobat CD for more information 
on using parameters.

Note: The inserted Distiller parameters will not be applied unless you select Allow 
PostScript File to Override Job Options in Distiller’s Advanced job options dialog box. 
However, selecting this option overrides the settings you selected through the job options 
dialog boxes. For more information, see “Setting the Distiller Advanced job options” on 
page 63.

Giving Distiller access to fonts
When converting a PostScript file to Adobe PDF, Distiller needs access to the file’s fonts to 
be able to insert appropriate information in the PDF file. Distiller can access a file’s fonts in 
several ways:

• Type 1 fonts or TrueType fonts can be included in the PostScript file. For information on 
including fonts in a PostScript file, see the documentation that came with the appli- 
cation and printer driver you are using to create the PostScript file.

Note: If you check the Ignore TrueType Versions of Standard PostScript Fonts option in the 
Acrobat Distiller Font Locations dialog box, the font cache will exclude TrueType fonts that 
have the same name as a font in the PostScript 3 font collection.

• Type 1 fonts can be included in a font folder that Distiller monitors or font substitution 
information is contained in the Adobe Type Manager Font Database.The fonts are 
called out by name in the PostScript file, and Distiller looks in the folders to get the 
actual fonts or in the database to get font shape information for substituting fonts.

• Width-only versions of many common Chinese, Japanese, and Korean fonts are 
included in Acrobat if you select the Asian Language Support option during a custom 
installation. On Mac OS, Chinese, Japanese, and Korean fonts can be converted to a 
width-only font and stored in a Resource folder that Distiller monitors.You can use the 
MakeCID utility on Mac OS to extract the width information and store the width-only 
font in the folder.(See “Converting Asian text to Adobe PDF (Mac OS)” on page 43.)

Note: Distiller does not support Type 32 fonts.

Acrobat provides a default font folder for Distiller to monitor; you can also add your own 
font folders. If a PostScript file that Distiller is converting refers to a font but does not 
contain the font itself, Distiller looks in these folders for the font information to embed the 
font.

By default, fonts and the font database are searched for in the following folders:

• Windows: Resource/Font in the Acrobat folder and in the Windows System font folder 
(also in /psfonts if ATM is installed).
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• Mac OS: Resource/Font in the Acrobat folder (and in System Folder/Fonts if ATM is 
installed).

If Distiller cannot get access to a font in one of these ways, it uses Courier or attempts font 
substitution for the font in the PDF file. Depending on your preferences, Distiller may also 
display an error message and stop processing the file.

To add or remove a font folder:

1 In the Acrobat Distiller dialog box, choose Settings > Font Locations.The dialog box 
displays a list of the folders that Distiller searches for fonts.These folders can be on your 
hard drive or on a network.

Note: Distiller indicates that a font folder is available by displaying a folder icon to the left 
of the folder name. If no icon appears, or if an icon with an x through it appears with a 
folder name, the connection to the folder has probably been lost. You’ll need to reestablish 
the connection.

2 To add a font folder, click Add, use the browser to select the folder to add, and click OK 
(Windows) or Select folder (Mac OS).

Note: To provide Distiller with access to a font folder that has been moved, use this dialog 
box to remove the folder listed in its old location and add it in its new location.

3 To remove a font folder, select the folder, and click Remove.

4 Check the Ignore TrueType Versions of Standard PostScript Fonts option to exclude 
TrueType fonts that have the same name as a font in the PostScript 3 font collection.

5 Click OK.

Embedding fonts
When Distiller has access to a font used in a PostScript file, it can embed that font in the 
resulting Adobe PDF file. Embedding ensures that all readers will see the text in its original 
font and be able to print the file using the original fonts; however, embedding fonts 
increases file size.

Important: To edit text in files, you must have a licensed copy of the font on your local 
system.

About font embedding and substitution
Distiller can embed roman Type 1 and TrueType fonts in an Adobe PDF file to prevent font 
substitution if a user doesn’t have that font on their system or available to their printer. For 
each font embedded, Distiller can embed the entire font or the subset of characters used 
in the file. Embedding a subset saves file space. For more information, see “Editing text 
with the touchup text tool” on page 117. 

Type 1 and TrueType fonts can be embedded if they are included in the PostScript file or 
are available in one of the font locations Distiller monitors.

Note: In some cases, TrueType fonts that have gone through a PostScript driver and 
Distiller can no longer be searched, copied, cut, or pasted. To minimize this problem, use 
Distiller on the same system on which the PostScript file was created, and make sure that 
the TrueType fonts used in the file are available on the system.
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If a font is not embedded in a PDF file and the user does not have access to the original 
font on their system, Acrobat substitutes the font with a Multiple Master serif or sans serif 
typeface. If the metrics of the original font are included in the PDF file, the Multiple Master 
typeface can stretch or condense to fit, to ensure that line and page breaks are maintained 
from the original document.The substitution cannot always match the shape of the 
original characters, however, especially if the characters are unconventional ones, such as 
script typefaces. (For Asian text, Acrobat uses fonts from the installed Asian language kit or 
from similar fonts on the user’s system. Fonts from some languages or with unknown 
encodings cannot be substituted; in these cases, the text appears as bullets in the file.)

Previewing PDF files without embedded fonts
You may want to see a preview of how substituted fonts will look in your PDF file to help 
you decide which fonts to embed.

To preview an Adobe PDF file without embedded fonts:

In Acrobat, choose View > Use Local Fonts to specify whether Acrobat should ignore the 
fonts installed on your system.When Use Local Fonts is off (that is, it does not have a check 
mark by it), Acrobat displays the PDF file using substitute fonts for all fonts that are not 
embedded. If a font cannot be substituted, the text in it appears as bullets, and Acrobat 
displays an error message.This enables you to see how your PDF file will appear on a 
device that doesn't have these fonts installed.

When Use Local Fonts is off, the PDF file also prints using substituted fonts.

Setting the Distiller Fonts job options
The Fonts job options specify fonts to embed in an Adobe PDF file, and whether to embed 
a subset of characters used in the PDF file.

Note: When you combine PDF files in Acrobat with the same font subset, the subsets are 
not combined. As a result, combining files that contain subsets may result in a large file.

To set the Fonts job options:

1 Select an existing set of job options from the Job Options menu to use as a starting 
point.

2 Choose Settings > Job Options, and click the Fonts tab.

3 Do one of the following:

• To embed all fonts used in the file, select Embed All Fonts.

• To embed only certain fonts, make sure Embed All Fonts is not selected, and move the 
fonts you want embedded to the Always Embed list.

• To make sure certain fonts are never embedded, move those fonts to the Never 
Embed list.

Note: Fonts that have license restrictions are preceded by the symbol. If you select a font 
with a license restriction, the nature of the restriction is described in the explanation area 
of the Job Options dialog box.
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You can move a font to the Always Embed (or Never Embed) list by selecting the font in 
the list on the left and clicking the arrow button next to Always Embed (or Never Embed). 
If necessary, choose a different font folder from the pop-up menu to display the font in the 
font list. Ctrl-click (Windows) or Command-click (Mac OS) to select multiple fonts to move, 
or Shift-click to select a contiguous range of fonts.

If the font you want is not in a font folder, click Add Name, enter the name of the font, 
select Always Embed List (or Never Embed List), and click Add. For information on getting 
an exact font name, see “Finding PostScript font names” on page 58.

Note: A TrueType font can contain a setting added by the font’s designer that prevents the 
font from being embedded in PDF files.

4 To embed only a subset of the fonts, select Subset Embedded Fonts When Percent of 
Characters Used Is Less Than and specify a threshold percentage. If the threshold is 35, for 
example, and less than 35% of the characters are used, Distiller embeds only those 
characters.

5 Use the option When Embedding Fails to specify how Distiller should respond if it 
cannot find a font to embed when processing a file.You can have Distiller ignore the 
request and substitute the font, warn you and substitute the font, or cancel processing of 
the current job.

6 To apply the changes to the current job options, click OK.You cannot overwrite the 
predefined sets of options.To save the changes as a different job options file and make 
that the new job options file, click Save As.Then enter a name and location for the new set, 
and click Save in the Save Job Options As dialog box. By default, these files are saved in the 
Distillr/Settings folder (Windows) or Distiller/Settings folder (Mac OS) in the Acrobat 
folder.

To prevent font embedding:

Do one of the following in the Fonts panel of the Job Options dialog box:

• If the font is in an available font folder, select the font in the list on the left, and click the 
right arrow button next to the Never Embed list. If necessary, choose a different font 
folder from the pop-up menu to display the font in the list.You can Ctrl-click (Windows) 
or Command-click (Mac OS) to select multiple fonts, or Shift-click to select a contiguous 
range of fonts.

• If the font is not in a font folder, click Add Name, enter the name of the font, select Never 
Embed List, and click Add. For information on getting an exact font name, see “Finding 
PostScript font names” on page 58.

To remove a font from the Always Embed or Never Embed list:

Select the font from the list and click Remove.This does not remove the font from your 
system, it just removes the reference to it in the Always Embed or Never Embed list.

Finding PostScript font names
If you need to enter a font name manually in the Fonts panel of Job Options, you can use a 
PDF file to find the exact spelling of the name.

To find a PostScript font name:

1 Use any application to create a one-page document with the PostScript font.

2 Create a PDF file from the document.
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3 Open the PDF file with Acrobat, and choose File > Document Properties > Fonts. If the 
file contains more than a single page and the font you’re interested in is not on the first 
page, click List All Fonts.

4 Write down the name of the font, using the exact spelling, capitalization, and hyphen- 
ation of the name as it appears in the Font Info dialog box.

5 Click OK to close the dialog box.

Managing color with Distiller
Distiller 5.0 gathers color management controls in a single Color Settings dialog box. 
When you use Distiller to convert a PostScript file to PDF, you can choose to use the color 
management information contained in the PostScript file or you can choose to change 
aspects of that color management information. If you choose to modify any color 
management information in the PostScript file, you can do so through the color settings in 
the job options file.

Note: In Acrobat, color is managed through the Color Management preferences, as 
described in “Choosing a color settings file” on page 235. 

Specifying how color is managed
To specify whether Distiller uses color management information contained in the 
PostScript file or CSFs defined in the Color tab of the Distiller job options dialog box, do 
one of the following:

• To use information contained in the PostScript file to manage color, choose None in the 
Settings File pop-up menu as described in “Setting the Distiller Color job options” on 
page 60. Set the color management policy and working spaces to determine how 
Distiller converts or tags unmanaged color spaces in the PostScript file.The options 
other than the Setting File options vary with the compatibility option selected in the 
General tab.

• To use a Distiller color settings file to manage color, choose the required CSF from the 
Settings File pop-up menu as described in “Setting the Distiller Color job options” on 
page 60. The Color Management Policies and Working Spaces options are grayed out 
because they are predefined for each CSF. Set the device-dependent data options as 
required.

Managing ICC profiles
If you use one of the Distiller CSFs, ICC profiles are defined for you. However, if you define a 
custom CSF or need to define how Distiller handles unmanaged color spaces in a 
PostScript file, you need to select ICC profiles for Distiller to apply to grayscale, RGB, and 
CMYK images.The ICC profile format was defined by the International Color Consortium 
(ICC). An ICC profile is a color space description (for example, a description of the type of 
monitor on which the image was created). ICC profiles help you reproduce colors 
accurately across different platforms, devices, and ICC-compliant applications (such as 
Adobe Illustrator and Adobe PageMaker).

To manage color effectively across systems and applications, it is important to attach (or 
tag) ICC profiles to images in files.The ICC profile for an image then indicates the correct 
color space for that image.When another ICC-aware application opens a properly tagged 
image, that application knows what, if any, color conversions are required.
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It’s worth noting the following when attaching profiles:

• PostScript files can contain calibrated color information. However, they do not contain 
ICC profiles. Instead, images that use device-independent colors (such as those tagged 
with ICC profiles) are saved in a device-independent CIE color space in PostScript. 
Images using device-dependent colors remain as they were. No color information is lost 
in the resulting PostScript file.You can use the Color dialog box to attach new, and even 
different, ICC profiles to the distilled PDF file.This action doesn’t alter the colors, it just 
calibrates them to different profiles.

• When tagging for color management, Distiller attaches a separate profile for each color 
space in a file. For example, a document might contain five images: one in Grayscale, 
and two each in the RGB and CMYK color spaces. In this case, Distiller would attach a 
separate ICC profile to calibrate the color for each color space, for a total of three 
profiles.

Note: To ensure that the final printed output is the color you want, it is a good idea to 
consult your printer or service bureau and specify color options based on their recommen- 
dations.

Setting the Distiller Color job options
Whether you elect to use color management information in the PostScript file, use Distiller 
CSFs, or define custom settings, you set all the color management information for Distiller 
in the Color tab of the Job Options dialog box.

To set the Color job options:

1 Select an existing set of job options from the Job Options menu in the Acrobat Distiller 
dialog box to use as a starting point.

2 Choose Settings > Job Options.

3 Click the Color tab.

4 Choose a value from the Settings File menu.This menu contains a list of color settings 
that are also used in major graphics applications, such as Photoshop and Illustrator. For a 
description of the color settings, see “Choosing a color settings file”on page 235. The color 
setting you choose determines the other options available in this dialog box. For example, 
if you choose anything other than None, all options other than those for Device- 
Dependent Data are predefined and are grayed out.You can edit the Color Management 
Policies and Working Spaces settings only if you select None for Settings File.

5 If you selected None from the Settings File menu, choose a color management policy 
from the pop-up menu:

• Leave Color Unchanged.This option leaves device-dependent colors unchanged and 
preserves device-independent colors as the nearest possible equivalent in PDF. It is a 
useful option for print shops that have calibrated all their devices, used that infor- 
mation to specify color in the file, and are only outputting to those devices.

• Tag (or Convert) Everything for Color Management.With Acrobat 4.0 or 5.0 compati- 
bility selected in the General job options, the Tag Everything for Color Management 
option lets you embed an ICC profile when distilling files and calibrates color in the 
images, making colors in the resulting PDF files device-independent. With Acrobat 3.0 
compatibility selected, Convert Everything for Color Management does not embed ICC 
profiles in the files. However, device-dependent color spaces in files (RGB, Grayscale,
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and CMYK) are converted to device-independent color spaces (CalRGB, CalGray, and 
LAB).

• Tag (or Convert) Only Images for Color Management.With Acrobat 4.0 compatibility 
selected in the General dialog box, the Tag Only Images for Color Management option 
only embeds ICC profiles in images, not text or graphics, when distilling files.This 
prevents black text from undergoing any color shift.With Acrobat 3.0 compatibility 
selected, the Convert Only Images for Color Management option does not embed ICC 
profiles in the files. However, device-dependent color spaces in images (RGB, Grayscale, 
and CMYK) are converted to device-independent color spaces (CalRGB, CalGray, and 
LAB).Text and graphics are not converted.

• Convert All Colors to sRGB (or Convert Everything to CalRGB). As with the Tag (or 
Convert) Everything for Color Management option, this option calibrates color in the 
file, making the color device-independent.With Acrobat 4.0 or 5.0 compatibility 
selected in the General dialog box, CMYK and RGB images are converted to sRGB.With 
Acrobat 3.0 compatibility selected, CMYK and RGB images are converted to calibrated 
RGB (CalRGB).

Regardless of the compatibility option you select, grayscale images are left unchanged. 
This option usually reduces the size and increases the display speed of PDF files because 
less information is needed to describe RGB images than CMYK images. Because RGB is the 
native color space used on monitors, no color conversion is necessary during display, 
which contributes to fast online viewing.This option is recommended if the PDF file will 
be used online or with low-end printers.

6 Choose a method from the Intent menu to specify how to map colors between color 
spaces.The result of any particular method depends on the profiles of the color spaces. 
For example, some profiles produce identical results with different methods:

• Default means that the intent is specified in the output device rather than in the PDF 
file. In many output devices, Relative Colorimetric is the default intent.

• Perceptual maintains the relative color values among the original pixels as they are 
mapped to the destination gamut.This method preserves the visual relationship 
between colors, although the color values themselves may change.

• Saturation maintains the relative saturation values of the original pixels.This method is 
suitable for business graphics, where the exact relationship between colors is not as 
important as having bright saturated colors.

• Relative Colorimetric remaps the white point of the source space to the white point of 
the destination space.

• Absolute Colorimetric disables the matching of white and black points when 
converting colors.This method is not generally recommended unless you must 
preserve signature colors such as those used in trademarks or logos.

Note: In all cases intents may be ignored or overridden by color management operations 
that occur subsequently to the creation of the PDF file.

7 For all Color Management Policies values other than Leave Color Unchanged, choose a 
working space from the pop-up menu.These options let you choose which ICC profiles to 
use for defining and calibrating the Grayscale, RGB, and CMYK color spaces in distilled PDF 
files:
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• For Gray, choose a profile to define the color space of all grayscale images in files.This 
option is available only if you chose Tag Everything for Color Management or Tag Only 
Images For Color Management.The default ICC profile for gray images is Adobe Gray - 
20% Dot Gain.You can also choose None to prevent grayscale images from being 
converted.

• For RGB, choose a profile to define the color space of all RGB images in files.The default, 
sRGB IEC61966-2.1, is generally a good choice because it is becoming an industry 
standard and is recognized by many output devices.You can also choose None to 
prevent RGB images from being converted.

• For CMYK, choose a profile to define the color space of all CMYK images in files.The 
default is U.S.Web Coated (SWOP) v2.You can also choose None to prevent CMYK 
images from being converted.

Note: Choosing None for all three working spaces has the same effect as selecting the 
option Leave Color Unchanged.

You can add ICC profiles (such as ones provided by your print service bureau) by 
placing them in the ICCProfiles folder in the Common folder, the Windows/System/Color 
folder (Windows), or the System Folder/ColorSync folder (Mac OS).

8 For device-Dependent Data, choose any of the following options (these settings are 
typically used with documents created with high-end documentation and graphics appli- 
cations such as Adobe Illustrator and Adobe PageMaker. For more information, see the 
documentation that came with the application):

• Preserve Overprint Settings retains any overprint settings in files being converted to 
PDF. Overprint colors are two or more inks printed on top of each other. For example, 
when a cyan ink prints over a yellow ink, the resulting overprint is a green color. 
Without overprinting, the underlying yellow would not be printed, resulting in a cyan 
color.

• Preserve Under Color Removal and Black Generation Settings retains these settings if 
they exist in the PostScript file.

Black generation calculates the amount of black to be used when trying to reproduce a 
particular color. Undercolor removal (UCR) reduces the amount of cyan, magenta, and 
yellow components to compensate for the amount of black that was added by the black 
generation. Because it uses less ink, UCR is generally used for newsprint and uncoated 
stock.

• Preserve Transfer Functions retains the transfer functions traditionally used to 
compensate for dot gain or dot loss that may occur when an image is transferred to 
film. Dot gain occurs when the ink dots that make up a printed image are larger (for 
example, due to spreading on paper) than in the halftone screen; dot loss occurs when 
the dots print smaller.With this option, the transfer functions are kept as part of the file, 
and are applied to the file when the file is output.

Transfer functions are used for artistic effect and to correct for the characteristics of a 
specific output device. For example, a file that is intended for output on a particular 
imagesetter may contain transfer functions that compensate for the dot gain inherent 
with that printer.

• Apply Transfer Functions does not keep the transfer function, but applies it to the file, 
changing the colors in the file.This is useful for creating color effects in a file.
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• Remove Transfer Functions removes any applied transfer functions. Applied transfer 
functions should be removed unless the PDF file is to be output to the same device that 
the source PostScript file was created for.

• Preserve Halftone Information retains any halftone information in files. Halftone infor- 
mation consists of dots that control how much ink is deposited by halftone devices at a 
specific location on the paper.Varying the dot size and density creates the illusion of 
variations of gray or continuous color. For a CMYK image, four halftone screens are 
used: one for each ink used in the printing process.

In traditional print production, a halftone is produced by placing a halftone screen 
between a piece of film and the image and then exposing the film. Electronic equivalents, 
such as in Adobe Photoshop, let users specify the halftone screen attributes before 
producing the film or paper output.

As with transfer functions, halftone information is intended for use with a particular 
output device.

9 To apply the changes to the current job options, click OK.You cannot overwrite the 
predefined sets of options.To save the changes as a different job options file and make 
that the new job options file, click Save As.Then enter a name and location for the new set, 
and click Save in the Save Job Options As dialog box. By default, these files are saved in the 
Distillr/Settings folder (Windows) or Distiller/Settings folder (Mac OS) in the Acrobat 
folder.

Setting the Distiller Advanced job options
The Advanced job options specify Docment Structuring Conventions (DSC) comments to 
keep in an Adobe PDF file and set other options that affect the conversion from PostScript.

In a PostScript file, DSC comments contain information about the file (such as the origi- 
nating application, the creation date, and the page orientation) and provide structure for 
page descriptions in the file (such as beginning and ending statements for a prologue 
section). DSC comments can be useful when your document is going to print or press.

When working with the Advanced job options, it is helpful to have an understanding of 
the PostScript language and how it is translated to PDF. See the PostScript Language 
Reference, Third Edition (Addison-Wesley), the Portable Document Format Reference Manual, 
and Updates to the Portable Document Format Reference Manual. (The latter two 
documents are available on the Adobe Web site at www.adobe.com.)

To change the Advanced job options:

1 Select an existing set of job options from the Job Options menu to use as a starting 
point.

2 Choose Settings > Job Options, and click the Advanced tab.

3 Select the file conversion options you want:

• Use Prologue.ps and Epilogue.ps to send a prologue and epilogue file with each job. 
These files have many purposes. For example, prologue files can be edited to specify 
cover pages; epilogue files can be edited to resolve a series of procedures in a 
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PostScript file. Sample Prologue.ps and Epilogue.ps files are located in the Distillr\Data 
folder (Windows) and Distiller/Data folder (Mac OS).

Note: Distiller processes prologue and epilogue files only if both files are present and 
located properly.The two files must be used together—that is, if the job option is set to use 
these files, both must be defined and available. Also, the files need to be in the same folder 
as the Distiller application if the Open command or a watched folder is used to process a 
PostScript file. If the prologue and epilogue files are at the same level as the In and Out 
folders of a watched folder (that is, local to the watched folder), they are used instead of 
the ones in the same folder as the Distiller application.

• Allow PostScript File to Override Job Options uses settings stored in a PostScript file, 
rather than your current job options. Before processing a PostScript file, you can place 
Distiller parameters in the file to control compression of text and graphics, downsam- 
pling and encoding of sampled images, and embedding of Type 1 fonts and instances 
of Type 1 Multiple Master fonts. See the related technical note on the Acrobat CD for 
more information on using parameters.

• Preserve Level 2 copypage Semantics uses the copypage operator defined in 
LanguageLevel 2 PostScript rather than in LanguageLevel 3 PostScript. If you have a 
PostScript file and select this option, a copypage operator copies the page. If this 
option is not selected, the equivalent of a showpage operation is executed, except that 
the graphics state is not reinitialized.

• Save Portable Job Ticket inside PDF File preserves a PostScript job ticket in a PDF file. 
The job ticket contains information about the PostScript file itself, such as page size, 
resolution, and trapping information, rather than about content.This information can 
be used later in a workflow or for printing the PDF.

• Illustrator Overprint Mode enables CMYK colors to overprint.

• Convert Gradients to Smooth Shades converts blends to smooth shades for Acrobat 4.0 
and later, making PDF files much smaller and potentially improving the quality of final 
output. Distiller converts gradients from Adobe Illustrator, Macromedia Freehand, 
CorelDraw, Quark XPress, and Microsoft PowerPoint.

• ASCII Format creates the PDF file in ASCII text format.This option is useful if you want to 
open the file in a text editor to read or edit it, or if you want to send a PDF file across 
networks or mail gateways that don’t support binary files.You should normally leave 
this unselected to save the file in binary format and create a smaller file.

4 To maintain document structuring information from a PostScript file, select Process DSC 
(Document Structuring Conventions) Comments and related options:

• Log DSC Warnings displays warning messages about problematic DSC comments 
during processing and adds them to a log file for these messages.

• Resize Page and Center Artwork for EPS Files centers an EPS image and resizes the page 
to fit closely around the image.This option applies only to jobs that consist of a single 
EPS file.

• Preserve EPS Information from DSC retains information, such as the originating appli- 
cation and creation date for an EPS file.With this option deselected, the page is sized 
and centered based on the top left corner of the top left object and bottom right corner 
of the bottom right object on the page.
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• Preserve OPI Comments retains information needed to replace a For Placement Only 
(FPO) image or comment with the high-resolution image located on servers that 
support OPI versions 1.3 and 2.0. For more information on Open Prepress Interface 
(OPI), see http://partners.adobe.com/asn/developer/technotes.html).

• Preserve Document Information from DSC retains information such as the title, creation 
date, and time.When you open a PDF file in Acrobat, this information appears in the  
Document Properties Summarydialog box ( File > Document Properties  > Summary).

5 To apply the changes to the current job options, click OK.You cannot overwrite the 
predefined sets of options.To save the changes as a different job options file and make 
that the new job options file, click Save As.Then enter a name and location for the new set, 
and click Save in the Save Job Options As dialog box. By default, these files are saved in the 
Distillr/Settings folder (Windows) or Distiller/Settings folder (Mac OS) in the Acrobat 
folder.

Adding security to Adobe PDF files
You can limit access to all Adobe PDF files created by Distiller by giving the files passwords 
and restricting certain features such as printing and editing.You can limit the access when 
you first create a PDF file or any time you save the file in Acrobat.When files have restricted 
features, any tools and menu items related to those features are dimmed.

A PDF file can have an open document password (user password) and a change security 
settings password (master password). If the file has both passwords, it can be opened with 
either one.When a file is opened with an open document password, the security restric- 
tions are temporarily disabled. If you set any security restrictions in your file, you should 
also specify a change security setting password (master password); otherwise anyone who 
opens the file could remove the restrictions.

Acrobat uses the RC4 method of security from RSA Corporation to secure PDF files.

For information on encrypting PDF files, see “Encrypting PDF files” on page 192.

To add security to Adobe PDF files:

1 Do one of the following:

• Start Distiller, and choose Settings > Security.

• In Acrobat, choose File > Document Security. In the Document Security dialog box, 
choose a security option.  Acrobat Standard Security is the default security handler that 
is automatically installed with a typical installation of Acrobat.

2 In the Security dialog box, specify any password protection you want:

• Select Password Required to Open Document and, in the User Password text box, enter 
the password users must enter before they can open the file.

• Select Password Required to Change Permissions and Passwords and, in the Master 
Password text box, enter the password users must enter before they can set or change 
any security options.

Note: You cannot use the same password in both boxes.
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3 The encryption level is set by the compatibility level selected in the General Job options 
panel.The 40-bit RC4 (Acrobat 3.x, 4.x Compatible) encryption level has a lower level of 
security, but is compatible with Acrobat 3 and 4.The 128-bit RC4 (Acrobat 5 Only) 
encryption level has a higher level of security, but is compatible only with Acrobat 5.

Note: The 128-bit RC4 option is available only if you select Acrobat 5.0 compatibility in the 
General job options for Distiller, as described in “Setting the Distiller General job options” 
on page 48.

4 For 40-bit RCA encryption, select options to define the level of user actions allowed:

• No Printing to prevent users from printing the file.

• No Changing the Document to prevent users from creating form fields, as well as 
making any other changes.

• No Content Copying or Extraction, Disable Accessibility to prevent user from copying 
text and graphics, and disabling the accessibility interface.

• No Adding or Changing Comments or Form Fields to prevent users from adding or 
changing these areas. (Users can fill in the fields.)

5 For 128-bit RCA encryption, select options to define the level of user actions allowed:

• Enable Content Access for the Visually Impaired to allow document contents to be used, 
which is required to support the Accessibility feature.

• Allow Content Copying and Extraction to let users select and copy the contents of the 
PDF document.This option also lets facilities that need direct access to the contents of 
a PDF, such as Acrobat Catalog, get to those contents.

6 Choose an option from the Changes Allowed menu to describe the kind of changes 
you’ll allow users to make on the PDF document:

• None to prevent users from doing anything with the file, including filling in signature 
and form fields.

• Only Document Assembly to let users insert, delete, and rotate pages, and create 
bookmarks and thumbnails.

• Only Form Field Fill-in or Signing to let users sign and fill in forms, but not create them.

• Comment Authoring, Form Field Fill-in or Signing to let users do everything described 
in the previous options, plus add comments.

• General Editing, Comment and Form Field Authoring to let users do anything to the 
document except extract contents, and print.

7 Choose an option from the Printing menu to define the level of printing users are 
allowed:

• Not Allowed prevents users from printing the document.

• Low Resolution lets users print, but at a resolution that prevents the user from re- 
creating the PDF file with different security settings. (Printing may be slower because 
each page will be printed as a bitmapped image.)

• Fully Allowed lets users print at any resolution, directing high-quality vector output to 
PostScript and other printers that support advanced high-quality printing features.
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8 Click Close to implement your settings.

Important: You must have selected the Certified Plugins Only option in the Options 
General preferences to be able to use Catalog and Search on any secured documents that 
do not allow content extraction.

Setting Distiller preferences
The Distiller preferences control various aspects of the conversion process.

To set Distiller preferences:

1 Start Distiller, and choose Edit > Preferences.

2 Select the preferences you want:

• Restart Distiller after PostScript Fatal Error (Mac OS only) automatically restarts Distiller 
after a PostScript error that would otherwise force you to quit Distiller. (In Windows, a 
prompt appears asking whether you want to quit or restart Distiller.)

• Notify When Watched Folders Are Unavailable notifies you if a folder on the list of 
available watched folders becomes unavailable or if Distiller cannot find it.

• Notify When Startup Volume Is Nearly Full warns you if less than 1 MB of space is 
available on the hard disk where Distiller is installed. Although the size of the PDF file in 
relation to the PostScript file can vary, and is typically smaller than the PostScript file, 
the hard disk space you need to convert to PDF is often double the size of the 
PostScript file being processed.

• Ask for PDF File Destination (Windows only) displays a dialog box that lets you name 
and specify a location for files when you use drag-and-drop or the Print command with 
Distiller.

• Ask to Replace Existing PDF File (Windows only) displays a dialog box that warns you 
when you are about to overwrite an existing PDF file with a file of the same name.

• View PDF When Using Distiller (Windows only) automatically displays a converted PDF 
file when you convert a document with Distiller.

• Delete Log Files for Successful Jobs automatically deletes the log files unless the job 
failed.

3 Click OK.

Setting the Distiller printer preferences
On Windows systems, the Distiller Printer Properties dialog box lets you control almost 
every aspect of your Adobe PDF print job.This dialog box shares most of its features with 
the Acrobat Distiller application.

Setting Distiller printer properties (Windows only)
The Distiller Printer Properties dialog box lets you control almost every aspect of your 
Adobe PDF print job.This dialog box shares most of its features with the Acrobat Distiller 
application.
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Specifying printing properties on Windows 95, 98, and 
Millennium Edition
The available tabs and options depend on your operating system and default printer 
drivers.Windows 95, 98, and  Millennium Edition offer five tabs: Paper, Graphics, 
PostScript, Watermarks, and Adobe PDF Settings.

To set Distiller printer properties for Windows 95, 98, and ME:

1 Choose File > Print to open the Print dialog box.

2 In the Printer name section, select Acrobat Distiller.

3 Click the Properties button.This opens the Acrobat Distiller Printer Properties dialog 
box.

4 Click a tab to set options for Paper, Graphics, PostScript, Watermarks, and Adobe PDF 
Settings.

For more help with these settings, click Help. For help with Adobe PDF Settings, see 
“Setting job options” on page 46.

5 When you are finished, click OK.

Specifying printing properties on Windows NT and Windows 2000
The available tabs and options depend upon your operating system and default printer 
drivers.Windows NT and Windows 2000 offer three tabs: Page Setup, Advanced, and 
Adobe PDF Settings.

To set Distiller printer properties for Windows NT and Windows 2000:

1 Choose File > Print to open the Print dialog box.

2 In the Printer name section, select Acrobat Distiller.

3 Click the Properties button.This opens the Acrobat Distiller Printer Properties dialog 
box.

4 Click a tab to access Page Setup, Advanced, and Adobe PDF Settings option settings.

For more help with these settings, click Help. For help with Adobe PDF Settings, see 
“Setting job options” on page 46.

5 When you are finished, click OK.
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Converting Web Pages to Adobe 
PDF
You can download Hypertext Markup Language (HTML) pages from the World Wide Web 
or an intranet in Acrobat and convert them to Adobe PDF.You provide the address, or 
Uniform Resource Locator (URL), of the Web pages, and Acrobat converts and opens the 
pages in one step.

About Adobe PDF documents created from Web pages
In most respects, an Adobe PDF document created from HTML Web pages is like any other 
PDF document.You can navigate through the document and add comments and other 
enhancements to it. Any Weblinks on the pages are still active in PDF—just click a link to 
download the link’s pages, and add them to the end of the document.

Depending on the options you select when downloading Web pages, an Adobe PDF 
document created from Web pages can display special tagged bookmarks that retain Web 
information, such as the URLs for all links on the pages.You can use these tagged 
bookmarks to navigate, to reorganize or delete pages, and to download more pages.You 
can also add more tagged bookmarks to represent paragraphs, images, table cells, and 
other items on the pages.

Note that one “Web page” may correspond to more than one PDF page.This is because 
Acrobat divides long HTML pages into standard-size pages (depending on the PDF page 
layout settings).

Configuring your Internet or proxy settings
Before you use Web Capture, you must configure your Internet or proxy settings for access 
to the World Wide Web.

To configure your Internet or proxy settings:

1 Choose Edit > Preferences > Internet Settings.

2 Do one of the following:

• In Windows, click the Connection tab in the Internet Properties dialog box, and provide 
the necessary information for your setup.Your system administrator or ISP will give you 
the information you need.

• In Mac OS, select Use an HTTP Proxy Server, and then enter your proxy URL and port 
number in the text boxes.

In Windows, if you do not configure your Internet settings using the Internet Settings 
preferences, Internet Explorer must be installed and the Internet Properties dialog box 
configured to allow access to the World Wide Web. (In an enterprise environment, you are 
likely to have to configure your proxy server.) Once Internet Explorer has been installed 
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and configured, you may use any browser as your default browser. If your version of 
Internet Explorer does not have an Internet Properties dialog box, you must upgrade to a 
current version of Internet Explorer (available from the Microsoft Web site).

Downloading Web pages in Acrobat
You can download Web pages by specifying a URL in Acrobat, by opening the pages for a 
Weblink in a PDF document you already have open, and by dragging and dropping a 
Weblink or HTML file to an Acrobat window or Acrobat icon.The Web pages are converted 
to PDF and open in the Acrobat work area.

Note the following when downloading Web pages in Acrobat:

• Acrobat can download HTML pages, JPEG and GIF graphics (including the last frame of 
animated GIFs), text files, and image maps.

• HTML pages can include tables, links, frames, background colors, text colors, and forms. 
Cascading stylesheets are supported. HTML links are turned into Weblinks, and HTML 
forms are turned into PDF forms. (See “PDF Forms” on page 145 for information on 
working with forms.)

Note: Acrobat downloads the default/index.html frame only once. Other pages may not 
open in a frame.

• JavaScript is partially supported at this time; Java applets in HTML pages are not 
supported.

• To convert Japanese Web pages to PDF on a Roman (Western) system in Windows, you 
must have chosen to install the Asian language support files at initial installation. (Also, 
it is preferable to select a Japanese encoding from the HTML conversion settings.) The 
conversion of Web pages to PDF is not supported for other Asian languages. (See 
“Converting Asian text to Adobe PDF (Windows)” on page 41 and “Converting Asian 
text to Adobe PDF (Mac OS)” on page 43.)
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About pages on Web sites
Keep in mind that a Web site can have more than one level of pages.The opening page is 
the top level of the site, and any links on that page go to other pages at a second level. 
Links on second-level pages go to pages at a third level, and so on. In addition, links may 
go to external sites (for example, a link at a Web site on tourism may connect to a Web site 
for a travel agency). Most Web sites can be represented as a tree diagram that becomes 
broader as you move down the levels.

Web site tree diagram

Important: You need to be aware of the number and complexity of pages you may 
encounter when downloading more than one level of a Web site at a time. It is possible to 
select a complex site that will take a very long time to download. Use the Get Entire Site 
option with great caution. In addition, downloading pages over a modem connection will 
usually take much longer than downloading them over a high-speed connection.

Converting Web pages by specifying a URL
You can open Web pages in a new PDF document or append them to an existing 
document.You provide the URL by using a command in Acrobat, and Acrobat downloads 
the page from the top level of that URL, breaking it into units of multiple PDF pages if 
necessary. Acrobat can also download pages from the entire site or from a specified 
number of levels below the top level.

If you later append another level in a site that is already converted to PDF, only the 
additional levels are added. For example, if you have downloaded two levels of a site, and 
if you later append four levels from the same site, only the pages from the additional third 
and fourth levels are added to the PDF document.

To convert Web pages by specifying a URL:

1 Do one of the following:

• To open the pages in a new PDF document, click the Open Web Page button , 
choose File > Open Web Page, or choose Tools > Web Capture > Open Web Page.The 
Open Web Page button appears in the toolbar if you have Show Tool Bar Buttons 
selected in your Web Capture preferences.

• To add the pages to the end of the current document, choose Tools > Web Capture > 
Append Web Page.

2 Enter the URL for the Web pages to open or append, or browse to locate the Web page.
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3 Enter the number of levels you want to include, or select Get Entire Site to include all 
levels from the Web site.

Some Web sites may have hundreds or even thousands of pages and can take a long 
time to download.You may want to begin by downloading only one level of pages and 
then go through the pages in Acrobat to find particular links to download. Some sites are 
extremely large and can use up your system’s hard disk space and available memory, 
causing a system crash.

4 If you entered a number of levels, you can specify the following options:

• Only Get Pages Under Same Path downloads only Web pages that are subordinate to 
the URL you provide.

• Stay on Same Server downloads only Web pages that are stored on the same server as 
the pages for the URL you provide.

5 To set other options that apply to all Web pages you convert, click Conversion Settings, 
and follow the instructions in “Specifying conversion options for capturing Web pages”on 
page 74. You can define a page layout for PDF documents, set options for converted HTML 
and text, and choose to generate supporting items such as tagged bookmarks.

6 In the Open Web Page dialog box, click Download. A status dialog box shows the 
progress of the conversion to PDF. Click Stop to cancel the processing of pages not yet 
converted.

If you’re downloading more than one level of pages in Windows, the Download Status 
dialog box moves to the background after the first level is downloaded.The globe in the 
Open Web Page button in the toolbar continues spinning to show that pages are being 
downloaded. Choose Tools > Web Capture  > Bring Status Dialogs to Foreground to see 
the dialog box again. (In Mac OS, the Download Status dialog box stays in the foreground 
in window shade mode.)

Note: You can view pages in Acrobat while they are downloading, however you cannot 
modify a page until it has completed the download process. Once they are downloaded, 
you can view and modify pages as desired. Acrobat may seem unresponsive if it is in the 
process of downloading a lot of pages.

If Acrobat encounters an error while downloading, a message lists the type of error and 
the URL with which the error is connected.

Converting a link’s Web pages
You can convert the Web pages for a link (Weblink) on a page already in PDF.The new 
pages can be appended to the current PDF document or opened in a new document.The 
link is changed from a Weblink to an internal link, and clicking the link takes you to the 
converted PDF page if it is appended, rather than to the original HTML page on the Web.

To append a link’s Web pages to the current PDF document:

Do one of the following:

• Move the pointer over the Weblink. If your Web Capture preferences are set to open 
Weblinks in Acrobat, a plus sign appears with the hand tool when you point on a 
Weblink; if your preferences are set to open Weblinks in a Web browser, a W appears 
with the hand tool.You can press Shift to toggle this to the other setting temporarily. 
Click OK.
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• Right-click (Windows) or Control-click (Mac OS) the Weblink, and choose Append to 
Document from the context menu.

• Choose Tools  > Web Capture  > View Web Links. Or right-click (Windows) or Control- 
click (Mac OS) a tagged bookmark, and choose View Web Links from the context menu. 
The dialog box lists all the links on the current page or on the tagged bookmark’s 
pages. Select the links to download, and click Download.You can Ctrl-click (Windows) 
or Command-click (Mac OS) to select multiple links, or Shift-click to select a contiguous 
range of links.

For information on the options available through the View Web Links dialog box, see 
“Converting Web pages by specifying a URL” on page 71.

To append Web pages for all links on a page:

Do one of the following:

• To add pages for all Weblinks on the current page, choose Tools > Web Capture > 
Append All Links on Page. Or choose Tools > Web Capture > View Web Links, click Select 
All, and click Download.

• To add pages for the next level on a tagged bookmark’s pages, right-click (Windows) or 
Control-click (Mac OS) the tagged bookmark, and choose Append Next Level from the 
context menu.

To open a link’s Web pages in a new PDF document:

Do one of the following:

• Right-click (Windows) or Control-click (Mac OS) the Weblink, and choose Open Weblink 
as New Document from the context menu.

• Ctrl-click (Windows) or Command-click (Mac OS) the Weblink.

To copy the URL of a link:

Right-click (Windows) or Control-click (Mac OS) the Weblink, and choose Copy Link 
Location.You can then paste the URL of that Weblink into a text document, for example.

Converting Web pages by dragging and dropping
You can convert Web pages to Adobe PDF by dragging a link into the Acrobat window or 
by dragging an HTML file on your system onto the Acrobat icon.

To convert Web pages by dragging and dropping:

Do one of the following:

• In Windows, drag a link or a Web site icon from the Web browser into an open Acrobat 
window. Acrobat downloads the page from the top level of that URL, breaking it into 
multiple PDF pages if necessary. If you have a PDF document open, the Web page is 
appended to that document; if you do not have a document open, the Web page opens 
in a new document.This option preserves links and graphics.

• In Windows or Mac OS, drag an HTML file’s icon onto the Acrobat icon on the desktop, 
the Acrobat application icon, or into an open Acrobat window. Unless the images and 
other files referred to in the HTML file are on your local disk, they will not appear in the 
PDF file. For this reason, it’s generally better to use the Open Web Page command to 
create PDF files of Web sites that are not on your system.
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Specifying conversion options for capturing Web pages
You can specify two groups of options for converting Web pages to Adobe PDF—General 
options and Page Layout options.Within the General options, you can set options relating 
to the type of file converted, such as font properties, and display characteristics, and you 
can set options for tagged bookmarks and headers for the PDF documents.Within the 
Page Layout options, you can define the page size, margins, orientation, and scaling 
properties for the resulting PDF documents.

These options apply to Web pages you will convert to PDF, not to pages already converted. 
You can use the preferences to restore the original options. For information on custom- 
izing or streamlining the downloading process, see “Viewing PDF documents on the Web” 
on page 211.

To set global options in the Conversion Settings dialog box:

1 Do one of the following:

• Click the Open Web Page button , and click Conversion Settings.

• Choose File > Open Web Page, and click Conversion Settings.

• Choose Tools > Web Capture > Open Web Page or Append Web page, and click 
Conversion Settings.

2 Do any of the following:

• To control tagged bookmarks, headers and footers, and create tagged PDF for Web 
pages, or to preserve the information need to refresh the document, set the General 
options. (See “Setting General conversion options” on page 74.) 

• To determine the font properties and other display characteristics of HTML pages you 
convert to Adobe PDF, set the HTML options. (See “Setting display options for HTML 
files” on page 75.)

• To determine the font properties and other display characteristics of text pages you 
convert to Adobe PDF, set the Text options. (See “Setting display options for text files” 
on page 76.)

• To determine the page size, margins, orientation, and scaling of Web pages in your PDF 
documents, set the Page Layout options. (See “Defining page layouts” on page 77.)

3 Click OK to return to the Open Web Page, Append Web Page,View Web Links, or Refresh 
Commands List dialog box.

To set options for an individual Weblink:

1 Choose Tools > Web Capture > View Web Links, select a link, and click Properties.

2 Then click the General tab, and select the desired options.

3 Click OK.

Setting General conversion options
The General conversion options control tagged bookmarks, headers and footers, and 
create tagged PDF for Web pages.They also preserve the information needed to refresh 
the document.



Using Help | Contents | Index Back 75  

Adobe Acrobat Help Converting Web Pages to Adobe PDF 

Using Help | Contents | Index Back 75 

To set General conversion options:

1 In the General Conversions Settings dialog box, set conversion options for a specific 
content type. Select a file description from the list, click Settings, and follow the instruc- 
tions in “Setting display options for HTML files” on page 75 and “Setting display options 
for text files” on page 76. If the Settings button is not dimmed, there are file-type-specific 
settings you can make. Currently, only HTML and Plain Text file types have additional 
settings available.

2 Under General Settings for Generated PDF, select from the following options:

• Create Bookmarks to New Content creates a tagged bookmark for each downloaded 
Web page, using the page’s title (from the HTML Title element) as the tagged bookmark 
name. If the page has no title, Acrobat uses the URL as the tagged bookmark name.

• Add PDF Tags stores a structure in the PDF file that corresponds to the HTML structure 
of the original Web pages. If this option is selected, you can create tagged bookmarks 
for paragraphs, list elements, table cells, and other items that use HTML elements.

• Put Headers and Footers on New Pages (Windows) or Put Headers and Footers on New 
Content (Mac OS) places a header and footer on every page.The header shows the Web 
page’s title, and the footer shows the page’s URL, the page number in the downloaded 
set, and the date and time of the download.

• Save Refresh Commands (Windows) or Save Update Commands (Mac OS) saves a list of 
all URLs and remembers how they were downloaded in the PDF file for the purpose of 
refreshing (updating) pages.This option must be selected for Acrobat to update a PDF- 
converted Web site. For more information, see “Refreshing converted Web pages” on 
page 80.

3 Click OK to return to the Open Web Page, Append Web Page,View Web Links, or Refresh 
Commands List dialog box.

Setting display options for HTML files 
You can determine the font properties and other display characteristics of HTML pages 
you convert to Adobe PDF.

To set display options for HTML pages:

1 In the General Conversion Settings dialog box, double-click HTML, or select HTML, and 
click Settings.

2 In the HTML Conversion Settings dialog box, click the Layout tab if necessary.

3 Select the display options:

• Text, Background, Links, and Alt.Text set the default colors for text, page backgrounds, 
Weblinks, and text that replaces an image in a file when the image is unavailable. For 
each color, click a button to open a palette, and select the color.

• Force These Settings for All Pages uses your selected colors on all HTML pages, 
including those that have their own colors defined. If you do not select this option, your 
colors are used only on pages that do not have colors defined.

• Background Options specify whether to display colors and tiled images in page 
backgrounds and colors in table cells. If you do not select these options, the Web pages 
may look different than they do in a Web browser, but they may be easier to read if 
printed.
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• Wrap Lines Inside PREs Longer Than wraps preformatted (HTML) lines of text if they are 
longer than a specified length. Acrobat scales a Web page so the longest line on the 
page will fit on the screen. Select this setting if an HTML file you’re downloading has 
unreasonably long lines of preformatted text.

• Convert Images includes images in the conversion to PDF. If you do not select this 
option, an image is indicated by a colored border (and possibly text, if specified by the 
page’s design).

• Underline Links underlines textual Weblinks on the pages if they aren’t already under- 
lined.

4 For roman fonts, click the Fonts tab to specify fonts for body text, headings, or prefor- 
matted text:

• For each font, click Choose Font (Windows) or select the font from the pop-up menu 
(Mac OS), select the font and text size, and click OK.

• Select Embed Platform Fonts if you want the fonts used on the pages to be stored in the 
PDF file so that the text always appears in the original fonts in Acrobat. Note that 
embedding fonts increases the size of the file. For information on whether to embed 
fonts, see “About font embedding and substitution” on page 56. 

5 For Japanese fonts, click the Japanese tab, and do the following:

• Choose an encoding option. Auto instructs Acrobat to automatically set the encoding. 
ShiftJIS, JIS, or EUC sets a specific Japanese character set.

• For body text, headings, and preformatting, choose Gothic or Mincho.

• For roman characters, you may choose whether roman characters on a Japanese page 
are laid out using proportional spacing or fixed spacing.

Note: You must have installed the Asian language support files for the Japanese tab to be 
present.

6 Click OK in the HTML Conversion Settings and General Conversion Settings dialog 
boxes to return to the Open Web Page, Append Web Page, View Web Links, or Refresh 
Commands List dialog box.

Setting display options for text files
You can determine the font properties and other display characteristics of text pages you 
convert to Adobe PDF.

To set display options for text files:

1 In the General Conversion Settings dialog box, double-click Plain Text, or select Plain 
Text and click Settings.

2 In the Text Conversion Settings dialog box, select the display options:

• Text and Background sets the colors for text and page backgrounds. For each color, click 
a button to open a palette, and select the color.

• Font specifies a font. Click Choose Font (Windows) or select the font from the pop-up 
menu (Mac OS), select the font and text size, and click OK.

• Embed Platform Font stores the font used on the pages in the PDF file so that the text 
always appears in the original fonts in Acrobat. Note that embedding fonts increases 
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the size of the file. For information on whether to embed fonts, see “About font 
embedding and substitution” on page 56.

• Wrap Lines at Margin wraps lines that reach the margin of the text files. It is generally a 
good idea to select this option because Web pages have no preset page width. 
Otherwise lines will be defined only by carriage return or newline characters, and the 
page will be scaled so the longest line will fit on the screen.

• Reflow Text puts as much text on a line as possible. If the original text was entered in 
many short lines, the text is displayed continuously, wrapping to other lines as it 
reaches the margin. Blank lines and white space at the beginning of sentences are 
preserved from the original text. Other formatting is ignored when the text is reflowed. 
This option is available only if Wrap Lines At Margin is selected.

• Limit Lines per Page limits the number of lines that can appear on a PDF page to the 
specified number.

3 Click OK in the Text Conversion Settings and General Conversion Settings boxes to 
return to the Open Web Page, Append Web Page, View Web Links, or Refresh Commands 
List dialog box.

Defining page layouts
The page layout options determine the page size, margins, orientation, and scaling of Web 
pages in your Adobe PDF documents.

To define a page layout:

1 In the Conversion Settings dialog box, click the Page Layout tab. In Windows, a sample 
page with the current settings applied appears in the dialog box.

2 Choose a page size from the menu, or enter a custom page width and height in the text 
boxes below the menu.

3 Select portrait or landscape orientation.

4 Enter margins for the top, bottom, left, and right borders of the page.

5 Specify the scaling options:

• Scale Wide Contents to Fit Page rescales a page’s contents, if necessary, to fit the width 
of the page. If this option is not selected and if the contents of the page exceed the 
paper size, Acrobat ignores the preferred paper size and resizes the width and height to 
fit pages up to 200 inches.

Note: A large PDF page may not be compatible with Acrobat Exchange 3.0, which has a 
page-size limit of 45-by-45 inches.

• Auto-Switch to Landscape if Scaling Smaller Than changes the orientation of the page 
from portrait to landscape if the contents of a page are rescaled beyond a specified 
percentage. If the new version will be less than 70% (the default setting) of the original 
size, the display switches to landscape.This option is available only if you selected 
portrait orientation.

6 Click OK in the Page Layout dialog box to return to the Open Web Page, Append Web 
Page, View Web Links, or Refresh Commands List dialog box.
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Working with Web pages converted to Adobe PDF
You can navigate through an Adobe PDF document created from Web pages, print pages 
from the document, zoom in and out, and work with it in the ways described in “Adjusting 
the view of PDF documents” on page 17. Depending on how you’ve configured Acrobat, if 
you click a link on a converted Web page you’re viewing, Acrobat adds the pages for that 
link to the end of the PDF document, if the pages aren’t already there. For other ways to 
append Web pages, see “Converting a link’s Web pages” on page 72.

Note: Remember that one Web page can become multiple PDF pages. The Web page is a 
single topic (or URL) from a Web site. It is usually one continuous HTML page that is 
divided into multiple standard-size PDF pages to make it easier to view and print as a 
document.

Depending on the options selected when the Web pages were converted to PDF, tagged 
bookmarks may be available as well. For information on tagged bookmarks, see “About 
Adobe PDF documents created from Web pages” on page 69 and “Setting General 
conversion options” on page 74. 

The context menu for Web bookmarks includes commands for downloading more Web 
pages, but in other respects these tagged bookmarks are just like other tagged 
bookmarks in Acrobat. For information on tagged bookmarks not described in this 
section, see “Working with bookmarks” on page 91.

Using tagged bookmarks to organize converted Web pages
When you first create an Adobe PDF document from Web pages, Acrobat generates 
tagged bookmarks for the document if Create Bookmarks to New Content is selected 
when you download. A standard (untagged) bookmark representing the Web server 
appears at the top of the Bookmarks palette. Under the server bookmark is a tagged 
bookmark for each Web page downloaded; the name of the tagged bookmark comes 
from the page’s HTML title or the URL, if no title is present.

Types of bookmarks 
A. Standard bookmark representing the Web server B. Tagged bookmark representing 
downloaded Web pages C. Parent bookmark D. Child bookmark 

Tagged Web bookmarks are initially all at the same level (subordinate to the server 
bookmark), but you can rearrange the tagged bookmarks and nest them in family groups 
to help you keep track of the hierarchy of material on the Web pages.You can also use the 
tagged bookmarks to rearrange their corresponding pages in the PDF document.

B

A 

D

C
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Acrobat maintains the family relationships you set up among tagged bookmarks. If you 
move or delete a parent tagged bookmark, its children tagged bookmarks are moved or 
deleted along with it. It helps to work with the navigation pane open, so you can see the 
Web pages and their tagged bookmarks side by side.

To move or delete a Web bookmark:

1 Select the tagged bookmark . You can Ctrl-click (Windows) or Command-click (Mac 
OS) to select multiple tagged bookmarks, or Shift-click to select a contiguous range of 
tagged bookmarks.

2 To move or delete the tagged bookmark, do one of the following:

• To move the tagged bookmark, drag it to where you want it in the hierarchy. Release 
the mouse button when the black line is in the correct position. If the line is below 
another tagged bookmark’s icon, the relocated tagged bookmark will be a sibling, 
immediately after that tagged bookmark. If the line is below another tagged 
bookmark’s name, the relocated tagged bookmark will be a child of that tagged 
bookmark.

• To delete the tagged bookmark, press the Delete key, choose Edit > Delete, or right- 
click (Windows) or Control-click (Mac OS) the tagged bookmark, and choose Delete 
(Windows) or Clear (Mac OS) from the context menu. Note that this deletes the 
bookmark, not the associated material.

To move or delete a Web page along with its tagged bookmark:

Do one of the following:

• To move the Web page along with its tagged bookmark, press Ctrl (Windows) or Option 
(Mac OS) while dragging the tagged bookmark.

• To delete the Web page along with its tagged bookmark, right-click (Windows) or 
Control-click (Mac OS) the tagged bookmark, and choose Delete Page(s) from the 
context menu.

Adding more tagged bookmarks
If Add PDF Tags is selected when you download Web pages, Acrobat stores structure infor- 
mation in the PDF document that corresponds to the HTML structure of the original 
pages.You can use this information to add tagged bookmarks to the file for paragraphs 
and other items that have HTML elements.

To add tagged bookmarks to an Adobe PDF document:

1 Choose New Bookmarks from Structure from the Bookmarks palette menu.

2 Select the items you want specified as tagged bookmarks. An article is a complete Web 
page, represented by the HTML Title element.The other items in the list are HTML 
elements used in the Web pages.

3 Click OK.

Getting information on converted Web pages
Acrobat can display a dialog box with the current page’s URL, the page’s title (from the 
HTML <TITLE> tag or URL of the page), the date and time downloaded, the content type 
(such as HTML text or JPEG graphic), and the preferred zoom setting (based on the scaling 
and image size).
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To get information on the current Web page:

Choose Tools > Web Capture > Page Info.

If the PDF document has headers and footers, you can also find most of this information 
there. For information on adding headers and footers, see “Setting General conversion 
options” on page 74.

Refreshing converted Web pages
You can refresh Web pages in a PDF document to retrieve the most up-to-date version 
from the Web site.When you refresh, you download the entire Web site or link again and 
build a new PDF file. In the resulting new PDF file, Acrobat lists any pages where compo- 
nents have changed, including text, Weblinks, embedded filenames, and formatting. It 
also downloads new pages if they have been added to the site.The changed pages are 
listed as bookmarks in the Bookmarks pane under a bookmark labeled New and Changed 
Pages.

Acrobat can refresh Web pages only if Save Refresh Commands was selected when the 
pages were first downloaded. For more information, see “Downloading Web pages in 
Acrobat” on page 70.

When you refresh Web pages, Acrobat retains both the original PDF and the refreshed 
version.To keep an archive of changes made to a Web site, save both versions.

To create bookmarks for new and changed converted Web pages:

1 Choose Tools > Web Capture > Refresh Pages.

2 To view new and changed pages, select Create Bookmarks for New and Changed Pages. 
Then specify the scope of the updated tagged bookmarks:

• Compare Only Page Text to Detect Changed Pages compares only the text on the 
pages.

• Compare All Page Components to Detect Changed Pages compares all page compo- 
nents, including text, images, Weblinks, embedded filenames, and formatting.

3 To refrain from resubmitting any previously submitted form data, unselect Resubmit 
Form Data. Be very careful if you have Resubmit Form Data selected. It could result in 
duplicate purchases or other submissions.This option is available only if a form and query 
results are on the pages.

4 To change which pages are updated by the refresh, select Edit Refresh Commands List, 
select the URLs you want, and click OK.

5 Click Refresh.

Comparing converted pages with current Web pages
You can start a Web browser and display a Web page you’ve already downloaded in 
Acrobat.This can be useful if you want to compare any differences between the 
downloaded PDF version and the current Web page at the site.The browser opens in a 
new application window to the page you specify. In the PDF document, you can open a 
Web page or a Weblink in a Web browser. Opening a Weblink is useful for deciding if you 
want to download and convert a Web page linked to the PDF document.

Acrobat uses the Web browser selected in your Weblink preferences.
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To compare a converted page with a current Web page:

Do one of the following:

• Choose Tools > Web Capture > Open Page in Web Browser to open the current page in a 
Web browser.

• Right-click (Windows) or Control-click (Mac OS) a Web bookmark, and choose Open 
Page in Web Browser from the context menu to open the bookmark’s page.

• Right-click (Windows) or Control-click (Mac OS) a link, and choose Open Weblink in 
Browser from the context menu to open the link’s page.

Setting Web Capture preferences
You can set several preferences to customize the process of converting Web pages to 
Adobe PDF.

To set Web Capture preferences:

1 Choose Edit > Preferences > Web Capture.

2 Choose how often to check if images have changed on the current Web site before 
downloading.

3 Choose whether to open pages for Weblinks in Acrobat or in a Web browser. Clicking a 
Web link opens the link based on this preference setting; Shift-clicking opens the link in 
the other way.

4 Select any of the following options:

• Show Bookmarks When New File Opened automatically opens the navigation pane and 
displays tagged bookmarks when you open a new document. If this option is not 
selected, the navigation pane is closed when you open Web pages, but the tagged 
bookmarks are still created.You can choose Window > Bookmarks to see the tagged 
bookmarks in the pane.

• Show Tool Bar Buttons shows the Open Web Page button  in the toolbar.You can 
click the button to open the Open Web Page dialog box.

5 Select Reset Warning Dialogs to Default to turn on any disabled Web Capture warning 
dialog boxes.

6 Select Always or After to skip secured pages when downloading multiple levels of a 
Web site. If you select After, Acrobat displays a password dialog box that times out and 
skips the secured pages after the specified number of seconds.

7 Select Reset Conversion Settings to Default to change the conversion options back to 
their original settings. (See “Specifying conversion options for capturing Web pages” on 
page 74.)

8 Click OK.
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Repurposing Adobe PDF 
Documents
With Acrobat, you can easily repurpose the contents of your documents using structured 
or tagged Adobe PDF files.Tagged Adobe PDF files in particular allow you to save your 
document’s contents to other formats such as RTF with better results, reflow your 
document’s contents into different-sized devices such as eBook reading devices, and 
make your document’s contents accessible to the motion and vision challenged through 
the use of a screen reader for Windows.You can create tagged Adobe PDF files automati- 
cally when you use Acrobat to convert Web pages to Adobe PDF, or you can do so when 
you use Acrobat PDFMaker 5.0 to create Adobe PDF files from within Microsoft Office 2000 
for Windows applications.

About the different types of Adobe PDF documents
There are three types of Adobe PDF documents: unstructured, structured, and tagged. 
These document types differ in what they contain and how their contents can be repur- 
posed. In general, the more structural information the Adobe PDF document contains, the 
more options you have for repurposing its contents.

If you’re already familiar with the different types of Adobe PDF documents and need infor- 
mation on how to create them, see “Creating structured Adobe PDF documents” on 
page 84 and “Creating tagged Adobe PDF documents” on page 84.

Contents of different types of Adobe PDF documents
To understand the different types of Adobe PDF documents, it’s important to first under- 
stand their differences in content. Unstructured Adobe PDF documents can contain 
several forms of content:

• The author’s content, including pages, articles, paragraphs, tables, and figures.

• Comments such as online notes, graphic markups, and text markups.

• Pagination artifacts such as page numbers and running headers.

• Layout and typographic artifacts such as colored bars between columns of text and 
horizontal lines separating footnotes from text.

• Printing artifacts such as crop marks, printer’s stars, and the document name printed 
outside of the crop marks.

In addition to this content, structured and tagged Adobe PDF documents contain infor- 
mation that provides you with more options for repurposing their contents. Structured 
and tagged Adobe PDF documents both contain a logical structure tree that references 
the author’s content in a natural reading order. Comments and artifacts aren’t referenced 
by the logical structure tree, because they’re not considered useful when repurposing the 
document’s contents. For example, when a document’s contents are read by a screen 
reader, the document’s page numbers aren’t considered useful information for users.
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In addition to a logical structure tree, tagged Adobe PDF documents contain further infor- 
mation about the document’s contents, including Unicode values of characters, spacing 
between words, and the recognition of soft and hard hyphens. As a result of its more 
complete information, tagged Adobe PDF documents provide even more options for 
repurposing your document’s contents than structured Adobe PDF documents.

The logical structure tree of tagged Adobe PDF document in Tags palette

How different types of Adobe PDF documents can be repurposed
Depending on the type of Adobe PDF document you have created, you can repurpose its 
content in different ways with different results.

Unstructured Adobe PDF You can save unstructured Adobe PDF files to other formats 
such as RTF with good results. An unstructured Adobe PDF file saved to RTF recognizes 
paragraphs, but not basic text formatting, lists, or tables.You can’t reflow unstructured 
Adobe PDF files into different-sized devices, such as eBook reading devices. Unstructured 
Adobe PDF files aren’t reliably accessible using a screen reader for Windows.

Structured Adobe PDF You can save structured Adobe PDF files to other formats such as 
RTF with results that are better than unstructured Adobe PDF files but not as good as 
tagged Adobe PDF files. Structured Adobe PDF files saved to RTF recognize paragraphs 
and basic text formatting, but not lists or tables.You can’t reflow structured Adobe PDF 
files into different-sized devices. Structured Adobe PDF files can be accessed using a 
screen reader for Windows, but without the reliability of tagged Adobe PDF files.

Tagged Adobe PDF You can save tagged Adobe PDF files to other formats such as RTF 
with the best results, including the recognition of paragraphs, basic text formatting, lists, 
and tables.You can reflow tagged Adobe PDF files so that they’re readable in different- 
sized devices.Tagged Adobe PDF files have been optimized for accessibility, so they can 
be accessed reliably using a screen reader for Windows.
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Creating structured Adobe PDF documents
You can create structured Adobe PDF files in some authoring applications, including 
Adobe FrameMaker 6.0. In FrameMaker 6.0, you can create a structured Adobe PDF file 
using the Save As command, or by printing your document to PostScript and then 
converting it to Adobe PDF using Acrobat Distiller. For more information on creating struc- 
tured Adobe PDF files, see the documentation that came with your application. For more 
information on structured Adobe PDF documents and how they can be repurposed, see 
“About the different types of Adobe PDF documents” on page 82.

Creating tagged Adobe PDF documents
You can create tagged Adobe PDF files automatically when you use Acrobat to convert 
Web pages to Adobe PDF, or you can do so when you use Acrobat PDFMaker 5.0 to create 
Adobe PDF files from within Microsoft Office 2000 for Windows applications. For more 
information on tagged Adobe PDF documents and how they can be repurposed, see 
“About the different types of Adobe PDF documents” on page 82.

To create a tagged Adobe PDF document:

Do one of the following:

• Create an Adobe PDF file directly from one or more Web pages using the Open Web 
Page button  on the toolbar or the Open Web Page command in Acrobat. In the 
Open Web Page dialog box, click Conversion Settings, and make sure that the Add PDF 
Tags option is selected in the General tab of the Conversion Settings dialog box. For 
more information on creating Adobe PDF files using the Open Web Page button or 
Open Web Page command, see “Converting Web pages by specifying a URL” on 
page 71.

• In a Microsoft Office 2000 for Windows application, choose Acrobat > Change 
Conversion Settings, and make sure that the Embed Tags in PDF option is selected in 
the Office tab of the Acrobat PDFMaker 5.0 for Microsoft Office dialog box.Then create 
an Adobe PDF file directly from within the application using the Convert to Adobe PDF 
button on the toolbar or the Convert to Adobe PDF command.

Saving Adobe PDF documents to other formats
You can save Adobe PDF files to other formats such as the Rich Text Format (RTF) and 
reuse your document’s contents in other applications. For example, once you save an 
Adobe PDF document to RTF, you can open the RTF file in word-processing applications 
such as Microsoft Word. For information on the results you get when you save different 
types of Adobe PDF documents to RTF, see “How different types of Adobe PDF documents 
can be repurposed” on page 83.

To save an Adobe PDF document to another format:

1 Choose File > Save As.

2 Enter a filename, specify a location for the new file, and choose a file type from the Save 
as Type pop-up menu to save the file in a format other than Adobe PDF.

3 Click Save.
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Reflowing the contents of tagged Adobe PDF documents
With Acrobat and Acrobat Reader, you and your readers can reflow the contents of tagged 
Adobe PDF documents so that the contents are readable in different-sized devices such as 
eBook reading devices.The tagged Adobe PDF document is reflowed one page at a time 
in the document window. As a document author, you don’t need to reflow your tagged 
Adobe PDF documents before saving them and distributing them to your readers. In fact, 
Acrobat and Acrobat Reader don’t save documents in a reflowed state. Instead, reflowing 
documents is something that is done by your readers for viewing purposes only.

Note: The Acrobat Reflow feature works reliably for tagged Adobe PDF documents that 
contain Roman language text. It doesn’t work reliably for tagged Adobe PDF documents 
that contain Asian language text.

To reflow a tagged Adobe PDF document:

In Acrobat, click the Reflow button  on the toolbar, or choose View > Reflow.To return 
to the view of the tagged Adobe PDF document in an unreflowed state, click the Actual 
Size button , the Fit in Window button , or the Fit Width button on the toolbar, or 
choose a related command from the View menu.

Note: If your tagged Adobe PDF document doesn’t reflow exactly how you want, you can 
check a sequence of words to verify whether they are properly partitioned and insert 
special characters such as word breaks to improve the way your document reflows. For 
more information, see “Verifying the sequence of words in Adobe PDF documents” on 
page 89 and “Inserting special characters in Adobe PDF documents” on page 89.

Editing the reflow order of tagged Adobe PDF documents
Some tagged Adobe PDF documents might not reflow in the order that you want.You can 
use the TouchUp Order tool in Acrobat to change the order in which elements are 
reflowed on a page of a document, without actually changing the author’s contents or 
information in the logical structure tree. For example, you might want to change the 
reflow order so that a table that occurs in the middle of a paragraph appears after the 
paragraph when the document is reflowed.

To change the reflow order of elements on a page of a tagged Adobe PDF document:

1 Go to the page in the document that contains elements of which you want to change 
the reflow order.
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2 Select the TouchUp Order tool . Each element on the page appears with boxes 
around it in the document window. In addition, numbers in the upper left corner of the 
boxes indicate the order and position of each element on the page.

Tagged Adobe PDF document after selecting TouchUp Order tool

3 To change the reflow order of elements on the page, do one of the following:

• Click the numbers in the boxes in the order that you want them to appear when the 
page is reflowed. If needed, you can restart this process at any time by selecting 
another tool in the toolbar and reselecting the TouchUp Order tool.

• Right-click (Windows) or press Control and hold down the mouse button (Mac OS) 
inside a box that you want to change in order, and choose an option from the context 
menu that appears. Choose Bring to Front, Bring Forward, Send Backward, or Send to 
Back to rearrange the position of elements that overlap.

The order and position of the elements on the page changes the next time that you save 
and reflow the document.

Providing accessibility to Adobe PDF documents
To ensure that your document’s contents can be accessed by the motion and vision 
challenged through the use of a screen reader for Windows, you should provide your users 
with tagged Adobe PDF files. If you provide your users with unstructured Adobe PDF files, 
Acrobat attempts to deliver the document’s contents to the screen reader in a natural 
reading order, but the results are not guaranteed. If you provide your users with structured 
Adobe PDF documents, Acrobat delivers only the document’s contents that are referenced 
by the logical structure tree to the screen reader.
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Editing the logical structure tree of Adobe PDF documents
Some tagged Adobe PDF documents might not contain all of the information necessary 
for your document’s contents to be fully accessible. For example, your tagged Adobe PDF 
document might not contain alternative text for figures, specified languages for text, or 
expansion text for abbreviations.To make your structured and tagged Adobe PDF 
documents yield better results when their contents are repurposed, you can add this type 
of information to their logical structure tree.

Note: Although Acrobat provides you with other means of editing your document’s logical 
structure tree, it’s highly recommended that you don’t edit it further than what’s described 
in this section unless you are an expert user of Acrobat. For further information on a 
document’s logical structure tree, see the technical note entitled TN 5406 included with the 
Adobe Acrobat 5.0 Software Development Kit (SDK).

To add alternative text for a figure or specify a language for text:

1 Choose Window > Tags to display the logical structure tree. If the document doesn’t 
have a logical structure tree, the palette displays “No tags available.”To expand an element 
in the logical structure tree, click the symbol to the left of the element.

2 Do one of the following:

• If you want to add alternative text for a figure, select an element in the logical structure 
tree that is tagged as <Figure>.

• If you want to specify a language for the text contained in a paragraph or another 
element, select an element in the logical structure tree that is tagged as <Paragraph> 
or select a different type of element that contains text.

3 Click the triangle in the upper right corner of the Tags palette to display the Tags palette 
menu, and choose Element Properties from the menu. (If you have associated content 
highlighting turned on, you must first turn this option off before you can select any other 
command from the Tags palette menu.)

4 Do one of the following:

• To add alternative text for a figure, enter text that describes the figure for Alternate Text. 
For example, you might want to add alternative text that begins “A figure depicting” 
and then describe what the figure depicts.The information that you add for Alternate 
Text is read by a screen reader, so that users can be aware of what figures are shown in 
the document.

• To specify a language for the text contained in a paragraph or another element, choose 
a language from the Language pop-up menu. For example, choose EN-US to specify for 
the language to be U.S. English.The language attribute specified for an element at the 
top level of the logical structure tree is inherited by all elements below it. In most cases, 
you only need to specify a language when the language switches in your document, so 
that the correct characters are used when repurposing the document’s contents.
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5 Click OK.

Adding alternative text for figure using Element Properties dialog box

To add expansion text for an abbreviation:

1 Choose Window > Tags to display the logical structure tree.

2 Select an element in the logical structure tree that is tagged as <Span>.You can’t add 
expansion text to any other type of element.

3 Click the triangle in the upper right corner of the Tags palette to display the Tags palette 
menu, and choose Set Span Expansion Text from the menu. In the dialog box that appears, 
enter the full text of the abbreviation as the expansion text.

Checking the accessibility of Adobe PDF documents
You can check your Adobe PDF documents for accessibility before providing them to your 
users. Acrobat provides you with an Accessibility Check command that lets you check 
each document to see whether or not it has the information necessary to make it acces- 
sible, including alternative text for figures, specified languages for text, reliable character 
encodings, and a complete logical structure tree referencing all of its contents.

To check the accessibility of an Adobe PDF document:

1 Choose Tools > Accessibility Check.

2 Under Options, select Create Logfile to have Acrobat create a log file containing the 
results of the accessibility check, and click Choose to select a location for the file.

3 Select Create Comments in Document to insert comments identifying individual 
problems resulting from the accessibility check into your document.

4 Under Pages, specify the pages that you want included in the accessibility check. Select 
Selected Pages to have the accessibility check performed on the page or pages displayed 
in the document window.

5 Under Check For, select the accessibility requirements that you want to be checked. 
Select Reliable Character Encodings to make sure that all characters include Unicode 
values. An example of a character not including a Unicode value is a special font character 
drawn in the document without any further information about what character it repre- 
sents.



Using Help | Contents | Index Back 89  

Adobe Acrobat Help Repurposing Adobe PDF Documents 

Using Help | Contents | Index Back 89 

6 Click OK. If accessibility problems are found, a summary is displayed and comments 
identifying individual problems appear in your document depending on whether or not 
you selected this option.

Verifying the sequence of words in Adobe PDF documents
It’s important that words are properly partitioned when you reflow a tagged Adobe PDF 
document, make an Adobe PDF document accessible to users of Window screen readers, 
or distribute an Adobe PDF document for general readability purposes. Acrobat makes it 
easy for you to check a sequence of words in an Adobe PDF document, so that you can 
verify whether words are properly partitioned with word breaks, line breaks, and hyphen- 
ation. If you find that words aren’t properly partitioned, you can edit your document by 
inserting special characters. For more information, see “Inserting special characters in 
Adobe PDF documents” on page 89.

To verify a sequence of words:

1 Select the TouchUp Text tool .

2 Select a sequence of words on a page of your document.

3 Choose Tools > TouchUp > Text Breaks.The sequence of words that you’ve selected 
appears in a scrolling window.Word breaks are indicated by three spaces to make them 
more visible, line breaks are indicated by a blank line, soft hyphens are removed so that 
you know that any visible hyphens are hard hyphens, and specific glyphs that can’t be 
displayed using the system font are indicated by a question mark (?).

4 When you’ve finished, close the window.

Inserting special characters in Adobe PDF documents
You can insert special characters in a tagged Adobe PDF document to improve the way it 
reflows.You can also insert special characters in any Adobe PDF document to improve the 
way it’s read by a screen reader for Windows or to simply edit it for general readability 
purposes. Acrobat makes it easy for you to insert special characters in an Adobe PDF 
document using the TouchUp Text tool and menu commands.The special characters that 
you can insert include line breaks, soft hyphens, zero width spaces, nonbreaking spaces, 
and em dashes.

To insert a special character in an Adobe PDF document:

1 Select the TouchUp Text tool .

2 Do one of the following:

• Click in the document to insert a text cursor at the location where you want to insert a 
special character.

• Select text in the document that you want to be replaced by a special character.

3 Choose a special character from the Tools > TouchUp > Insert submenu.
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Organization and Navigation 
Elements
When creating documents for electronic publication, it is important to provide the reader 
with a way to move efficiently through a document, as well as across documents. Acrobat 
provides a variety of methods you can use for navigation, including thumbnails, 
bookmarks, articles, and links. Each navigation method has its own special features.You 
can choose when and where to apply each one to create a document structure and flow 
that are best for your audience.

For the most efficient workflow, it is best if you implement navigation paths for your 
document after your PDF document is complete in content and organization. Using the 
navigation methods described in this chapter as the last stage in the workflow ensures 
that you will no longer need to insert or delete pages, or perform major editorial tasks that 
might cause you to have to redo navigation procedures.

Working with thumbnails
Thumbnails, located in the navigation pane, are miniature previews of the pages in a 
document.You can use thumbnails to jump quickly to a selected page and to adjust the 
view of the current page.Thumbnails allow you to direct the reader’s attention and to 
print, move, insert, copy, replace, and delete pages.You can use the small thumbnails 
option to display more pages in the Thumbnails palette.

Clicking a thumbnail takes you directly to the corresponding page. Moving, copying, or 
deleting a thumbnail actually moves, copies, or deletes the corresponding page.This 
makes thumbnails especially useful during the development phase of a document.

To show the Thumbnails palette:

Do one of the following:

• Click the Show/Hide Navigation Pane button , and then click the Thumbnails tab.

• Choose Window > Thumbnails.

Creating and deleting thumbnails
Because thumbnails take up extra file space, approximately 3K per thumbnail, they are not 
automatically created with a document unless you set the Acrobat Distiller option to do 
so. Instead, they are created dynamically when you click the Thumbnails palette tab in the 
navigation pane. Consequently, for large documents, it may take several seconds for all 
the thumbnails to be drawn after you open the palette.You can embed the thumbnails 
into a document so that they do not need to be redrawn every time you open the palette. 
They can easily be unembedded later if necessary.
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To create thumbnails:

1 Click the Thumbnails tab in the navigation pane to bring the Thumbnails palette to the 
front.

2 Choose Small Thumbnails from the Thumbnails palette menu to view thumbnails at 
approximately one-half the default size (38 x 48 pixels).To toggle the view back to the 
default size (76 x 98 pixels), choose Large Thumbnails from the palette menu.

Large and small thumbnails compared

To embed or unembed all thumbnails in a document:

1 Click the Thumbnails tab in the navigation pane to bring the Thumbnails palette to the 
front.

2 Do one of the following:

• Choose Embed All Thumbnails from the Thumbnails palette menu.

• Choose Remove Embedded Thumbnails from the Thumbnails palette menu.

Creating and deleting thumbnails in a document collection 
Acrobat lets you embed or unembed thumbnails for an entire collection of documents in 
one automatic process.To embed or unembed thumbnails in a document collection, 
choose File > Batch Processing and set up a batch processing operation as described in 
“Batch processing” on page 124. In the Edit Sequence dialog box, select the Embed All 
Thumbnails or Remove Embedded Thumbnails option.

Working with bookmarks
A bookmark is a type of link with representative text in the navigation pane. Each 
bookmark in the navigation pane goes to a different view or page in the document.You 
can use electronic bookmarks as you would paper bookmarks, to mark a place in a 
document to which you want to return.You can also use bookmarks to modify the view of 
its destination, thus directing your reader’s attention where you want it. Bookmarks allow 
you to jump within a PDF document, to another document (PDF or non-PDF), or to a Web 
page.They can also perform actions, such as playing a movie or sound, executing a menu 
item, or submitting a form.
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The tables of contents of documents created by most desktop publishing programs 
become bookmarks in Acrobat.The creator (or sometimes the user) of a PDF document 
can set up additional bookmarks in an existing PDF document to link to another PDF 
document or to a Web page. In addition to the bookmarks Acrobat generates automati- 
cally from a table of contents and index, Acrobat can create tagged bookmarks from Web 
pages (HTML) and Microsoft Word documents converted to PDF using PDFMaker 5.0. For 
information on creating tagged bookmarks, see “Downloading Web pages in Acrobat” on 
page 70 and Using Adobe PDFMaker 5.0 for Microsoft Word 97, Word 2000, PowerPoint 97, 
and PowerPoint 2000 (which is available as online help when you use the Create PDF 
command from within a Microsoft application).

To show the Bookmarks palette:

Do one of the following:

• Click the Show/Hide Navigation Pane button , and then click the Bookmarks tab.

• Choose Window > Bookmarks.

Creating bookmarks
Bookmarks generated from a table of contents are usually adequate to navigate through a 
document.There may be times, however, when you will want to add bookmarks that point 
to specific sections to draw the reader’s attention to them.

Creating a new bookmark

To create a new bookmark in the current document:

1 Click the Bookmarks tab in the navigation pane to bring the Bookmarks palette to the 
front.

2 Click the bookmark under which you want to place the new bookmark. If you don’t 
select a bookmark, the new bookmark is automatically added at the end of the list.

3 Use the Next Page and Previous Page arrows on the command bar to navigate to the 
destination in the PDF document to which you want the bookmark to link.

4 Modify the view so it directs the reader’s attention to the correct information. For more 
information, see “Setting magnification options” on page 99. Any magnification option 
you set will apply to any new bookmarks you create, as well as to the current bookmark, 
until you change the option.
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5 Choose New Bookmark from the Bookmarks palette menu, or select the new bookmark 
icon at the top of the Bookmarks palette.

6 If any text is currently selected in the document, it is used as the bookmark’s label. 
Otherwise, enter the text for the bookmark label, and press Enter (Windows) or Return 
(Mac OS). Bookmark labels can be up to 128 characters long.

7 To make sure the correct location and magnification are set, go to another page in the 
document, and then test the bookmark.

To create a bookmark linked to another PDF file, an application file, or to specify an 
action:

1 Click the Bookmarks tab in the navigation pane to bring the Bookmarks palette to the 
front.

2 Choose New Bookmark from the Bookmarks palette menu.

3 Type in the text for the bookmark label, and then click outside the text box.You can 
type in up to 125 characters for a bookmark label.

4 Select the bookmark, and then choose Bookmark Properties from the Bookmarks 
palette menu.

5 Select an action type. Follow the on-screen directions, or see “Using actions for special 
effects” on page 179 for more information.

6 Select options for the color and text style of the bookmark.

7 Click OK.

Note: If you want to link your PDF document with another PDF document, use the Go To 
View action. Open the file in Acrobat, and then navigate to the location where you want it 
to open.

Editing and deleting bookmarks
Initially, bookmark destinations are the view you are looking at when you create a 
bookmark. Although you can set bookmark destinations as you create each bookmark, it 
is sometimes easier to create a group of bookmarks, and then set the destinations later. 
Once you’ve created a bookmark, you can change bookmark text, destination, or action 
type at any time.You can also edit the appearance of a bookmark in order to draw 
attention to it.

To edit a bookmark:

1 To edit a bookmark name, select the bookmark, click inside the text box, and type in the 
new text.

2 To edit a bookmark destination, select the bookmark, and then (in the document pane) 
move to the location you want to specify as the new destination.

3 Adjust the magnification. For more information, see “Setting magnification options” on 
page 99.

4 Choose Set Bookmark Destination from the Bookmarks palette menu, and click Yes in 
the warning dialog box.The bookmark is now set to the new location.

5 To edit a bookmark’s appearance, choose Bookmark Properties from the Bookmarks 
palette menu, and select a color and text style for the bookmark.
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To delete a bookmark:

1 Select the bookmark or range of bookmarks you want to delete.

2 Choose Edit > Delete (Windows) or Clear (Mac OS), and then click OK.

Important: Deleting a bookmark deletes any bookmarks that are subordinate to it 
(children); deleting a bookmark does not delete any document text.

To delete all bookmarks:

1 Select the bookmarks.

2 Choose Delete Bookmarks from the Bookmarks palette menu.

3 Click OK.

Creating a bookmark hierarchy
You can nest a list of bookmarks to show a relationship between topics. Nesting creates a 
parent/child relationship, and you can expand and collapse this hierarchical list as desired.

To expand and collapse the bookmark hierarchy:

1 Click the plus sign (+) (Windows) or the horizontal triangle (Mac OS) next to the 
bookmark icon to show any children related to the bookmark.

2 Click the minus sign (-) (Windows) or the inverted triangle (Mac OS) to collapse the list 
again.

To nest a bookmark under another bookmark:

1 Click the bookmark or range of bookmarks you want to nest.

2 Drag the icon(s) underneath the first letter in the parent bookmark; a black bar shows 
the position of the icon(s).

3 Click OK.The bookmark is nested; however, the actual pages remain in their original 
location in the document.

Nesting a bookmark

To move a bookmark out of a nested position:

1 Select the bookmark or range of bookmarks you want to move.

2 Drag the icon(s) to the left, positioning the black bar directly under the parent 
bookmark.



Using Help | Contents | Index Back 95  

Adobe Acrobat Help Organization and Navigation Elements 

Using Help | Contents | Index Back 95 

3 Click OK.

Moving a bookmark out of its nested position

Tagged bookmarks 
Tagged bookmarks give you greater control over page content than do regular 
bookmarks. Because tagged bookmarks use the underlying structural information of the 
document elements (for example, heading levels, paragraphs, table titles, and the like) to 
create bookmarks, they can be used for editing the document.Tagged bookmarks, which 
are easily identified by their icon, allow you to move, copy, extract, and delete pages.

Currently, Microsoft Word is the only word-processing application that provides the 
necessary internal information to support tagged bookmarks.To create a PDF document 
with tagged bookmarks, you must use PDFMaker and set the necessary options for 
tagged bookmarks. For more information, see Using Adobe PDFMaker 5.0 for Microsoft 
Word 97, Word 2000, PowerPoint 97, and PowerPoint 2000 (which is available as online help 
when you use the Create PDF command from within a Microsoft application). Acrobat 5.0 
provides a second type of tagged bookmark—tagged bookmarks for Web pages. For 
more information, see “Using tagged bookmarks to organize converted Web pages” on 
page 78.

Working with articles
Many traditional print documents, such as magazines and newspapers, arrange text in 
multiple columns. Stories flow from column to column and sometimes across several 
pages.While the format is effective for printed material, this type of structure can be 
difficult to follow on-screen because of the scrolling and zooming required.

Acrobat’s article feature allows you to guide readers through material presented in 
multiple columns and across a series of pages.You use the article tool to create a series of 
linked rectangles that connect the various sections of the piece and follow the flow of text. 
You can choose to automatically generate article threads from a page layout file as you 
convert it to PDF. Most, but not all, desktop publishing programs allow you to automati- 
cally generate article threads for files. If the file you’re viewing has articles, you can show 
the names of the articles in a palette and navigate easily through them. For information on 
using article threads when reading a PDF document, see “Navigating in PDF documents” 
on page 20.
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To open the Articles palette:

Choose Window > Articles.

The Articles palette opens, showing the structure of the article segments. If you have not 
yet created article segments, the palette is empty.

Defining articles
You specify an article by defining a series of boxes around the content in the order in 
which you want the content read.The navigational path you define for an article is known 
as the article thread. You use the article tool to create a thread connecting the various 
boxes that hold the content of the article, unifying them into a continuous text flow.

The flow of an article thread

To define an article:

1 Select the article tool . The pointer appears as a cross-hair pointer in the document 
window.

2 Drag a marquee to define the first article box, and release the mouse button when the 
marquee is complete. An article box appears around the enclosed text, and the pointer 
changes to the article pointer.

Each article box you create has a label.The label consists of the article number in the PDF 
document, and its sequence within the article. For example, the first box for the first article 
you define in a document would be labeled 1-1, the second box 1-2, and so on.The boxes 
for the second article in the same document would be labeled 2-1, 2-2, 2-3, and so on.

3 Go to the next part of the document you want to include in the article, and draw a 
marquee around that text. Repeat step 3 until you have defined the entire article.

To resize or move an article box, you must first end the article.

4 To end the article, press Enter (Windows) or Return (Mac OS).

5 In the Article Properties dialog box, enter the article title, subject, author, and any 
keywords to describe the article, and click OK.

6 To hide the Articles palette after the article opens, select Hide After Use in the palette 
menu.

Editing and deleting articles
You can edit an existing article thread at any time using the article tool. For example, you 
can delete, insert, combine, move, or resize an article box, and edit article properties.
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To delete an article or article box:

1 Select the article tool  to display the articles in the document.

2 Choose Window > Articles, and do one of the following:

• To delete the entire article, select the article in the Articles palette, and press the Delete 
key.

• To delete only one box from an article, select the box in the document. From the 
context menu, choose Delete. In the Adobe Acrobat dialog box, select Box. If you select 
Article, the entire article is deleted.

The remaining articles or article boxes are automatically renumbered.

To insert an article box into an article thread:

1 Select the article tool , and select the article box after which you want the new 
article box placed.

2 Click the plus tab at the bottom of the selected box, and click OK when prompted to 
drag and create a new article box.

Selecting an article with the article tool cursor

3 Draw a new article box.The new box is inserted into the article flow, and all following 
boxes are renumbered.

To move or resize an article box:

1 Select the article tool , select the article box you want to move or resize, and do one 
of the following:

• To move the box, drag it to the new location.

• To resize the box, drag one of the corner points until the box is the correct size.

Resizing an article box

To edit article properties:

1 Select the article tool , and select the article box that you want to edit.

2 Choose Edit > Properties.
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3 Change the information in the Articles Properties dialog box text fields as necessary, 
and click OK.

To combine two articles:

1 Select the article tool , and select any article box in the article you want to be 
read first.

2 Select the plus tab at the bottom of the article box.

3 Hold down Ctrl (Windows) or Option (Mac OS), and click the article box you want to be 
read next.The second article is appended to the end of the first article. All article boxes in 
the piece are renumbered automatically.

Working with links
Links let you jump to other locations in the same document, to other electronic 
documents, or to Web sites.You can use links when you want to ensure that your reader 
has immediate access to related information.You can also use links to initiate actions, such 
as playing a sound or movie file, or to enter articles, to show comments, or to submit 
forms. (See Chapter 10, “Adding Interactivity” on page 172).

Creating links
You create links in a document using the link tool.You can specify your links as visible or 
invisible.

To create a link:

1 Navigate to the section of the document where you want to create a link.

2 Select the link tool . The pointer becomes a cross hair (+), and any existing links in the 
document—including invisible links—are temporarily visible.

3 Create the link rectangle in one of the following ways:

• Drag the mouse to create a marquee.

• Press Ctrl (Windows) or Option (Mac OS), and select the target text with the I-beam.This 
allows you to fit a link rectangle exactly around the selected text.

4 In the Create Link dialog box, choose a rectangle type:

• Visible Rectangle indicates that the link rectangle is visible. Set the appearance of the 
link rectangle by choosing a width, color, and style.

• Invisible Rectangle indicates that the link rectangle should be invisible under normal 
circumstances.

5 Select a highlight option for when the link is selected.

• None does not change the appearance of a link when the link is selected.

• Invert changes the link’s outline color to its opposite when the link is selected.

• Outline changes the link’s color to its opposite when the link is selected.

• Inset creates the appearance of an embossed rectangle when the link is selected.
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6 Choose an action type.This specifies the action that occurs when the link is selected. 
For more information, see “Using actions for special effects” on page 179.

Note: If you want to link your PDF document with another PDF document, use the Go To 
View action. Open the file in Acrobat and then navigate to the location where you want it 
to open.

7 Choose a magnification option.This allows you to control the view that appears when 
the link is selected. For more information, see “Setting magnification options” on page 99.

8 Click Set Link.

Setting magnification options
You can specify a particular view of a page for the destination of the link, bookmark, or 
thumbnail by setting the magnification for the page.You can choose from any of the 
following options:

Fixed Displays the magnification level and page position that were in effect when you 
created the link or bookmark as the destination. Use the zoom tool, the view buttons in 
the tool bar, the status bar, or the scroll bar to adjust the view before accepting this 
setting.

Fit View Displays the visible portion of the current page as the destination.The magnifi- 
cation level and window size vary with monitor resolution.

Fit in Window Displays the current page in the destination window.

Fit Width Displays the width of the current page in the destination window.

Fit Height Displays the height of the current page in the destination window.

Fit Visible Displays the width of the visible contents of the current page in the desti- 
nation window.This usually means the margins are not displayed.

Inherit Zoom Displays the destination window at the magnification level the reader is 
using when they click the link or bookmark.

Note: When you specify a magnification setting for a link or bookmark, it is inherited by all 
subsequent links and bookmarks you create until you change it.

Editing links
You can edit a link at any time—changing its appearance, hotspot area, or link action; 
deleting or resizing the link rectangle; or changing the destination of the link. Changing 
the properties of a link affects only the currently selected link.

To move or resize a link rectangle:

1 Select the link tool , and then move the pointer over one of the corners of the link 
rectangle.The cross hair changes to an arrow. If the cursor is not directly over a corner of 
the link rectangle, the cursor is a standard pointer.

2 To move the link rectangle, position the arrow anywhere in the rectangle, and drag it to 
the new location.

3 To resize the link rectangle, drag any corner point until the rectangle is the correct size.

To change the properties of a link:

1 Select the link tool , and double-click inside the link rectangle.
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2 Change the properties of the link, as described in “Creating links” on page 98, and 
click OK.

To delete a link:

1 Select the link tool , and select the link rectangle you want to delete.

Note: You cannot undo this action.

2 Do one of the following:

• Choose Edit > Delete (Windows) or Clear (Mac OS).

• Press the Delete key.

• Choose Delete from the context menu.

3 Click OK.

Creating and editing Weblinks
Acrobat allows you to open a site on the World Wide Web as easily as you open another 
PDF document.When you click a link to the Web embedded in a PDF document, the linked 
Web page opens in a Web browser. If the PDF document was created by downloading 
Web pages, however, clicking a link in it may add the target page to the PDF document. 
(See “Converting a link’s Web pages” on page 72).

To create and edit a link to the World Wide Web:

1 Select the link tool , and create a link rectangle.

2 Select Visible Rectangle or Invisible Rectangle as the type. If you select Visible, set the 
appearance for the link rectangle.

3 Choose an option for highlighting the link when it is selected.

4 Choose World Wide Web Link as the action type, and click Edit URL. For more infor- 
mation on action types, see “Using actions for special effects” on page 179.

5 Enter the URL, or select one from the list of previously used URLs.You can edit a URL 
once you select it from the list.

6 Click OK to accept the URL, and then click Set Link.

7 Check the link by clicking the link with the hand tool . The hand tool changes to a 
pointing finger with a small w when it is over the link.You can choose to view the link 
inside Acrobat or a Web browser.

8 To edit a link, select the link tool , and double-click the link you want to modify.

9 Click Edit URL, and make the desired changes in the text box.You can also select a URL 
from the menu list of previously used URLs and edit it once selected.

10 Click OK on the Weblink Edit URL dialog box, and click OK on the Link Properties 
dialog box.
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Working with destinations
A destination is a link represented by text in the Destinations palette. Destinations set 
navigation paths across a collection of PDF documents. Linking to a destination is recom- 
mended when linking across documents because, unlike a link to a page, a link to a desti- 
nation is not affected by the addition or deletion of pages within the target document.

To display and sort the destinations list:

1 Choose Window > Destinations, and do one of the following:

• Choose Scan Document from the Destinations palette menu.

• Select the scan document icon  at the top of the palette.

2 To sort the destinations, do one of the following:

• Click the Name bar at the top of the Destinations palette to sort the destination names 
alphabetically.

• Click the Page bar at the top of the Destinations palette to sort the destinations by page 
number.

To go to, delete, reset, or rename a destination:

1 Choose Window > Destinations, and do one of the following:

• Choose Scan Document from the Destinations palette menu.

• Select the scan document icon  at the top of the palette.

2 Press the right mouse button (Windows) or Ctrl-click (Mac OS) to select the destination. 
Choose one of the following from the context menu:

• Go To Destination to move to the target location.

• Delete to delete the destination.

• Set Destination to reset the target of the destination.

• Rename to give the destination a different name.

To create and name a destination and to create a link to another PDF document:

1 Choose Window > Destinations.

2 Choose Scan Document from the Destinations palette menu.

3 In the target document, navigate to the location where you want to create a desti- 
nation, and set the desired view. For more information on setting the view, see “Setting 
magnification options” on page 99.

4 Set the destination by doing one of the following:

• Choose New Destination from the Destinations palette menu.

• Click the Create new destination button  at the top of the palette.

5 Enter the text for the name of the destination, and press Enter (Windows) or Return 
(Mac OS). A destination name must be unique for it to work.

6 Open the source document (the document you want to create the link from), and select 
the link tool .

7 Drag a rectangle to specify a source for the link.
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8 For the action type, choose Go To View.This is the action you apply to execute a link to a 
destination. For information on the other action types, see “Using actions for special 
effects” on page 179.

9 Choose a magnification option. For more information, see “Setting magnification 
options” on page 99.

10 Open the target document (leaving the source document open as well), and display 
the Destinations palette. Scan the document to show the list of destinations.

11 Select the destination you want to link to.When the destination (page or view) is 
displayed, click Set Link.The filename of the target document and the destination name 
appear in the dialog box. A link is created from the source document to the target 
document.

Note: You must scan a document for any existing destinations before you can create a 
new destination. This step is required, even when you are creating the first destination for 
the document.

To delete a destination:

1 Choose Window > Destinations.

2 Choose Scan Document from the Destinations palette menu, and scan the document 
for destinations.

3 Select the destination from the list.

4 Choose Edit > Delete, and click OK to confirm your action.
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Working with PDF
Acrobat allows you to edit PDF documents in a variety of ways.You can edit text and 
graphics within a file, and you can edit images and line art using Adobe Photoshop 6.0 
and Adobe Illustrator 9.0 from within a PDF document. You can also crop and rotate pages 
in a PDF document.You can rearrange the order of pages in a document, add new pages, 
or extract pages from a PDF document and create a new document with them.You can 
combine two or more PDF files to create a new PDF document file.You can delete pages, 
and you can renumber pages.You can also use the Batch Processing command to define 
and apply a sequence of commands to one or more documents.

Acrobat 5.0 also allows you to more easily extract the content—text or images—of a PDF 
file.You can extract all the text in a PDF file using the Save As command and then save the 
content in Rich Text Format (RTF).You can also save an image of each page of the PDF file 
using the Save As command, or you can export all images within a PDF file to an image 
format using the Extract Images As command.

Important: You cannot copy or export text and graphics from any PDF file if the security 
settings for that file are set to prevent copying.

Copying PDF text and graphics to other applications
Acrobat 5.0 gives you powerful commands for repurposing or extracting text and graphics 
in PDF files.You can use the Save As command to save all text in a PDF file in Rich Text 
Format (RTF) for import into your favorite authoring application. If your PDF files use 
tagged Adobe PDF, you can extract the text without losing the formatting. For example, 
you can save pages of tables from a PDF file for import into an application such as Adobe 
FrameMaker or Microsoft Word and the table formatting will be preserved. Both 
PDFMaker and Acrobat Web Capture create tagged Adobe PDF automatically. (See “About 
the different types of Adobe PDF documents” on page 82.) 

You can also use the Save As command to save each page in a PDF file to an image format. 
You can use the Export command to export all images in a PDF file; each image is saved in 
a separate file.

In addition, Acrobat provides several tools—the text select tool, the column select tool, 
the table/formatted text select tool, and the graphics select tool—for copying and pasting 
small amounts of text and graphics from a PDF file to your clipboard.You can also paste 
text from a PDF document into a comment or bookmark name. While in a PDF document, 
you select the text or graphic and copy it onto the clipboard. Once the text or graphic is on 
the clipboard, you can launch the other application and paste the text or graphic into a 
file. If the other application supports Object Linking and Embedding (OLE), you can use 
OLE commands to paste text into an OLE compound document. For more information, see 
“Incorporating PDF documents in documents with OLE support” on page 122.

Note: If a font copied from a PDF document is not available on the system displaying the 
copied text, a default font is substituted.
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Copying all the text in a PDF file
With Acrobat 5.0 you have an easy way to copy all the text in a PDF file.

To copy all text in a PDF file using the Save As command:

1 With the PDF file open, choose File > Save As.

2 In the Save As dialog box, select the location in which to save the file, choose Rich Text 
Format from the Save as Type (Windows) or Show (Mac OS) menu, and enter a name for 
the file in the filename text box.

3 Click Save.

4 Open the RTF file in your target application.

Note: Any images in the file are discarded.

Copying images from a PDF file
You can save every page in a PDF file to an image format, or you can extract all the images 
in a PDF file to an image format.

To create an image file for each page in a PDF file:

1 With the PDF file open, choose File >Save As.

2 In the Save As dialog box, select the location in which to save the file, choose the image 
type from the Save as Type (Windows) or Show (Mac OS) menu, and enter a name for the 
file in the filename text box.You can save your files as Encapsulated PostScript, JPEG, PNG, 
or TIFF.

3 If necessary, click Settings, and set the required options as described for extracting 
images using the Export command.

Note: In most cases, the default settings are recommended.

4 Click Save.

Note: Each page in the PDF file is saved as a separate image file.

To extract graphics from a PDF file using the Export command:

1 Choose File > Export > Extract Image As.

2 Choose the image type: JPEG, PNG, or TIFF.

3 In the Extract Image and Save As dialog box, enter a name for the file and browse to 
select a location in which to save the file. By default, the source filename is used with the 
image file type appended (.jpg, .png, .tif ) and the file is saved in the My Documents folder 
(Windows). In Mac OS, the file is saved on the desktop.

4 Click Settings.

5 In the Options dialog box, select the required compression, format, interlace, filter, color 
space, and resolution options as described in the following procedures.

Note: In most cases, the default settings are recommended.

6 Click OK.

7 In the Extract Images and Save As dialog box, click Save.

Note: You can set the minimum size of images to be extracted in the Extract Image prefer- 
ences. (Edit > Preferences > General > Extract Images.)
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To extract graphics in JPEG format using the Export command:

1 In the JPEG Options dialog box, choose the compression, format, color space, and 
resolution options.

2 For Compression, choose a JPEG quality to balance file size with image quality. For more 
information on compression, see “About methods of compression” on page 51.

3 For Format, choose Baseline (Standard), Baseline (Optimized), or Progressive:

• Baseline (Standard) to use a format recognizable to most Web browsers.

• Baseline (Optimized) to optimize the color quality of the image and produce a slightly 
smaller file size.This option is not supported by all Web browsers.

• Progressive to download the image first as a low-resolution image, with progressive 
improvement in quality as downloading continues.

4 For Colorspace, let Acrobat determine the color space automatically or choose Color or 
Grayscale. Choose Grayscale, for example, to convert color images in the file to shades of 
gray. Or choose Color to override the document’s original color management information 
with the default settings.

5 For Resolution, let Acrobat determine the resolution automatically or choose 72, 96, 
150, 300, or 600 dpi.

To extract graphics in PNG format using the Export command:

1 In the PNG Options dialog box, choose the interlace, filter, color space, and resolution 
options.

2 For Interlace, choose None or Adam7:

• None to create an image that displays in a Web browser only after downloading is 
complete.

• Adam7 to create an image that displays low-resolution versions in a browser while the 
full image file is downloading.

Interlacing can make downloading time seem shorter and assures viewers that 
downloading is in progress; however, it increases file size.

3 For Filter, choose None, Sub, Up, Average, Paeth, or Adaptive:

• None to compress the image without a filter.This option is recommended for indexed- 
color and Bitmap-mode images.

• Sub to optimize the compression of images with even horizontal patterns or blends.

• Up to optimize the compression of images with even vertical patterns.

• Average to optimize the compression of low-level noise by averaging the color values 
of adjacent pixels.

• Paeth to optimize the compression of low-level noise by reassigning adjacent color 
values.

• Adaptive to apply the filtering algorithm—Sub, Up, Average, or Paeth—best-suited for 
the image. Select Adaptive if you are unsure of which filter to use.

4 For Colorspace, let Acrobat determine the color space or choose Color, Grayscale, or 
Monochrome. Choose Grayscale, for example, to convert color images in the file to shades 
of gray. Choose Monochrome to convert images to black and white. Or choose Color to 
override the document’s original color management information with the default settings.
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5 For Resolution, let Acrobat determine the resolution automatically or choose 72, 96, 
150, 300, or 600 dpi.

To extract graphics in TIFF format using the Export command:

1 In the TIFF Options dialog box, choose the Monochrome compression, Grayscale/Color 
compression, color space, and resolution options:

Note: Some applications cannot open TIFF files that are saved with JPEG or ZIP 
compression, therefore LZW compression is recommended.

2 For more information on Monochrome compression and Grayscale/Color compression, 
see “About methods of compression” on page 51.

3 For Colorspace, let Acrobat determine the color space automatically or choose Color, 
Grayscale, or Monochrome. Choose Grayscale, for example, to convert color images in the 
file to shades of gray. Choose Monochrome to convert images to black and white. Or 
choose Color to override the document’s original color management information with the 
default settings.

4 For Resolution, let Acrobat determine the resolution automatically or choose 72, 96, 
150, 300, or 600 dpi.

Copying small amounts of text and graphics from a PDF file
You can copy and paste small amounts of text and graphics from a PDF file to your 
clipboard.You can also paste text from a PDF document into a comment or bookmark 
name.

To select a section of text and copy it to the clipboard:

1 Select the text select tool , and do one of the following:

• To select a line of text, select the first letter of the sentence or phrase and drag to the 
last letter.

• To select multiple columns of text (horizontally), hold down Ctrl (Windows) or Option 
(Mac OS) as you drag across the width of the document.

• To select a column of text (vertically), hold down Ctrl+Alt (Windows) or 
Option+Command (Mac OS) as you drag the length of the document.

Note: You can also use the column select tool.

• To select all the text on the page, choose Edit > Select All. In Single Page mode, all the 
text on the current page is selected. In Continuous or Continuous - Facing mode, most 
of the text in the document is selected.When you release the mouse button, the 
selected text is highlighted.To deselect the text and start over, click anywhere outside 
the selected text.

Note: The Select All command will not select all the text in the document. To select all the 
text in a PDF file, use the Save As command.

2 Choose Edit > Copy to copy the selected text to the clipboard.

3 To view the text, choose Window > Show Clipboard (Windows).

In Windows 95, the Clipboard Viewer is not installed by default, and you cannot use the 
Show Clipboard command until it is installed.To install the Clipboard Viewer, choose 
Start > Settings > Control Panel > Add/Remove Programs, and then click the Windows 
Setup tab. Double-click Accessories, check Clipboard Viewer, and click OK.
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To copy te xt to a new bookmark:

1 Select the text select tool , and select a line of text.

2 Choose New Bookmark from the context menu. A new bookmark is created, and the 
selected text automatically displays as its title.

To copy graphics to the clipboard:

1 Select the graphics select tool . 

2 Drag a rectangle around the graphic you want to copy.To deselect the graphic and start 
over, click anywhere outside the selected graphic.

3 Choose Edit > Copy to copy the graphic to the clipboard.

4 To view the graphic, choose Window > Show Clipboard (Windows).The graphic is 
copied using the WMF (Windows) or PICT (Mac OS) format.

Selecting tables and formatted text (Windows)
The table/formatted text select tool allows you to select tables and text in a PDF 
document and retain the original formatting when the material is copied (or imported) 
into other applications.You can specify vertical or horizontal format, the type of text flow, 
and whether you want ANSI Text (simple text), OEM Text, Unicode Text, or Rich Text Format 
(RTF).

Note: To select large quantities of formatted text or large tables, use the Save As 
command, as described in “Copying PDF text and graphics to other applications” on 
page 103.

You can copy selected tables and text in the following ways:

• Drag and drop the selected table or text to a Windows application. Drag and drop is 
always performed in Rich Text Format.

• Copy to a clipboard for use with Windows applications.

• Save to a file that can then be loaded or imported to Windows applications.The default 
for the Save As command is ANSI Text format.

Using the table/formatted text select tool
The default settings of the table/formatted text select tool automatically read the nature 
and format of the selected data as table or text, horizontal or vertical. Currently, vertical 
format is used only with Japanese fonts.

Note: When working with multiple columns of text, such as a newspaper or magazine 
article format, you must manually choose the Table option from the context menu for the 
tool to correctly read the selected text.

To change the default settings, choose from the options in the context menu or the Prefer- 
ences menu. For more information, see “Setting preferences for the table/formatted text 
select tool” on page 108.

Important: You cannot select both horizontal and vertical text in a single zone. Also, if you 
select vertical (Japanese) text to be copied into Word, you must change the text direction 
settings to vertical to be able to view the outcome.
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To copy a table or formatted text:

1 Select the table/formatted text select tool . The cursor changes to a cross hair.

2 Drag a rectangle to enclose the table or formatted text you want to copy.The currently 
selected copy or export options are identified in the upper left of the selection rectangle.

3 Press the right mouse button, and choose the necessary options from the context 
menu:

• Text > Flow to disregard the PDF line breaks and to flow the text into column format. 
Paragraph breaks are applied as they were in the PDF document.

• Text > Preserve Line Breaks to keep the line breaks that were in the PDF document, as 
well as keeping the original paragraph breaks. If RTF output is specified, horizontal 
positioning is maintained using tabs. For more information, see “Setting preferences for 
the table/formatted text select tool” on page 108.

• Table to maintain the original format of the table, preserving the data as rows and 
columns of cells. If you specify RTF for output, spanning cells are preserved. If ASCII is 
specified, cells are delimited with tabs (the standard format for importing text into 
most spreadsheets).

• Horizontal to specify a horizontal format for tables or (Roman) fonts.

• Vertical to specify a vertical format for tables or (Japanese) fonts.

4 From the same context menu, choose a method to preserve the information:

• Copy to copy to the clipboard, and then paste the material into a Windows application.

• Save As to save the information at a specified location and with a given filename.You 
can then import this file into a Windows application. (To avoid problems with copying 
and pasting symbols, save as ANSI Text, Unicode Text, or Rich Text Format; do not save 
as OEM Text.)

• Clear to negate the selection and close the bounding box.You are free to make another 
selection, or use another tool.

If you have difficulty copying Japanese text into Word documents, try saving in ANSI 
Text format rather than RTF.

Setting preferences for the table/formatted text select tool
You can set the preferences for selected tables and text to specify the selection type, text 
layout, document language, and color selection.You can also set paragraph and character 
formatting.

To set table/formatted text select tool preferences:

1 Choose Edit > Preferences > Table/Formatted Text.

2 Choose from the following options from the General tab:

• Default Selection Type menu to allow you to choose between Auto-Detect,Text, or 
Table. Auto-Detect determines the data type of the selection automatically,Text always 
specifies the selection as text, and Table always specifies the selection as a table.

• Default Text Layout menu to allow you to choose between Horizontal for Roman fonts 
and tables in a linear format, or Vertical for Japanese fonts.
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• Preserve Line Breaks to keep the original line breaks intact, when selected. It ignores 
the original line breaks if not selected.

• PDF Document Language to specify the correct language for the PDF document: 
English, French, German, or Japanese.

• Table Border Color to choose a color for the table selection border. Select the color 
swatch, and then choose a new color from the pop-up menu. Click OK to accept the 
new color.

• Text Border Color to choose a color for the text selection border. Select the color 
swatch, and then choose a new color from the pop-up menu. Click OK to accept the 
new color.

3 Click the RTF Export tab, and choose from the following Character Formatting options:

• Font Name to preserve the font typeface but not embed the font. If the font name 
matches a font installed on your system, that font is used. If the font is not installed, a 
substitute font is chosen that best matches the font metrics of the selected font. If this 
is disabled, the default font in the destination document is used.

• Font Style to preserve bold and italic styles.

• Font Size to preserve the PDF font size.

• Text Color to preserve text foreground and background colors. Disabling this option 
outputs RTF text using black on white.

• Superscripts to detect and preserve superscripts automatically.These are preserved 
using superscript RTF formatting tags.

4 Choose from the following Paragraph Formatting options:

• Alignment to preserve paragraph alignment (left, center, right, justified) as it appears in 
the original PDF document.

• Line Spacing to preserve the space between lines of text (single, double, and so on) as it 
appears in the original PDF document.

• Space Before/After to preserve space before and after paragraphs as they appear in the 
original PDF document.

• Indentation to preserve the left, right, and first line indent settings so the RTF text 
appears like that in the original PDF document.

5 Choose one of the following actions:

• Defaults to revert to the original system settings.

• OK to accept and apply your selections.

• Cancel to quit the Table/Formatted Text Preferences dialog box and revert to the 
previous settings.

• Apply to use these choices on the current selection.



Using Help | Contents | Index Back 110  

Adobe Acrobat Help Working with PDF 

Using Help | Contents | Index Back 110 

Cropping and rotating pages
The crop tool provides an easy method for modifying a page layout.You can adjust the 
margins of one or all the pages in a document, or you can specify margins on a per-page 
basis.The crop tool allows you to adjust page margins by setting specific parameters or by 
visually setting page boundaries.You can undo a crop operation by opening the Crop 
Pages dialog box and resetting the margins. No information is discarded, therefore 
cropping does not reduce file size.

Acrobat also provides the option of rotating all pages in a document or only selected 
pages.You can rotate a page from a portrait (vertical) display to a landscape (horizontal) 
display. Rotation is based on 90-degree increments.

To use the crop tool:

1 Choose View > Single Page to display the document in single page layout. It is recom- 
mended that you crop pages in Single Page layout.

2 Do one of the following:

• Choose Document > Crop Pages.

• Select the crop tool , and drag a cropping rectangle. Select a handle at a corner of 
the cropping rectangle, and drag to the correct size. Double-click inside the rectangle 
to bring up the Crop Pages dialog box and manually set the size of the cropping 
rectangle.

3 In the Crop Pages dialog box, for Crop Margins, do one of the following:

• Set the required Top, Right, Left, and Bottom margins by typing in a value or clicking the 
increment arrows. (The unit of measure for the margins is set in the Acrobat General 
preferences.) The thumbnail shows the crop area in red. As you define new margin 
values, their boundaries appear on the thumbnail display in the Crop Pages dialog box.

Clicking the increment arrows changes the margins by 1 point, 1/8 inch, or 1mm, 
depending on the default value of the unit of measure for the margins. Shift-clicking the 
increment arrow increases the amount by which the margins are changed. 

• Click Set to Zero to restore the crop margins to zero.

• Click Remove White Margins to crop the page so that the margins are minimal.This 
option is useful, for example, for trimming the edges of presentation slides saved in 
PDF format.

• Click Revert to Selection to revert to the prior cropping rectangle.

4 For Page Range, select All to apply the margins to the entire document, select Selected 
to apply the margins to all thumbnails selected in the Thumbnails palette, or select From, 
and enter the range of pages to which the new margins should apply.

5 Select Even and Odd Pages, Odd Pages Only, or Even Pages Only from the Crop menu.

6 Click OK to apply the new margins.

To rotate a page, a range of pages, or all pages:

1 To rotate a page, a range of pages, or all pages, do one of the following:

• Choose Document > Rotate Pages.

• From the Thumbnails palette menu, choose Rotate Pages.
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2 Select Clockwise 90 degrees or Counterclockwise 90 degrees as the direction to rotate 
the pages. Select 180 degrees to rotate the page through 180 degrees (top to bottom).

3 Select All to rotate all pages in the document, select Selected to rotate the pages corre- 
sponding to thumbnails selected in the Thumbnails palette, or select From, and enter the 
range of pages to rotate.

4 Select Even and Odd Pages, Odd Pages Only, or Even Pages Only.

5 For Apply Rotation To (Windows) or Rotate (Mac OS), select Landscape Pages, Portrait 
Pages, or Pages of Any Orientation.

6 Click OK.

Moving and copying PDF pages and files
Acrobat allows you to move a PDF page or range of pages, or copy a PDF page or range of 
pages within a document or from one document to another.When you copy a PDF page 
or pages, the information is left in the original location, as well as being put in the new 
destination.When you move a PDF page or pages, the original information is removed 
from the original location and relocated to the new destination.

Acrobat also allows you to easily combine PDF files with one another.You can append a 
file to the beginning or end of another file, or specify the page where you want it located.

Combining PDF files
Acrobat allows you to combine one or more PDF files with another with the Insert Pages 
command and specify where the new file is placed in the target document. If you insert 
more than one document using drag and drop (Windows), all the documents are inserted 
in the order specified by Windows Explorer. For example, if files are sorted by name, the 
files will be inserted alphabetically. If the files are sorted by size, they are inserted in 
ascending or descending order, according to the sort in Windows Explorer.

To combine two PDF files:

1 With the target document open, choose Document > Insert Pages.

2 In the Select File to Insert dialog box, select the source document you want to insert 
into the target document, and click Select.

3 In the Insert Pages dialog box, specify whether you want to insert the document before 
or after the specified page.

4 Specify whether the document is to be inserted before or after the first page, last page, 
or enter a page number.

5 Click OK.

To combine PDF files by dragging and dropping (Windows):

1 Set up your Windows environment so that Acrobat and Windows Explorer windows are 
tiled side by side.

2 Select and drag files from Windows Explorer to the document area of an open PDF file. 
If you selected multiple files, press Ctrl while dragging to insert the files. If you press Ctrl, 
the files are added automatically without the Insert dialog box appearing.

3 In the Insert Pages dialog box, specify whether you want to insert the document Before 
or After the specified page.
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4 Specify whether the file is to be inserted before or after the first page, last page, or enter 
a page number.

5 Click OK.

Moving and copying using thumbnails
Thumbnails provide an easy means for moving and copying pages within a document and 
between documents.You can copy and move one thumbnail at a time or multiple thumb- 
nails simultaneously.

To move or copy a PDF page within a document using a thumbnail:

1 In the Thumbnails palette of the navigation pane, select one or more thumbnails to 
move.

2 Do one of the following:

• To move a thumbnail page, select and drag the page number box, or the thumbnail 
itself, to the new location. A page icon appears at the lower right of the cursor, and a bar 
appears to show the new position of the thumbnail. Release the mouse button when 
the bar is in the correct location.The thumbnail page is inserted at that point in the 
document, and the pages are renumbered.

• To copy a thumbnail page, hold down Ctrl (Windows) or Option (Mac OS) as you drag. 
When copying a thumbnail page, the page icon at the lower right of the cursor contains 
a plus sign (+).

To move or copy a PDF page between documents using a thumbnail:

1 Open both PDF documents, and display them side by side with their navigation panes 
showing the Thumbnails palette.

2 Select one or more thumbnails.

3 Do one of the following:

• To copy a thumbnail page, drag it into the thumbnail area of the target document. A 
page icon containing a plus sign (+) appears at the lower right of the cursor, and a bar 
appears at the bottom or top when the thumbnails are in a single column, or to the left 
or right if more than one column of thumbnails is displayed. Release the mouse button 
when the black bar is in the correct location.The thumbnail page is copied into the 
document, and the pages are renumbered.

• To move a thumbnail page, select the thumbnail and then hold down Ctrl (Windows) or 
Option (Mac OS) as you drag.The thumbnail page is inserted into the target document 
and deleted from the source document.The pages are renumbered.

Moving and copying using tagged bookmarks (Windows) 
Tagged bookmarks are another method you can use for moving and copying pages within 
a document.Tagged bookmarks, which are easily identified by their icon, use the internal 
information of the document to create a bookmark hierarchy.
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You can rearrange the organization of the tagged bookmark hierarchy and rearrange the 
content in the document at the same time. Several applications, including Microsoft Word 
and Adobe FrameMaker 6.0, provide the necessary internal information in their 
documents to support tagged bookmarks. Acrobat Web Capture has the ability to 
generate tagged bookmarks with even greater functionality from HTML documents it 
downloads from the Web. For more information, see “About Adobe PDF documents 
created from Web pages” on page 69 and “Reconfiguring your Web browser” on page 211.

To move material associated with a tagged bookmark:

1 In the Bookmarks palette of the navigation pane, select the tagged bookmark  for 
the material you want to move. Shift-click to add more bookmarks to the selection.You 
can select bookmarks from different levels in the hierarchy; the hierarchy is maintained 
when the bookmarks are moved.

If you select a parent bookmark, its children are selected automatically.To move a child 
without the parent, you must select it individually (that is, without selecting the parent).

2 Hold down Ctrl (Windows) or Option (Mac OS) as you drag. A black bar appears above 
or to the left of the new location. Release the mouse button when the black cursor bar is in 
the correct location.The hierarchy in the Bookmarks palette changes, as does the organi- 
zation of the document content.

Important: This procedure works only with tagged bookmarks, which are represented 
with a special icon in the navigation pane.

Extracting pages
You can extract pages from a PDF document and save them to a separate file. Be aware 
that when you extract a page from a PDF document, all comments, form fields, and links 
associated with the page content are also extracted. Bookmarks and articles associated 
with the pages, however, are not extracted.

To extract a page:

1 Choose Document > Extract Pages.

2 Specify the range of pages to extract.

3 To delete the pages from the document during the extraction process, select Delete 
Pages After Extracting. If you do not select this option, the extracted pages are copied to 
create a new file, but they still remain in the original document.

4 Click OK. If you choose Delete Pages After Extracting, you need to click OK again to 
confirm the deletion. A new document is opened with the name Pages from 
<document_name.pdf>.

Deleting and replacing pages
You can delete pages from a PDF document with the Delete Pages command or by 
deleting the page’s thumbnail or tagged bookmarks.You can minimize the size of the 
document file by using the Save As command after deleting pages. If you want to keep a 
copy of the original document intact, use the Save As command, and save the restructured 
document under a new name.

Important: You cannot undo the Delete Pages command.
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There may be times when you want to replace an entire PDF page with another PDF page. 
When you replace a page, only the text and graphics on the original page are replaced. 
Any interactive elements associated with the original page, such as links and bookmarks, 
are not affected. Likewise, bookmarks and links that may have been previously associated 
with the replacement page do not carry over. Comments, on the other hand, are carried 
along with the replacement page and are combined with any existing comments in the 
document.

A page before and after it is replaced, compared.The page’s bookmarks and links remain in the same 
locations.

To delete a page using the Delete Pages command:

1 Choose Document > Delete Pages.

2 Enter the page range to be deleted, and click OK. Click OK on the prompt dialog box for 
final acceptance.

You cannot delete all pages; at least one page must remain in the document.

Note: If you select Use Logical Page Numbers in the General Preferences dialog box (Edit > 
Preferences > General > Options), you can enter a page number in parentheses to delete 
its logical equivalent. For example, if the first page in the document is numbered i, you can 
enter (1) in the Delete Pages dialog box, and page i will be deleted.

To delete a page using a thumbnail:

1 Select the page number box of the thumbnail or the thumbnail itself:

• Select one thumbnail.

• Shift-click to select a range of thumbnails. Ctrl-click (Windows) or Command-click (Mac 
OS) to toggle the selection of individual thumbnails.

• Drag a rectangle around a grouping of thumbnails.

2 Choose Edit > Delete (Windows) or Edit > Clear (Mac OS).

3 Click OK on the prompt dialog box to accept the deletion.

Dining in New Triton 
As an aid to the discerning diner, we’ve compiled 
a list of our favorite establishments in New Triton. 
Click on a restaurant name to read more about it.
Bon Appetit!

1 Chez Maison 

2  Dinh’s  Garden

3 Fragrant Harbor 

Financial district

Opera Center

South Wharf 

4 

Harb
or Brid

ge 

Central 
Park 

East 14th 

East 10th

East 1st 

Jo
nes 

2 

1 

3 

5 

6
East 17th 

N
M

arket 205

95 

4 Giuletta’s 

5 Java Junction 

6 Ranch House Grill 

Dining in New Triton 
As an aid to the discerning diner, we’ve compiled 
a list of our favorite establishments in New Triton. 
Click on a restaurant name to read more about it.
Bon Appetit!

1 Chez Maison 
2  Dinh’s Garden
3 Fragrant Harbor 

4 Giuletta’s 
5 Java Junction    
6 Ranch House Grill 

Financial district

Opera Center

South Wharf 

4 

Harb
or Brid

ge 

Central 
Park 

East 14th 

East 10th

East 1st 

Jo
nes 

2 

1 

3 

5 

6
East 17th 

N
M

arket 205

95



Using Help | Contents | Index Back 115  

Adobe Acrobat Help Working with PDF 

Using Help | Contents | Index Back 115 

To delete material associated with a tagged bookmark:

1 In the Bookmarks palette of the navigation pane, click the tagged bookmark for the 
material you want to delete. Shift-click to select multiple bookmarks.

2 Hold down Ctrl (Windows) or Option (Mac OS), and drag the bookmark to the trash at 
the top of the navigation pane.The tagged bookmark and its associated page are deleted 
from the document.

For more information on how to use tagged bookmarks for editing, see “Moving and 
copying PDF pages and files” on page 111.

To replace the contents of a page using the Replace command:

1 Open the PDF document that contains pages you want to replace.

2 Choose Document >Replace Pages.

3 Select the document containing the replacement pages, and click Select.

4 Under Original, enter the pages to be replaced in the original document.

5 Under With Pages, enter the first page of the replacement page range.The last page is 
calculated based on the number of pages to be replaced in the original document.You 
can only replace the same number of pages.

6 Click OK.

To replace a page using a thumbnail:

1 Open two PDF documents.

2 In the Thumbnails palette of the navigation pane, select the page number box of the 
thumbnail or thumbnails you want to use as replacement pages:

• Select one thumbnail.

• Shift-click to select multiple thumbnails. Ctrl-click (Windows) or Command-click (Mac 
OS) to toggle the selection of individual thumbnails.

• Drag a rectangle around a grouping of thumbnails.

3 Drag the selected thumbnails onto the Thumbnails palette of the target document. 
Position the cursor directly over the page number box of the thumbnail you want to 
replace.

4 Release the mouse to replace the pages.The pages you selected in the first document 
replace the same number of pages in the second document, starting at the page number 
you selected to drop the new pages on.
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Renumbering pages
You may notice that the page numbers on the document pages do not always match the 
page numbers that appear below the thumbnails and in the status bar. Acrobat numbers 
pages with integers, starting with page 1 for the first page of the document, and so on. 
Because some PDF documents may have originally been hard-copy documents that 
contain front matter, such as a copyright page and table of contents, their body pages 
may not follow the numbering shown in the status bar.

Printed page numbering compared to online page numbering

Acrobat allows you to number or renumber the pages in your documents in a variety of 
ways.You can specify a different numbering style for groups of pages, for instance, 1, 2, 3, 
or i, ii, iii, or a, b, c.You can also customize the numbering system by adding a prefix. For 
example, the numbering for chapter 1 could be 1-1, 1-2, 1-3, and so on, and for chapter 2, 
it could be 2-1, 2-2, 2-3, and so on.

To renumber one or more pages:

1 In the Thumbnails palette of the navigation pane, choose Number Pages from the 
Thumbnails palette menu. Or choose Document > Number Pages.

2 Specify a page range in one of the following ways:

• Select All to specify the entire document.

• Select Selected to specify the thumbnails selected in the Thumbnails palette. Selected 
thumbnails must be contiguous.

• Select From to type in a range of pages.

3 Select one of the following:

• Begin New Section to start a new numbering sequence. Choose a style from the pop-up 
menu, and enter a starting page number for the section. Specify a prefix, if desired.

• Extend Numbering Used in Preceding Section to Selected Pages to remove the 
numbering currently assigned to the selected pages.The numbering used for the 
previous set of pages will be extended to cover the selected pages.

4 Click OK.

i 1  2  3ii

XXX 

XXX 

4 5  62 3
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Editing text 
You can perform last-minute corrections to PDF documents using the touchup text tool. 
You can choose from a variety of properties to apply to selected text, including font size, 
embedding, color scale, baseline shift, tracking, word spacing, and line alignment.

Editing with the touchup text tool

Note: The touchup feature cannot be used with form fields.

For information on how to touch up graphics using the touchup object tool, see “Editing 
graphic objects within PDF documents” on page 120. For information on how to touch up 
flow using the touchup order tool, see “Editing the reflow order of tagged Adobe PDF 
documents” on page 85.

About the touchup text tool 
Acrobat offers the following features for touching up text:

• Ctrl-click (Windows) or Option-click (Mac OS) creates a new empty line of text at the 
location where you clicked in the document.This feature is for horizontal text only.

• A single level of Undo is now available with touchup text.

• The Embed check box allows you to quickly remove embedding from any embedded 
font by selecting it.

• The touchup text tool edits text on rotated lines in the same way as it edits text on 
horizontal lines.

• The touchup text tool edits text using vertical fonts in the same way as it edits text 
using horizontal fonts.The baseline shift for vertical fonts is left and right, instead of up 
and down for horizontal fonts.

Editing text with the touchup text tool
While you can use the touchup text tool to edit text, you can only do so one line at a time. 
As a result, editing large sections of text can be a slow and laborious task. In general, you 
should reserve use of the touchup text tool for minor text edits in a PDF document. For 
extensive revisions, you should edit the document in the original document creation 
program and then regenerate the PDF file.You may choose to regenerate only the 
corrected pages and insert these corrected PDF pages into the document that needs to be 
corrected.
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Embedded fonts require special attention when editing a PDF document. Be aware that 
embedding or unembedding a font affects all the characters in the file using this font.This 
applies whether you embed or unembed a font from the Text Attributes dialog box or 
from the warning dialog box that tells you the only way to enter characters is to remove 
the embedding.

If an embedded or subsetted font is not installed on your system, you are only allowed 
to make limited editing changes to the text using this font.Without the font installed on 
your system, you can only make changes to color, tracking, word spacing, baseline, 
margins, or justification.To be able to edit the content of the text by adding more 
characters, you must first install the font.

Follow these guidelines when using the touchup text tool:

• You can change text attributes, with the exceptions of Font and Embedding.You can 
always delete characters.

• You can add characters using a font, or you can change existing characters in a font, if 
that font is installed on your system or if the font is a nonembedded single-byte font in 
the system’s encoding.

• If you attempt to add characters to a single-byte embedded font that is not installed, 
you receive a message that asks if you want to remove the embedding. If the single- 
byte embedded font is not in the system’s encoding, the message you receive says “You 
cannot edit this text font.”

• You can embed added characters only if the font is installed and any instance of the 
font is embedded. Otherwise added characters are not embedded.

• You cannot add characters to selected text using a multibyte font unless the font is 
installed on your system.

• You can always unembed an embedded font.

• Single-byte fonts are fully embedded when you choose Embed. multibyte fonts are 
subset embedded when you choose Embed.

To use the touchup text tool:

1 Select the touchup text tool . 

2 Select the text you want to change, one line at a time.

Note: Cut, Copy, and Paste commands work on touchup text selections. The Select All 
command selects all characters in the currently active line.

3 Type in the corrected text, or choose Tools > TouchUp > Text Attributes to change the 
properties of the selected text. If you change the text attributes when more than one line 
of text is selected, only the first line of text is changed.

4 Set the appearance of the text:

• Select a font from the Font menu.You can select any font installed on your system or 
any font that has been fully embedded in the PDF document.

• Enter a size in the point size box .

• Choose a fill color from the pop-up menu, or click More Colors to bring up the Custom 
Color dialog box.
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• Choose an outline color, or click More Colors to bring up the Custom Color dialog box 
from which you can choose a color.

5 Set the Scale, Baseline shift,Tracking, and Spacing options:

• Enter a value to change the horizontal scale in the horizontal scale box . The 
horizontal scale specifies the proportion between the height and the width of the type.

• Enter a value to offset the text from the baseline in the offset box . The baseline is the 
line on which the type rests.

• Enter a value to set tracking in the tracking box . Tracking inserts uniform spacing 
between more than two characters in selected text.

• Enter a value to set word spacing in the word spacing box . Word spacing inserts 
uniform spacing between two or more words in selected text.

6 Set the text alignment options:

• Select the alignment icon for left justified, right justified, center justified, or uniformly 
justified.

• Enter a point value in the indent right box , or indent left box  to move the line 
a specified amount to the left or right.

7 Type your corrections.

Note: For legal reasons, you must have purchased a font and have it installed on your 
system to be able to revise text using that font. For more information on embedded fonts, 
see “Giving Distiller access to fonts” on page 55.

Editing line breaks
You can use the touchup order tool to change hard hyphens to soft hyphens or em 
dashes, and to fix word and line breaks in tagged Adobe PDF documents, as described in 
“Editing the reflow order of tagged Adobe PDF documents” on page 85.

Fitting text within a selected text line
You can automatically fit new text into a specified space within a text line by using the Fit 
Text to Selection command.

To fit type into a text selection area:

1 Select the touchup text tool , and select a line of text.

2 On Windows, choose Fit Text to Selection from the context menu; on Mac OS, choose 
Tools > Touchup > Fit Text to Selection.

3 Type in the new text.The new text will stretch or condense to fit the area of the origi- 
nally selected text without disturbing the spacing of the other text on the line.

Fitting new text into a selected area
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To shift a line horizontally:

1 Select the touchup text tool , and select the line of text you want to modify.

2 Choose Tools > TouchUp  > Show Line Markers (default selection). Selecting this 
command again toggles it off or on, depending on the current state.

3 Drag the markers to the left or right.

You can also adjust the margins of a line using the Text Attributes dialog box. Margin 
values in the Text Attributes dialog box are relative to the page boundaries.The line 
markers that appear depend on the selected alignment mode.

Editing graphic objects within PDF documents
Acrobat allows you to edit any number of individual PDF graphic objects, such as line art, 
images, or text blocks, using Adobe Photoshop, Adobe Illustrator, and other applications 
that can read and write PDF files directly. If you choose to edit a text box, the entire text 
box is selected, even if it spans several pages. Be aware that the touchup object tool 
cannot select individual characters that are part of larger text blocks.You need to use the 
touchup text tool to edit individual characters and words.The touchup object tool enables 
you to make last-minute corrections to graphic objects in a PDF document. For major 
revisions, it is recommended that you revert to your original authoring application, make 
the necessary changes, and then regenerate the PDF document.

Using the touchup object tool , you can select a graphic object in a PDF document and 
move it to a new location, edit it using the touchup object tool task features, or take it into 
Photoshop, Illustrator, or other application directly from the PDF document, and edit it. 
Once you complete the edit, you can place the object directly back in the PDF document if 
you are using an external application, and view the newly edited object in its original 
context.To take full advantage of this tool, you should have prior experience using the 
external editing applications accessed by the touchup object tool.

Note: Acrobat comments—even though they have a graphic appearance—are not 
considered page elements and therefore cannot be selected or manipulated by touchup 
tools.

The touchup object tool context menu enables you to perform some editing tasks without 
launching an external editing application:

• Cut removes the selected graphic object from the PDF document and places it on the 
clipboard.

• Copy copies a selected graphic object onto the clipboard.

• Paste places a graphic object from the clipboard into a select object, or onto the 
document page.

• Paste in Front places a graphic object from the clipboard in front of the topmost 
selected object, or on top of everything on the document page if nothing is selected.

• Paste in Back places a graphic object from the clipboard in back of the bottommost 
selected object, or behind everything on the document page if nothing is selected.

• Delete removes any selected graphic objects from the document.

• Select All selects all graphic objects on the document page.

• Select None deselects any selected graphic objects in the PDF document.
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• Delete Clip deletes the objects that are clipping the selected objects. For example, if 
you scale text and if the resulting characters are clipped, selecting this option shows 
you the entire characters.

• Edit Image, Object, Objects, Page changes according to what is currently selected 
(image, object, objects, page). Page is shown if nothing is selected on the page.

Important: To be able to save an edited graphic object directly back into the PDF 
document, you must have Adobe Photoshop (version 5.0 or later) or Adobe Illustrator 
(version 7.0 or later) installed on your system. With Photoshop 5.0 or 5.5, you must also 
have the PDFFormat Photoshop plug-in installed in the Photoshop plugins folder on your 
hard drive, otherwise a graphic object edited using Photoshop will be saved to disk instead 
of back into the PDF document. With Acrobat 5.0, if the graphic image is in a format 
supported by Photoshop 6.0, your edited image will be saved back into the PDF document 
(the required plug-ins are installed automatically). However, if the graphic image is in an 
unsupported format, Photoshop 6.0 handles the image as a generic PDF image and the 
edited image is saved to disk instead of back into the PDF document. Illustrator does not 
require a special plug-in to work with Acrobat.

To move a graphic object in a PDF document:

1 Open the PDF document to the page where the graphic object or text block is located.

2 Select the touchup object tool .

3 Select the object, and drag it to the desired location. Release the mouse button to place 
the image.

If you mistakenly place the object and want to move it back to its original position, there is 
only one level of Undo. Otherwise you have to manually reposition the image, which only 
provides an approximation of the original placement. For this reason, it is recommended 
that you save a backup of the PDF document before you begin editing.

Note: When Photoshop 5.0 is launched using the touchup object tool, editing an image is 
limited to a single layer. In this situation, Photoshop 5.0 also does not convert the ICC 
profile when you change viewing modes. To ensure the display of the correct colors for the 
image after changing the viewing mode, choose Image > Mode > Profile, and then change 
the mode (that is, Lab Color to RGB.1).

To edit a graphic object inside a PDF document:

1 Open the PDF document to the page where the image is located.

2 Select the touchup object tool .

3 Select the object, and then choose an option from the context menu.The external 
editing application is launched.

If your graphic object cannot be opened in Adobe Photoshop, verify that Photoshop is 
configured correctly. (See “Managing Acrobat plug-ins” on page 212.) If you receive a 
message asking whether to convert to ICC profiles, choose “Don’t Convert.” If the image 
window displays a checkerboard pattern when it opens, the image data could not be read.
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Editing in Photoshop and Illustrator from within Acrobat is a modal feature. If you change 
the object selection, the editing session is terminated. Any subsequent changes in the 
external editor (after the session is terminated), even if saved, are not placed into the PDF 
file by Acrobat. For this reason, if a session is terminated, you should start a new session 
before continuing to make changes to the object. Or you can use this as a means to 
extract graphic objects from PDF files for use in creating new PDF files.

4 Make the desired changes, and then flatten the image (if you are working in 
Photoshop).You must flatten the image to be able to save it in PDF Photoshop format.

If you change the dimensions of the image in Photoshop, the image returns to its place in 
the PDF document, but the alignment may be different than before it was edited. Also, 
transparency information is preserved only for masks specified as index values in an 
indexed color space. Image masks are not supported. Last, if you change image modes 
while editing the image, you may lose valuable information that can only be applied in the 
original mode.

5 Choose File > Save, and the graphic object is automatically updated and displayed in 
the PDF document. If you choose Save As, choose Photoshop PDF as the file type.The 
object is saved as a new file, and Acrobat won’t automatically incorporate the changed 
object into the PDF file.

Setting the TouchUp preferences
The TouchUp preferences define the default applications used as the image and object 
editors when art and graphics are selected using the tool.

To set the TouchUp preferences:

1 Choose Edit > Preferences > General. Select Touch Up in the left pane of the Preferences 
dialog box.

2 Select Choose Image Editor, and browse to choose an image editor other than the 
default.

3 Select Choose Page/Object Editor, and browse to choose a page or object editor other 
than the default.

4 Click OK.

Incorporating PDF documents in documents with OLE 
support
You can incorporate PDF documents into any container document with Object Linking 
and Embedding (OLE) support and later edit the PDF documents in Acrobat.

To incorporate PDF documents into an application with OLE support:

Do one of the following:

• Choose the OLE container application’s Insert Object command to insert the document 
directly into the container application.

• In Acrobat, choose Edit > Copy File to Clipboard to copy the current document to the 
clipboard, and then choose the Paste Special command in the container application.
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Comparing two PDF documents
The Compare Two Documents and Compare Two Versions Within a Signed Document 
commands are two similar commands that compare every page in two documents. Both 
commands look at PDF information that describes the pages precisely, enabling them to 
find even the most subtle differences between pages.With the Compare Two Documents 
command, you compare pages in two separate documents; with the Compare Two 
Versions Within a Signed Document command, you compare two versions of the same 
signed document.With the Compare Two Versions Within a Signed Document command, 
changes made at each signature checkpoint are displayed.

In the comparison file, each document begins with a summary page that gives the 
document’s filename and the number of pages containing hidden and visual differences, 
depending on the parameters used in the comparison. Subsequent pages in the file show 
a side-by-side comparison of the pages that differ, with the differences highlighted.

A header on each page identifies the file and the differences found on the page.

The differences are highlighted in magenta on the pages. Acrobat identifies differences in 
these ways:

• If any pixels differ on the two pages, the specific differences are highlighted on both 
pages. For example, a word may have been edited or deleted, or a comment may have 
been added.The change may also be one that is barely noticeable, such as a slightly 
different tab stop or a small shift of the page’s content to one side.

Differences highlighted on both pages

• If no pixels differ but the PDF information on the pages differs, both pages are entirely 
highlighted. For example, some PDF marking behind an opaque object may have 
changed, or the crop box may have changed without any additional cropping being 
obvious.

• If a page has been added, it is paired with a new blank page. If a page has been deleted, 
it is represented by a blank page and paired with its corresponding page in the other 
document.

The highlighted differences are stored as pencil comments in the comparison file. You can 
use the Comments palette to see a list of all the differences, and you can double-click a 
difference in the palette to go to that place on a page.

Note: The side-by-side display of pages in comparison files is designed for two-up printing. 
If you are printing only one page, select Fit to Page in the Print dialog box to be sure you 
include all highlights and the page numbering in the printed copy.

To compare pages, words, and fonts between two documents:

1 Choose Tools > Compare > Two Documents.
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2 In the Compare Documents dialog box, choose the name of the file.The active PDF file 
is displayed in the Compare text box by default.

3 Click Choose, and select the second file to be used in the comparison.

4 Under Type of Comparison, define the parameters to be compared:

• Page by Page Visual Differences to compare both text and graphics pixel-by-pixel, and 
choose whether to use Normal Sensitivity, High Sensitivity, or Low Sensitivity. High 
Sensitivity is slow but more accurate; Low Sensitivity is fast but less accurate.

• Text Only to compare only changes in text content.

• Text Including Font Information to compare changes in text content and in fonts and 
font attributes.

5 Click OK.

To compare versions of a signed document:

1 Choose Tools > Compare > Two Versions Within a Signed Document.

2 In the Compare Document Revisions dialog box, enter the name of your document.The 
active PDF file is displayed by default. If necessary, click Choose to locate your document.

3 In the Compare and To text boxes, choose the two versions of the document to be 
compared.

4 Under Type of Comparison, define the parameters to be compared:

• Page by Page Visual Differences to compare both text and graphics pixel-by-pixel, and 
choose whether to use Normal Sensitivity, High Sensitivity, or Low Sensitivity. High 
Sensitivity is slow but more accurate; Low Sensitivity is fast but less accurate.

• Text Only to compare only changes in text content.

• Text Including Font Information to compare changes in text content and in fonts and 
font attributes.

5 Click OK.

Batch processing
Acrobat allows you to create and execute a series of commands on one document, several 
documents, or an entire collection of documents in one automated process. In this type of 
batch processing, any number of documents can comprise a documentation set, but in 
Windows all the documents must be contained in the same folder.

Some commands have an interactive mode that pauses processing when the batch 
processing sequence is executing, allowing the user to modify options associated with 
that command before the command is executed.

To batch process a document or collection of documents:

1 Choose File > Batch Processing > Edit Batch Sequences. (Any batch processes that you 
have previously defined are listed in the Edit Batch Sequences submenu, together with a 
number of simple, predefined Adobe batch processes.) 

2 Do one of the following:
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• Click New Sequence to name and create a new sequence. Enter a name for the new 
sequence, and click OK. In the Batch Edit Sequence dialog box, create a new batch 
processing sequence.

• Select the batch sequence you want to modify, click Edit Sequence, and follow the steps 
for editing a batch processing sequence.

To create a new batch processing sequence:

1 In the Batch Edit Sequence dialog box, click Select Commands.

2 In the Edit Sequence dialog box, choose the commands that will make up the batch 
processing sequence. Select each command in turn in the left pane of the dialog box, and 
click Add to add the command to the right pane.To remove a command from the batch 
processing sequence, select the command in the right pane, and click Remove. By default 
commands are added to the bottom of the list.To change the sequence of commands, 
highlight the command you want to move, and click either the Move Up or the Move 
Down button.

3 To set options for each command, highlight the command in the right pane, and click 
Edit.The options you can set depend on the command selected. At any time, you can click 
the triangle to the left of the command name to view the options currently set for the 
command.

Setting batch process command options

4 Select the Toggle Interactive Mode option to the left of the command if you want to 
pause the batch processing before this command is executed. Pausing allows the user to 
modify any options associated with that command before the command is executed. (This 
option, which is not available for all commands, toggles between normal and interactive 
mode.)

5 When the commands for the batch processing sequence are defined and listed in the 
correct order, click OK and follow the steps for editing a batch processing sequence.
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To edit a batch processing sequence:

1 In the Batch Edit Sequence dialog box, verify that the sequence of commands that 
make up the batch processing sequence are correct. If you need to modify the commands 
or the order of commands, click Select Commands and follow the steps for creating a new 
batch sequence.

2 For Run Commands On, choose an option from the pop-up menu:

• Choose Selected Files to select multiple individual files. On Windows, files must be in 
the same folder; on Mac OS, files may be in different folders. On Windows, click Choose 
to select the files; Shift-click to select contiguous files; and Ctrl-click to select noncon- 
tiguous files. On Mac OS, Shift-click to select noncontiguous files.

• Choose Selected Folder to batch process all the files in the selected folder and all its 
subfolders. Click Choose to select the folder. Click Source File Options to select the 
source file types to be processed. By default, all the acceptable file types are checked.

• Choose Ask When Sequence Is Run to allow the user to specify files when the batch 
processing begins.This option is useful if your batch processing sequence is applied to 
a variety of files in different locations—for example, if your batch processing sequence 
is used by different users in different locations.

• Choose Files Open in Acrobat to process any currently open files.With this option, files 
are not saved automatically but are left open for the user to save as required.

3 Choose where the processed files will be saved:

• Specific Folder to designate a folder other than the source folder. Click Choose to locate 
the folder.

• Ask When Sequence Is Run to allow the user to determine where the files will be saved.

• Same Folder as Original(s) to save all files back to their original locations.

4 Click Output Options to define file naming and output format options:

• Select Same as Original(s) to keep the same filename as the source filename.The .pdf 
extension will be used in Windows.

• Select Add to Original Base Name(s) to add a prefix (Insert Before) or suffix (Insert After) 
to the original filename. If you add a prefix or suffix to an existing filename, be aware 
that long filenames may be truncated, depending on your operating system.

• Select Don’t Overwrite Existing Files if you want to avoid overwriting files with the same 
name.

• Use the Save File(s) As pop-up menu to select the file format used to save the processed 
files.

• Select the Fast Web View (PDF Only) option to optimize PDF files and reduce file size.

5 Click OK as required to return to the Batch Sequences dialog box, and click Run to apply 
the batch processing sequence to the selected folders and files. Click Stop in the Progress 
dialog box to halt processing. (Any files already processed are saved as defined in the 
batch processing sequence.) The Batch Process progress box expands automatically to 
show the percentage completion and any error or warning messages. Any error or 
warning messages are displayed automatically when the Progress dialog box closes, and 
errors are written automatically to the batch processing error log.
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To set Batch Processing preferences:

1 Choose Edit > Preferences > General.

2 Select Batch Processing in the left pane of the General Preferences dialog box.

3 Select Show Run Confirmation Dialog to have Acrobat show the Run Confirmation 
dialog box before any batch processing sequence is run.

4 Select Save Warnings and Errors in Log File to create a log file whenever batch 
sequences are run.The log file has the name batch-date-time.log.

5 Click Choose Location to determine where the log file is saved.The current path is given 
below the button.

6 For Security Handler, choose the security handler that will be used to open secured 
documents scheduled for batch processing.The default is Don’t Ask for Password. If you 
choose a security handler that requires a password for opening documents, users will be 
prompted to enter a password at the appropriate time during the batch processing.

7 Click OK.
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Adding Comments
The Acrobat comment tools provide a variety of methods for marking up text and 
attaching notes and commentaries to PDF documents.These annotations can be in text, 
graphic, or audio format; you can even attach external files if you like. Comments and 
markups can be imported and exported from a PDF document.

About comments
There are three types of comment and markup tools available on the toolbar—comment, 
graphic markup, and text markup. Each has a hidden tool menu.

• The comment tools—notes tool, free text tool, sound attachment tool, stamp tool, and 
file attachment tool—allow you to attach comments to a PDF document in a variety of 
formats. Each tool provides a unique method for conveying comment information. For 
information on how to use these tools, see “Using the comment tools” on page 129.

• The graphic markup tools—pencil tool, square tool, circle tool, and line tool—allow you 
to visually mark an area of a PDF document with a graphic symbol and associate a note 
with the markup for additional comments. For information on how to use these tools, 
see “Marking up documents with text markup tools” on page 137.

• The text markup tools—highlight tool, strikeout tool, and underline tool—allow you to 
visually mark up text on a PDF document page and associate a text note with the 
markup for further comments. For information on how to use these tools, see “Marking 
up documents” on page 135.

You can change properties of the current comment with the comment’s Properties dialog 
box; this will also change these properties for all subsequent comments.You can change 
other comment properties in the Preferences dialog box.

Using the Comments palette
The Comments palette lists the comments in a document and sorts them by type, author, 
page number, or creation date.The comment list initially groups comments by page 
number.

Each comment displays its associated text next to the comment icon.The text is also 
displayed in a pop-up text box when the cursor is held over the comment icon. If there is 
no comment for graphic markup and text markup comments, then the underlying text 
(text beneath the comment) is displayed. File comments display the filename of the 
attached file, or the text entered in the Description text box of the File Comments 
Properties dialog box.

To show or hide the Comments palette:

• Click the Show/Hide Navigation Pane button  to display the navigation pane, and 
then click the Comments tab to bring the palette to the front.
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To view or hide the comments outline:

• To expand or collapse the comments outline, click the plus sign (+) or the minus sign (-) 
next to a comment (Windows), or click the down arrow or horizontal arrow (Mac OS).

• To sort the list of comments, choose Type, Author, Page, or Date from the palette menu.

To navigate using comments:

Click a comment from the comment list.The page on which the selected comment is 
located appears in the document pane, and the highlighted comment scrolls into view.To 
go to the page where another comment is located, simply click the comment from the list. 
The comment is highlighted on the document page.

Comments organized by comment type

Using the comment tools
You can place comments anywhere in the document frame, and you can tailor the style 
and format of the comment to suit the document and type of comment. Lengthy remarks 
can be put into a note, recorded as an audio file, or embedded as a file that can be opened. 
Brief comments can be expressed by applying a stamp comment, marking up the text, or 
using one of the graphic markup tools.

As you move over a comment, its related text note appears in a semitransparent box.This 
means you can read the note, but the comment is not actually open.To edit the text note, 
you must open the comment.

Note: Because comments can be placed anywhere within the document frame, you may 
need to zoom out in order to see comments that are located off the page.

To open and close a comment:

1 Double-click the comment in the PDF document, or choose Open Note from the 
context menu.
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Opening a note comment brings up a note window, opening a sound comment plays the 
audio file, and opening a file comment launches the embedded file (if you have the 
program used to create the file on your system). Graphic markup, text markup, and stamp 
comments can have note comments associated with them. In these cases, double-clicking 
the comment brings up the note window in the same way as with a 
note comment.

2 Click the close box in the upper left corner of the window to close a note, or choose 
Close Note from the context menu.

A sound comment plays through to the end and stops automatically. For a file attachment, 
the method for closing the file depends on the file format and program used to create the 
file.

Using the notes tool
You can create notes on any page in a PDF document, and you can position them 
anywhere on the page. If you enter more text than will fit in the window, the text scrolls. 
You can resize the window, if desired.

You can set the Comments preferences so that note windows open automatically. For 
more information, see “Setting comment preferences” on page 141.

To add a note comment:

1 Select the note tool . 

2 Click the location where you want to place the note, or drag to create a custom-sized 
window.The maximum size for the note window is 288 pixels high and 432 pixels wide.

3 To set comment properties, choose Edit > Properties with the comment selected. Set 
the desired options, and then click OK.

• Select an icon to represent your type of note.You can choose from Text Note, Insert 
Text, Comment, New Paragraph, Paragraph, Key, and Help.

• Specify an author name if you wish to replace the default author name.

• Select a color for the note.To specify a custom color, see “Setting the custom color 
option” on page 138.

4 Click inside the window, and type the text for the note.You can use the standard 
editing commands for your system.You can also use the text select tool to copy text 
from the current document into the note.

5 Click the close box in the upper left corner of the window to close the note.

Using the free text tool
You can create a text comment on any page in a PDF document, and position it anywhere 
on the page. A text comment remains visible on top of the document page; it does not 
close like a note comment.

You can annotate Japanese, Chinese, and Korean text with the free text tool, but you must 
have the Asian-language resource files installed.Vertical text is not supported.

To add a text comment:

1 Select the free text tool . 
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2 Click the location where you want to place the text comment, or drag a rectangle to 
define the boundaries of the text field.

3 Enter the text and click outside the bounding box to complete the entry.You have to 
complete the text before you can edit the properties.

4 To set comment properties, choose Edit > Properties with the comment selected. Set 
the desired options, and then click OK.

• Choose a font style from the pop-up menu.

• Choose a font size from the pick list in the pop-up menu, or enter a number between 4 
and 144 for font size.

• Select a font color.To specify a custom color, see “Setting the custom color option” on 
page 138.

• Select a border thickness around the comment or no border at all.The default border 
setting is 1point. Borders can be from 0 to 12 points thick.

• Select a background.Transparent is the default background setting. If you deselect 
Transparent, you can select a background color.To specify a custom color, see “Setting 
the custom color option” on page 138.

• Specify an author name if you wish to replace the default author name.

5 Click inside the text field to edit the text for the comment.

6 Click anywhere outside the text field to finish the task.

To spell check comments:

1 Choose Tools > Spelling > Edit Dictionary and choose the language dictionary you want 
to use from the Language pop-up menu.

2 Choose Tools > Spelling > Check Form Fields and Comments.

3 Click Start to begin the spell check.

A text string containing an unrecognized word appears in the Not in Dictionary field. 
Suggested corrections appear in the Suggested Corrections field.To edit the word, do one 
of the following:

• Edit the highlighted word in the Not in Dictionary section.To undo your change, click 
Undo Edit.To accept your change, click Change.

• Double-click to select a correction from the list of suggestions.

• Click Ignore if you don’t want to change the unrecognized word, and want to continue 
with the check.

• Click Ignore All to ignore every instance of the unrecognized word.

• Click Add if you want to add the word to your personal dictionary.The Edit Dictionary 
dialog box appears, allowing you to customize your dictionary by adding or removing 
words.

• Click Change to replace the unrecognized word with the one in the Suggested Correc- 
tions section.

• Click Change All to replace every instance of the unrecognized word with the one in the 
Suggested Corrections section.

4 Click Done when you are finished with the spell check.
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To set spelling preferences:

1 Choose > Edit > Preferences > General and choose Spelling from the list on the left.

2 Select Underline misspelled words to have Acrobat underline any unrecognized words 
as you type in a form field.

3 Click Underline Color to select the color used for underlining unrecognized words.

4 Select a dictionary from the Available Dictionaries list, and click Add to add it to the 
bottom of the Dictionary Search List.This list is the order in which the spell checker will go 
through dictionaries in search of words.The dictionary at the top of the list is the first 
dictionary searched.

5 Select a dictionary from the Dictionary Search List and click Remove to remove it from 
the list.

6 Select a dictionary from the Dictionary Search List and click Up or Down to change its 
position in the list.

7 Click OK.

Using the sound attachment tool
The sound attachment tool allows you to add a prerecorded sound as a comment, or 
record and place an audio comment in a document.You must have the appropriate 
hardware and software installed to use this feature.

To add a prerecorded audio comment:

1 Select the sound attachment tool . Click the location where you want to place the 
audio comment.

2 Click Choose and navigate to the sound file you want to add. Click OK.The audio icon 
 marks the location of the comment.

3 To set comment properties, choose Edit > Properties with the comment selected. Set 
the desired options, and then click OK.

• Specify an author name if you want to replace the default name.

• Type in a description for the comment.This text appears in the Comments palette and 
the pop-up comment text.

To record an audio comment:

1 Select the sound attachment tool . 

2 Click the location where you want to place the audio comment.

3 In Windows, click the Start button  on the Audio Comment dialog box, and speak 
into the microphone. Click the Stop button  when you’re finished. In Mac OS, click 
Record, and speak into the microphone. Click Stop to complete the recording, and then 
click Save. An audio icon marks the location of the comment.

4 To set comment properties, choose Edit > Properties with the comment selected. Set 
the desired options, and then click OK.

• Specify an author name if you want to replace the default name.

• Type in a description for the comment.This text appears in the Comments palette and 
the pop-up comment text.
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Using the stamp tool
The stamp comment tool allows you to apply a stamp to a document in much the same 
way you would use a rubber stamp on a paper document.You can also create and add 
your own stamps to the selection list.

Before you can add your own stamp to the selection list, it must be in PDF format, catego- 
rized, and placed in the correct folder or directory. For information on how to categorize a 
stamp, see “Adding custom stamps to the stamp library” on page 133.

To stamp a document or change an existing stamp:

1 Select the stamp tool . 

2 Click the document page where you want to place the stamp at its default size, or drag 
a rectangle to define the size and placement of the stamp.

You can move a stamp by dragging it to a new location, or you can resize it by dragging a 
corner of the bounding box.

3 Select the stamp and choose Edit > Properties, and set the desired options:

• Select a category of stamps.Your list may contain custom stamp categories you have 
added. For more information, see “Adding custom stamps to the stamp library” on 
page 133.

• Select a stamp from the list in the left pane, and preview the associated graphic in the 
right pane.

• Specify an author name if you want to replace the default name.

• Select a color for the pop-up note for the stamp.To specify a custom color, see “Setting 
the custom color option” on page 138.

• Click OK.The newly selected stamp is used for this and all subsequent stamp 
comments, until you change the stamp selection again.

4 To associate a note with the stamp, double-click the stamp.Type the text in the note 
window that appears, and click the close box in the upper left corner of the window to 
close the note.

Adding custom stamps to the stamp library
You can add your custom stamps to the Acrobat stamp library and use them as comments. 
All stamp files must be PDF files, and must be located in the Acrobat Plug-ins folder 
Annotations/Stamps. Otherwise Acrobat won’t be able to find them. Each file in a 
subfolder is a stamp Category. Either the filename or the title of the document is used as 
the category name. Each page of a PDF document can be used as an individual stamp. 
There is a preferred naming convention for stamps to ensure that they are easily recog- 
nizable. Name each stamp page using the following format:

<CategoryName><StampName>=<Stamp Label> 

Example: MyStampsHello=Guten Tag

The CategoryName (MyStamps in this example) is the name of the stamp category or 
filename, and StampName (Hello in this example) is the name of the stamp page. Both of 
these names should be in English.The Stamp Label (Guten Tag in this example) should be 
in your native language.This naming convention ensures proper cross-language distri- 
bution and easy identification of stamps.
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To specify a category name for a file containing one or more stamps:

1 Open the PDF document you want to use as a stamp.

2 Choose File > Document Info > General.

3 Type the category name in the Title text box.

4 Click OK.

To specify a page name for a stamp:

1 Open your PDF document in Acrobat, and go to the page you want to name.

2 Choose Tools > Forms > Page Templates, and enter a name for the stamp page.This 
should be in the format <CategoryName><StampName>=<LocalizedName>.

The localized name is the same as the stamp label.

3 Click Add, and then click Yes.The name is now associated with that page of the 
document.

4 To name another stamp page, go to the appropriate page in the PDF document, and 
repeat steps 2 and 3.

Using the file attachment tool
The file attachment tool allows you to embed a file at a selected location in a PDF 
document, so the reader can open it for viewing. Rather than referencing the file, as you 
would with a link, the file becomes part of the PDF document.Thus if you move the PDF 
document to a new location, the embedded file comment automatically goes with it.

Note: You can attach any file type as a file attachment. However, your user will not be able 
to open the file unless they have the authoring application installed on their system.

When attached files are launched from within a PDF document, temporary files are 
created in a TEMP directory.The location of this directory varies in Windows and Mac OS. 
See the user documentation for your system for more information.

To attach a file:

1 Select the file attachment tool . 

2 Select the location where you want to place the file attachment.

3 Select the file to embed from the Select File To Attach dialog box.You can also change 
the filename. Click Select.

4 In the Comment Properties dialog box, set the desired options:

• Select an icon to represent the type of file that is embedded.You can choose from 
Attachment, Graph,Tag, and Paperclip.

• Select a color for the comment icon.To specify a custom color, see “Setting the custom 
color option” on page 138.

• Add a description of the file.

• Specify an author name if you wish to replace the default.

• Click OK.
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Marking up documents
There are times when annotating a document with a graphic is the most efficient means 
to convey your ideas. Other times, using text is a better choice. Acrobat provides a suite of 
both graphic and text markup tools so you can annotate a document effectively and save 
these annotations as comments.

Marking up documents with graphic markup tools
The graphic markup tools provide several methods for visually annotating a document. 
They also allow you to add a note to the graphic markup, if desired.When selecting a tool, 
consider the effect you want:

• The pencil tool creates a free-form line.

• The square tool creates a rectangle boundary you can position over text or graphics.

• The circle tool creates a circular boundary you can position over text or graphics.

• The line tool creates a straight line from two specified points.

The visual information you convey with this type of comment can be purely abstract or 
highly symbolic. For instance, you might draw a circle as an abstract representation of the 
workflow process and attach your comments on the workflow in an associated note. Or 
you might draw a rectangle that encloses a graphic and write your critique on the image 
in the associated note.

To draw with the pencil:

1 Select the pencil tool .

2 Move the cursor to the location where you want to begin writing.You do not have to 
use one unbroken stroke.You can release the mouse button very briefly, move the cursor 
to a new location, and continue drawing.

3 Select the comment and choose Edit > Properties to display the Comment Properties 
dialog box. Set the desired options:

• Select a line thickness from 0 to 12 points.

• Select a color for the markup.To specify a custom color, see “Setting the custom color 
option” on page 138.

• Specify an author name if you wish to replace the default.

The color and author name are applied automatically to the associated pencil comment.

4 To adjust the placement, select the hand tool and move the cursor over the bounding 
box until the cursor changes to a pointer. Drag to the correct location.

5 To adjust the size, with the hand tool still selected, move the cursor over a handle at one 
of the corners, until the cursor changes to a double-headed arrow. Drag to the desired 
size—up, down, left, or right.

6 To associate a note with the pencil comment, with the hand tool selected, double-click 
the pencil graphic, and type the note text inside the window. Click the close box in the 
upper left corner of the window to close the note.

To use the line, square, or circle tool:

1 Select the line tool , the square tool , or the circle tool .
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2 Click a starting point on the document page, and hold down the mouse button and 
drag the graphic element to the required size. Release the mouse button to complete the 
graphic element.

3 To adjust the placement, move the cursor over the bounding box until the cursor 
changes to a pointer. Click to select the comment and drag to the correct location.

4 To adjust the size, move the cursor over a handle at one of the corners, until the cursor 
changes to a double-headed arrow. Click to select the comment and drag to the desired 
size—up, down, left, or right.

5 With the comment still active, choose Edit > Properties to display the Comment 
Properties dialog box. Set the desired options:

• Select a line thickness from 0 to 12 points.

• Select a color for the markup comment.To specify a custom color, see “Setting the 
custom color option” on page 138.

• Specify an author name if you wish to replace the default.

The color and author name of the graphic tool are applied to currently selected and subse- 
quent comments.

6 To associate a note with a graphic markup comment, double-click the markup and type 
the text in the note window. Click the close box in the upper left corner of the window to 
close the note.

To move and resize a graphic comment:

1 Select the hand tool .

2 Select the comment. A bounding box appears around the graphic element.

3 To adjust the size, select a handle at one of the corners of the bounding box, and drag 
to the desired size.

4 To adjust the placement, select the comment, and drag to a new location on the same 
page.
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Marking up documents with text markup tools
The text markup tools provide several methods for visually annotating text in a document. 
You can use these comments by themselves or in conjunction with other comment types. 
For example, you may want to highlight or strike through a section of text, and then 
double-click to add a note window to explain your reason for the markup.

Examples of the uses for text markup tools 

To highlight, strike through, or underline text:

1 Select the highlight tool , the strikeout tool , or the underline tool .

2 Move the cursor to the beginning of the text you want to mark up and drag:

• Left/right mouse actions mark up text horizontally.

• Up/down mouse actions mark up text vertically.

• Ctrl-drag (Windows) and alt-drag (Mac OS) mouse actions create a rectangle to mark up 
a column of text.

Release the mouse button to complete the action.The selected text area changes color 
when the action is complete.

3 Select the comment and choose Edit > Properties to display the Comment Properties 
dialog box. Set the desired options:

• Select a color for the markup.To specify a custom color, see “Setting the custom color 
option” on page 138.

• Specify an author name if you wish to replace the default name.

4 To associate a note with the marked-up text, double-click the comment, and type the 
text in the note window. Click the close box in the upper left corner of the window to close 
the note.
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Setting the custom color option
You can set the color of your comments. For example, you might want to change the color 
of your comments to make them easily identifiable from those of other reviewers in a 
document, or you might want to specify a different color for each type of comment.The 
options you select apply to the current and subsequent comments of the same type 
within a document; they are not applied retroactively to prior comments.

To specify a custom color (Windows):

1 Select a comment.

2 Choose Edit > Properties.

3 Click the Color button in the Comment Properties dialog box, and choose More Colors 
from the color palette.

4 In the Color dialog box, click the Define Custom Colors button, and do one of the 
following:

• Drag the marker over a color in the palette, or specify numerical values for hue, 
saturation, and luminosity in their respective fields.

• Adjust the pointer on the value scale, or specify numerical values for red, green, and 
blue.

5 Click Add to Custom Colors.The new color appears in the Custom colors palette and is 
saved for future use.

6 Select the custom color from the Custom colors palette, and click OK.The comment 
changes to the custom color.

To specify a custom color (Mac OS):

1 Click inside the Color field in the Comment Properties dialog box.

2 Select a color picker, and do one of the following:

• Choose the desired color from the palette.

• Specify numerical values.

• Move the slider to adjust the color values.

3 Click OK to accept the values, and then click OK again to apply the color.

Managing comments
All types of comments in Acrobat can be edited.This allows you to make changes and 
corrections to comments, as well as replace them.

The Acrobat sort and display capabilities make it easy to manage comments from a 
number of sources.You can sort comments by type, author, date, and page, and selectively 
display them as groups.The comment outline is a hierarchical list that is shown in the 
Comments palette; it is both a navigation tool and an organization tool.
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Editing comments
Acrobat allows you to move comments, edit notes and text comments, and edit graphic 
markup and text markup comments. Acrobat also allows you to edit the pop-up note that 
is associated with a comment. Audio and file comments are the exceptions. Although you 
can move audio and file comment icons, you cannot edit these files from within Acrobat 
and preserve the changes.

To edit or resize a comment:

1 Select the hand tool  or the appropriate comments tool.

2 Select the comment in one of the following ways:

• Double-click a comment to open the note window.

• Select the boundary of a text, text markup, or graphics comment to make it active and 
available for editing.

3 Edit the text as needed, and click the close box in the upper left corner of the window to 
close the note. Click outside a text comment to conclude editing.

4 Resize the comment in one of the following ways:

• For a note comment, click the Resize button in the lower right-hand corner of the 
window, and drag to the appropriate size.

• For a text comment or graphic markup comment, select a handle at one of the corners, 
and drag to the appropriate size.You cannot resize a text markup comment once it is 
created.

5 Close, or deactivate the comment.

To move a comment:

1 Select the hand tool  or the appropriate comment tool. Highlight, strikeout, and 
underline comments cannot be moved.

2 Select the comment, and drag it to the new location.

3 To reset the location of an associated pop-up note window, hold down the right mouse 
button (Windows) or Control-click (Mac OS), and choose Reset Pop-up Note Location.The 
note window realigns with the associated comment.

To delete comments:

Do one of the following:

• Select the comment, and choose Delete from the context menu.

• Select the hand tool , and select the comment you want to delete (in the Comments 
palette or in the document). Choose Edit > Delete, or press the Delete key.

• Choose Tools > Comments > Delete All to delete all comments in a document.

Important: You can delete comments from a document only if you have the proper 
security permissions.
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Generating comment summaries
The comments summary is a convenient way to generate a synopsis of all the comments 
associated with a document.The summary lists each comment’s text, location, type, 
author, and date and time of creation.When you select the option for showing sequence 
numbers in summarized notes, the sequence number for each comment also appears in 
the summary.

To prepare a summary of comments:

1 Choose Tools > Comments > Summarize.

2 Choose how the comments will be sorted: by author, date, or page.

3 Click Filter to restrict the comments in the summary to specific types. For more infor- 
mation on the comment filter, see “Sorting, showing, and hiding comments” on page 140.

4 Click OK.

A new PDF document is created.This new file is neither associated with nor linked to the 
parent PDF document that the comments are derived from.

Sorting, showing, and hiding comments
The comments filter provides an easy means for sorting and filtering comments.You can 
sort by comment type, as well as by author.You can choose to hide or show comments 
based on their type or author, and hide or show all comments or none.The Comments 
Filter dialog box allows you to classify, sort, and display any specific set of comments 
easily.

To show or hide all comments in a document:

1 Choose Tools > Comments > Filter.

2 Click Select All or Deselect All beneath the comments types list or author list. Select All 
and Deselect All are toggle switches.

If you choose Deselect All and then close the document, this choice remains valid for the 
next document you open.You will have to open the comments filter and choose Select All 
to display the comments in the newly opened document.These options also affect PDF 
documents open inside a Web browser.

3 Choose an option from the Modified pop-up menu.This determines what comments 
your filter selections apply to, based on when the comments were added.

4 Click OK.

To show only a select group of comments:

1 Choose Tools > Comments > Filter.

2 Turn off the comment types you do not want to display by clicking their check boxes. 
The boxes toggle on or off when selected.

3 Choose an option from the Modified pop-up menu.This determines what comments 
your filter selections apply to, based on when the comments were added.

4 Click OK.

Finding comments
Acrobat has a comment search feature that lets you find specific comments based on their 
text.
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To find a comment:

1 Choose Tools > Comments > Find, or choose Find from the Comments palette menu. 
The Find Comment dialog box appears.

2 Enter the text you want to find in a comment.

3 Select search options if necessary:

• Match Case finds only words that contain exactly the same capitalization you enter in 
the text box.

• Find Backwards starts the search from the current page and goes backward through 
the document.

• Match Whole Word Only finds only occurrences of the complete word you enter in the 
text box. For example, if you search for the word stick, the words tick and sticky will not 
be found.

4 Click Find. If the word is found, the page on which the comment containing the word is 
located appears in the document pane, and the comment is selected.

5 Click Find Again in the Find Comment dialog box. Acrobat finds the next comment that 
contains the word.

Setting comment preferences
Setting comment preferences sets global choices for subsequent comments. For example, 
you can change the author name for a single comment with the Properties dialog box, but 
to change the author name for future comments, you must specify the change in the 
Preferences dialog box.

To set preferences for comments:

1 Choose Edit > Preferences > General and choose Comments from the list.

2 Select a font style from the Font menu.

3 Enter a number for the Font Size, or choose a size from the pop-up menu.

4 Enter an opacity value between 0 and 100 for the comment pop-up windows.

5 Select from the following options:

• Automatically Open Note Pop-up automatically displays the window when you create a 
new note comment.This is an authoring preference.

• Automatically Open Other Comment Pop-ups automatically displays the window when 
you create a new graphic or text markup comment.

• Automatically Open Pop-ups on Mouse Over displays the window for a comment of any 
type when the mouse is over the comment.

• Show Comment Sequence Numbers displays sequential numbers with each comment 
to show the order in which they were created.This is useful when used in conjunction 
with the summarize comment feature.

• Always Use Identity for Author uses the information you have set in the Identity 
preference as your author name.

• Print Comment Pop-ups prints the text notes associated with comments.

6 Click OK.
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Importing and exporting comments
You can exchange comments between Form Data Format (FDF) documents using the 
comments import and export features. FDF documents contain only comments, and not 
the document to which they were added.You cannot open and view FDF documents on 
their own; you must import them into your own copy of their original document.When 
you import comments from another document, they are added to your document in the 
location that corresponds to their original location, page, and positioning. Importing 
comments does not affect the comments already in your document.This page matching 
of comments on import provides for easy correlation between documents.

When you export comments, you can export all the comments associated with a 
document, or you can filter the comments and export a selected group of comments. 
Exported comments are placed in their original positions in a new empty FDF document. 
The new FDF document is much smaller than the original because it contains only 
comments.The smaller file size makes it more convenient to distribute by e-mail or other 
means. For information on the Forms Data Format (FDF), see the PDF Reference Manual, 
which is available on the Adobe Web site (www.adobe.com).

Importing and exporting can be especially useful when you need to collate comments 
from several reviewers into one draft. First export each set of comments into a new FDF 
document.Then import the comments into the draft (from the new documents), one at a 
time. Once imported, you can use the Comments Filter Manager to organize the 
comments. For more information, see “Managing comments” on page 138.

To import comments:

1 In the document you want to receive the comments, choose File > Import > Comments, 
or choose Import from the palette menu.

2 Choose Acrobat (*.fdf or *.pdf ) from the Files Of Type menu.

3 Select the name of the document with the comments.The comment positioning 
matches that of the file they were imported from. Comments on mismatched pages are 
not placed. Any existing comments in the receiving file are unaltered.

To export all the comments for a document:

1 In the document with the comments you want to export, choose File > Export > 
Comments.

2 Go to the directory to which you want the comments exported, and enter a filename for 
the export document.

3 Click Save. An FDF file is created.The comments maintain the same location and 
position they occupied in the original file.

To export a selected group of comments:

1 In the document with the comments you want to export, choose Tools > Comments > 
Filter.

2 Choose the comment types and author names you want to export, and click OK.The 
check boxes toggle on and off when selected. Check boxes with an x (on) are exported.

3 Choose Export Selected from the Comments palette menu.



Using Help | Contents | Index Back 143  

Adobe Acrobat Help Adding Comments 

Using Help | Contents | Index Back 143 

4 Navigate to the destination where you want the comments exported, and then enter a 
filename in the text box.

5 Click Save to complete the export.

Sharing comments on a server
In addition to sharing comments by importing them into your document, you can now 
share them by keeping them on a server, where they can be quickly accessed by others. 
Comments shared over a server are secure, meaning they cannot be changed by anyone 
other than their original author.

Working online versus offline
You can only read and add comments on a server from a Web browser.This ensures that 
the file comments on the server are always up-to-date.

To begin the comment process:

1 Choose Edit > Preferences > General, and choose Online Comments from the left panel.

2 Choose the Server Type and enter the Online Comments Server Settings that corre- 
spond to the server where the online comments are saved.This only has to be done the 
first time you collaborate online, or if the server information changes.

In general, your systems administrator should let you know the specifics of your server 
type and settings. If you need more information on setting up a server for online 

To use a network folder as your server type, choose Network Folder from the Server Type 
menu.Then click Browse under Sever Settings and navigate to the appropriate network 
folder.

3 Click OK.

4 Open a Web browser and navigate to the PDF file you want to annotate. Open the file.

All the comment tools are available within the browser window.

5 Annotate the file. For information on annotating files, see “Using the comment tools” 
on page 129.

Uploading, downloading, and viewing comments
When you have annotated the file, you can upload your notes so they are available to all 
the users on the server.You can also view any other comments that have been made to 
the file by other users. Uploading and downloading comments simultaneously uploads 
your comments and downloads other comments made to the file. All of these actions 
must be performed from a Web browser.

To upload your comments:

Click the Upload Comments button .

Your comments are added to the file on the server.

Note: Comments are automatically uploaded to the server if you close the browser 
window or navigate to a different Web page.

Acrobat 5.0 CD.
comments, see the OnlineComments PDF file located in the Collaboration folder on the  
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To receive comments:

Click the Download Comments button .

To synchronize comments:

Click the Upload and Download Comments button .

Deleting comments
You can delete all comments from the PDF file you are looking at in order to reduce clutter, 
and to create new personal comments. All the comments in your document are erased 
after deletion.When you upload the file after deleting the comments, only your 
comments are deleted from the PDF file on the server—all other comments remain intact.

To delete comments:

Choose Tools > Comments > Delete All.

To show or hide comments:

Click the Show/Hide Comments button .

Working off-line and sharing comments on a server
Although you can only upload and download comments from a browser, you do have the 
option of working offline within Acrobat.This is helpful if you will be unable to access the 
server while creating your comments.You can make your comments to the PDF file in 
Acrobat, then upload them onto the server from a browser window. Acrobat provides a 
simple method of going back online, so you do not have to save and reopen your 
annotated files.

To create offline comments, and upload them to the server:

1 Save a local copy of the PDF file from the browser using the Saves a Copy button , 
which is located on the Acrobat toolbar in the browser.

2 Annotate the file. For information on annotating files, see “Using the comment tools” 
on page 129.

3 Choose File > Upload Comments.

4 Click Start.

The file opens in your default browser, and closes in Acrobat.

5 Send, receive, and synchronize comments from the browser. For more information on 
how to share comments, see “Sharing comments on a server” on page 143.
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PDF Forms
Adobe Acrobat makes it easy for you to create, fill in, and submit electronic PDF forms.You 
can design and create an entirely new form, or you can quickly convert your existing paper 
and electronic forms to PDF and then add PDF form fields. Creating a PDF form from an 
existing form lets you maintain your organization’s corporate identity and branding, while 
saving you the effort of re-creating the form.You can create forms with text boxes, 
buttons, check boxes, combo boxes, list boxes, radio buttons, and signature fields. And if 
all the proper software and hardware components are in place, form data can be 
submitted over the Web and collected in a database, just as if you were using HTML forms.

Adobe Acrobat’s ability to import and export form data also makes it possible for a user to 
populate different forms with the same set of data. A user can enter commonly requested 
information, such as name, address, phone number, and so on, just once, and then use the 
data again and again to fill out different forms.

Creating PDF forms
The process of creating a PDF form that can collect data includes several tasks:

• Creating a new form or scanning an existing form, and then converting it to PDF. For 
more information, see “Designing, building, and editing forms” on page 155.

• Generating form fields for a PDF form, and specifying type, appearance, action, and 
other options. For more information, see “Creating form fields” on page 145.

• Creating or working with an existing Common Gateway Interface (CGI) script to collect 
and route form data over the Web. For more information, see “Making forms Web 
ready” on page 160.

Creating form fields
The Acrobat form tool allows you to create interactive form fields.You create a form field 
by defining the area of the field on the PDF document page, naming the field, and speci- 
fying its type. For each field type, you can set a variety of options through the Field 
Properties dialog box that allow you to customize the field for your form.You can spell 
check forms, and undo and redo changes as you make them. For more information, see 
“Setting form field options” on page 151.

To create a form field:

1 Select the form tool .

2 Drag the cross-hair pointer to create a field of the required size.

3 In the Field Properties dialog box, enter a name in the Name text box, and select a 
format from the Type menu.The seven field types are described further in separate 
sections.

4 Select the options for your field type, and click OK.
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5 Click the Appearance tab, and select attributes for the form field. For more information, 
see “Setting appearance options” on page 151.

6 To specify an action for your form field, click the Actions tab, and select a mouse 
behavior.Then select Add, specify an action, and select Set Action. For more information, 
see “Setting action options” on page 152.

You can select any combination of mouse behaviors for a field. Mouse Up is the most 
common button behavior, and Mouse Up is the default appearance.You can specify any 
combination of actions for a mouse behavior, although no more than 10 are recom- 
mended.

7 Select the hand tool  to display the finished form field.

Note: You cannot create a form field on top of an annotation. For information on moving 
an annotation, see “Editing comments” on page 139.

To undo or redo a change:

Choose Edit > Undo or Edit Redo.The name of the change operation appears next to the 
menu option.

To spell check a form:

1 Choose Tools > Spelling > Edit Dictionary and choose the language dictionary you want 
to use from the Language pop-up menu.

2 Choose Tools > Spelling > Check Form Fields and Comments.

3 Click Start to begin the spell check.

A text string containing an unrecognized word appears in the Not in Dictionary field. 
Suggested corrections appear in the Suggested Corrections field.To edit the word, do one 
of the following:

• Edit the highlighted word in the Not in Dictionary section.To undo your change, click 
Undo Edit.To accept your change, click Change.

• Double-click to select a correction from the list of suggestions.

• Click Ignore if you don’t want to change the unrecognized word, and want to continue 
with the check.

• Click Ignore All to ignore every instance of the unrecognized word.

• Click Add if you want to add the word to your personal dictionary.The Edit Dictionary 
dialog box appears, allowing you to customize your dictionary by adding or removing 
words.

• Click Change to replace the unrecognized word with the one in the Suggested Correc- 
tions section.

• Click Change All to replace every instance of the unrecognized word with the one in the 
Suggested Corrections section.

4 Click Done when you are finished with the spell check.

To set spelling preferences:

1 Choose > Edit > Preferences > General and choose Spelling from the list on the left.

2 Select Underline misspelled words to have Acrobat underline any unrecognized words 
as you type in a form field.



Using Help | Contents | Index Back 147  

Adobe Acrobat Help PDF Forms 

Using Help | Contents | Index Back 147  

3 Click Underline Color to select the color used for underlining unrecognized words.

4 Select a dictionary from the Available Dictionaries list, and click Add to add it to the 
bottom of the Dictionary Search List.This list is the order in which the spell checker will go 
through dictionaries in search of words.The dictionary at the top of the list is the first 
dictionary searched.

5 Select a dictionary from the Dictionary Search List and click Remove to remove it from 
the list.

6 Select a dictionary from the Dictionary Search List and click Up or Down to change its 
position in the list.

7 Click OK.

Creating text boxes
You can use a text box to allow a user to fill in text such as name, address, and phone 
number.

Text fields

To create a text box:

1 Create a form field, as described in “Creating form fields” on page 145, and select Text 
from the Type menu of the Field Properties dialog box.

2 Click the Options tab, and select from the following options:

• Default specifies text to display as the suggested default value.You can leave the text 
box empty.You can also use the Appearance tab to make the text box Read Only. (See 
“Setting appearance options” on page 151.)

• Alignment sets the alignment of text within the text box; it does not align the text box 
itself.

• Multi-line allows you to create a text box with more than one line.

• Limit Of Characters limits the number of characters that can be entered in the field.You 
can enter from 1 to 32,000 characters.

• Password specifies that text will be displayed as a series of asterisks, so the text entry 
cannot be read when typed.

• Field Is Used for File Selection allows a file path to be the field’s value.The file is 
submitted along with the form. Adding the field level JavaScript action browseForFile- 
ToSubmit causes a file selection dialog box to appear when the field is selected.The 
Field Is Used for File Selection option cannot be used along with the Default, Multi-line, 
Limit Of Characters, and Password options. It is also grayed out if the field has a defined 
formatting script. For more information on JavaScript actions, see “Working with 
JavaScript actions” on page 181.

• Do Not Spell Check removes the text box from items that are reviewed by the spell 
checker.

Work Phone

Name Home Phone 

Address
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3 Click the Format tab to format and limit the type of data (numeric, date, time, and so on) 
the user can enter in the text box. For more information, see “Setting format options” on 
page 153.

4 Click the Validate tab to restrict entries to a certain range, for example.You can also use 
custom JavaScripts to define other types of validation, such as allowing only numeric 
entries in a field. For more information, see “Setting validation options” on page 153.

5 Click the Calculate tab if you want to perform mathematical operations on two or more 
form field entries. For more information, see “Setting calculation options” on page 154.

Creating buttons
The button can appear as a line of text, an icon (or other graphic image), or a combination 
of text and icon.You can specify up to three icons for the same button—one for the 
button in the up position, another for the button when it is pushed (down position), and 
one for a rollover effect (when the mouse passes over the button area).

You can use buttons in your forms to specify an action, such as opening a file, playing a 
sound, or submitting data to a Web server. For information on buttons, see “Creating inter- 
active buttons” on page 173. 

Creating check boxes
You can use check boxes for lists of items in which more than one item can be selected. For 
a list of items in which only one item can be selected, you should use related radio 
buttons, combo boxes, or list boxes.

Note: The size of the check (inside the check box) is determined by the size of the font you 
specify for the check. A check is a character in a font.

To create a check box:

1 Create a form field, as described in “Creating form fields” on page 145, and select Check 
Box from the Type menu of the Field Properties dialog box.

2 Click the Options tab.

3 Select a check style to display when a user selects the check box.The default value is 
Check.

4 Select whether you want the check box to appear checked by default.

5 Enter an export value that will represent the chosen item if it is exported to a CGI appli- 
cation. For more information, see “Defining CGI export values” on page 163.

Creating combo boxes and list boxes
You can use combo boxes and list boxes to present a list of items on your form. Users can 
select only one item in a combo box.The shape of the display area for these boxes is deter- 
mined by their content:

• Use a combo box to present a list of items in a pop-up menu (uses less space on a form).

• Use the list box to display the entire list, and allow the user to scroll through it.
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You can assign a custom action that is activated when a user switches between items in a 
list box. For example, you can play a sound or display an image as the user changes selec- 
tions.You define the list box actions using custom JavaScripts. For information, see “Using 
custom JavaScripts in forms” on page 164, or choose Help > Acrobat JavaScript Guide to 
display the Acrobat JavaScript Object Specification. 

A combo box

To create a combo box:

1 Create a form field, as described in “Creating form fields” on page 145, and select 
Combo Box from the Type menu of the Field Properties dialog box.

2 Click the Options tab.

3 Enter a name in the Item field. Items should be no longer than 100 characters.

4 Enter an export value (optional) to represent the chosen item if it is exported to a CGI 
application. (See “Defining CGI export values” on page 163.) If no export value is entered, 
the item name is used as the exported value.

5 Select Add, and continue to enter items and export values until the list is complete. Lists 
should be no longer than 50 items.

6 You may also select from the following options:

• To sort the items numerically and alphabetically, select the Sort Items option. A numeric 
sort (if applicable) is performed before an alphabetical sort.

• To allow user editing of the list, select the Editable option.

• To move an item one position up or down in the list, select the item, and click the Up or 
Down button.This option is not available if the Sort Items option is selected.

7 Click the Format tab, and choose a category type from the list.This specifies the type of 
data (numeric, date, time, and so on) the user can enter.The Editable option must be set 
for this to be effective. For more information, see “Setting format options” on page 153.

8 Click the Validate tab to specify a method for validating data.You can use custom 
JavaScripts to define types of validation, such as allowing only numeric entries in a field. 
For more information, see “Setting validation options” on page 153.

9 Click the Calculate tab if you want to perform mathematical operations on two or more 
form field entries. For more information, see “Setting calculation options” on page 154.

To create a list box:

1 Create a form field, as described in “Creating form fields” on page 145, and select List 
Box from the Type menu of the Field Properties dialog box.
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2 Click the Options tab, and enter a name in the Item field. Items should be no longer 
than 100 characters.

3 Enter an export value (optional) to represent the chosen item if it is exported to a CGI 
application. (See “Defining CGI export values” on page 163.) If no export value is entered, 
the item name is used as the exported value.

4 Select Add, and continue to enter items and export values until the list is complete. Lists 
should be no longer than 50 items.

5 Click the Selection Change tab, and do one of the following:

• Select “Nothing happens when a listbox changes.”

• Select “This script executes when the listbox selection changes.”Then click Edit, and 
copy and paste a predefined script into the provided editing area. Or you can enter the 
script directly. Click OK. For information on creating JavaScripts, see “Working with 
JavaScript actions” on page 181. You must click Edit to enter or modify the script; you 
cannot edit the script that appears in the preview area.

6 Click the Appearance tab, and select border and text attributes for the form field. For 
more information, see “Setting appearance options” on page 151.

Creating radio buttons
You can use related radio buttons to ensure that a user selects only one item from a list of 
choices.When you create related radio button fields, field names must be the same, and 
export values must be different.The export value is the information used by a CGI appli- 
cation on a Web server to identify the selected field.

Radio buttons 

To create a radio button:

1 Create a form field, as described in “Creating form fields” on page 145, and select Radio 
Button from the Type menu of the Field Properties dialog box.

2 Click the Options tab.

3 Select a style for the radio button. Circle is the default.

4 Enter an export value (optional) to represent the chosen item if it is exported to a CGI 
application.The export value for each radio button must be unique. (See “Defining CGI 
export values” on page 163.)

5 Select whether you want the radio button to appear selected by default.

Note: Related radio buttons must have the same name and the export values must be 
different.

Creating signature fields
Acrobat provides for the secure digital signing of PDF documents in the following ways:

Visa 

Discover

MasterCard 

AmericanExpress
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• Field signing allows you to create a blank signature field in a form.This method is useful 
when the signature field must be filled in as part of filling out a form.The blank 
signature field is filled in, and a printable copy is placed in the field.

Note: You use the form tool to create a blank signature field inside a form. The other types 
of digital signatures are created using the digital signature tool on the toolbar. For more 
information, see “Digitally Signing PDF Files” on page 195.

• Blind signing allows the document to be signed with no visible appearance on the 
page.This method is useful for signing documents where a printable signature is not 
important.

• Manual signing allows you to drag a rectangle to create the signature field and sign on 
the page.This signing method is useful for document approval when the document 
was not originally designed with a signature field. In this case, a generated appearance 
of the signature is placed on the PDF page that is printable.

To create a blank signature field:

1 Create a form field, as described in “Creating form fields” on page 145, and select 
Signature from the Type menu of the Field Properties dialog box.

2 Click the Signed tab, and select an action for when the signature field is signed:

• Nothing Happens When The Signature Field Is Signed.This is the default action.

• Mark as read only and a selected value: All Fields, Just These Fields, or All Fields Except 
These. If you choose Just These Fields or All Fields Except These, click Pick. In the Select 
a Field dialog box, select a field, and then click Add. Select Done to complete the step.

• This executes a script when the signature is signed. Click Edit to edit an existing Java- 
Script or create a new JavaScript in the dialog box.

You can duplicate a signature field (using the Duplicate command in the context 
menu) and copy it to the same location on more than one page.This is convenient for 
instances when the user signs the document once, but the signature appears on all pages. 
Duplicating the field on each page in this manner automatically adds the signature on 
each page when the first page is signed.

Setting form field options
Depending on the field type, you can set a variety of options.These options allow you to 
specify the appearance of the form field, the associated actions, the format and type of 
data that it allows, as well as the types of calculations that can be performed within the 
field.

The interactive capabilities of these options can be enhanced with the use of custom 
JavaScripts. For more information, see “Using custom JavaScripts in forms” on page 164, or 
choose Help > Acrobat JavaScript Guide to display the Acrobat JavaScript Object Specifi- 
cation.

Setting appearance options
You can set appearance properties for each field type by clicking the Appearance tab in 
the Field Properties dialog box and in the General Properties dialog box.
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To set appearance options in the Field Properties dialog box:

Choose the following options:

• The Border panel sets the border color, background color, width, and style. Click a color 
box to select a color from the Color dialog box.To specify a custom color, see “Setting 
the custom color option” on page 138.

• The Text panel sets the text color, font, and size for text typed into the form field.The 
Auto option under Size specifies a font’s vertical size on a text line, button, radio button, 
check box, or combo box. It adjusts the text size (to a minimum of 4 points) to fit the 
text area. If the text exceeds the text space, another line is added. If Do Not Scroll is 
selected, you can enter only as much text as will fit into the initial text area, and no extra 
lines are added. List boxes automatically adjust the text to fit the form field. If there are 
multiple lines of text in a field, resize the text (using anywhere from 12- to 4-point text), 
so all text in the string is visible.

• Read Only specifies whether or not the text field can be modified by the user.

• Required specifies that the user must fill in this field before data can be submitted.

• Form Field Is specifies whether the field is Visible, Hidden, Visible but doesn’t print, or 
Hidden but printable.The Hidden but printable option can be used to create a 
watermark on a document that prints (when the document is printed), but otherwise is 
not visible.

To set appearance options in the General Properties dialog box:

1 Choose Edit > Preferences > General, and choose Forms from the list on the left.

2 To highlight fields when they are selected, select Highlight Form Fields and indicate a 
color for the highlighting.

3 To indicate the field in focus, select Show Focus Rectangle.

Setting action options
You can specify different actions to occur for a form field, depending on the behavior of 
the mouse over the field. Acrobat also lets you assign a custom action that is activated 
when a user changes selections in a list box. For example, you can play a sound or display 
an image as the user switches between items.

To specify action options:

1 Click the Actions tab in the Field Properties dialog box.

2 Select a mouse behavior that will trigger an action:

• Mouse Up specifies releasing the mouse button.This is the most common button 
action, because it gives the user one last chance to drag the cursor off the button and 
not register the selection.

• Mouse Down specifies pressing the mouse button.

• Mouse Enter specifies moving the mouse into the field boundaries.

• Mouse Exit specifies moving the mouse out of the field boundaries.

• On Focus specifies moving into the field boundaries, through either a mouse action or 
tabbing.
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• On Blur specifies moving out of the field boundaries, through either a mouse action or 
tabbing.

3 Click Add, and select an action Type in the Add an Action dialog box. For a description 
of the actions, see “Using actions for special effects” on page 179.

4 Click Set Action. Actions are executed in the order they appear in the Do the Following 
window.

5 If you defined more than one action for a behavior, and if you want to reorder the 
actions, select the action, and then select the Up or Down button.

6 To edit a field action, select the action item, click Edit, and make the necessary changes.

7 To delete a field action, select the action item, and click Delete.

Setting format options
You can specify a format for data entered in text and combo box fields, such as the 
number of decimal places for numbers.You can also create new data formats and 
keystroke validation scripts with your own custom JavaScripts, such as defining a new 
currency format or limiting the form field entry to specific keystroke characters. For more 
information, see “Using custom JavaScripts in forms” on page 164.

Formatting is optional and available only for the text and combo box form fields.The 
default format is None.

To specify format options:

1 Click the Format tab in the Field properties dialog box.

2 For Category, select a data type and desired formatting options.

3 If you select Custom, do one or both of the following:

• Click Edit, next to Custom Format Script. Copy and paste a predefined custom format 
script, or type the script in the text box provided.Then click OK.

• Click Edit, next to Custom Keystroke Script. Copy and paste a predefined custom 
keystroke script, or type the script in the text box provided.Then click OK.

For more information, see “Using custom JavaScripts in forms” on page 164, or choose 
Help -> Forms JavaScript Guide to display the Acrobat JavaScript Object Specification.

Setting validation options
You use validation options to restrict entries to specified ranges, values, or characters. By 
setting validation properties, you can ensure that users enter the appropriate data for a 
specified form field.You can also use custom JavaScripts to define other types of 
validation, such as allowing only numeric entries in a form field.Validation is available only 
for text and combo box fields.

To specify validation options:

1 Select either Text or Combo Box in the Field Properties dialog box, and click the Validate 
tab.

2 Do one of the following:

• To validate that the form field entry is within a numeric range, select Value Must Be, and 
enter the lower and upper bounds of the desired range (the bounds themselves are 
included in the range of valid entries).
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Range validation is available only for form fields that use number or percentage formats. 
(See “Setting format options” on page 153.)

• To use a custom validation script, select Custom Validate Script, and click Edit. Copy and 
paste a predefined script into the editing area, or enter the script directly; then click OK.

You must click Edit in the Field Properties dialog box to enter or modify the script; you 
cannot edit the script that appears in the preview area. For more information, see “Using 
custom JavaScripts in forms” on page 164.

Setting calculation options 
The calculation options let you perform mathematical operations on two or more existing 
form field entries and display the result.You can use the common operations predefined 
in the Field Properties dialog box, or you can define more complex operations using a 
custom JavaScript. For more information, see “Using custom JavaScripts in forms” on 
page 164, or choose Help -> Forms JavaScript Guide to display the Acrobat JavaScript 
Object Specification.

When you define two or more calculations in a form, the order in which these calculations 
are carried out is the same as the form fields’ tab order. In some cases, you may need to 
change this default calculation order to obtain the correct results. For example, if you 
wanted to use the result obtained from calculating two form fields to calculate the value 
of a third form field, the first two form fields must be calculated first to obtain the correct 
final results. Acrobat automatically performs all assigned field calculations when you are 
creating and testing your form fields. For convenience, you can turn off this automatic 
calculation while you work.

To specify form field calculation options:

1 Select either Text or Combo Box in the Field Properties dialog box, and click the 
Calculate tab.

2 Do one of the following:

• To define the form field without calculation properties, select Value Is Not Calculated 
(default).

• To define the form field as a simple calculation result, select Value is the <operation> of 
the Following Fields, and select an operation from the menu. Click Pick to bring up the 
Select a Field dialog box, and select the form fields you want to calculate. Click Done 
when you have finished selecting form fields.You can also enter the case-sensitive form 
field names directly in the text box (beneath the Value is the radio button), separating 
the names with commas.

Simple calculations are available only for form fields that use number or percentage 
formats. (See “Setting format options” on page 153.)

• To use a custom calculation script, select Custom Calculation Script, and click Edit. Copy 
and paste a predefined script into the editing area, or enter the script directly; then click 
OK.

You must click Edit in the Field Properties dialog box to enter or modify the script; you 
cannot edit the script that appears in the preview area. For more information, see “Using 
custom JavaScripts in forms” on page 164.



Using Help | Contents | Index Back 155  

Adobe Acrobat Help PDF Forms 

Using Help | Contents | Index Back 155 

To set the calculation order:

1 Choose Tools > Forms > Set Field Calculation Order.

2 Select the desired form field name or form field names, and select Up or Down to move 
their position in the list.Then click OK.

To turn calculations off and on:

Choose Edit > Preferences > General and choose Forms from the list to the left. Click Auto 
Calculate Field Values to toggle the feature off and on. A check mark appears next to the 
command when Auto Calculate is turned on.

Note: The Auto Calculate command does not affect calculations when you are using the 
form tool. Form fields defined with calculation properties are always calculated in 
Acrobat.

Designing, building, and editing forms
Acrobat offers several features that simplify the process of putting together an entire form. 
Acrobat lets you select multiple form fields and edit, duplicate, or move them simulta- 
neously.This saves time and effort in creating and redesigning forms and ensures the 
exact reproduction of form fields across pages and documents.With the Set Tab Order 
command, you can set the order in which users move from one form field to the next. And 
with grids, you can precisely place and align form fields on a page.

Another useful tool for editing form fields is the Fields palette in the navigation pane.The 
Fields palette lists all the fields in a form, in a hierarchical structure, making it easy for you 
to locate and edit fields.You can also lock form fields to prevent them from being edited 
by other users. (See “Working with the Fields palette and context menu” on page 160.)

Selecting form fields
You can select multiple form fields and then modify the appearance, size, and location of 
all of them within the selection.

To add or delete a form field selection:

1 Select the form tool , and do one of the following:

• Click inside an existing form field.

• Shift-click to select multiple form fields.

• Hold down Ctrl (Windows) or Shift (Mac OS), and drag a selection rectangle, or 
marquee, around the desired form field.

When you use Shift-click to select multiple form fields, the first form field you select is 
highlighted in red, and all other form fields are highlighted in blue.When you drag a 
marquee, the form field located in the top left position of the selection is designated as 
the first form field. Any size or alignment changes you make to the selected form fields are 
made relative to the first form field.You can select a different form field as the first form 
field, if desired.

2 To specify a form field as the first form field, click inside the form field.

3 To add to a selection, select the form tool , and do one of the following:

• Shift-click inside another form field to add it to the selection.
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• Press Shift-Ctrl (Windows) or Shift (Mac OS), and drag a selection marquee around an 
additional form field or fields (Windows).

When you add to a selection, the first form field does not change.

4 To remove a form field from a selection, Shift-click inside the form field you want to 
remove from the selection.To deselect an entire selection, click outside a form field. If you 
remove the first form field from a selection, the form field located in the top left position of 
the selection becomes the new first form field.

Positioning form fields with the grid
You can use grids to help position form fields at precise points on a page. Although the 
lines of a grid appear on-screen, they do not print with the page.

Acrobat lets you define the grid spacing, color, and position of a grid.You can also choose 
whether to have the boundaries of a form field snap to grid lines when you are editing the 
form field.

To show or hide the grid:

Choose View > Grid to toggle between showing and hiding the grid. A check mark 
appears next to the command when the grid is visible.

To set grid preferences:

1 Choose Edit > Preferences > General and select Layout Grid from the list.

2 Do one or more of the following:

• To set the spacing between major grid lines, enter values for Width and Height.

• To display subdividing lines between the major grid lines, select the desired number of 
subdivisions from the menu. Subdividing lines display as muted lines between the solid 
major lines.

• To offset the origin of the grid from the top left corner of the page, enter values for 
Horizontal Spacing and Vertical Spacing.

• To set the color of grid lines, select the color box. Select the desired color from the Color 
dialog box, and click OK.

3 Click OK to accept the grid settings.

To set snap-to-grid behavior:

Choose View > Snap to Grid to toggle between having form fields snap or not snap to grid 
lines. A check mark appears next to the command when the snap-to-grid behavior is on.

Creating form tables 
Acrobat lets you create multicell, formatted tables out of a few fields.You set up the first 
row or column, then drag to create an entire table.

To create a form table:

1 Create one or more fields next to each other as the table’s initial row cells, or stacked in 
a line as the table’s initial column cells.The number of initial fields is the number of row or 
column cells in your table.

2 Shift-drag to create a red rectangle around the fields you want to include in the table.
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The table boundary is at the boundaries of the selected fields, or the nearest grid line, if 
the grid is turned on and Snap To Grid is selected.

3 Ctrl-drag (Windows) or command-drag (Mac OS) the rectangle to the size you want the 
table.The table is filled in with cells.The cells are named sequentially, starting from the 
names you gave to the initial fields.

4 Click to finish creating the table.

Editing form fields
You can move, resize, cut, and paste multiple form fields on the same page, across pages, 
or across PDF documents. For more information on modifying and copying individual 
form fields, see “Setting form field options” on page 151 and “Duplicating form fields” on 
page 158. 

To edit a form field:

1 Use the form tool  to select the form field you want to edit.

2 To move a form field, do one of the following:

• Approximately position the form field by moving the pointer inside the selected form 
field, and drag the field to the new location.To constrain movement to a horizontal or 
vertical direction, begin dragging, and then hold down Shift while continuing to drag 
the selection.

• Precisely position the form field by using the arrow keys to nudge the selected form 
fields into position.

• Exactly relocate the form field to the center of the current view by choosing Edit > Cut, 
navigate to the desired location, and then choose Edit > Paste.The form field is pasted 
in the center of the current view.

3 To resize a form field, position the pointer over an anchor point of the selected form 
field.When the pointer changes to the double-headed arrow, hold the mouse button 
down, and drag to resize the form field.To resize multiple form fields, do one of the 
following:

• Hold down Shift, and press an arrow key to resize the form fields in small increments.To 
reduce or enlarge the form field widths, use the Left Arrow or Right Arrow key, respec- 
tively; to reduce or enlarge the heights, use the Up Arrow or Down Arrow key, respec- 
tively.

• Choose Tools > Forms > Fields > Size > Height to make all form fields in the selection 
the same height as the first form field.

• Choose Tools > Forms > Fields > Size > Width to make all form fields in the selection the 
same width as the first form field.

• Choose Tools > Forms > Fields > Size > Both to make all form fields in the selection the 
same height and width as the first form field.

4 To align form fields with the first form field, choose one the following commands from 
the Tools > Forms > Fields > Align menu:

• Left, Right,Top, or Bottom aligns all form fields with the respective border of the first 
form field.

• Vertically aligns all form fields along the vertical axis of the first form field.
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• Horizontally aligns all form fields along the horizontal axis of the first form field.

You must select a minimum of two form fields.

5 To center form fields, choose one of the following commands from the Tools > Forms > 
Fields > Center menu:

• Vertically centers the group of form fields with respect to the page’s vertical dimension.

• Horizontally centers the group of form fields with respect to the page’s horizontal 
dimension.

• Both centers the group of form fields in the page.

6 To distribute form fields, choose one of the following commands from the Tools > 
Forms > Fields > Distribute menu:

• Vertically distributes the intermediate form fields evenly between the topmost and 
bottommost form fields in the selection.This action disregards Snap to Grid.

• Horizontally distributes the intermediate form fields evenly between the leftmost and 
rightmost form fields in the selection.This action disregards Snap to Grid.

You must select a minimum of three form fields.

7 To delete form fields, do one of the following:

• Press Delete, and select Yes in the confirmation dialog box.

• Choose Edit > Delete, and select Yes in the confirmation dialog box.

If you are deleting a form field that has a duplicate, another dialog box asks if you want to 
remove all occurrences of the form field.

Note: Holding down the Shift key when resizing a form field maintains the original aspect 
ratio of the form field.

Duplicating form fields
You can duplicate form fields on the same page or across pages.When you duplicate a 
form field, users can fill in one form field and have that information appear in all the form 
fields with the same name, no matter what page they are on.The copied form fields can be 
given different appearances, but they must have the same name and actions. Changing an 
action in a form field will change the action for all form fields with the same name, with 
the exception of mouse actions. Mouse actions are confined to a single field.

To duplicate a form field on the same page:

1 Select the form tool , and select a form field.

2 Do one of the following:

• Approximately position the form field by pressing Ctrl (Windows) or Option (Mac OS), 
and drag the form field to the new location.To constrain the movement horizontally or 
vertically, hold down Ctrl or Option, begin dragging, and then hold down Shift while 
continuing to drag the form field.

• Exactly duplicate the form field to the center of the current view by choosing Edit > 
Copy, and then choose Edit > Paste.The duplicate form field appears in the center of 
the current view.

To duplicate a form field across pages:

1 Select the form tool , and select the form field.
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2 Do one of the following:

• Choose Tools > Forms > Fields > Duplicate, select All or type in a page range, and click 
OK.The form field is duplicated across the specified page range and placed in the 
location (x and y coordinates) of the selected form field across the entire page range.

• Choose Edit > Copy, and then choose Edit > Paste. Position the duplicate form field in 
the new location. Go to each page (on which you want the form field to appear), and 
repeat these actions.

Changing the appearance of form fields
You can change the appearance of multiple form fields simultaneously by setting the 
options in the Field Properties dialog box. For information on how to change the 
appearance of a field using a JavaScript, see “Using custom JavaScripts in forms” on 
page 164, or choose Help -> Forms JavaScript Guide to display the Acrobat JavaScript 
Object Specification.

Note: The Field Properties dialog box generally displays only the Appearance tab when 
multiple form fields are selected. If all the selected fields are of the same type, the Options 
tab is also displayed.

To change the appearance of a form field:

1 Select the form tool , and select the form fields you want to change.

2 Choose Edit > Properties to open the Field Properties dialog box.

3 Select the options that you want to change. For information about the available 
options, see “Setting appearance options”on page 151 and “Setting form field options”on 
page 151.

If a particular property differs among the selected form fields, the property setting will 
either be blank or contain a dimmed check or question mark.You can change the marked 
option and apply the new property to all form fields in the selection, or you can keep the 
existing properties.

4 Click OK.

Setting tabbing order
You can determine the order that a user tabs through form fields on a single page.The 
default tab order is the order in which the form fields were created.

To set tabbing order:

1 Select the form tool . 

2 Choose Tools > Forms > Fields > Set Tab Order.

3 The form fields display the tab order currently set. Select from the following:

• To reorder the tabs, click the form fields in the order that you want them numbered.

• To start at a number other than 1, press Ctrl (Windows) or Option (Mac OS), and click the 
form field numbered one less than you want to start with.Then click the form field you 
want to renumber.

4 Click outside a form field, or switch tools to exit Set Tab Order.
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Working with the Fields palette and context menu
The Fields palette in the navigation pane lists all the form fields (in a hierarchical structure) 
that you have created in your document.You can jump to a particular form field by 
double-clicking the field’s icon in the Fields palette.You can sort, rename, delete, lock, 
unlock, and set properties for form fields using the Fields palette context menu and the 
palette menu.

To show or hide the Fields palette:

Do one of the following:

• Click the Show/Hide Navigation Pane button , and click the Fields tab.

• Choose Window > Show Fields.

To choose a command from the Fields palette menu:

Position the pointer over the triangle in the upper right corner of the palette, hold down 
the mouse button to open the menu, and drag to the command you want.

To choose a command from the field context menu:

1 Right-click on the field in the Fields palette.

2 Choose the command you want:

• The Go to field command selects the field in the form.

• The Rename field command allows you to type in a new name for the field.

• The Delete field(s) command deletes the selected field and any of its child fields.

• The Lock command locks the field so that no modifications can be made to it until it is 
unlocked.To unlock a locked field, click the Unlock command.

• The Properties command brings up the Field Properties dialog box, where you can edit 
the properties of the field just as you did when creating it.

Making forms Web ready
PDF forms can be useful for submitting and collecting information over the Web.This is 
done in Acrobat forms by providing several button actions that perform functions similar 
to some HTML scripting macros. For this process to work, you must have a CGI application 
on the Web server to collect and route the data to a database. Any existing CGI application 
that collects data from forms (in HTML or FDF format) can be used to collect data from PDF 
forms.

Before you complete these tasks, make sure that your form field names match those set in 
the CGI application. For information on the Form Data Format (FDF), see the FDF Toolkit 
Overview, which is available on the Adobe Web site (www.adobe.com).

Important: CGI scripts must be built outside of Acrobat, and their creation is not covered 
by the Adobe Acrobat product. See “Defining CGI export values” on page 163.

Creating Submit Form and Reset Form buttons 
You can send form data to a Web server by specifying a Uniform Resource Locator (URL) 
with the Submit Form action.You can use the Reset Form action to clear any form data 
already entered.
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To create a Submit Form button:

1 Select the form tool .

2 Create a form field, and choose Button from the Type menu.

3 Click the Actions tab. Select Mouse Up as the behavior (that triggers the action), and 
click Add.

4 In the Add an Action dialog box, select Submit Form, and click the Select URL button.

5 In the Submit Form Selections dialog box, enter the (destination) URL.

6 Select an export format:

• FDF exports as an FDF file.You can choose to export the form fields data, comments, 
incremental changes to the PDF, or all three.The Incremental Changes to the PDF 
option is useful for exporting a digital signature in a way that is easily read and recon- 
structed by a server.

• HTML exports as an HTML file.

• XML exports as an XML file.You can choose to export the form fields data, annotations, 
or both.

• The Complete Document (PDF) exports the PDF file that is your form. Although this 
creates a larger file than the FDF option, it is useful for preserving digital signatures.

7 Select which fields to export. If you choose Include Empty Fields, the selected form 
fields are exported, even if they do not contain values. If you choose All Except or Only 
These, click Select Fields, and indicate the form fields to exclude (All Except) or include 
(Only These).

8 Select the Convert Dates to Standard Format option to export all form dates in a single 
format no matter how they are entered into the form.

Note: If the server returns data to the user in Forms Data Format, the server’s URL must 
end with the #FDF suffix, for example, http://myserver/cgi-bin/myscript#FDF.

9 Click OK to accept the selections.

10 Click Set Action.

11 Click another tab in the Field Properties dialog box to continue defining properties of 
the form field, or click OK.

To create a Reset Form button:

1 Select the form tool .

2 Create a form field, and choose Button from the Type menu.

3 Click the Actions tab. Select Mouse Up as the behavior (that triggers the action), and 
click Add.

4 In the Add an Action dialog box, select Reset Form.

5 Click Select Fields and choose which fields to reset.

6 Click OK to accept the selections.

7 Click Set Action.

8 Click another tab in the Field Properties dialog box to continue defining properties of 
the form field, or click OK.
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Creating Import Data buttons
You can use the Import Form Data action to enable users to automatically fill out common 
form fields, such as name and e-mail address, with data imported from another form. 
Before you set an Import Form Data action, you must have set up a form with common 
information form fields from which data will be imported. For more information, see 
“Exporting and importing form data” on page 169.

Personal Field Names (PFN) can be used with Acrobat forms to create a personal profile 
that automates filling out Acrobat forms.With any form that uses the same form fields as 
those in your personal profile, you can apply your personal profile and automatically fill in 
the form. Forms that conform to this standard should display the PFN icon (included in the 
folder) and should also be equipped with a button that automatically imports personal 
profile data when selected. For sample forms and the tools to create a personal profile 
form, go to the Pfn_kit folder inside the Forms folder located on the Acrobat 5.0 
product CD.

Note: The Import Form Data action searches for the data file from which to import data in 
different locations in Windows than on Mac OS. In Windows, the Import Form Data action 
searches the Acrobat or Acrobat Reader folder, the current folder, the System folder, the 
Windows folder, and the folders that are in the PATH statement. On Mac OS, the Import 
Form Data action searches the Acrobat or Acrobat Reader folder and the System Prefer- 
ences folder.

To create an Import Data button:

1 Select the form tool .

2 Create a form field, and choose Button from the Type menu.

3 Click the Actions tab. Select Mouse Up as the behavior that triggers the action, and 
select Add. In the Add an Action dialog box, select Import Form Data.

4 Click Select File, select a file, and click Select (Windows) or Open (Mac OS).

5 Click Set Action.

6 Click another tab in the Field Properties dialog box to continue defining properties of 
the form field, or click OK.

Users can use this Import Data button to populate the common form fields with their 
personal profile information. Only form fields that match are updated.Those that do not 
match are ignored.

Submitting images with a PDF form
You can create buttons that allow users to submit image data to a database. For example, 
users can select scanned images, such as identification photos, X-rays, or insurance 
photos, and attach them to the form.The selected images are encoded as button icons 
and are submitted along with the rest of the form data.

You can also use a JavaScript action to update the button display with the selected image 
as the user fills in the form. For more information, see “Using custom JavaScripts in forms” 
on page 164, or choose Help -> Forms JavaScript Guide to display the Acrobat JavaScript 
Object Specification.

To create an image submission button:

1 Select the form tool .
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2 Create a new form field or double-click inside an existing button form field to open the 
Field Properties dialog box. If this is a new form field, choose Button from the Type menu.

3 Click the Actions tab, and select a mouse behavior that will trigger the action.

4 If the Submit Form action is already listed, select it, and click Edit. Otherwise, click Add, 
and select Submit Form.

5 Enter the appropriate URL for the target database.

6 Select an export format:

• FDF exports as an FDF file.You can choose to export the form fields data, annotations, 
incremental changes to the PDF, or all three.The Incremental Changes to the PDF 
option is useful for exporting a digital signature in a way that is easily read and recon- 
structed by a server.

• The Complete Document (PDF) exports the PDF file that is your form. Although this 
creates a larger file than the FDF option, it is useful for preserving digital signatures.

7 For Field Selection, select All, Except or Only These. Button icons will not be exported if 
you select All Fields. For more information on buttons, see “Creating interactive buttons” 
on page 173.

8 Click Select Fields, indicate the form fields to exclude (All Except) or include (Only 
These), and click OK.

9 Click OK to accept the Submit Form selections.

10 Click Set Action.

11 Click another tab in the Field Properties dialog box to continue defining properties of 
the form field, or click OK.

Defining CGI export values
An export value is the information sent to a CGI application to identify a user-selected 
form field.You need to define an export value only if both the following are true:

• The data will be collected electronically in a database over a company intranet or the 
Web.

• The data is different from the item designated by the form field, or the form field is a 
radio button.

You can also define export values for check boxes, combo boxes, list boxes, and radio 
buttons:

• Use the default export value Yes to indicate that a check box, or radio button, has been 
selected.

• Enter an export value for combo boxes or list boxes only if you want the value to be 
different from the item listed—for example, to match the name of the form field in a 
database.The item selected in the combo box or list box is used as the export value 
unless a different export value is explicitly entered in the Field Properties dialog box.

• Related radio buttons must have exactly the same form field name but different export 
values.This ensures that the radio buttons toggle and that the correct values will be 
collected in the database.
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For information on customizing Acrobat, see the Acrobat Software Development Kit (SDK). 
Support for the Adobe Acrobat SDK is provided to members of the Adobe Solutions 
Network (ASN) Developer Program. For information on joining the ASN Developer 
Program, requesting developer technical support, or obtaining updates to this SDK, refer 
to the Developer Support section of the Adobe Web site (partners.adobe.com/asn/ 
developer/).

Using custom JavaScripts in forms
The JavaScript language was developed by Netscape Communications so you could more 
easily create interactive Web pages. Adobe has enhanced JavaScript so you can easily 
integrate this level of interactivity into your PDF forms.The most common uses for Java- 
Script in Acrobat forms are formatting data, calculating data, validating data, and 
assigning an action.

While there are plug-in, document, and field level JavaScripts, we are concerned only with 
document level and field level scripts here. For information on plug-in level scripts, see 
“Working with JavaScript actions”on page 181, or choose Help > Acrobat JavaScript Guide 
to display the Acrobat JavaScript Object Specification.

• Document level scripts are executed with the document open and apply only to this 
document.

• Field level scripts are associated with a specific form field or fields.This type of script is 
executed when an event occurs, such as a Mouse Up action.

Creating simple JavaScripts
There are a number of simple JavaScripts you can integrate into your forms to enhance 
their interactive capabilities.The scripts described here are commonly used with Acrobat 
forms.Trying out these scripts in the forms you create will give you a glimpse of what 
JavaScript offers.

Careful selection of field names when creating forms is an important factor in data 
collection. If two fields share the same name, they also share the same value.You can use 
this capability to create fields that have different appearances (that is, appear on different 
pages and have different background colors) but have the same value.This means you can 
modify one field and the other field is updated automatically.

Note: For more information on JavaScript naming conventions for Acrobat forms, choose 
Help > Acrobat JavaScript Guide to display the Acrobat JavaScript Object Specification.

Creating an automatic date field
Many forms require a date for tracking purposes.The following procedure shows you how 
to create a text field that automatically displays the current date when the document is 
opened.

The script you create to display the current date when the document is opened is a 
document level script.

To create an automatic date field:

1 Select the form tool , and create a text field. For information, see “Creating form 
fields” on page 145. Name the field Today.
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2 Click the Format tab, choose Date, and choose the short month, day, and long year 
format option (for example, Feb 2, 2001). Make sure the field is read-only because it will be 
a calculated field, and click OK.

3 To create a document level script that is executed each time the document is opened, 
choose Tools > JavaScript > Document JavaScripts. Name the script Today, and click Add.

4 Delete the automatically generated text that is displayed in the script window, type in 
the following text in the exact format, and click OK.

var f = this.getField(“Today”);
f.value = util.printd(“mm/dd/yyyy”, new Date());

This script binds the Today field to the variable f, and then calculates the value.The new 
Date() expression creates a new date object initialized to the current date and time.The 
utility object is used to format the date into the month/day/year format.

5 Click OK in the JavaScript Edit dialog box, and then click Close in the JavaScript 
Functions dialog box.

Subtracting and dividing two values
You can use JavaScript to automatically calculate the difference between the values in two 
fields and display the results. In the following example, you create three form fields in 
which the value in the second field is subtracted from the value in the first.The results are 
calculated, and the value is automatically displayed in the third field.

You can use this same JavaScript to divide two values by simply substituting a division 
sign
(/) for the minus sign (-) in the last line of the script.

To create an automatic calculation of fields:

1 Select the form tool , and create a text field. For more information, see “Creating 
form fields” on page 145. Name this field ValueA with no spaces.

2 Click the Format tab, choose Number, and choose the number of decimal places, a 
currency symbol if needed, and a separator style.

3 Click the Options tab, specify a default value (for example, 1), and click OK.

4 Create a second text field, and name this field ValueB with no spaces.

5 Click the Format tab, and make the format of this field the same as for the previous field.

6 Click the Options tab, specify a default value (for example, 1), and click OK.

7 Create a third text field, and name this field ResultsC with no spaces.

8 Click the Format tab, and make the format of this field the same as for the previous field.

9 Click the Calculate tab, choose Custom Calculation Script, and then click Edit.

10 In the script window, type in the following text exactly as shown:

var f = this.getField(“ValueA”);
var g = this.getField(“ValueB”);
event.value = f.value - g.value;

11 Click OK.
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The script created in step 10 defines a variable f, which corresponds to the value of the 
ValueA field, and another variable g, which corresponds to the value of the ValueB field. The 
script then defines an event that calculates the difference between the values of the two 
variables.This calculation is automatically displayed in the ResultsC field.

To divide the value for variable f by variable g, replace the script text in step 10 with the 
following text:

var f = this.getField(“ValueA”);
var g = this.getField(“ValueB”);
event.value = f.value / g.value;

To multiply the value for variable f by variable g, type in the following script (in its exact 
format):

var f = this.getField(“ValueA”);
var g = this.getField(“ValueB”);
event.value = f.value * g.value;

12 Click OK in the Field Properties window.

Assigning a ‘go to page’ action
If you create a multiple page form, it is useful to add a button that automatically takes you 
to the next page.This type of action is most commonly associated with the Mouse Up 
action.

The JavaScript you use to take you to the next page at the click of a button can be easily 
modified to automatically take you to the previous page of the form, the first page of the 
form, or the last page of the form. All these variations are presented in the following 
procedure.

To specify a ‘go to page’ action for a button:

1 Select the form tool , and create a form field. For information, see “Creating form 
fields” on page 145. Name this field GoNext. 

If you want to create several ‘go to page’ buttons on the same form, name each field 
accordingly: GoNext, GoPrev, GoFirst, and GoLast.

2 Choose Button from the Type menu, and specify the border, background, text, and field 
appearances. Click the Options tab, and specify selections as needed. For more infor- 
mation, see “Creating interactive buttons” on page 173.

3 Click the Actions tab, choose Mouse Up, and then click Add.

4 Choose JavaScript from the Type menu, and then click Edit.

5 To specify go to the next page when the button is selected, in the script window, type in 
the following text in the exact format, and click OK:

this.pageNum++;

For other go to page buttons, use the following scripts with the appropriate button fields:

Go to the previous page:

this.pageNum--;

Go to the first page:

this.pageNum = 0;

Go to the last page:
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this.pageNum = this.numPages - 1;

6 Click Set Action, and then click OK in the Field Properties dialog box.

Sending a document or form via e-mail
You can create a button on your form that automatically mails the PDF document to a 
specified e-mail address when selected.You can also specify that only the form data is 
mailed as an FDF file.

In the following example, the name@address.com variable represents the e-mail address to 
which the form is to be sent. Most e-mails have a message subject that gives a brief 
description of the content of the message.The Message Subject Description variable in the 
example represents the description that would accompany an e-mail message.The 
double sets of quotes are where you can enter a cc: e-mail address and (blind) bcc: e-mail 
address, if desired.

To assign an action that e-mails a document or form:

1 Select the form tool , and create a form field. For more information, see “Creating 
form fields” on page 145. Name this field MailPDF. 

If you want to create a second button that mails only the forms data (an FDF file), do so, 
and name the field MailFDF. An FDF file is smaller in size because it contains only the data 
entered into the form, and not the form itself.

2 Choose Button from the Type menu, and specify the border, background, text, and field 
appearances. Click the Options tab, and specify selections as needed. For more infor- 
mation, see “Creating interactive buttons” on page 173.

3 Click the Actions tab, choose Mouse Up, and then click Add.

4 Choose JavaScript from the Type menu, and then click Edit.

5 To mail the PDF document to the specified e-mail address when the button is selected, 
in the script window, enter the following text in the exact format, and click OK:

this.mailDoc(true, “name@address.com”, ““, ““, “Message Subject 
Description”);

To mail the forms data (only) as an FDF file, use the following script instead:

this.mailForm(true, “name@address.com”, ““, ““, “Message Subject 
Description”);

6 Click Set Action, and then click OK in the Field Properties dialog box.

Hiding a field until a condition is met
In more complex forms, you might want to have one field that is hidden, or inactive, until a 
specific condition is met. For example, a field could be hidden, grayed out, or read only 
until a dollar amount greater than a specified number is entered into another field.

In our example, a dollar amount greater than 100 must be entered in the ActiveValue field 
to activate the GreaterThan field.The active field is called ActiveValue, and the inactive field 
is called GreaterThan.

To activate a field when a condition is met in another field:

1 Select the form tool , and create a text field. For information, see “Creating form 
fields” on page 145. Name the field ActiveValue. 
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2 Click the Format tab, and choose Number from the Category list. Choose two decimal 
places, Dollar as the Currency Symbol, and the common Separator Style (the default). Click 
OK.

3 Create a second text field, and name it GreaterThan.

4 Click the Format tab, and choose Number from the Category list. Choose two decimal 
places, Dollar as the Currency Symbol, and the common Separator Style (the default). Click 
OK.

5 Double-click the ActiveValue field. Click the Validate tab, select Custom Validation 
Script, and click Edit.

6 To keep the GreaterThan field hidden until an amount greater than 100 is entered in the 
ActiveValue field, in the script window, type in the following in the exact format, and click 
OK:

var f = this.getField(“GreaterThan”);
f.hidden = (event.value < 100);

To keep the GreaterThan field read only until an amount greater than 100 is entered in the 
ActiveValue field, in the script window, type in the following in the exact format, and click 
OK:

var f = this.getField(“GreaterThan”);
f.readonly = (event.value < 100);

To keep the GreaterThan field grayed out and read only until an amount greater than 100 
is entered in the ActiveValue field, in the script window, type in the following in the exact 
format, and click OK:

var f = this.getField(“GreaterThan”);
f.readonly = (event.value < 100) ;
f.fgcolor = (event.value < 100) ? color gray : color black;

7 Click OK in the JavaScript dialog box, and then click OK in the Field Properties dialog 
box.

Using templates to generate forms dynamically
Acrobat lets you define a page in your document as a template, which can then be used to 
dynamically generate a new form, or duplicate PDF pages on the fly. In essence, you can 
build a form that dynamically creates another form.Templates are useful in several ways:

• Templates allow the user to fill out as many form pages as needed. Additional pages 
(complete with new form fields) are spawned on the fly. For information on defining an 
action that dynamically creates new pages, choose Help > Acrobat JavaScript Guide to 
display the Acrobat JavaScript Object Specification. 

If you are generating a form by importing data from a database, you can spawn as many 
pages as needed to contain different quantities of data.

• They can be used as button icons in another form by invoking the template names from 
an FDF file. See the FDF Toolkit or the PDF Reference Manual (available on the Adobe 
Web site at www.adobe.com) for more information.

Important: Template functionality is not supported in Acrobat Reader. Therefore, if you 
create an Acrobat application that uses template functionality, a user who only has access 
to Acrobat Reader will not be able to use your application.
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To define a template:

1 Navigate to the page you want to use as a template, and choose Tools > Forms > Page 
Templates.

2 Enter a name for the template, and click Add. Click Yes in the confirmation dialog box.

3 Click Close to define the template and close the Document Templates dialog box.

To edit a template:

1 Choose Tools > Forms > Page Templates.

2 Select the desired template in the list, and do one of the following:

• To hide the selected template page, click the eye icon to the left of the template name. 
To show the template, click the icon again.When you show a hidden template page, it 
appears appended to the end of the document.You cannot hide a template page if it is 
the only page in the document. If you delete a hidden template page, it is deleted from 
the PDF file.

• To change the template contents to the current displayed page, click Change.

• To remove the selected template from the list, click Delete.

• To display the selected template page, click Goto.You cannot use Goto to display a 
template that is hidden.

3 Click Close to accept the template changes and close the Document Templates dialog 
box.

Exporting and importing form data
You can export form data from a PDF file and create a new file containing only the form 
data.The newly created file will be in Forms Data Format (FDF) or in XFDF (for XML-based 
FDF files) and will be considerably smaller than the container PDF file.The smaller FDF file 
is useful for archiving or electronically sharing data.You can also import data from this file 
into another form, if that form has fields with the same names.

File data can be imported from a text file. Each row in the text file must be tab delineated, 
to create columns as in a table.The first row of the text file is the column names, which 
correspond to the fields in the form, and each row below that is a cell in the table.When a 
row of data is imported, each cell becomes the value of the form field that corresponds to 
the column name.

If you are using Acrobat Reader (without having Acrobat 5.0 installed), you are not able to 
export form information. If you are creating forms that will be used by people who only 
have Acrobat Reader, this is something you should be aware of when you are creating 
your forms.

Note: The folder entitled Pfn_kit contains sample forms and the tools to create a personal 
profile form. If you use these tools to develop a personal profile for use in filling out 
Acrobat forms, any form that uses these same form fields can be filled in automatically. 
Forms that conform to this standard should display the PFN icon (included in the folder) 
and should also be equipped with a button that automatically imports personal profile 
data when selected.
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To export form data to a file:

1 Choose File > Export > Form Data.

2 Enter a filename, and click Save.

To import form data from a file:

1 Choose File > Import > Form Data.

2 Select a file, and click Select (Windows) or Open (Mac OS).

Note: If you import form data from a form that does not match the form you are 
importing into, only the form fields that match are updated, and those that do not match 
are ignored.

Filling out forms
You can fill out forms in Acrobat and submit them across the Web if you are filling them 
out from inside a Web browser or using Acrobat Web Capture. For information, see 
“Converting Web Pages to Adobe PDF” on page 69 and “Viewing PDF documents on the 
Web” on page 211.

With Acrobat, you can also print the form or export the form data to a separate file. 
Exporting form data allows you to save the existing data, or to transport it with an alter- 
native method such as e-mail.

To fill out a form:

1 Select the hand tool .

2 Position the pointer inside a form field, and click.The I-beam pointer allows you to type 
text. The arrow pointer allows you to select a button, a check box, a radio button, or an 
item from a list.

3 After entering text or selecting an item, check box, or radio button, do one of the 
following:

• Press Tab to accept the form field change and go to the next form field.

• Press Shift+Tab to accept the form field change and go to the previous form field.

• Press Enter (Windows) or Return (Mac OS) to accept the form field change and deselect 
the current form field.

In a multiline text form field, Enter or Return goes to the next line in the same form field. 
You can use Enter on the keypad to accept a change and deselect the current form field.

• Press Escape to reject the form field change and deselect the current form field.

If you are in Full Screen mode, pressing Escape a second time causes you to exit Full Screen 
mode.

4 Once you have filled in the appropriate form fields, do one of the following:

• Click the Submit Form button, if one exists.The button may be named differently. 
Clicking this button sends the form data to a database across the Web or over your 
company intranet.This button works only if you are viewing the PDF document from 
inside a Web browser, or you have Web Capture.

• Choose File > Export > Form Data to save the form data in a separate FDF file.The form 
itself is not saved.Type a filename, and click Save. Opening the Forms Data Format 
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(FDF) file in an Acrobat viewer automatically opens the associated PDF document 
containing the form if the files maintain their relative locations.

To clear a form in a browser window:

Do one of the following:

• Select a Reset Form button, if one exists.

• Exit the Acrobat viewer without saving the file, and start again.

Clicking the Reload button or the Go Back button, or following a link in a World Wide Web 
browser window does not clear a form.

Important: There is no undo for this action.

To clear a form in Acrobat:

Choose File > Revert.
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Adding Interactivity
Acrobat provides a variety of interactive features you can add to a PDF document to 
enhance its visual appeal and provide supplemental information.You can add interactive 
buttons or show and hide graphics to add interest to a page. Adding movie and sound 
clips can transform a PDF document into a multimedia experience. Movies and sounds can 
be played when they are selected, or they can be assigned as actions so they play when a 
link, bookmark, or button is activated.You can also create page actions that occur when a 
page is opened or closed.

Using buttons
Buttons are most commonly associated with forms. However, they offer great potential for 
enhancing the visual and interactive quality of a document, as well as providing another 
method for instigating an action. Buttons can open a file, play a sound, play a movie, 
submit data to a Web server, and much more. For more information about using the form 
tool, see “Creating form fields” on page 145.

When deciding on how to initiate an action, remember that buttons offer the following 
capabilities that links and bookmarks do not:

• A button can activate a series of actions, not just a single action.

• A button can have alternate appearances, determined by mouse behavior over the 
button.

• A button can be easily copied across many pages.

• Mouse actions can activate different button actions: Mouse Up, Mouse Down, Mouse 
Enter, or Mouse Exit.

Buttons on a sample PDF page
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Creating interactive buttons
Buttons are an easy, intuitive way to generate visual interest and interactive usability 
options in many types of online documents. Buttons can combine text and graphics to 
lead users through a series of actions or events by changing as the mouse is moved.

Mouse Up is the default mouse appearance.You can select any combination of mouse 
behaviors for a field and specify any combination of actions for a mouse behavior, 
although no more than 10 are recommended.

To add an interactive button:

1 Select the form tool , and drag the cross-hair pointer to create a box.

2 Enter a name in the Name text box of the Field Properties dialog box, and select Button 
from the Type menu.

3 With the Field Properties dialog box still active, set the desired appearance options:

• Specify a border color, background color, and border width and style.

• Specify a font, font size, and text color.

• Select Read Only or Required, and specify whether the form field is to be hidden, visible, 
visible but doesn’t print, or hidden but printable.

• Specify the button’s orientation in degrees.

4 Select the Options tab.

5 Specify the display of the button when clicked, choosing one of the following options:

• Invert inverts the colors in the button.

• None results in no change to the appearance of the button.

• Outline highlights the field border.

• Push uses the elements specified in the Button Face attributes section.

6 Choose a button layout from the menu.You can choose a text only display, an icon only 
display, or various combinations of icon and text.You select the text and icon for the 
button layout in the Button Face Attributes section of the dialog box.

Button layouts
A. Text only B. Icon only C. Icon over text D. Tex t over icon E. Tex t right, icon left 
F. Icon right, text left

7 If you want the button to change in appearance when the mouse interacts with it, 
select a button state from the Button Face When list, and then enter text or select an icon 
from the Button Face Attributes. Choose from the following options:

• Up indicates the button display when the mouse is not interacting with the button.

• Down indicates the button display when the mouse is pressed over the button.
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• Rollover indicates the change in the button display when the cursor moves across the 
button (before it is actively selected).

It is recommended that you assign a navigation action, such as Next Page, as a Mouse 
Up action so the action happens when the user releases the mouse button.

8 Enter text or select an icon from the Button Face Attributes section. (See “Customizing 
button displays” on page 174.)

9 Click OK.

Customizing button displays
Each button can have up to three different displays, depending on the position of the 
mouse.The Advanced Layout option on the Options panel of the Field Properties dialog 
allows you to specify how a button icon fits into a field border.

You can make button icons from any file format Acrobat can display, including PDF, JPEG, 
and GIF. If you want to use only a portion of a page as an icon—for example, only a bitmap 
on the page—you need to crop the page before carrying out this procedure.The smallest 
allowable PDF page size is 1-by-1 inch. If you want the icon to appear smaller than 1-by-1 
inch, scale it to fit the size of the box drawn with the form tool.

Note: The Acrobat forms crop box overrides the bounding box (if there is one) for an image 
or PDF page you may choose for a button display. This can result in white space or margins 
being ignored and the dimensions being recalculated, resulting in a change in the height/ 
width ratio.

To specify button display properties:

1 Select the form tool , and drag the cross-hair pointer to create a box.

2 Enter a name in the Name text box of the Field Properties dialog box, and choose 
Button from the Type menu.

3 Click the Options tab in the Field Properties dialog box, and do one of the following:

• If you chose a text option from the Layout menu, type the text in the Text box.

• If you chose an icon option from the Layout menu, click Select Icon, and then click 
Browse. Choose a PDF file to use as the icon, click Select, and then click OK.

4 To set another display for the button, select another button state from the Button Face 
When list, select an option from the Layout menu, and choose the appropriate option 
from step 3.

5 Click OK to accept these display properties.

Note: Clicking the Clear button does not clear the text entered in the text box.

To scale button icons:

1 Select the form tool , and drag the cross-hair pointer to create a box.

2 Enter a name in the Name text box of the Field Properties dialog box, and choose 
Button from the Type menu.

3 From the Options tab, choose a button state from the Button Face When list, and 
choose an icon option from the Layout menu.

4 Click Select Icon, choose a file for your icon image, and click OK to accept.

5 Select Advanced Layout, and choose one of the following for the Scale When option:
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Always Scales the icon regardless of its size in relation to the field size.

Never Preserves the icon’s original size; it clips the icon if it doesn’t fit.

Too Big Scales the icon only if it is larger than the field.

Too Small Scales the icon only if it is smaller than the field.

Note: If you select Never, the Scale How options are not available.

6 Choose whether or not to scale the icon proportionally.

7 To define where the icon is placed inside the field, drag the slider arrows.

Icon placement is defined according to the percentage of space preserved between the 
icon and the left field boundary, and between the icon and the bottom field boundary. 
The default setting (50, 50) places the icon in the middle of a field.You can click Reset at 
any time to revert to the default placement setting.

8 Click OK.

Showing and hiding graphic form fields
Form fields can include both graphics and text.You can use buttons, links, bookmarks, and 
page actions to show or hide a form field. By alternately showing and hiding a graphic 
form field, you can create interesting visual effects within a document. For example, when 
you move a cursor over a city on a map, a detail map of the city could be displayed.When 
the cursor moves away from the city, the detail map could disappear.

To create the effect of showing and hiding a graphic form field, you first specify a graphic 
element for the button that will be shown and hidden. Next, you create a second button 
to activate the Show-Hide Field action.You do not assign an icon for the appearance of the 
second button. Instead, you assign actions to occur when the mouse enters and exits the 
field border. For more information, see “Setting appearance options” on page 151 and 
“Setting action options” on page 152.

To define an image field that is shown and hidden:

1 Select the form tool , and drag a box to represent the area of the image field.

2 Type a name in the Name text box, and choose Button from the Type menu.

3 From the Options tab, choose Push from the Highlight menu.

4 From the Button Face When list, choose Up.

5 For Layout, choose Icon Only.

6 Click Select Icon, and then click Browse. Navigate to the location of the PDF (image) file, 
select the file, and click Select. Click OK to accept the previewed image as the button.

7 Click the Appearance tab. If needed, deselect Border Color and Background Color. 
Choose Solid for Style, and then click OK.

To assign actions to occur when the mouse enters and exits a field:

1 Select the form tool , and drag a box to represent the activation area.This will be a 
hotspot that causes the graphic that you defined to appear and disappear.

2 Enter a name in the Name text box, and choose Button from the Type menu.You do not 
assign a graphic to this button. Instead you assign actions to occur when the cursor enters 
and exits the field border.
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3 Click the Actions tab. Select Mouse Enter, and click Add.

4 Choose Show/Hide Field as the Type, and click Edit.

5 Navigate to the location of the PDF (graphic) file you specified, click Show, click OK, and 
then click Set Action.

6 Select Mouse Exit, and click Add.

7 Choose Show/Hide Field as the Type, and click Edit.

8 Select the same image you specified in step 5, click Hide, click OK, and then click Set 
Action.

9 Click OK to close the Field Properties dialog box.

10 Select the hand tool , and move the cursor across the hotspot area.The image field 
you defined appears as the cursor enters the hotspot area and disappears when it exits.

Integrating media clips into PDFs
Movie files are not physically embedded in the PDF document. Instead, you define a 
rectangle within the document, and then associate a pointer with the movie file. Sound 
files, unlike movie files, are physically embedded in a PDF document.You can specify how 
media files play by setting options for the file.

Acrobat PDF documents will play all video and sound files that are compatible with Apple 
QuickTime.

Note: System 7 sound files and Sound Mover (FSSD) files are automatically converted to 
QuickTime movies before they are played (Mac OS). This conversion may cause a slight 
delay in the playback response time. With Windows, no conversion is necessary before 
playing AIF or WAV files.

Adding movie clips
When you add QuickTime movie clips to a PDF document, you create a pointer to them. 
Therefore, if you distribute the PDF document, you must remember to distribute the 
movie files as well. Be sure to use the correct filenames and relative path locations for the 
movie clips when you distribute them.

The movie image format is made up of a set number of pixels and is therefore a set size. 
For this reason, it is recommended that you keep the magnification of the document page 
at 100% to prevent the added movie file from being scaled inadvertently. Also, when you 
click to place a movie, the pixel size of the movie frame determines the size of the 
activation area. However, if you define the play area for the movie by dragging and 
creating a rectangular boundary, the movie frame is enlarged or compressed to better fit 
the specified area, although the movie’s original aspect ratio is always preserved.This 
resizing of the movie frame to fit the custom area can result in a distorted image quality. 
For this reason, clicking to place a movie is recommended over creating custom frame 
sizes.

Note: Movie files can also be played from links, bookmarks, form fields, and page actions. 
For more information, see “Using actions for special effects” on page 179.

To add a movie clip and specify movie properties:

1 Select the movie tool .
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2 Click a location on the page to place the movie.Where you click specifies the center of 
the movie frame.The play area is the exact size of the movie frame.

3 In the Movie Properties dialog box, either navigate to a movie file, or enter a remote 
URL for the movie.

4 In the Movie Properties dialog box, enter a name for the file in the Title text box. By 
default, the name of the movie file appears as the title.

5 Select Show Controller if you want to display a controller bar at the bottom of the play 
area.

6 Select a Mode option from the pop-up menu to determine the play action of the movie 
clip.You can have the movie play once then stop, play once and stay open, play 
repeatedly, or play forward and then backward repeatedly.

When you choose Play Once Then Stop, selecting the clip or the controller bar stops the 
movie when it is playing. Double-clicking inside the movie frame starts the clip playing 
again.When you choose Play Once And Stay Open and set the default to floating window, 
the movie plays until the viewer presses the Escape key.

7 To create a floating clip, select Use Floating Window.This specifies that the movie plays 
in a separate window.Then specify the dimensions, including scale factors, of the floating 
window in the pop-up menu.

8 Select Movie Poster to show the first frame in the clip as a still image when the movie is 
not playing.You can choose to display the poster in the document, or retrieve it directly 
from the movie file. If you are displaying the poster, choose the number of colors from the 
pop-up menu. Choose 256 colors to display 8-bit color images; choose Millions Of Colors 
to display 32-bit color images.

9 Specify the appearance of the border for the play area:

• For a visible border, choose a Width value of Thin, Medium, or Thick, and the desired 
style and color options.

• For no border around the unselected play area, choose Invisible for the Width value.

• For information on how to specify a custom color, see “Setting the custom color option” 
on page 138.

10 Click OK. Any further movie files that are added default to this file’s properties.

Note: When the movie tool is selected, the borders around all play areas are highlighted, 
even those with invisible borders. The highlight disappears when the movie tool is no 
longer active.

To edit movie clip properties:

1 Select the movie tool .

2 Select a movie icon to make it active, and choose Edit > Properties. Set the options in 
the Movie Properties dialog box for the selected movie and all subsequent movie clips.

3 Click OK.

4 Move or resize the movie clip in the following ways:

• Move the clip by dragging its icon to a new location on the page.

• Resize the clip by dragging one of the corners of the movie frame until it is the desired 
size.This is not recommended, as it distorts the image.
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Adding sound clips
You add sound clips using the movie tool.You can also play sound clips from links, 
bookmarks, form fields, and page actions. For more information about page actions, see 
“Using actions for special effects” on page 179.

To add a sound clip:

1 Select the movie tool , and drag to create a rectangle that defines the play area.The 
rectangle boundaries define the activation area for the sound clip.

2 In the Movie Properties dialog box, either navigate to a sound file, or enter a remote 
URL for the sound. If you navigate to the file, change the file type to All files (.mov is the 
default), select a sound file, and click Open. If the file is not in a format that can be read by 
QuickTime, you may be asked to convert it. Follow the on-screen instructions.

3 In the Movie Properties dialog box, type a name for the clip in the Title text box. By 
default, the name of the sound file appears as the title.This title must be a unique name.

4 Choose a play action mode for the sound clip.

5 Specify the appearance of the border for the play area:

• For a visible border around the play area, choose a Width value of Thin, Medium, or 
Thick, and the desired style and color options.

• For no border around the play area, choose Invisible for the Width value.

• For information on how to specify a custom color, see “Setting the custom color option” 
on page 138.

6 Click OK.

To edit sound properties:

1 Select the movie tool , select a sound clip, and choose Edit > Properties.

2 In the Movie Properties dialog box, select the necessary options for play action and 
appearance of the border of the play area:

• For a visible border around the play area, choose a Width value of Thin, Medium, or 
Thick, and the desired style and color options.

• For no border around the play area, choose Invisible for the Width value.

• For color, choose a standard color from the menu (black, white, red, green, blue, cyan, 
magenta, yellow), or custom. For information on specifying a custom color, see “Setting 
the custom color option” on page 138.

3 Click OK.

Tips for adding movie and sound clips
When adding movie and sound clips to PDF documents, consider the following sugges- 
tions:

• Use a graphic image for the activation area of the link to a movie.You can do this by 
inserting an image that you capture from the movie. (Capture the image using a movie 
authoring application.) Once the image is incorporated into the PDF document, draw a 
rectangle around it to specify the play area for the movie.Then deselect the Put Poster 
In Document option from the Movie Properties dialog box, and select Use Floating 
Window.
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• Use a miniature version of the movie poster to create an icon for the movie.The movie 
can play in a separate window.You can create the icon by adjusting the movie bound- 
aries to less than full size, and then selecting Display Poster.The Use Floating Window 
option sets the movie to play in a separate window.

• Use a play action other than Play Once Then Stop when a controller bar is used with a 
clip. Selecting the controller bar stops the clip. Double-clicking inside the movie frame 
starts it playing again.

• Use movie and sound files that are located on your hard disk or on a CD with your PDF 
files.This ensures optimum performance. If you link your PDF documents to movie or 
sound files residing across a network or on the World Wide Web, performance 
decreases.

Playing movies and sound clips
Before you can play movies or sounds, your computer must have the appropriate 
hardware and software installed. See “Integrating media clips into PDFs” on page 176 for 
information on the movie and sound file formats for Windows and Mac OS. See your 
system’s documentation for more information.You must also have the necessary software 
installed on your system:

• Apple QuickTime 2.5 or later, or Microsoft Video (Windows).

• Apple QuickTime 2.5 or later (Mac OS).

Note: QuickTime 4.0 or later is recommended. QuickTime 5.0 or later is required for 
working with MPEG files.

To play a movie or sound clip:

1 Select the hand tool .

2 Move the cursor over a movie or sound clip, and the cursor changes to a filmstrip.

3 Click to begin playing the clip.

4 Click again to stop playing, or press Escape.

Using actions for special effects
Acrobat allows you to add special effects to PDF documents.You can specify that a 
particular action will occur when a bookmark, link, or form field is selected, or when a 
page or form is viewed. For example, you can use links and bookmarks to jump to different 
locations in a document, but you can also use them to play movies and sound clips, 
execute commands from a menu, or other actions. Page actions are another way of 
activating special effects in a PDF document. For example, you can specify a movie or 
sound clip to play when a page is opened or closed.
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About action types
You can specify actions for links, bookmarks, page actions, buttons, and other form fields. 
To assign an action to a link, you choose an action type from the Actions menu in the Link 
Properties dialog box.To assign an action to a bookmark, you choose an action type from 
the Type menu in the Bookmark Properties dialog box.To assign an action to a button or 
other form field, you choose an action type from the Type menu in the Add an Action 
dialog box. The Add an Action dialog box opens from the form tool Field Properties 
dialog box.

Execute Menu Item Executes a specified menu command as the action. Click Edit Menu 
Item, select a menu item, and then click OK.

Go To View Jumps to a destination within the current document or in another PDF 
document. Go to the destination where you want the reader to end up, and set the 
position and magnification for the view.You can either navigate to the location in the 
current document or choose File > Open, select a PDF file, and then go to the destination.

Import Form Data Brings in form data from another file, and places it in the active form. 
(See “Exporting and importing form data” on page 169.)

JavaScript Runs a specified Java script.The Edit button allows you to create or edit a Java 
script action that is activated when the bookmark, link, or other element is selected. For 
more information, see “Using custom JavaScripts in forms” on page 164.

Movie Plays a specified QuickTime or AVI movie. Click Select Movie, and select the movie 
you want to play when the action is activated. A link to the movie must already be added 
to the PDF document for you to be able to select it.

Open File Launches and opens a non-PDF file. Click Select File, locate the file, and click 
Select. (If you are distributing a PDF file with a link to a non-PDF file, the reader needs the 
native application of the non-PDF file to open it successfully.)

Read Article Follows an article thread in the active document or in another PDF 
document.To choose an article from the active document, Click Select Article, select an 
article from the list, and click OK.To choose an article in another PDF document, make the 
destination file the active document, click Select Article, select an article from the list, and 
click OK.

Reset Form Clears previously entered data in a form.You can control the fields that are 
reset with the Select Fields dialog box.

Show/Hide Field Toggles between showing and hiding a field in a PDF document. 
Choose Edit to select a field, and specify whether to show or hide it.

Sound Plays a specified sound file.The sound will be embedded into the PDF document 
in a cross-platform format that will play in Windows and Mac OS. In Mac OS, you can add 
QuickTime, System 7 sound files, AIFF, Sound Mover (FSSD), and WAV files. In Windows, you 
can add AIF and WAV files.

Submit Form Sends the form data to a specified URL. (See “Setting action options” on 
page 152.)

World Wide Web Link Jumps to a destination on the World Wide Web.You can use http, 
ftp, and mailto protocols to define your link. See “Converting Web Pages to Adobe PDF”on 
page 69 and “Viewing PDF documents on the Web” on page 211.

None Specifies no action.This is often used for a bookmark representing a section 
heading that does not have a specific destination.
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Using page actions
To enhance the interactive quality of a document, you can specify actions, such as playing 
sounds or movies, to occur when a page is opened or closed.

 If you choose Go To Next Page as a page action and later want to change the action, 
you must first switch to Continuous - Facing Pages layout to edit the action. If you are in 
Single Page layout, the page always goes to the next page, making it impossible to edit 
that action.

To set a page action or edit an existing page action:

1 Go to the page in the document that will activate the action.

2 Choose Document > Set Page Action.

3 Select one of the following:

• Page Open sets an action when the page opens.

• Page Close sets an action when the page closes.

4 Click Add and choose an action. For a list of action types and descriptions on how to 
use them, see “About action types” on page 180.

• To create a series of actions, click Add again. Choose an action from the menu, and use 
the Up and Down buttons to arrange the actions in the order you want them to occur.

• To edit a page action, select the page action, and select an item from the Do The 
Following Things list. Select Edit, and make the desired changes to the Type or Desti- 
nation. Click OK to accept these changes.

• To delete a page action, select an item from the Do The Following Things list, and then 
click Delete.

Note: If you set a Page Action/Execute Menu Item to Full Screen on Page Open or Page 
Close, the next time the same page opens or closes, Full Screen is toggled off.

5 Click OK to accept the page actions.

Working with JavaScript actions
A JavaScript action allows you to invoke a JavaScript from a form field, a link, a bookmark, 
a document, or a page action. Familiarity with JavaScript is required. Storing a JavaScript 
for a commonly used function as a field level script allows you to invoke the function from 
other JavaScripts. Storing a function as a document level JavaScript makes the function 
available to all JavaScripts in the current document. Storing a function as a plug-in level 
script makes the function available to all JavaScripts in the application. Plug-in level scripts 
are contained in files with a .js extension.These scripts should be located within the Plug- 
ins folder in the JavaScripts subfolder.

For more information on creating simple JavaScripts, see “Using custom JavaScripts in 
forms”on page 164, or choose Help > Forms JavaScript Guide to display the Acrobat Forms 
JavaScript Object Specification. This document provides information about the classes and 
objects that have been defined to accommodate Acrobat forms.

Note: In order to create and use JavaScript actions in Acrobat, you must have JavaScript 
enabled. Make sure that JavaScript is enabled by choosing Edit > Preferences > General 
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and selecting JavaScript from the list on the left. Select Enable Acrobat JavaScript if it is 
not already selected, and click OK.

To choose the JavaScript action:

1 Create or select a form field, link, bookmark, or page action.

2 Press the right mouse button (Windows) or Control-click (Mac OS), and choose 
Properties.

3 Select JavaScript as the action. For information about selecting an action for a form 
field, link, bookmark, or page action, see “About action types” on page 180.

4 Click Edit.

5 Copy and paste a predefined custom script, or type the script in the text box provided, 
and then click OK.

6 Click Set Action or Set Link, as appropriate.

To create a document level JavaScript:

1 Choose Tools > JavaScript > Document JavaScripts.

2 Type the name of the script in the text box.

3 Click Add.

4 Copy and paste a predefined custom script, or type the script in the text box provided, 
and then click OK.The name of the script appears in the lower text box.

5 Click Close.

6 Choose Tools > JavaScript > Console to open the console window.When a JavaScript is 
executed, you are alerted to any script errors by a message in the console window. Click 
Clear to clear the results, or Close to close the window.

To edit or delete an existing document level JavaScript:

1 Choose Tools > JavaScript > Document JavaScripts.

2 To edit a document level JavaScript, select the JavaScript from the list, and click Edit. 
Change the existing text, or paste a predefined custom script into the text box provided. 
Click OK to accept and conclude the editing.

3 To delete a document level JavaScript, select the JavaScript from the lower text box, 
and click Delete.

4 Click Close.

To create a plug-in level JavaScript:

1 Create a text file containing the JavaScript function. Name and save the file with a .js 
extension.

2 Copy the text file into the JavaScripts directory inside the Acrobat folder, or into the 
JavaScript folder in your system directory.
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Working with document level JavaScript actions
In addition to JavaScript functions that can be accessed by any JavaScript in the current 
document, you can create document level JavaScript actions that apply to the entire 
document.When you do something that affects the entire document, like printing it, the 
document level action applied to that occurrence will run.You create and edit the JavaS- 
cript code in the editor of your choice.You can later edit all your document level JavaScript 
actions at once.

To set a document level JavaScript action:

1 Choose Tools > JavaScript > Set Document Actions.

2 In the Document Actions dialog box, choose the appropriate document occurrence.

• Document Will Close runs the JavaScript while the document closes.

• Document Will Save runs the JavaScript while the document is saved.

• Document Did Save runs the JavaScript after the document is saved.

• Document Will Print runs the JavaScript while the document is printed.

• Document Did Print runs the JavaScript after the document is printed.

3 Click Edit. A JavaScript editor appears (you can set a default JavaScript editor in the 
Preferences dialog box).

4 Enter your code into the editor and click OK. If you are using an external editor, follow 
the editor’s instructions.You will have to save your code and close the editor window 
before returning to Acrobat.The code is entered into the Execute this JavaScript section of 
the dialog box, and a green circle appears next to the occurrence to show that a JavaScript 
action is set for it.

5 Click OK.

To delete a document level JavaScript action:

1 Choose Tools > JavaScript > Set Document Actions.

2 In the Document Actions dialog box, choose the document occurrence whose JavaS- 
cript you want to remove.

3 Click Edit.

4 In the JavaScript editor, delete the code and click OK.

5 Click OK to close the Document Actions dialog box.

To edit all document level JavaScript actions:

1 Choose Tools > JavaScript > Set Document Actions.

2 Click Edit All. All scripts for the file will appear. Select the document level scripts.

3 Edit the code in the editor, then click OK.

4 In the dialog box, click OK.

To set a default JavaScript editor:

1 Choose Edit > Preferences > General.

2 Choose JavaScript from the list on the left.

3 In the JavaScript editor section, select the appropriate option.
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• The Acrobat Editor option sets the built-in Acrobat JavaScript editor as the default.

• The External Editor option sets an external editor as the default. If you choose this 
option, type in the path to the editor in the text box, or click Choose to navigate to the 
JavaScript editor application, and then click Select.

4 Click OK.
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Distributing Documents in PDF
With its small file sizes, platform independence, and online navigation, PDF is an ideal 
format for distributing documents electronically.You can e-mail PDF documents to other 
users directly from Acrobat, or you can distribute the documents on the World Wide Web, 
an intranet, or a CD.

E-mailing documents from Acrobat
You can send an e-mail message from Acrobat with a PDF document as an attachment.

In Windows, Acrobat uses the Messaging Application Program Interface (MAPI) to commu- 
nicate with your e-mail application. Most e-mail applications come with a MAPI server to 
handle this interface. Before you begin, make sure that your e-mail application is working 
outside Acrobat, and set it up to use its MAPI server.When you choose the Send Mail 
command in Acrobat, the MAPI server opens a new outgoing message with the current 
PDF document attached. For information on running the MAPI server and on setting 
options that affect the attached PDF document, see the documentation that came with 
your e-mail application.

In Mac OS, you select your mailer of choice from the Default E-Mail Application menu in 
the E-Mail tab of the Internet Control Panel. If your mailer is not listed in this Default E-Mail 
Application menu, choose Select from this menu and browse to locate your application of 
choice. (Be aware that if you select an application that is not listed in the Default E-Mail 
Application menu your application may not be supported by Acrobat.) For information on 
configuring your mailer, see your mailer documentation.

Note: Netscape Messenger for Mac OS is not supported.

To e-mail a PDF document from Acrobat:

1 Open the document you want to attach to an e-mail.

2 Choose File > Send Mail.

3 If your e-mail application is not open, Acrobat opens it automatically or prompts you to 
open it.

4 Address and write your e-mail message in the new message window.Then click Send. 
Your PDF document is attached automatically to the e-mail that you send.

Preparing documents for electronic distribution
Important: Before distributing any document over the Web or on a CD, please be sure that 
you are not violating the author’s copyright.
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Before putting PDF documents on a Web site or a CD, check to see that the text, artwork, 
and layout in the documents are complete and correct, and that all links, bookmarks, and 
other enhancements are in place.The documents should be at the point where you would 
print them if you were distributing on paper. It often helps if you give your users access to 
Acrobat Reader in case they do not have Acrobat on their system. For information on 
giving your users access to Acrobat Reader, visit the Adobe Web site at http:// 
www.adobe.com/products/acrobat.

Adobe provides an online Web service for checking files.To try out this service, visit 
http://preflightpdf.adobe.com. Use the Adobe Web profile for checking files that will be 
distributed on the Internet or a corporate intranet.

You should also think about filenames and file sizes for your documents, and consider 
including searchable information, defining opening views, and setting up passwords and 
other security options.

Instead of distributing one large document, it’s usually better to distribute a collection 
of small documents with links between them. Small documents open faster than large 
ones, and with links between them, users can go straight to the relevant information 
instead of trying to locate the information on their own.

Adding a Welcome page
When a user first visits a Web site or opens a CD, it can be difficult to know where to begin 
or to determine what’s in the document collection.To point your users in the right 
direction, consider including a Welcome page. Such a page typically gives an overview of 
the documents and provides links to specific places in them.

If you’re setting up a Web site, you may want to use an HTML page as the Welcome page 
and put links to the PDF documents in the HTML code.

Naming PDF documents
When naming a PDF document that is going to be distributed electronically, it’s a good 
idea to follow standard naming conventions:

• Use ISO 9660 filenames. An ISO 9660 filename can contain one to eight characters (with 
no spaces), optionally followed by an extension (a period and from one to three 
characters). (Some network and e-mail programs truncate long filenames.) Only 
uppercase roman letters, the underscore (_), and digits (0–9) can be used in ISO 9660 
folder names and filenames. Folder names must be no more than eight characters, have 
no extension, and can be no more than eight levels deep. If you’re using a Macintosh as 
the host system, make sure that your filenames and folder names don’t have a leading 
space.

• Use the .pdf extension with a PDF filename. In Windows, documents without the .pdf 
extension may not display in the Open dialog box if you search for documents by 
typing in *.pdf. Most Web browsers, Web servers, and versions of Microsoft Windows 
have been configured to associate .pdf documents with Acrobat or the Web browser 
plug-in and to launch the appropriate application when they encounter a filename 
ending in .pdf.
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Compressing image files 
To make bitmap images small enough for network distribution or for mass storage on CDs, 
you generally need to compress PDF documents to save the images in a way that uses less 
space. For continuous-tone images, such as photographs, JPEG Medium compression 
saves a lot of space with little loss of quality.You may want to try applying different 
compression settings to your PDF documents and comparing the resulting image quality 
and file size. For more information, see “Applying compression and resampling” on 
page 51.

Optimizing or creating Fast Web View files
You should convert your PDF files to Fast Web View PDF files—that is, optimize them— 
before distributing them.This minimizes file size and facilitates page-at-a-time 
downloading. In most cases, converting your PDF files to Fast Web View PDF files by 
optimizing them reduces their file size significantly.

Fast Web View also restructures a PDF document to prepare for page-at-a-time 
downloading (byte-serving) from Web servers.With page-at-a-time downloading, the 
Web server sends only the requested page of information to the user, rather than the 
entire PDF document.This is especially important with large documents, which can take a 
long time to download from a server.

To find out if a PDF document has been converted to Fast Web View:

Choose File > Document Properties > Summary, and look at the Fast Web View option.

To create a Fast Web View document:

1 Choose Edit > Preferences > General. Select Options in the left panel of the General 
Preferences dialog box. Select Save As Optimizes for Fast Web View (This option is set by 
default.) Click OK.

2 Use the File > Save As command to save your file.

To create Fast Web View versions of a collection of documents:

1 Define a new batch processing sequence or edit an existing sequence, as described in 
“Batch processing” on page 124. 

2 With the newly named sequence highlighted, click Edit Sequence.

3 In the Batch Edit Sequence dialog box, click Output Options.

4 Select Fast Web View (PDF Only). Specify how to name the generated file and whether 
the generated file is allowed to overwrite any existing file with the same name in that 
location. Click OK.

5 Do one of the following:

• If you are adding an opening view command to an existing batch processing sequence, 
click OK and exit the Batch Sequence dialog box.

• If you are defining a new sequence, continue adding commands as described in “Batch 
processing” on page 124.

Note: For information on setting Batch Processing preferences, see “Batch processing” on 
page 124.
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Adding searchable information and setting the binding
You can provide a title, a subject, an author, and one or more keywords for a PDF 
document.This provides users with basic data about the document and gives them a 
useful way to search for information, especially if the document is part of a collection that 
is going to be indexed. For information on creating an index, see “Defining and building 
an index” on page 224.

You can also select a type of binding to be used when the document is viewed on-screen 
with its pages side by side.

To add searchable information and set the binding:

1 Choose File > Document Properties > General.

Note: You can also include searchable information in the Document Metadata. (See 
“Viewing Document Metadata” on page 192.)

2 Enter a title, subject, and author, and one or more keywords. Separate keywords with a 
comma and no space. (Entries that you make here are also be reflected in the Document 
Metadata.)

Note: Many Web search engines use the title to describe the document in their search 
results list. If you do not provide a title, the filename is used in the results list instead.

3 Choose left-edge or right-edge binding for the document.This affects how the pages 
are arranged side by side when the pages are viewed in the Continuous - Facing page 
layout. Set the binding to match the reading direction of text in the document: left-edge 
for text read from left to right, and right-edge for text read from right to left. Right-edge 
binding is useful for viewing Arabic, Hebrew, Chinese, or Japanese (vertical) text.

4 Click OK.

Defining opening views
You can define how the Acrobat work area appears when a user first opens a PDF 
document.

To define an opening view for a document:

1 Choose File > Document Properties > Open Options.

2 Choose an initial page view:

• Page Only to open only the document pane.

• Bookmarks and Page or Thumbnails and Page to open the navigation pane with 
bookmarks or thumbnails in front.The document pane is also opened.

3 Enter an opening page number.

4 Choose a magnification level:

• The numbers in the pop-up menu represent a percentage of the actual page size.

• Fit in Window sizes the page to fit entirely in the window.

• Fit Width sizes the page to fit the width of the window.

• Fit Visible sizes the page so that its text and graphics fit the width of the window.

• Default uses the default magnification set in the user’s General preferences.

5 Choose a page layout for scrolling. If you choose Default, Acrobat uses the default 
layout set in the user’s General preferences.
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6 Select the window options:

• Resize Window to Initial Page sizes the application window to fit snugly around the first 
document page.

• Center Window on Screen opens the application window in the middle of the screen.

• Open in Full Screen Mode opens the document without the menu bar, toolbar, or 
window controls. For more information on working with full screen mode, see “Reading 
documents in Full Screen view” on page 19.

• Display Document Title displays the document title in the title bar of the application 
being used to view the document.

Note: A user can exit Full Screen view by pressing Escape if their preferences are set this 
way.

7 To hide part of the work area, even when a user is not in Full Screen view, select appro- 
priate user interface options.

Note: If you hide the menu bar and toolbar, users cannot apply commands and select 
tools unless they know the keyboard shortcuts. You may want to set up page actions or 
buttons in the document to provide this functionality for them. (See “Using actions for 
special effects” on page 179 and “Using buttons” on page 172.)

8 Click OK.

To define an opening view for a collection of documents:

1 Define a new batch processing sequence or edit an existing sequence, as described in 
“Batch processing” on page 124. 

2 With the named sequence highlighted, click Edit Sequence.

3 In the Batch Edit Sequence dialog box, click Select Commands.

4 Select Set Open Information in the left pane of the Edit Sequence dialog box, and click 
Add.

5 With Set Open Information highlighted in the right pane, click Edit. In the Set Open 
Information dialog box, set the parameters for the opening view, as described in “Defining 
opening views” on page 188. Click OK to exit the definition process.You can review the 
opening view parameters by clicking the triangle to the left of the sequence name. Click 
OK to return to the Batch Edit Sequence dialog box.

6 Do one of the following:

• If you are adding an opening view command to an existing batch processing sequence, 
click OK and exit the Batch Sequence dialog box.

• If you are defining a new sequence, continue adding commands as described in “Batch 
processing” on page 124.

Note: For information on setting Batch Processing preferences, see “Batch processing” on 
page 124.

Setting security for documents
You can limit access to an Adobe PDF document by setting up passwords and by 
restricting certain features, such as printing and editing.When a document has restricted 
features, any tools and menu items related to those features are dimmed.
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A document can have an open password and an owner password. If the document has 
both types of passwords, it can be opened with either one, but you can set or change the 
restricted features only with the owner password.

Note: If you forget a password, there is no way to recover it from the document. It’s a good 
idea to store passwords in another secure location in case you forget them.

Acrobat uses the RC4 method of security from RSA Corporation to secure PDF documents.

To set security for a document:

1 Choose File > Document Security.

2 In the Document Security dialog box, choose Acrobat Standard Security for the security 
method.

3 If necessary, click Display Settings to check the current security settings.

4 If necessary, click Change Settings to edit the security settings.

5 In the Standard Security dialog box, set the security options, as described in “Adding 
security to Adobe PDF files” on page 65.

To set security for a collection of documents:

1 Define a new batch processing sequence or edit an existing sequence, as described in 
“Batch processing” on page 124. 

2 With the named sequence highlighted, click Edit Sequence.

3 In the Batch Edit dialog box, click Select Commands.

4 Select Security in the left pane of the Edit Sequence dialog box, and click Add.

5 With Security highlighted in the right pane, click Edit. In the Document Security dialog 
box, choose Acrobat Standard Security for Document Secured With, and click Change 
Settings. Define the security parameters, as described in “Adding security to Adobe PDF 
files” on page 65. Click OK to exit the definition process.You can review the security 
parameters by clicking the triangle to the left of the sequence name. Click OK to return to 
the Batch Edit Sequence dialog box.

6 Do one of the following:

• If you are adding security to an existing batch processing sequence, click OK and exit 
the Batch Sequence dialog box.

• If you are defining a new sequence, continue adding commands as described in “Batch 
processing” on page 124.

Note: For information on setting Batch Processing preferences, see “Batch processing” on 
page 124.

Indexing document collections 
Adobe recommends using Catalog to index document collections distributed on a CD. 
Indexing builds a searchable database of all text in the documents in alphabetical order. 
Users who have Acrobat on their system can use the Search command to quickly find 
specific text in the index. See “Defining and building an index” on page 224 for details on 
building an index.
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An index created by Catalog is not searchable over the Web or a company intranet, but 
your documents can be indexed by a Web search engine that supports indexing PDF 
documents. See the Adobe Web site (www.adobe.com) for a list of search engines that 
support PDF indexing.

Distributing documents containing media clips
If you are distributing a PDF file that contains a link to a video clip, you must distribute 
both the PDF file and the external video clip. Use a ZIP utility or other method of 
packaging files. (See “Integrating media clips into PDFs” on page 176.)

Using PDF Consultant to analyze and repair documents
PDF Consultant provides easy access to Adobe and third-party plug-ins, also referred to as 
agents, designed to inspect, analyze, and repair PDF documents before they are 
distributed.

Detect and Remove  Searches for noncritical or unwanted document elements, such as 
JavaScript actions, image alternates, and file attachments, which it then can either list in a 
report or remove.

Optimize Space Helps decrease the size of a PDF file by removing any invalid bookmarks, 
links, or unused named definitions.

 Audit Space Usage Provides a report of the total number of bytes used for specific 
document elements, including fonts, images, bookmarks, forms, named destinations, and 
comments, as well as the total file size.The results are reported both in actual bytes, and as 
a percentage of the total file size.

To detect and remove unwanted elements:

1 Choose Tools > PDF Consultant > Detect and Remove.

2 Select the items you want to detect or remove. Selecting All Comments will cause File 
Attachments Only and Multimedia to be selected as well.

3 Do one of the following:

• Click Analyze to see a report of the number of each of the selected items PDF 
Consultant detects in the PDF file.

• Click Remove to remove the selected items from the PDF file.

To optimize space:

1 Choose Tools > PDF Consultant > Optimize Space.

2 Select the items you wish to remove or modify to optimize space, and click OK.

To audit space usage:

1 Choose Tools > PDF Consultant > Audit Space Usage.

2 Do one of the following:

• Click OK to close the Space Audit report.

• Click Remove Elements to open the Detect and Remove dialog box.

Note: To perform analysis and repair on a number of documents at the same time, all of 
the PDF Consultant operations can also be accessed and configured using the Batch 
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Processing command. For more information on Batch Processing, see “Batch processing” 
on page 124. 

Viewing Document Metadata
In Acrobat 5.0, Adobe PDF files contain Document Metadata in XML format.This 
Document Metadata contains (but is not limited to) information that is also in the 
Document Properties. Any changes made in the Acrobat Document Properties dialog box 
are reflected in the Document Metadata. Because Document Metadata is in XML format, it 
can be extended and modified using third-party products.

You can copy and paste the Document Metadata XML source code.

To view the Document Metadata:

1 Choose File > Document Properties > Document Metadata.

2 The Document Metadata dialog box displays all the metadata embedded in the 
document. (Metadata is displayed by schema—that is, in predefined groups of related 
information.) The information associated with each schema is visible by default; it can be 
hidden by clicking the triangle next to the schema name. If a schema doesn’t have a recog- 
nized name, it is listed as Unknown.The XML name space is contained in parentheses after 
the schema name.

3 To view the XML code, click View Source.You can cut, copy, and paste XML code from 
the Metadata Source View dialog box. Click OK to return to the Document Metadata 
dialog box.

4 Click OK to close the Document Metadata dialog box, and click Cancel to close the 
dialog box without making any changes.

Encrypting PDF files
Acrobat Self-Sign Security encrypts PDF files, allowing you to securely share those files 
with a list of recipients you define.You must have a Trusted Certificate for each recipient to 
whom you want to send your encrypted file.You can also define the recipient’s level of 
access to the file—for example, whether the recipient can edit, copy, or print the files.You 
should be sure that the certificate is intended for encrypting PDF files.This will be the case, 
if the certificate comes from the Self-Sign Security plug-in on the recipient's machine. 
However, if you import a certificate from any p7c file into Self-Sign list of trusted certifi- 
cates, the private key that corresponds to this certificate may not be accessible from the 
recipient's Acrobat program. (See “Building a list of trusted certificates” on page 207.)

You encrypt a PDF file automatically when you create a list of recipients for that file using 
Adobe Self-Sign Security.

Note: For information on Acrobat Self-Sign, see “About Acrobat Self-Sign Security” on 
page 197. For information on Trusted Certificates, see “Managing user certificates” on 
page 205.

To create a recipient list and encrypt a file:

1 With your PDF file open, choose File > Document Security.

2 In the Document Security dialog box, choose Acrobat Self-Sign Security for the security 
handler. Log in if necessary.
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3 In the Encryption Settings dialog box, create a recipient list for your encrypted file. 
Select a recipient in the Trusted Certificate pane, and click Add to move that recipient to 
the Recipients list. Shift-click to highlight contiguous recipients, Control-click to highlight 
noncontiguous recipients.

Note: You are always defined as a recipient with full access.

To set levels of access for recipients:

1 In the Recipients pane of the Encryption Settings dialog box, highlight the recipient or 
recipients for whom you wish to set levels of access, and click User Access.You can set 
different levels of access for different recipients, or you can give full access to all recipients.

User access levels

2 Click Full Access to give the recipient full access to the PDF file.This gives the recipient 
general editing, commenting, and form field privileges, the ability to print at any 
resolution, copying and extraction capabilities, and full content accessibility.

3 Click User Access to define a limited level of accessibility, and then click User Settings to 
set the limits of accessibility in the User Permission dialog box:

• Enable Content Access for the Visually Impaired to allow document contents to be 
copied, which is required to support the Accessibility feature.

• Allow Content Copying and Extraction to let users select and copy the contents of the 
PDF document.This option also lets facilities that need direct access to the contents of 
a PDF, such as Catalog, get to those contents.

4 Choose an option from the Changes Allowed menu to describe the kind of changes 
you’ll allow users to make on the PDF document:

• None to prevent users from doing anything with the file, including filling in signature 
and form fields.

• Only Document Assembly to let users insert, delete, and rotate pages, and create 
bookmarks and thumbnails.

• Only Form Field Fill-in or Signing to let users sign and fill in forms, but not create them.

• Comment Authoring, Form Field Fill-in or Signing to let users do everything described 
in the previous options, plus add comments.
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• General Editing, Comment and Form Field Authoring to let users do anything to the 
document except extract contents, and print.

5 Choose an option from the Printing menu to define the level of printing users are 
allowed:

• Not Allowed prevents users from printing the document.

• Low Resolution lets users print, but at a resolution that prevents the user from re- 
creating the PDF file with different security settings. (Printing may be slower because 
each page is printed as a bitmapped image.)

• High Resolution or Fully Allowed allows high-quality vector output to PostScript and 
other printers that support advanced high-quality printing features, letting users print 
at any resolution.

6 Click OK to implement your settings.

To check a recipient’s Trusted Certificate:

In the Recipients pane of the Encryption Settings dialog box, select the recipient, and click 
Details. Click Close to return to the Encryption Settings dialog box.

To remove a recipient from a distribution list:

1 In the Recipients pane of the Encryption Settings dialog box, select the recipient you 
wish to remove, and click Remove. Shift-click to highlight contiguous recipients, Control- 
click to highlight noncontiguous recipients.

2 Click OK.

To check the security settings on an encrypted document:

1 With the document open in Acrobat, choose File > Document Security. In the 
Document Security dialog box, Adobe Self-Sign is displayed in the Document Secured 
With text box if the file is encrypted using Adobe Self-Sign.

2 Click Display Settings.

To change the security settings for an encrypted document:

1 With the document open in Acrobat, choose File > Document Security.

2 In the Document Security dialog box, click Change Settings. Follow the instructions for 
encrypting files and setting levels of access for recipients.
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Digitally Signing PDF Files
The digital signatures feature in Acrobat offers much more than the ability to “sign” a 
document to indicate that you have read and approved it, for example.

• You can digitally sign a document to ensure that any changes you make to the 
document are preserved. If any changes are made to the document after you sign it, 
you can roll back to recover the version that you signed.

• You can verify another person’s digital signature to verify that their signature is 
authentic.The verification process uses a user certificate that the signer makes 
available to you.

• You can review all the signatures on a document in the Signatures palette, you can 
retrieve any signed version of a document, and you can use the Compare Two Versions 
Within a Signed Document command to compare different versions of a signed 
document.

• You can create different identities (digital signatures) for yourself if you handle 
documents in more than one capacity.

• You can create a signature that uses or includes a graphic such as your company logo.

The encryption feature also allows you to encrypt a PDF document for distribution to 
selected recipients. For more information, see “Encrypting PDF files” on page 192.

About using digital signatures
A digital signature, like a conventional handwritten signature, identifies a person or entity 
signing a document. Unlike traditional signatures on paper, however, each digital 
signature stores information “behind the scenes” about the person signing and about the 
exact state of the document when it was signed.

What your signature looks like. A digital signature can have any one of several 
formats—a handwritten name, a logo or other graphic, or simply text explaining the 
purpose of the signing. Depending on your signature handler, a signature may even be 
invisible. (It is important to remember that the appearance of a signature is just its repre- 
sentation on the page and is not the actual electronic signature information.) 

Signature formats 
A. Text signature B. Graphic signature
C. Handwritten name signature

A

B

C
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Signing a document. Before you can digitally sign a document for the first time, you 
must choose a signature handler (if you have more than one installed). If you haven’t 
installed any additional signature handlers, Acrobat Self-Sign Security will be used as the 
default signature handler. If Acrobat Self-Sign Security is your signature handler, you must 
also create a password-protected profile within the signature handler before you can sign.

Verifying someone else’s signature. When you receive a document signed by a third 
party, you should verify the signature to ensure that the document was indeed signed by 
that person and has not been altered since it was signed.To verify the signature of a third 
party, you need to import their user certificate.They can e-mail you their user certificate, 
or they can store it in a shared folder from which you can copy it. Similarly, if you send a 
signed document to a third party, you should e-mail them a copy of your certificate so that 
they can verify your signature. Alternatively, you can put a copy of your certificate in a 
shared folder.

Checking a document for changes made since it was signed. Once a document is 
signed, any changes made since the signing are recorded in the Signatures palette.You 
can track changes made between signings using the Signatures palette or by comparing 
signed versions of the document.

Comparing versions of signed documents. You can easily see changes made between 
two signed versions of a document using the Compare Two Versions Within a Signed 
Document command. Acrobat will display the pages of the document side-by-side and 
highlight the differences between the two documents.

Selecting a signature handler
The digital signatures feature in Acrobat uses a signature handler plug-in.You add, verify, 
and manage your signatures using commands and tools in the Acrobat interface, but the 
signature handler plug-in determines the nature of the signatures—their appearance on 
the page, the exact information stored in them, and the attributes and method used for 
their verification.The flexibility of this structure allows you to use whichever signing 
method your company or regulations require, with Acrobat providing a consistent and 
convenient front end.

Acrobat comes with the default signature handler Acrobat Self-Sign Security for basic 
signing purposes. Self-Sign Security is included in the default Acrobat installation.Third- 
party signature handlers are available on the Acrobat CD for custom installation 
(Windows). For information on compatible handlers from third-party vendors, see the 
Security folder on the Acrobat CD and the Adobe Web site (www.adobe.com).

Setting a default signature handler
You set your default signature handler in the Digital Signatures Preferences dialog box.

To set your default signature handler:

1 Choose Edit > Preferences > General. Click Digital Signatures in the left pane of the 
Preferences dialog box.

2 Choose a default signature handler.The pop-up menu lists all handlers installed in your 
Acrobat Plug-ins folder (the default is Acrobat Self-Sign Security).

3 Select Verify Signatures When Document Is Opened to determine if signatures will be 
verified automatically when a document is opened.
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4 Click OK.

About Acrobat Self-Sign Security
Acrobat Self-Sign Security, the default Acrobat signature handler, provides a quick and 
easy method of signing documents using a private/public key (PPK) system to verify the 
authenticity of signatures and the integrity of signed document versions. (This is a direct- 
trust system.) You can also use Acrobat Self-Sign Security to encrypt PDF files, as described 
in “Encrypting PDF files” on page 192.

In Acrobat Self-Sign Security, each signature is associated with a profile that contains 
unique security data—a private key and a public key.The private key is a password- 
protected numerical value that allows the user to sign a document.The public key is 
embedded in the digital signature and is used to mathematically verify digital signatures 
when the signatures are verified.The private key encrypts a checksum that is stored with a 
signature when you sign; the public key decrypts the checksum when you verify. (Acrobat 
Self-Sign Security uses the RSA algorithm for generating private/public key pairs and the 
X.509 standard for certificates.)

Because other users must have access to your public key to verify your signature, your 
public key is contained in a certificate that can be shared. (See “Managing user certificates” 
on page 205.) This system of sharing certificates used by Acrobat Self-Sign Security is 
referred to as direct-trust, which means that you share directly with other users rather than 
going through a third-party agent.

Note: Acrobat Self-Sign Security does not include a public-key infrastructure with third- 
party certification and is not intended to serve all signing purposes. See the Security folder 
on the Acrobat CD or the Adobe Web site (www.adobe.com) for information on signature 
handlers with more advanced features.

Setting up profiles in Acrobat Self-Sign Security
Before you can sign documents with Acrobat Self-Sign Security, you must set up a 
profile—a password-protected file—containing your name, your password, and other 
basic attributes.You may want to create more than one profile if you sign documents in 
different roles.

Creating profiles
Your profile file stores your private key (encrypted), your public key (wrapped in a certif- 
icate), your list of trusted certificates (certificates of other users), and a time-out value 
representing when a password is required for signing.The name of the file is the profile 
name you provide, plus the extension .apf.

Important: Always make a backup copy of your profile file. If your profile file is lost or 
corrupted, or if you forget your password, you cannot add or verify signatures with that 
profile. (See “Backing up your profiles” on page 198.)

To create a profile:

1 Assuming you are not already logged in to a profile, do one of the following:

• Choose Tools > Self-Sign Security > Log In.

• Choose Tools > Digital Signatures > Sign Document. Click OK in the Digital Signatures 
Alert dialog box, and drag on the page to create a signature box.
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• Select the digital signature tool, and drag to create a signature box.

2 In the Log In dialog box, click New User Profile.

3 In the Create New User dialog box, enter a name for your user profile. Do not use 
accented characters or any of the following characters: ! @ # $ % ^ & *, double quotation 
marks, and | \ ; < > _.When you add a signature to a document, this user profile name is 
the name you’ll see in the Signatures palette. It is also the name that will appear in the 
signature field.

4 Enter a password containing at least six characters.You need to enter the same 
password in both the User Password and Confirm Password text boxes.

5 Click OK.

6 Click Save.The default location for saving your profile file is the Acrobat Preferences 
folder (Windows) or the Adobe Acrobat 5.0 folder (Mac OS).

7 Do one of the following:

• Click OK to end the profile creation process.

• Click User Settings to change the profile’s password, and password options, to set the 
appearance of your signature, to configure picture appearances, or to add certificates 
to your list of trusted certificates.

Backing up your profiles
Acrobat Self-Sign Security does not automatically back up your profiles.You should create 
a backup file whenever you create a new profile.

To back up your profile:

1 Choose Tools > Self-Sign Security > User Settings. (You must be logged into your 
profile.)

2 In the User Settings dialog box, select User Information in the left panel.

3 For Profile File, click Backup. Browse to select a location for your backup file, and click 
OK (Windows) or Backup (Mac OS).

4 Click Close.

Adding graphics to signatures 
You can use a picture or a combination of graphics and words as your digital signature. 
You might want to include your company logo or use an image of your handwritten 
signature.The amount and type of information that can be contained in a digital signature 
also means that it can meet legal requirements.

You can also write text on a Palm organizer, store the text as a picture, and then use the 
picture in a digital signature. Most often, the text is a handwritten signature, but you can 
also use this feature to create a short handwritten message or a freehand drawing to 
appear with digital signatures. Acrobat provides an application to use for writing text on 
your Palm organizer. For information, see the Adobe Web site (www.adobe.com).

To add a picture to a signature:

1 Create or import a picture from any authoring application, place the graphic on a page 
by itself, and convert the file to PDF.
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When you use the picture in a signature, Acrobat Self-Sign Security copies only the picture 
out of the page, not the white space around it. Self-Sign Security crops and scales the 
picture to fit in the signature field.

2 Log in to Acrobat Self-Sign Security as described in “Logging in to a profile” on 
page 201, and choose Tools > Self-Sign Security > User Settings. 

3 Select Signature Appearance in the left pane of the User Settings dialog box, and click 
New.

4 In the Configure Signature Appearance dialog box, enter a title for the picture.Your 
current signature is shown in the preview box.

Note: When you sign a document later, you’ll select the picture by its title, so use a short 
title that describes the image accurately.

5 For Configure Graphic, select Imported Graphic and click PDF File.

6 In the Select Picture dialog box, click Browse to locate the file. (Your picture file must be 
in PDF format.) Click OK (Windows) or Open (Mac OS).

Note: The Palm Organizer button will be grayed out unless Acrobat Self-Sign Security 
Security detects that Palm Organizer files are present. For information on importing 
graphics created on Palm Organizers, see the Adobe Web site (www.adobe.com).

7 In the Configure Text panel, select any text items you want to appear with the picture 
on document pages:

• Distinguished Name to show the user attributes defined in the profile, which may 
include common name, organization, and country.

• Labels to display labels such as Signed by, Date, and Reason with any text in the 
signature appearance.

8 Click OK in Configure Signature Appearance, and click Close in User Settings.

To edit or delete a picture:

1 Log in to Acrobat Self-Sign Security as described in “Logging in to a profile” on 
page 201, and choose Tools > Self-Sign Security > User Settings. 

2 Select Signature Appearance in the left pane of the User Settings dialog box.

3 Do one of the following:

• To edit a picture, select the appropriate name in the right pane, and click Edit.You can 
change the title, select a different graphic, or change the text items, as described in the 
procedure for configuring a new picture.

• To delete a picture from the configuration file, select the name of the picture in the 
right pane, and click Delete.

Changing your password options
You can change both your profile password and how and when Acrobat Self-Sign Security 
prompts for a password.

Changing your password 
You can change the password for your user profile at any time. Changing your password 
does not change your signature.
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To change your password:

1 Log in to Acrobat Self-Sign Security as described in “Logging in to a profile” on 
page 201, and choose Tools > Self-Sign Security > User Settings. 

2 In the User Setting dialog box, select Change Password in the left pane.

3 Enter your current password in the old password text box.

4 Enter your new password in the New Password and Confirm Password text boxes, and 
click Apply.Your password must contain at least six characters and may not contain the 
following characters: ! @ # $ % ^ & *, double quotation marks, and | \ ; < > _.You must enter 
the same password in both boxes.

5 Click Apply, and click OK in the alert that appears.

6 Click Close.

Changing your password time-out options
By default, your profile is preset to prompt for a password every time you sign a 
document.You can change it to prompt only after a certain period of time has elapsed or 
to never prompt for a password.

To change password time-out options:

1 Log in to Acrobat Self-Sign Security as described in “Logging in to a profile” on 
page 201, and choose Tools > Self-Sign Security > User Settings. 

2 In the User Settings dialog box, select Password Timeout in the left pane.

To change when a password should be required, choose a value from the pop-up menu, 
and enter your password in the text box. Click Apply, and click OK in the alert that appears. 
The periods of time in the menu give the amount of time that has passed since you last 
entered a password while logged in to Acrobat Self-Sign Security in the current session.

Working with signatures
A document in Acrobat can be signed more than once and by more than one person.The 
first time a document is signed, it is saved in an append-only form of Adobe PDF that can 
be appended to but not altered. Every time the document is signed after that, the new 
signature and any changes made since the preceding version are appended to the file. 
When you view a document with more than one signature, you’re viewing the most recent 
version, but you can open an earlier version in a separate file and compare the two 
versions to see changes between them.

In Acrobat 5.0, the digital signatures feature enables your signature handler to add digital 
signatures to PDF files, supports the Signature navigation pane, gives access to all the 
signatures in a document, and supports the Compare commands.

Important: Because a document is saved in append-only form the first time it is signed, 
you can only append changes to the file (using Save As); you cannot do a full save (using 
Save). A full save will invalidate all signatures.
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Logging in to a profile
You need to be logged in to your profile before you can sign documents or verify signa- 
tures. If you sign a document using the digital signatures feature or the digital signature 
tool, you will be prompted to log in to your profile (if you have not already done so) before 
you can sign the document.

To log in to a profile:

1 Choose Tools  > Self-Sign Security > Log In. (If you are already logged in to a profile, this 
command changes to Log In As Different User. If you have multiple profiles, use this 
command to log in to one of your other profiles.)

2 Choose a profile.The pop-up menu lists the most recently opened or created profiles. 
Or click Find Your Profile File, and browse to find a profile.

3 Enter your password, and click Log In.

4 If an alert appears confirming that you are logged in, click OK.Your Acrobat Self-Sign 
Security preference settings determine whether this alert appears.

To log out of a profile:

Choose Tools  > Self-Sign Security > Log Out <profile name>.

About signature fields
When you sign a document, your signature and the related information are stored in a 
signature field embedded on the page. A signature field is an Acrobat form field.

You can add a signature field to a page as you sign, or you can use the form tool to 
create an empty signature field that can be signed later.When you create a signature field 
with the form tool, you can have Acrobat execute a script or lock all fields in the document 
when it is signed.You can also customize the field in several other ways. For information 
on creating empty signature fields with the form tool, see “Creating signature fields” on 
page 150.

Note: If you’re signing an existing field, be aware that the document author may have put 
duplicates of the field on other document pages. For example, sometimes a field is copied 
to the same place on every page. You need to sign the field only once, and your signature 
will appear in all occurrences of the field. This is sometimes done to allow quick initialing 
of every page in a document.

Adding signatures to a document
You can sign a document in several ways, both visibly and invisibly. Invisible signatures do 
not appear in the document, but they are visible in the Signatures palette. (In Acrobat 5.0, 
invisible signatures are added to the page of the document currently being viewed when 
the signature is added; in Acrobat 4.0, invisible signatures were added only to the first 
page of a document.) 

Note: If you delete a page that carries a signature, visible or invisible, the signature is 
deleted also.

When you add a signature with Acrobat Self-Sign Security as your signature handler, your 
signature is verified automatically. Adding a signature does not affect the verification 
status of existing signatures in the document. For more information on the appearance or 
status of digital signatures in Acrobat Self-Sign Security, see “Verifying signatures” on 
page 203.
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To sign a document:

1 If you are not already logged in to a profile, choose Tools > Self-Sign Security > Log In.

2 In the Log In dialog box, choose your profile from the pop-up menu, or click Find Your 
Profile File and use the browser to find a profile.Then enter your password for the profile, 
click Log Inn and click OK.

3 If you are logged in to a digital signatures profile, do one of the following:

• To fill in an existing signature field, click the unsigned field in the document pane, or 
select the unsigned field in the Signatures palette and choose Sign Signature Field from 
the Signatures palette menu.

• Right-click (Windows) or Control-click (Mac OS) the existing signature field in the 
palette or document, and choose Sign Signature Field from the context menu.

• Choose Tools > Digital Signatures > Sign Document, and click OK.

• To add a new signature field and sign at the same time, select the signature tool 
and drag to draw the field.

• To sign the document invisibly, choose Tools > Digital Signatures > Invisibly Sign 
Document.

4 In the Sign Document dialog box, enter your password in the Confirm Password text 
box. (You determine how often your password is required in the User Settings dialog box; 
the default is to require your password every time you sign.) Click Show Options to enter a 
reason for signing the document.You can either type a reason or choose one from the 
pop-up menu. Additionally, you can enter a location for the signature, such as your city, 
state, or country, or the hostname of your computer, and you can add contact information 
for validation purposes.

5 Choose a signature appearance. Standard Text displays the icon with the distinguished 
name defined in the profile, the date and time of the signing, and the reason for signing. If 
you have defined a personalized signature, choose it from the pop-up menu.To create a 
new signature appearance, click New and follow the steps in “Adding graphics to signa- 
tures” on page 198. To preview your signature before signing the document, click Preview.

6 Click Save.To save the file under a different name, click Save As, enter a filename, specify 
a location for the file, and click Save.

Note: Except in your file system (Windows Explorer, for example) you will not have another 
opportunity to use Save As on the document (because Save As invalidates existing signa- 
tures), so you may want to use a name that is not based on a date or a particular version.

The new signature appears as the last item in the Signatures palette.

Adding signatures to a document in a browser
Signing a document in a browser as opposed to in Acrobat is slightly different.When you 
sign a document in a browser, only the incremental portion of the file is saved to your hard 
drive. (You will notice that there is a Sign rather than a Save or Save As button when you 
sign the document.) To save a copy of the signed document, you must save the copy in the 
browser to your hard drive.

To sign a document in a browser:

1 Select the digital signature tool and drag to draw a rectangle on the document.
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2 If you are not logged in to a profile, in the Log In dialog box, choose your profile, enter 
your password, and click Log In. For information on creating a new profile, see “Creating 
profiles” on page 197.

3 If you are already logged in to a profile, click Show Options to enter a reason for signing 
the document.You can either type a reason or choose one from the pop-up menu. 
Additionally, you can enter a location for the signature, such as your city, state, or country, 
or the hostname of your computer, and you can add contact information.

4 Click Sign, and click Save in the Save As dialog box.

5 To retain a copy of the signed document, click the Save a Copy of the File button on the 
toolbar, browse to select a location in which to save the file, and enter a name for the file. 
You must save the file in this way to retain a copy.

Verifying signatures
When you verify a signature that was added with Acrobat Self-Sign Security, Acrobat can 
confirm the authenticity of the signature in two ways:

• Acrobat checks to see that the document and the signature have not been altered since 
the signing.

• If you are logged in to a profile and have the signer’s user certificate in your profile’s list 
of trusted certificates, Acrobat compares information in the signature against the certif- 
icate to verify the identity of the signer.

You can view a signature’s verification status on the document page and in the Signatures 
palette.

To verify a signature:

1 In an open document, do one of the following:

• Click the signature in the document pane. A dialog box indicates the status of the 
signature. Click Properties to access the Signature Properties dialog box. Click Verify 
Identity to check fingerprint information.

• Right-click (Windows) or Control-click (Mac OS) on the signature, and click Validate 
Signature. In the Validation Status dialog box, on Windows click Verify Identity (if you 
are logged in) or Log In (if you are not logged in, and follow the login process); on Mac 
OS click Properties and click Verify Identity in the Signature Properties dialog box.

2 In the Verify Identity dialog box, follow the on-screen instructions for verifying finger- 
print information. Click Add to List when you are sure that this is a valid user certificate. 
(Click Details to see information about the signer.)

3 Click OK in the Alert dialog box, and click Close in the Validation Status dialog box to 
verify the signature.

Deleting signatures and clearing signature fields
You can remove a signature totally or you can clear a signature field (that is, delete the 
signature but leave the empty signature field). As with other edits you make to a signed 
document, this adds another version to the document without altering earlier versions. 
Another user can roll back to an earlier version to see the original signature.

To remove a signature or clear a signature field:

1 Do one of the following:
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• To remove a signature, select the signature in the Signatures palette, and choose Delete 
Signature Field from the Signatures palette menu. (Shift-click to add more signatures to 
the selection.) Or right-click (Windows) or Control-click (Mac OS) the signature in the 
palette or document pane, and choose Delete Signature Field from the context menu. 
The signature is removed, and the Signatures palette notes that the document was 
modified.

• To remove a signature and leave the empty signature field, select the signature in the 
Signatures palette, and choose Clear Signature Field from the Signatures palette menu. 
(Shift-click to add more signatures to the selection.) Or right-click (Windows) or 
Control-click (Mac OS) the signature in the palette or document pane, and choose Clear 
Signature Field from the context menu.The signature is removed, and the Signatures 
palette notes that the document was altered after the last signing.The digital signature 
icon  in the Signatures palette indicates the presence of the empty signature field.

• To clear all signature fields in a document, choose Tools > Digital Signatures > Clear All 
Signature Fields.

Tracking digital signatures in the Signatures palette
The Signatures palette lists all the signatures in the current document (with their status), in 
the order they were added.You can collapse a signature to see only a name, date, and 
status, or you can expand it to see more information.

To show the Signatures palette:

Choose Window > Signatures, or click the security key icon  in the status bar and 
choose Show Signatures from the security key pop-up menu.The security key menu is 
available only when a document has signatures or other security properties.

To expand or collapse a signature in the palette:

Click the plus sign (Windows) or triangle (Mac OS) to the left of the signature to expand it. 
Click the minus sign (Windows) or the rotated triangle (Mac OS) to the left of the signature 
to collapse it.

Expanded signature 

Each signature in the palette has an icon identifying its current verification status. For an 
explanation of these icons, see “Verifying signatures” on page 203.

If you edit a signed document, the question mark icon indicates that the document has 
been modified with the signature in the Signatures palette.
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Getting information on signatures
You can open a dialog box to view an explanation of a signature’s verification status, the 
document version the signature applies to, and information such as date and time of the 
signing.This dialog box is not editable, but you can copy text from it and click buttons to 
work with the signature.

To get information on a signature:

1 Select the signature in the Signatures palette, and choose Properties from the Signa- 
tures palette menu. Or right-click (Windows) or Control-click (Mac OS) the signature in the 
palette or document pane, and choose Properties from the context menu.

2 In the Signature Properties dialog box, do any of the following:

• To verify the signature, click Verify Signature.This also updates information in the dialog 
box.

• To view user attributes, verification parameters, and other information on the 
signature’s certificate, click Show Certificate. (See “Getting information on certificates” 
on page 206.) This button is available only if the signature has been verified.

3 Click Close.

Viewing earlier versions of a signed document
If a document is signed more than once, Acrobat maintains all of the signed versions in a 
single Adobe PDF file. After the first time a document is signed, and each time the 
document is signed, a version is saved as append-only to ensure that it will not be altered. 
All signatures and the versions of the document corresponding to those signatures are 
listed in the Signatures palette.

To open an earlier signed version:

Select the signature in the Signatures palette, and choose View Signed Version from the 
Signatures palette menu. Or right-click (Windows) or Control-click (Mac OS) the signature 
in the palette or document pane, and choose View Signed Version from the context menu.

The earlier version opens in a new Adobe PDF file, with the version information and the 
name of the signer in the title bar.

To compare two versions of a signed document:

For information on comparing two versions of a signed document, see “Comparing two 
PDF documents” on page 123.

Managing user certificates
Your user certificate contains a public key that is used to verify your digital signature. 
Before other users can verify your signature on documents they receive, they must have 
access to your user certificate.You should build a list of user certificates that you use often.

Sharing your user certificate
You can share your user certificate with others by exporting your certificate (as an FDF file) 
to a key file or by e-mailing your certificate directly. Users can also import your user certif- 
icate from verified signatures in a document.
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To share your user certificate:

1 Log in to Acrobat Self-Sign Security, and choose Tools  > Self-Sign Security > User 
Settings. 

2 In the User Settings dialog box, select User Information in the left pane to verify that 
your user information is correct.

3 Under Certificate, do one of the following:

• Click Details to verify the information for your user certificate.

• Click Export to File to save the user certificate in FDF or PKCS#7 format. Browse to 
specify a location for the key file, and click Save. In the Export Certificate dialog box, 
make a note of the fingerprint information, and click OK. (You can copy this fingerprint 
information out of the dialog box.) When other users import your certificate, they’ll 
probably ask you to check this information against the information they receive with 
the certificate.

• Click EMail to launch your e-mail application and e-mail your user certificate to another 
user.

4 Click Backup to save a copy of your user certificate in another location.

5 Click Close (Windows) or Done (Mac OS) to exit the user profile setup.

Getting information on certificates
You can open a dialog box to view user attributes, verification parameters, and other infor- 
mation on a particular certificate.The dialog box is not editable, but you can copy text 
from it.

• The distinguished name (DN) is the name, organization, and country that the user 
provided when they created the profile. In Acrobat Self-Sign Security, the user DN and 
the certificate issuer DN are the same because a certificate is always issued by the user 
rather than by a third-party authority.

• The fingerprint information can be compared for two users when importing a certif- 
icate to make sure the certificate came from the user it represents.The serial number is 
a unique number that ensures no two certificates from the same DN can be identical.

• The validation period specifies a span of time in which the certificate is valid. It begins 
with the date and time the certificate was created.

To get information on a certificate:

1 Choose Tools > Self-Sign Security > User Settings. Or if you’re not logged in, choose 
Tools > Self-Sign Security > Log In to log in, and then click User Settings in the alert.

2 Do one of the following:

• To get information on your own certificate, select User Information in the left pane of 
the User Settings dialog box. For Certificate, click Details.

• To get information on a certificate in your list of trusted certificates, select Trusted 
Certificates in the left pane of the User Settings dialog box, select the certificate in the 
list, and click Details.

3 Click Close to exit the dialog boxes.
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Building a list of trusted certificates 
You can keep a copy of other users’ certificates in a list of trusted certificates so that you 
can verify the signatures of these users on any documents you receive.You add another 
user’s certificate to your list of trusted certificates by importing the certificate from an 
Acrobat key file or from a PDF document signed by another Self-Sign user.

Important: The format of the Acrobat key file is specific to Self-Sign Security; you cannot 
import user certificates from key files created by other applications.

Acrobat Self-Sign Security provides unique fingerprint information for each certificate to 
help you ensure the certificate’s authenticity when you import it.

To import a certificate from a key file:

1 Choose Tools > Self-Sign Security > User Settings. Or if you’re not logged in, choose 
Tools > Self-Sign Security > Log In to log in, and then click User Settings.

2 In the User Settings dialog box, select Trusted Certificates in the left pane.

3 Click Import from File, use the browser to locate the Acrobat key file with the certificate, 
and click Open. A key file has the extension .apf or .p7c.

4 In the Import Certificate dialog box, note the MD5 Fingerprint and the SHA-1 Finger- 
print numbers, and click OK. Confirm with the certificate’s originator that the information 
is correct. If the strings are not correct, the certificate should not be trusted.

5 Click Close.

To import a certificate from a signature in a document:

1 Right-click (Windows) or Control-click (Mac OS) the signature in the Signatures palette 
or document pane, and choose Properties from the context menu.

2 If the signature is not valid, click Verify Signature.You can import a certificate only from 
a verified signature.

3 In the Signature Properties dialog box, click Verify Identity.

4 In the Verify Identity dialog box, note the MD5 Fingerprint and the SHA-1 Fingerprint 
numbers. Confirm with the certificate’s originator that the strings are correct. If the strings 
are incorrect, the certificate should not be trusted. If the strings are correct, click Add to 
List.

5 Click Close.

To delete a certificate from the list of trusted certificates:

1 Log in to Acrobat Self-Sign Security, and choose Tools  > Self-Sign Security > User 
Settings. 

2 Select the certificate in the Trusted Certificates panel of the User Settings dialog box, 
and click Delete, and then click OK.
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Setting Acrobat Self-Sign Security preferences
You can choose to encapsulate your signature in the standard PKCS#7 format for compati- 
bility with other signature handlers.

To set Acrobat Self-Sign Security preferences:

1 Choose Edit > Preferences > General. Select Self-Sign Security in the left pane of the 
Preferences dialog box.

2 Select Use Certificate Message Syntax (PKCS#7 format) Signature to encapsulate signa- 
tures in the standard PKCS#7 format rather than leaving them as two separate entries in 
the PDF file. Select this option if interoperability with signature mechanisms other than 
Self-Sign Security (that support the PKCS#7 standard) are desired. Selecting this option is 
recommended.

3 Click OK.
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Viewing and Buying PDF on the 
Web
Acrobat 5.0 installs plug-ins that make viewing and buying PDF documents on the Web 
easier.You can view PDF documents in your browser, or set up Acrobat to work as a helper 
application when you open or download PDF documents from the Web.

The Web Buy feature lets you buy and download PDF files that have been locked with the 
Adobe secure PDF technology to protect the copyrights of authors and publishers.Web 
Buy lets you unlock these files so that you can read and search them on your personal 
computer. A series of Web pages pops up in your browser to guide you through the 
process.

Additional functionality is available through online Web services hosted by Adobe Online. 
These services can be accessed directly from within the Acrobat application, provided you 
have an Internet connection.

Setting your Web Buy preferences
Sellers of electronic documents may require that the use of a document be tied to a 
particular computer or storage device.You can specify in the Web Buy preferences dialog 
box what storage device information you are willing to make available to sellers automati- 
cally when you purchase a secure PDF document over the Web. An advisory page will pop 
up in your Web browser if a seller seeks information other than what you have defined in 
your Web Buy preferences dialog box.

To set your Web Buy preferences:

1 Select Edit > Preferences > General, and select Web Buy from the list on the left.

2 Make sure Enable Web Buy is checked.

3 Specify which warnings you would like to receive before information is sent to an 
online seller.

4 You may optionally select your preference of storage devices from the Other Identifier 1  
and Other Identifier 2 drop-down menus.  All devices that are visible to your computer are 
listed in the drop-down menus.

Note: If you lock a document to a removable media such as a Zip cartridge or Jaz drive, 
the document is portable. That means you may open and view the document on another 
computer, provided the specified removable media is present. If you lock a document to 
your computer, the document can be read only on that machine.

5 Enter a path in the text box or click the Choose button to select a default folder in which 
to store your licensed PDF documents, along with their associated license files.

6 Click OK.
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About locked PDF files and license files
When you attempt to download or open a PDF file that has been locked,Web Buy will look 
for a matching license file.The license file is created by the seller and specifies certain 
security and permission parameters. For example, a seller may restrict printing, copying, or 
extracting images from a copyrighted document.You can view the security settings for a 
PDF file by choosing Document Security from the document pane menu or clicking on the 
key icon in the status bar, and clicking the Display Settings button in the Document 
Security dialog box.These settings cannot be modified by the user.

If Web Buy is able to locate a valid license file, the locked PDF will be opened for viewing. If 
a matching license file is not located, a dialog box will be displayed to allow you to 
manually locate the license file on your computer or go online to obtain a license file to 
unlock the document.

To find a license file:

1 Click Find License and locate the license file.The license file will have the same name as 
the associated PDF file followed by the extension .rmf.

2 Click OK.The PDF will be unlocked and opened.

To obtain a license online:

1 Click Go online.Your browser will open to the URL specified in the locked PDF file.

2 Follow the on-screen instructions to complete the transaction with the seller or source 
of the PDF file.

Transacting a purchase using Web Buy
Web Buy is the client (user-end) plug-in that is used to transact with a seller’s server and 
open a locked PDF file.  Such a transaction may be initiated in a variety of ways, such as 
purchasing a PDF directly from an online vendor, or attempting to open a document that 
has been distributed free, but which requires the purchase or acquisition of a license file to 
open the document.  In any case, a typical transaction includes the following steps:

1 In your browser, you will click, Buy, Buy Now, Purchase, or the equivalent.

2 The seller’s server will send a request to Web Buy to provide the required identifier.

3 Web Buy sends the information specified in the Web Buy preferences dialog box to the 
seller’s server.

4 If the seller requires additional information, you will be prompted to provide the infor- 
mation. Otherwise,  the server will send a license file (.rmf ) to the default location you have 
specified on your computer.

5 Web Buy will begin to download the PDF document, and prompt you to save the file.

6 When the download is complete, Web Buy will open the document after validating the 
file against the previously downloaded license file.

It is important to remember that to open the document, the associated license file must 
be present in the same directory as the document you wish to open. If it is not found, you 
will be prompted to search for the license file.  If the file has been locked using a 
removable media, the specified media must also be present.
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Reconfiguring your Web browser 
In Acrobat 5.0, if the Web Buy plug-in determines that your browser settings are 
configured improperly, you will be prompted to allow Acrobat to change them.

Viewing PDF documents on the Web
You can view PDF documents that are on the World Wide Web or an intranet using a Web 
browser. Every document on the Web is identified by a unique address called a Uniform 
Resource Locator (URL).When a PDF document is stored on the Web, you can click a URL 
link to it to open the document in your Web browser.

Reading PDF documents in a Web browser
PDF documents can display in Web browsers compatible with Netscape Navigator 4.0 (or 
later) or Internet Explorer 4.5 (or later).The necessary plug-ins are installed automatically 
when you install Acrobat. For information on getting your browser ready, see “Installing 
the Web browser plug-in” on page 212.

Note: Netscape Navigator 6.0 is not compatible with Acrobat’s Web browser plug-in and 
does not support viewing PDF documents in the browser.

When you view a PDF document in a Web browser, all of the Acrobat Reader tools are 
available in the browser.

Note: Many keyboard commands are mapped to the Web browser rather than to Acrobat, 
so some Acrobat keyboard shortcuts may not be available in the browser window.

Searching in a Web browser
Some Web search engines index PDF documents as well as HTML documents on Web 
servers. And some search engines support PDF search highlighting, although not all 
search engines that support PDF indexing support search highlighting.

If you visit a Web site that uses a search engine that indexes PDF documents, your search 
results list may include PDF documents. If the Web site uses a search engine that supports 
PDF search highlighting, and if you open one of the PDF documents in the search results 
list, the Highlight Next button  and the Highlight Previous button  activate on the 
Acrobat command bar in your Web browser.The search term is also highlighted in the 
document.

To go to the next search hit, click the Highlight Next button.To go to the previous hit, click 
the Highlight Previous button.These two commands jump across PDF documents, but not 
across HTML documents.

Enabling Fast Web View
With Fast Web View, the Web server sends only the requested page of information to the 
user, not the entire PDF document. As a reader of the PDF document, you do not have to 
do anything to make this happen; it is communicated in the background between Acrobat 
and the Web server. If you want the entire PDF document to continue downloading in the 
background while you view the first page of requested information, be sure Allow 
Background Downloading is selected in the Web Browser Options section of the General 
Preferences > Options dialog box (default). For more information, see “Setting Acrobat 
preferences” on page 28.
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Setting up Acrobat as a helper application
If your Web browser does not display PDF documents in the browser window, or if you 
prefer not to view PDF documents in the Web browser, you can set up Acrobat as a helper 
application in your browser’s preferences.Then, when you view a PDF document on the 
Web, Acrobat will start and display the document.When Acrobat works as a helper appli- 
cation, you cannot use page-at-a-time downloading, form submittal in a browser, or 
search highlighting on the Web.

To set up your Web browser to recognize PDF files, you must define a MIME type and a file 
type.The file type should be pdf.The MIME type should be application/pdf. See your 
browser’s documentation for information on configuring it.

If you are using Netscape Navigator 4.0 or later, and you want to use Acrobat as a helper 
application, rename the PDFViewer plug-in or delete it from the Netscape plug-in folder. 
The plug-in is named nppdf32.dll (Windows) or PDFViewer (Mac OS).

Note: Netscape Navigator 6.0 does not support using Acrobat as a helper application.

To use Acrobat as a helper application in Windows:

1 Choose Edit > Preferences > General, and select Options in the list on the left.

2 Deselect Display PDF in Browser, and click OK.

Note: This is not necessary in Mac OS.

Installing the Web browser plug-in
Browsers compatible with Netscape Navigator need the nppdf32.dll file (Windows) or 
PDFViewer plug-in (Mac OS) to display PDF.When you install Acrobat, this plug-in is 
automatically installed in the Netscape plug-in folder, if you have Navigator on your 
system. If you install Navigator after installing Acrobat, or if you’re using another browser 
compatible with Navigator, you can install this plug-in yourself.

Note: Netscape Navigator 6.0 does not support the Acrobat Web browser plug-in.

To install the Web browser plug-in:

1 Open the Browser folder (Windows) or the Web Browser Plug-in folder (Mac OS)  in the 
Acrobat folder.

2 Copy the nppdf32.dll file (Windows) or the PDFViewer plug-in (Mac OS) to your Web 
browser’s plug-ins folder.

Managing Acrobat plug-ins
Acrobat uses plug-ins to add more functionality. Plug-ins increase the required amount of 
memory needed to run Acrobat.To minimize that memory, you may want to install only 
the plug-ins that you use. A plug-in must be located in the Acrobat Plug-ins folder to load 
with Acrobat.You can temporarily disable plug-ins when starting Acrobat.



Using Help | Contents | Index Back 213  

Adobe Acrobat Help Viewing and Buying PDF on the Web 

Using Help | Contents | Index Back 213 

If you install Acrobat after you install Photoshop 5.0 or 5.5, the Acrobat installer will 
automatically supply Photoshop with a PDF plug-in that enables you to edit an image in a 
PDF document using Photoshop.With this plug-in, you can edit an image in Photoshop 
while in the PDF document, save the changes, and automatically return the image to the 
PDF document for viewing.The Acrobat Installer puts the required Photoshop plug-in in 
the File Formats folder in your Photoshop application folder.The plug-in file is named 
PDFFormat.8bi (Windows) or PDFFormat (Mac OS). If you install Photoshop 5.x after you’ve 
installed Acrobat, you will need to configure the application manually.

To configure Adobe Photoshop 5.x to work with Acrobat:

1 Open Windows Explorer, and locate the Photoshop plug-in in Program Files\Adobe\ 
Acrobat 5.0\Acrobat\Photoshop\PDFFormat.8bi.

2 Copy this file to Program Files > Adobe > Photoshop 5.0 > Plug-ins > File Formats.

3 Shut down Photoshop if it is currently running.When you restart Photoshop, it will 
recognize the new plug-in.

To disable a plug-in:

1 Open the Plug-ins folder in your Acrobat folder.

2 Select the plug-ins you do not want to load. Some of the plug-ins may be in folders 
within the Plug-ins folder.

3 Move the selected plug-ins to the Optional folder in the Acrobat folder (Windows) or 
the Optional Plug-ins folder in the Acrobat folder (Mac OS).

To temporarily disable all plug-ins:

Hold down the Shift key immediately after starting the Acrobat program.

About Web Services
Acrobat 5.0 provides functionality beyond that supplied by the software installed on your 
computer. Some features are enabled by online services (also known as Web services, or 
Web-hosted applications). For example, Acrobat 5.0 can connect you to services automati- 
cally to allow you to convert scanned pages to Adobe PDF (see “Capturing pages to 
convert to searchable text” on page 35), or check your PDF files before sending them to a 
commercial printer or service bureau, or posting them to the Web (also known as 
preflighting).

To set your computer to check for updated Web services:

1 Choose Edit > Preferences > General and select Update from the list on the left.

2 Select the frequency of automatic updates using the pop-up list, or select Manually.

3 Do one of the following:

• Click Update Web Services Now to check immediately for new Web services

• Click OK to close the Preferences dialog box without updating Web services.

Note: When Acrobat checks for new Web services, it will use an open Internet connection; 
if none is available, Acrobat will merely check again later.  An automatic check takes place 
when you start the application and the designated time period has elapsed. To avoid 
unintended connections to the Internet, set the frequency of updates to Manually.
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To view available services

When Acrobat checks for new Web services, it presents a list of all those currently 
available. New services will be introduced on www.adobe.com from time to time.When 
Update finds new Web services, they will be displayed in a list as the update takes place, 
and the list of Web services in the Tools menu will be updated as well.To use any of these 
services, simply select the name of the service from the Tools menu.

Redirection of Web services updates
Web services, such as Create Adobe PDF Online for scanned pages, can be deployed inside 
of corporate firewalls. See your IS department about setting up Web services for Acrobat 
5.0 if you do not have access to www.adobe.com.
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Searching and Indexing 
Document Collections

Searching indexes
The Adobe Acrobat Search command allows you to perform full text searches of PDF 
documents and collections that have been indexed with the Acrobat Catalog feature.The 
Search command is more powerful and flexible than the Find command. It lets you search 
multiple documents, and define advanced query criteria. Search is faster than Find 
because it reads the index rather than the entire document.

To search an index created using Adobe Acrobat Catalog, you first select the indexes to 
search, define a search query, and view the occurrences of the search term within the 
documents you selected to review.You can also select the documents to review from 
those returned by the search. A search query is an expression made up of text and other 
items to define the information you want to find.

Opening a PDF document associated with an index automatically makes the index 
searchable.

Selecting indexes
You can search any or all indexes displayed in the Index Selection dialog box. Dimmed 
indexes are not available for searching.

To add or remove indexes to search:

1 Choose Edit > Search > Select Indexes to list the currently available indexes and to add 
or delete indexes, and then do one of the following in the Index Selection dialog box:

• To add an index to the available indexes list, click Add, navigate to the index, and 
double-click on the index file.

• To remove an index, select the index name, click Remove, and then click OK.

• To select or deselect an index, select the box for the index, and then click OK. Dimmed 
indexes are currently unavailable for searching.

• To view information about an available index, highlight the index name, click Info, and 
then click OK.The information displayed includes the build date, creation date, number 
of documents in the index, location of the index, status, and information provided by 
the builder of the index.

Using the Search command
The Search command allows you to perform a search on indexed PDF documents.You can 
search for a simple word or phrase, or you can expand your search query by using wild- 
card characters and Boolean operators.You can use the search options to further refine 
your search. And if document and date information were provided for the documents you 
are searching, you can use that information to further narrow your search.
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The text that you type in can be a single word, a number, a term, or a phrase. It can be a 
word, with or without wild-card characters (*, ?), or any combination of letters, numbers, 
and symbols. Because you can use Boolean operators in the text box, you must enclose 
any search term that includes and, or, or not in quotation marks.You can also use the 
operators =, ~, and != with text, but only to perform exact matches, contains, and does not 
contain searches, respectively.You can use comparison operators (<, <=, >, >=) with values 
of the same type.

To perform a full-text search:

1 Launch Acrobat 5.0, and choose Edit > Search > Query.

2 Enter the text you want to search for in the Find Results Containing Text box.To clear 
the Search dialog box and redefine the search, click Clear.

3 Select any combination of the search options:

• Word Stemming. Finds words that contain part of (a word stem) the specified search 
word. It applies to single words, not phrases; does not apply to words that contain wild- 
card characters (*, ?); finds words that end in ing, ed, s, ion, and so on, but not er; and 
cannot be used with the Match Case option.Word Stemming works only for indexes 
built with this option.

• Sounds Like. Finds different spellings for proper names. It applies to single words, not 
phrases; does not apply to words that contain wild-card characters; and cannot be used 
with the Match Case option. Sounds Like works only for indexes built with this option.

• Thesaurus. Finds similar words that appear in the documents you are searching, not 
necessarily all the similar words you might find in a complete thesaurus. It applies to 
single words, not phrases; does not apply to words that contain wild-card characters; 
and cannot be used with the Match Case option.

• Match Case. Limits the results of the search by finding only those documents that 
contain words with the same capitalization. It can be used with a Boolean expression 
and with terms that use wild-card characters. Characters matched by wild-card 
characters can be either uppercase or lowercase.

• Proximity. Limits the results of simple AND searches to one pair of matches per 
document—the pair closest together.The two matches must be within three pages or 
fewer of each other.This option is useful for locating a document that concentrates on 
some topic of interest. Proximity affects relevancy ranking in searches.The closer the 
matches are within a document, the higher the ranking. Proximity does work with 
complex AND searches—such as, Hawaii AND (cruise OR fly).

If the search options are not displayed in the Acrobat Search dialog box, restore them by 
closing the Search dialog box, choosing Edit > Preferences > General > Search (Windows), 
or Edit > Preferences > Search (Mac OS) and selecting Word Options. Choose Edit > Search 
> Query to continue. For information on how these options affect your search query, see 
“Selecting options” on page 225.

4 Select Search.The Search dialog box is hidden, and documents that match your search 
query are listed in the Search Results window in order of relevancy.

• The results are displayed in the Search Results window. Documents more likely to 
contain relevant information are listed first on the list.The relevancy ranking of each 
document is indicated by an icon.The degree of fill in the circle in the icon indicates the 
probability that the document contains the search information. A solid fill indicates a 
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high probability that the document contains your search term; an empty circle 
indicates a low probability that the document contains your search term.When you 
open a document in the list, you view only pages containing matches. All the matches 
on a page are highlighted.When you use ordinary search text, the relevancy ranking 
indicates how frequently the search word appears in the document.This means both in 
absolute terms and relative to the number of other words in the document.

• When you use a Boolean OR operator between two words or phrases in a search, 
documents that contain both items have a higher relevancy ranking than documents 
that contain just one item.

• When you use the Proximity option, the closer the matches are within a document, the 
higher the relevancy ranking of the document.

5 View the document by doing one of the following:

• Select the document, and click the View button.

• Double-click the document.

6 Click the Next Highlight button or the Previous Highlight button to go to other matches 
in the document.You can also choose another document to view.

Relevancy ranking for search results

Advanced search techniques
You may need to perform searches using advanced criteria and special operators. If your 
search returns too many matches, none, or information you don’t need, you can change 
how Acrobat searches.This section covers refining, Word Assistant, options, and Boolean 
operators.

If you want to keep the Search dialog box small, you can hide (or keep hidden) the 
options and type in their names in the Find Results Containing Text box. Along with the 
text box names, you need to use operators such as = (equals) and > (greater than). For the 
options, type in /st (stemming), /so (sounds like), /th (thesaurus), /ca (match case), or /pr 
(proximity).

Before you perform a search with one of these techniques, you can preview the type of 
results you’ll receive using the Word Assistant. For more information, see “Using Word 
Assistant” on page 218. Alternatively, you can redefine the query by typing new text in the 
Acrobat Search dialog box or by using other techniques to expand the search to include 
more documents or to limit the search to fewer documents. For more information, see 
“Limiting searches” on page 221.

Refining searches
If you want to narrow a search, you can refine or confine your search to documents listed 
in a prior search. For example, you can first search for (and find) all documents by an 
author, and then define a search query for that subset of documents.The result would be a 
subset of documents that are authored by the specified author and that contain the 
search string.

LowHigh
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To refine a search:

1 Choose Edit > Search > Results to display the Search Results window. Select and show 
the results of a previous search.

2 Choose Edit > Search > Query to open the Search dialog box. Edit or replace the query 
that produced the first list of documents.

If you used a simple text string for the search query, you might consider refining the 
search query by using the search options, by including document and date information in 
the search, or by using Word Assistant. For more information, see “Using Word Assistant” 
on page 218.

3 Press Ctrl (Windows) or Option (Mac OS).The button label changes from Search to 
Refine.

4 Click Refine.This produces a Search Results list of documents that are a subset of the 
previous list, and that match the new query.

Using Word Assistant
Word Assistant enables you to build a list of terms that will appear when you specify a 
search using the Sounds Like, Word Stemming, or Thesaurus options.The resulting list 
shows you if the option you are using is likely to return helpful results. If the list is too long 
or full of irrelevant words, you can quickly construct a list of words to find by copying 
words from the Word Assistant dialog box and pasting them into the Search dialog box.

To use the Word Assistant with search options:

1 Choose Edit > Search > Word Assistant.

2 Click Indexes to check the available indexes or change the selection of indexes.

3 In the Index Selection dialog box, select the indexes you want to use, and click OK.

4 Select a search option (Sounds Like, Word Stemming, or Thesaurus) from the Assist 
menu.

5 Enter the search word in the Word text box, and click Look Up.

To copy words from the Word Assistant dialog box:

1 Choose Edit > Search > Query to open the Search dialog box.

2 Choose Edit > Search > Word Assistant, and use the Word Assistant to generate a list of 
related words.

3 Double-click a word to search.The selected word appears in the Word text box.

4 Copy the results in the Word text box, and paste them into the Find text box of the 
Search dialog box.

5 Repeat steps 3 through 5 for each word you want to use; separate each pair of words in 
the Find text box with AND or OR.

6 Click Search.
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Searching with Document Info and Date Info
If document and date information was provided for the documents you are searching, you 
can use this information in the Search dialog box to limit your search. For example, you 
can limit your search to documents authored by one person and created or modified 
within a given period or on a given date.You can view the document and date information 
(if any) provided by choosing File > Document Properties > Summary from within the PDF 
document. If these options are not displayed in the Acrobat Search dialog box, restore 
them by closing the Search dialog box, choosing Edit > Preferences > General > Search 
(Windows), or Edit > Preferences > Search (Mac OS) and selecting Document Information. 
Open the Query dialog box to continue.

To search using Document Info:

In the Search dialog box, enter your search query information in the appropriate title, 
subject, author, and keywords text boxes.You can use Boolean operators and wild-card 
characters in these text boxes, with the search text. All documents that contain the value 
are returned. If the With Document Info text boxes are not displayed in your Search dialog 
box, choose Edit > Preferences > General > Search (Windows), or 
Edit > Preferences > Search (Mac OS) and select Document Information.You may see 
additional custom text boxes in your display, depending on the information supplied for 
the PDF document.

To search using Date Info:

1 In the Search dialog box, do one of the following:

• Enter a date (month, day, year), or use the Up Arrow and Down Arrow keys to select a 
value.

• To limit a search to documents created or modified after a specific date, specify the after 
date, and leave the before date blank.

• To limit a search to documents that were created or modified before a specific date, 
specify the before date, and leave the after date blank.

• To create a Boolean AND condition, enter the creation and modification dates in the 
Search dialog box. An AND condition returns only documents created or modified 
during the specified period.

Searching for phrases, stopwords, numbers, and separator 
characters
If the indexes do not specify stopwords, you can search for phrases in which they appear. 
For more information on stopwords, see “Selecting options” on page 225. If your search 
phrase includes the words and, or, or not used in their ordinary sense (not as a Boolean 
operator), put the phrase in quotation marks.The search phrase

“once or twice”

finds all occurrences of the phrase once or twice, not all occurrences of once and all occur- 
rences of twice as it would without the quotes.

• If your search phrase includes punctuation (other than an apostrophe) or special 
characters (such as @ and *), they are ignored. For example, either of the terms

son-in-law, son in law

finds all occurrences of both son-in-law and son in law.
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• If you are unsuccessful in searching for a phrase that includes a common word, it is 
probably because it is a specified stopword.

• If you are unsuccessful in searching for a term that includes numbers, it is probably 
because numbers have been excluded from the index. Adobe Acrobat Catalog defines 
a number to be a sequence of one or more digits (0 through 9), optionally preceded by 
a minus sign (-), optionally separated by one or more commas (,) or periods (.), and 
optionally containing a decimal point, which can be a period (.) or a comma (,).

• If you use a separator character in a search term, it is discarded automatically. Separator 
characters include all symbols, the space character, and punctuation characters except 
the apostrophe.When indexing a PDF document, Acrobat Catalog uses separator 
characters to recognize where one term ends and the next term begins.

• If alphanumeric terms are made up of numbers and separator characters, they can also 
be excluded.

Using Boolean operators
To avoid building inaccurate search queries, follow these guidelines:

• You can use operators in text and Document Info text boxes.

• You can use =, ~, and != with text only to perform exact matches, contains, and does not 
contain searches, respectively.

• You can use comparison operators (<, <=, >, >=) with values of the same type.

• When NOT is used with either or both of the AND and OR operators, it is evaluated 
before either the AND or OR. For example, evolution AND NOT Darwin finds all 
documents that contain the word evolution but not the word Darwin.

• When you combine AND and OR in the same expression, AND is evaluated before OR. 
For example, Darwin OR origin AND species finds all documents that contain Darwin or 
that contain both origin and species.

• When you use parentheses, you change the default order of evaluation for Boolean 
operators. For example, (Darwin OR origin) AND species finds all documents that contain 
either Darwin and species or that contain origin and species. Parentheses can be nested.

• When you use a literal phrase that contains an operator name, a symbol for an operator 
name (such as & for AND), or parentheses, the phrase must be enclosed in quotation 
marks. For example:“cats and dogs” finds all documents that contain the phrase cats 
and dogs, not all documents that contain either the word cats or the word dogs. The 
phrase cats & dogs also needs quotation marks to be interpreted literally.

In addition to and, or, not, and parentheses, the symbols that require quotation marks are

However, search phrases in quotation marks that contain parentheses or vertical bars can 
produce unexpected results.

& AND

| and , OR

 ! NOT
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Expanding searches
If your search returns too few or no results, you may have to expand the search criteria. 
Use the Search dialog box, and follow these general guidelines:

• Use wild-card characters in the search text to increase the number of matches for the 
text.

• Use an asterisk (*) to match zero, one, or more characters; use a question mark (?) to 
match any one character.

• Use wild-card characters in a term that is part of a Boolean expression.

• Use wild-card characters to specify Document Info text box values. However, you 
cannot use wild-cards to represent separator characters such as the hyphen (-) and the 
slash (/).

• Use Boolean expressions in Document Info text box values.

• Use a Boolean OR operator between two words to return documents containing either 
word.

• Use the Sounds Like,Word Stemming, and Thesaurus options to increase the number of 
matches for the text.

• Use a comma (,) or vertical bar (|) to separate items in an OR search.

Limiting searches
• Use a Boolean NOT operator before a word or search term to exclude documents 

containing the word or search term.

• Use an exclamation point (!) as another way to specify a NOT search.

• Use a Boolean AND operator between two words to return only documents containing 
both words.

• Use the Proximity option to limit AND searches.This specifies that words must be in 
close proximity to each other—within three pages or fewer.

• Use the Match Case option to exactly match capitalization.

Indexing PDF Documents
You can use the Adobe Acrobat Catalog command to create a full-text index of your PDF 
documents and document collections. A full-text index is a searchable database of all the 
text in a document or set of documents.The following sections guide you through the 
steps to create indexes.

Preparing and structuring document collections for 
indexing
Before you index a document collection, you need to structure the documents on the disk 
drive or network server volume, verify cross-platform filenames, complete the Document 
Info fields, and develop collateral information. You can then set other options to help your 
readers find the information they need.
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Creating the file structure
Begin the indexing process by creating a folder to contain the documents you want to 
index, the index definition file (PDX) and its support folder. Adobe Acrobat Catalog 
generates the PDX file and its support folder in the same folder with the document 
collection.The index definition file will have the same name as the index folder and a .pdx 
extension.The support folder has the same name as the PDX file, and contains related 
folders that are generated automatically by Adobe Acrobat Catalog.The following guide- 
lines apply:

• Your documents should be complete in content and electronic features, such as links, 
bookmarks, and form fields, before you use Acrobat Catalog to index them.

• Consider creating a separate PDF file for each chapter or section of a document.When 
you separate a document into parts and then search it, search performance is 
optimized.

• The entire index—both the PDX file and the support folder—must be located inside a 
single folder. See “Moving document collections and their indexes” on page 229 for 
more information.

• The indexed documents must reside on a single disk drive or network server volume, 
and the index must be on the same drive or volume as the indexed documents 
(Windows).

To prepare and structure documents for indexing:

1 Create and name a new folder to contain the document collection and the index files.

2 Move or copy all the PDF documents you want to index into the new folder.

3 Name the PDF documents, considering the following:

• When you name PDF documents and build indexes for cross-platform document collec- 
tions, the safest approach is to observe MS-DOS filenaming conventions.Though 
Adobe Acrobat has a sophisticated mapping filter for identifying formats of indexed 
documents, ambiguities caused when names created for one platform are mapped to 
usable names on another platform can slow down the searches.There may even be 
cases where this prevents documents from being located.

• If you are using the Mac OS version of Adobe Acrobat Catalog to build a cross-platform 
indexed document collection, and if you don’t want to change long PDF filenames to 
MS-DOS filenames, select Make Include/Exclude Folders DOS Compatible in the Index 
group of preferences before you build your index. If you check this preference, you 
must use MS-DOS filenaming conventions for the folder names (8 digits with 3-digit 
extension); however, you do not have to use these conventions for the names of the 
files inside the folders.

• If you are using Mac OS with an OS/2 LAN Server and if you want to be sure that the 
indexed files are searchable on all PC platforms, either configure LAN Server Macintosh 
(LSM) to enforce MS-DOS filenaming conventions, or index only FAT volumes. (HPFS 
volumes may contain unretrievable long filenames.)

• If you are indexing PDF documents with long filenames that will be truncated for 
Windows use, be consistent in your use of either the Windows or Mac OS version of 
Adobe Acrobat Catalog to build or update the index.
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• If you are creating documents that will be searched only by Macintosh users, do not use 
deeply nested folders or pathnames longer than 256 characters.

• If you are planning to deliver the document collection and index on an ISO 9660- 
formatted disc, you should use ISO 9660 filenames.With the Macintosh version of 
Adobe Acrobat Catalog, check Log Compatibility Warnings in the Logging preferences 
to be warned of noncompliant filenames. For more information, see “Naming PDF 
documents” on page 186.

Note: Avoid using extended characters, such as accented characters and some non- 
English characters, in the names of files and folders used for the index or the indexed files. 
The font used by Adobe Acrobat Catalog does not support character codes 133 through 
159.

4 Complete the Document Info fields for each indexed file, considering the following 
guidelines:

• Use a descriptive title in the Title field.The filename of the document appears in the 
Search Results dialog box.

• Always use the same field for category information. For example, don’t use the Subject 
field for some documents and the Keywords field for others.

• Use the same word for the same category. For example, don’t use biology for some 
documents and life sciences for others.

• Use the Author field to identify the group responsible for the document. For example, 
the author of a hiring policy document might be the Human Resources department.

• Add the document part numbers as keywords. For example, add something like 
doc#=m234 to the Keywords field.

• Use the Subject or Keywords field or both to categorize documents by type. For 
example, you might use status report as a Subject value and monthly or weekly as a 
Keywords field value for a single document.

• Make a table that shows the values assigned to each document if you are publishing a 
large number of documents.While you are developing the index, use the table to 
maintain consistency.When you publish the index, include the table as part of your 
documentation.

You can also define custom data fields, such as Document Type, Document Number, and 
Document Identifier, to improve searchability. Be advised, however, that you need a strong 
understanding of the PDF format to be able to create these customizations.

5 Provide information in the Index Description text box.When index users list available 
indexes, they can read these descriptions.

6 Provide a separate index description in a Readme file, if necessary. Such a document 
could provide the following information:

• The kind of documents indexed.

• The search options supported.

• The person to contact or a phone number to call with questions.

• A list of numbers or words that are excluded from the index.
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• A list of the folders containing documents included in a LAN-based index, or a list of the 
documents included in a disk-based index.You might also include a brief description of 
the contents of each folder or document.

• A list of the values for each document, if Document Info field values are assigned to 
indexed documents.

You can place index-description Readme files in the same folders as the indexes they 
describe. Alternatively, you can place them in a central location.That way users can easily 
find descriptions of all the indexes without having to know where the indexes themselves 
are located.

Defining and building an index
Before defining and building your index, be sure that you have prepared the files and 
collections properly. Adobe Acrobat Catalog will index all the documents in the folders 
you choose, so review “Preparing and structuring document collections for indexing” on 
page 221 if you need help.

To define and build an index:

1 Choose Tools > Catalog to open the Adobe Acrobat Catalog dialog box.

2 Click the New Index button.

3 In the New Index Definition dialog box, enter a name for the index.

4 In the Include These Directories section, click Add and navigate to the folder you want 
to include in the index. Select the folder and click OK (Windows) or Choose (Mac OS).

Note: On Mac OS, if you do not plan on moving the index and document collection, you 
can add folders from multiple servers or disk drives.

5 To exclude folders from the index, click Add under Exclude These Subdirectories, 
navigate to the folders, and select them.You cannot exclude individual files inside a folder; 
you have to exclude the entire folder.

6 To change index options, select Options, make the necessary selections, and click OK. 
You can exclude specific words (stopwords) from the index, exclude numbers, and disable 
some of the user’s search options (Case Sensitive, Sounds Like, Word Stemming). See 
“Selecting options” on page 225 for more information.

7 Click Build. Retain the .pdx extension provided for the filename.

8 Determine the location where the index will be saved. Use the following guidelines 
when selecting a location for the index folder and file:

• The folder must be on the disk or network server volume where the documents to be 
indexed are stored (Windows).

• The folder may be put on a different disk or network server volume from that of the 
indexed documents, if you don’t plan to move the index and documents. In this case, 
choose Allow Indexing On a Separate Drive from the Tools > Catalog > Preferences > 
General dialog box.

• The pathname of the folder should not contain high ANSI characters (such as some 
foreign characters) or the slash (/) character.

9 Click OK.



Using Help | Contents | Index Back 225  

Adobe Acrobat Help Searching and Indexing Document Collections 

Using Help | Contents | Index Back 225 

Whenever Catalog builds or updates an index, it creates a log file of errors and messages. 
In Windows, the log file (.log) is in the same folder as the index files. On Mac OS, the log file 
is in the Catalog index folder by default.You can set the preferences to save the log file in 
any other folder.

Stopping index builds
As Catalog builds the index, it displays messages that report the progress of the build.You 
can stop building an index any time from the Adobe Acrobat Catalog dialog box.

To stop index builds:

Click the Stop button in the Adobe Acrobat Catalog dialog box.

The message “Build stopped by user” appears in the dialog box. It takes a few seconds for 
all the active processes to halt.

Catalog maintains the partial results of the build for use when you next update the index. 
This partial index can be searched.

Selecting options
The Options dialog box gives you searching and optimizing choices.You can exclude, or 
stop, up to 500 words from appearing in an index. For instance, you might want to exclude 
words such as the, a, but, or, for, and by. When you exclude stopwords from an index, it 
makes the index 10–15% smaller.The drawback is that users will be unable to search using 
phrases that contain these stopwords. For this reason, it is helpful to provide a list of the 
stopwords with the index.The Optimize for CD-ROM option in the Options dialog box 
arranges index files for the fastest possible access on a CD.You can change the defaults for 
most of the options in the Index Defaults group in the Preferences dialog box.

To add or remove stopwords and numbers:

1 To add a stopword, type the word in the Word text box, and select Add. Stopwords can 
be up to 26 characters long and are case sensitive.

2 To remove a word from the list of stopwords, select a word in the Words to Not Include 
in Index text box, and select Remove.

3 To exclude numbers, specify the exclusion in the Options dialog box. For Windows, this 
is necessary because the default is to include numbers. For Windows and Mac OS, change 
the default in the Index Defaults group of preferences, as well as specify exclusion for a 
particular index in the Options dialog box.

Excluding numbers can significantly reduce the size of an index. However, the disad- 
vantage of excluding numbers is that users will not be able to find phrases that contain 
numbers.You should always inform users when numbers are excluded from an index.

4 Click OK.

To enable or disable word search options:

1 Select or deselect any combination of options:

• Case Sensitive enables the Match Case option in Acrobat Search.The Case Sensitive 
option limits the search to word matches with specified upper- and lowercase 
elements.

• Sounds Like enables the Sounds Like option in Acrobat Search.The Sounds Like option 
expands searches for proper names.
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• Word Stemming enables the Word Assistant preview in Acrobat Search.The Word 
Stemming option finds words that share a word stem with the search term.

2 Click OK.

To enable or disable the CD-ROM optimize option:

1 Select or deselect the Optimize for CD-ROM option. Click OK.

Optimize for CD-ROM arranges the files for quick retrieval from a CD.This option also 
makes it easier for you to modify Document Info fields or security settings after you have 
indexed a document. Normally when a user searches a document that has been modified 
after it was indexed, a message indicates that the document was changed, and the user 
must choose whether to use the index.When you select the Optimize for CD-ROM option, 
the message and choice are bypassed.

Adding document identifiers to 1.0 PDF files for cross-platform 
compatibility
You may need to add unique document identifiers to PDF documents created with version 
1.x of Acrobat Distiller or PDFWriter when you need them in cross-platform environments. 
Version 2 and later of these programs add the identifiers automatically.

Document identifiers are needed when Mac OS filenames are shortened when translated 
to DOS filenames. Filenaming ambiguities often result from this cross-platform renaming 
process. Acrobat Search uses the unique identifiers to resolve such ambiguities. Add these 
document identifiers in the Options dialog box.

To add document identifiers:

1 Select the Add IDs to Acrobat 1.0 PDF files option. Click OK.

Setting Acrobat Catalog and Search preferences
There are a number of preferences available to skilled users of Adobe Acrobat Catalog.The 
default settings are designed to work for most users, and it is recommended that you do 
not customize these preferences unless you are familiar with the underlying programming 
concepts.

Setting Acrobat Catalog preferences
The preferences you set here will determine what options are available to your readers 
when they use the Acrobat Search feature.The Catalog and Search preferences are very 
closely related, so be sure to consider both when building your indexes.

Note: You can restore the default preference values by clicking the Restore All Defaults 
button.

To set Acrobat Catalog general preferences:

1 Click the Preferences button in the Adobe Acrobat Catalog dialog box.

2 Select General from the preferences list.

3 Edit the general settings you want to change:

• Delay Before Purge (seconds): 30–905 (Default=905). Specifies the delay from the time 
the purge command is invoked. It is strongly recommended that you leave this at the 
default.
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• Document section size (words): Small=200000, Medium=400000, and Large=800000. 
Specify Small if you have a low memory configuration.The larger the setting, the faster 
the update. This setting determines the maximum size of a document before Acrobat 
Catalog creates two or more indexes for the document.

• Group Size For CD-ROM: Should not be set above 4000.

• Index available after (number of ) Documents: 16–4000 (Default=1024). Specifies the 
number of PDF files Catalog processes before making a partial index available, or 
before updating the current index with entries for new and changed documents.The 
larger the number, the faster the search.To make partial indexes available quickly 
during large updates, specify a small build-group size (100 or fewer). However, note 
that decreasing this setting slows the update and the execution of search queries.

• Minimum memory for building indexes (kilobytes): (Default=128). Specifies that the 
build stops if the percentage of memory available at the start of a build drops below 
this figure.The larger the setting, the faster the search.

• Allow indexing on a separate drive: Permits you to index on a separate drive when this 
check box is selected.

• Make Include/Exclude Folders DOS Compatible: Makes these folders DOS compatible 
(Mac OS only).

4 Click OK.

To set Index Defaults preferences:

1 Click the Preferences button in the Adobe Acrobat Catalog dialog box.

2 Select Index Defaults from the preferences list.

3 Edit the settings you want to change:

• Do not include numbers.

• Optimize for CD-ROM.

• Add IDs to Acrobat 1.0 PDF files.

• Case sensitive.

• Sounds like.

• Word stemming.

4 Click OK.

For more information on these options, see “Selecting options” on page 225.

To set Logging preferences:

1 Click the Preferences button in the Adobe Acrobat Catalog dialog box.

2 Select Logging from the preferences list.

3 Edit the settings you want to change:

• Enable logging.

• Log search engine messages.

• Log compatibility warnings.

• Maximum log file size (kilobytes): (Default=1024).

• Log file name: (Default=Catalog).
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• Save log file in: (Default=Application folder).

To set Index File Location preferences:

1 Click the Preferences button in the Adobe Acrobat Catalog dialog box.

2 Select Index File Location from the preferences list.

3 Edit the settings you want to change:

• Default index name: (Default=index.pdx).

• Save Index: (Default=Inside First Include Folder).

To add Custom Fields:

1 Click the Preferences button in the Adobe Acrobat Catalog dialog box.

2 Select Custom Fields from the preferences list.

3 Edit the settings you want to change:

• Field Name Enter a name for the new field you want to create.

• Field Type Select from Integer, Date, or String.

Note: Add custom fields to the search preferences only if the indexed documents have 
these fields. If you add a Date field and no document includes that field, entering a value 
and searching on it will return no results.

For information on customizing Acrobat, see the Acrobat Software Development Kit (SDK). 
Support for the Adobe Acrobat SDK is provided to members of the Adobe Solutions 
Network (ASN) Developer Program. For information on joining the ASN Developer 
Program, requesting developer technical support, or obtaining updates to this SDK, refer 
to the Developer Support section of the Adobe Web site (partners.adobe.com/asn/ 
developer/).

Setting Search preferences
You can change the default settings in the Search Preferences dialog box to add more 
choices to your Search dialog box, if necessary. For example, if you check Show Fields, a 
With Document Info section is added to the Search dialog box.

To change search preferences:

1 Choose Edit > Preferences > General > Search (Windows) or Edit > Preferences > Search 
(Mac OS).

2 Set the preferences in the dialog box as necessary:

• Document Information displays Document Info fields. For more information, 
see“Searching with Document Info and Date Info” on page 219.

• Word Options displays search word options. For more information, see “Selecting 
options” on page 225.

• Date Filtering displays the Date Info fields.

• Hide Query Dialog on Search hides the dialog box during a search.

• Sort by allows you to specify a sort by Modified, Producer, Score, Subject, or Title.

• Show First displays a specified number of documents that are the first returned from 
the search.

• Hide Results Dialog on Search hides the dialog box when viewing results.
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• Next Highlight allows you to specify highlighting By Page, By Word, or No Highlight.

3 Click OK.

Purging and rebuilding indexes
When you rebuild an index, entries for deleted documents and for the original versions of 
changed documents remain in the index but are marked as invalid.This incremental 
updating slightly increases the time required for searches that use the index. It also can 
greatly increase the disk space required by the index. For example, if every document 
indexed has changed since an initial build, the space required for the index is doubled.

Because these increases accumulate over time, you should occasionally purge the index 
before rebuilding it.You should also purge and rebuild if you change the optional search 
features supported by an index or change the stopwords list used to build an index. 
Otherwise, search performance may be slowed or search results distorted.

To purge and rebuild an index:

1 Select Tools > Catalog and click the Open Index button.

2 Locate and select the index-definition (PDX) file for the index.

3 Click the Purge button.

The index is purged. If the index is currently in use, users are given time to complete 
queries in progress before the purge begins.

The default “time before purge” is 905 seconds, which is equal to 15 minutes. Users receive 
an “Index unavailable for searching” message if they attempt to enter a new query.

4 When the purge is complete, select the PDX file (for the index), and click Open.

5 Click the Build button.

Moving document collections and their indexes
You can develop and test an indexed document collection on a local hard drive and then 
move the finished document collection to a network server or disk. An index definition 
contains relative paths between the index-definition (PDX) file and the folders containing 
the indexed documents. If these relative paths are unchanged, you don’t have to rebuild 
the index after moving the indexed document collection. If the PDX file and the folders 
containing the indexed documents are in the same folder, you can maintain the relative 
path simply by moving that folder.

If the relative path changes, you must create a new index after you move the indexed 
document collection. However, you can still use the original PDX file.To use the original 
PDX file, first move the indexed documents.Then copy the PDX file to the folder where 
you want to create the new index, and edit the Include and Exclude lists as necessary.

If the index resides on a drive or server volume separate from any part of the collection it 
applies to, moving either the collection or the index will break the index. If you intend to 
move a document collection either to another network location or onto a CD, create and 
build the index in the same location as the collection.
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Managing Color in Acrobat
When your document must meet strict color standards, viewing and editing colors consis- 
tently becomes critical, all the way from scanning source images to creating final output. A 
color management system reconciles color differences among devices so that you can be 
reasonably certain of the colors your system ultimately produces.

Why colors sometimes don’t match
No device in a publishing system is capable of reproducing the full range of colors 
viewable to the human eye. Each device operates within a specific color space that can 
produce a certain range, or gamut, of colors.

The RGB (red, green, blue) and CMYK (cyan, magenta, yellow, and black) color models 
represent two main categories of color spaces.The gamuts of the RGB and CMYK spaces 
are very different; while the RGB gamut is generally larger (that is, capable of representing 
more colors) than CMYK, some CMYK colors still fall outside the RGB gamut (see “Color 
gamuts” on page 232). In addition, different devices produce slightly different gamuts 
within the same color model. For example, a variety of RGB spaces can exist among 
scanners and monitors, and a variety of CMYK spaces can exist among printing presses.

Because of these varying color spaces, colors can shift in appearance as you transfer 
documents between different devices. Color variations can result from different image 
sources (scanners and software produce art using different color spaces), differences in 
brands of computer monitors, differences in the way software applications define color, 
differences in print media (newsprint paper reproduces a smaller gamut than magazine- 
quality paper), and other natural variations, such as manufacturing differences in monitors 
or monitor age.

About color management 
Because color-matching problems result from various devices and software using 
different color spaces, one solution is to have a system that interprets and translates color 
accurately between devices. A color management system (CMS) compares the color space 
in which a color was created to the color space in which the same color will be output, and 
makes the necessary adjustments to represent the color as consistently as possible among 
different devices.

The following components are integral to a workflow:

Device-independent color space To successfully compare different device gamuts and 
make adjustments, a color management system must use a reference color space—an 
objective way of defining color. Most CMSs use the internal CIE (Commission Interna- 
tionale d’Eclairage) LAB color model, which exists independently of any device and is large 
enough to reproduce any color visible to the human eye. For this reason, CIE LAB is 
considered device-independent.
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Color management engine Different companies have developed various ways to 
manage color.To provide you with a choice, a color management system lets you choose a 
color management engine that represents the approach you want to use. Sometimes called 
the color management module (CMM), the color management engine is the part of the 
CMS that does the work of reading and translating colors between different color spaces.

Color profiles The CMS translates colors with the help of color profiles. A profile is a 
mathematical description of a device’s color space, that is, how the reference CIE values of 
each color in the color space map to the visual appearance produced by the device. For 
example, a scanner profile tells a CMS how your scanner “sees” colors so that an image 
from your scanner can be translated into the CIE color space accurately. From the CIE 
space, the colors can then be translated accurately again, via another profile, to the color 
space of an output device.

Rendering intents No single color translation method can manage color correctly for all 
types of graphics. For example, a color translation method that preserves correct relation- 
ships among colors in a wildlife photograph may alter the colors in a logo containing flat 
tints of color. Color management engines provide a choice of rendering intents, or trans- 
lation methods, so that you can apply a method appropriate to a particular graphic 
element.

Note: Don’t confuse color management with color correction. A CMS won’t correct an 
image that was saved with tonal or color balance problems. It provides an environment 
where you can evaluate images reliably in the context of your final output.

About color models 
Common models include RGB (for red, green, blue) and CMYK (for cyan, magenta, yellow, 
black).

RGB model 
A large percentage of the visible spectrum can be represented by mixing red, green, and 
blue (RGB) colored light in various proportions and intensities.Where the colors overlap, 
they create cyan, magenta, and yellow.

RGB colors are called additive colors because you create white by adding R, G, and B 
together—that is, all light is reflected back to the eye. Additive colors are used for lighting, 
television, and computer monitors.Your monitor, for example, creates color by emitting 
light through red, green, and blue phosphors.

Additive colors (RGB) 
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CMYK model 
Whereas the RGB model depends on a light source to create color, the CMYK model is 
based on the light-absorbing quality of ink printed on paper. As white light strikes trans- 
lucent inks, a portion of the spectrum is absorbed. Color that is not absorbed is reflected 
back to your eye.

Combining pure cyan (C), magenta (M), and yellow (Y) pigments would result in black by 
absorbing, or subtracting, all colors. For this reason they are called subtractive colors. Black 
(K) ink is added for better shadow density. (The letter K came into use because black is the 
key color for registering other colors, and because the letter B also stands for blue.) 
Combining these inks to reproduce color is called four-color process printing. 

Subtractive color (CMYK)

Grayscale model 
Grayscale uses tints of black to represent an object. Every grayscale object has a 
brightness value ranging from 0% (white) to 100% (black). Images produced using black- 
and-white or grayscale scanners are typically displayed in grayscale.

Grayscale also lets you convert color artwork to high-quality black-and-white artwork. All 
color information in the original artwork is discarded; the gray levels (shades) of the 
converted objects represent the luminosity of the original objects.

When you convert grayscale objects to RGB, the color values for each object are assigned 
that object’s previous gray value.You can also convert a grayscale object to a CMYK object.

Color gamuts 
The gamut, or color space, of a color system is the range of colors that can be displayed or 
printed.The spectrum of colors that can be viewed by the human eye is wider than any 
method of reproducing color.
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The RGB gamut contains the subset of colors that can be viewed on a computer or 
television monitor (which emits red, green, and blue light). Some colors, such as pure cyan 
or pure yellow, can’t be displayed accurately on a monitor.The smallest gamut is that of 
the CMYK model, which consists of colors that can be printed using process-color inks. 
When colors that cannot be printed are displayed on-screen, they are referred to as out-of- 
gamut colors (that is, they are outside the CMYK gamut).

The RGB color gamut exceeds the CMYK color gamut.
A. RGB color gamut B. CMYK color gamut 

Device-dependent color 
Color varies depending on the device that produces it. An object (a vector drawing or 
bitmap image) with a device-dependent color space displays colors that depend on the 
hardware with which the image is created and output. Device-dependent color works 
best when each part of the imaging process is controlled. For example, at a print service 
provider, the scanner is calibrated to digitize color in a photo accurately, the electronic 
image is then displayed on a particular calibrated monitor, and the resulting file is printed 
on a particular calibrated printer. All of these devices are calibrated to display color 
accurately from one device to the other.

Device-independent color 
In a sense, each device speaks its own color language, and it can’t communicate that color 
very well to another device.What’s needed is an interpreter, such as a color management 
system.

A color management system uses a device-independent color model as the color 
language by which all color information is referenced.The color model Acrobat uses is 
called CIE LAB, developed in 1976 by the Commission Internationale de l’Eclairage (Inter- 
national Committee on Illumination, or CIE).The CIE’s standard for measuring color is 
based on how the human eye perceives it, not on the device that created it.

Color objects can be edited in a device-independent color space that is larger than the 
color space of the output device, such as a computer monitor, a TV screen, film, or a four- 
color press. Color objects can then be saved with profiles that contain information 
describing the characteristics of the source and output color devices.

This makes a color-managed workflow advantageous.The objects become portable 
because they can be displayed on widely differing devices simply by tagging the objects 
with different destination ICC profiles.

A

B
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Do you need color management?
You might not even need color management if your production process is tightly 
controlled for one medium only. (For example, you or your prepress service provider may 
prefer to tailor CMYK images and specify color values for a known set of printing condi- 
tions.) Whenever you have more variables in your production process though, you can 
probably benefit from color management.

Color management is recommended if you anticipate reusing color graphics for print and 
online media, using various kinds of devices within a single medium (such as different 
printing presses), if you manage multiple workstations, or if you plan to print to different 
domestic and international presses. If you decide to use color management, consult with 
your production partners—such as graphic artists and prepress service providers—to 
ensure that all aspects of your color management workflow integrate seamlessly with 
theirs.

About working spaces 
Among other options, predefined color management settings specify the color profiles to 
be associated with the RGB, CMYK, and Grayscale color modes.The settings also specify 
the color profile for spot colors in a document. Central to the color management workflow, 
these profiles are known as working spaces. The working spaces specified by predefined 
settings represent the color profiles that will produce the best color fidelity for several 
common output conditions. For example, the U.S. Prepress Defaults setting uses a CMYK 
working space that is designed to preserve color consistency under standard Specifica- 
tions for Web Offset Publications (SWOP) press conditions.

Managing color in Acrobat
Colors must often be converted when they are displayed to a monitor or sent to a printer. 
This will always be the case when the color models do not match (for example, when 
CMYK color is displayed on an RGB monitor).The techniques used for these conversions 
are based on the use of ICC profiles. For managed colors, this conversion is well under- 
stood because managed colors are described using ICC profiles. For unmanaged colors, 
however, the process is less obvious. Because unmanaged colors do not use ICC profiles, 
one must be temporarily assumed for the purpose of conversion.The choice of profiles to 
use for these conversions of unmanaged colors is controlled by the Acrobat Color Prefer- 
ences dialog box. Users may either use the profiles specified using a predefined color 
settings file, or select specific profiles based on local press conditions.

In Acrobat 5.0, the soft proofing feature allows you to use your monitor to accurately see 
how colors in a PDF document will look when rendered on a particular output device. (See 
“Soft-proofing colors” on page 237.)

At print time, using the Acrobat Advanced Print Settings dialog box, Acrobat 5.0 also 
allows the user to determine if color is managed on the host or on the printer. Host-based 
color management gives better control over the output color space and more predictable 
ICC workflows. (See “Managing color on a printer” on page 239.)
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Choosing a color settings file
Acrobat provides several common color settings optimized for various workflows and pre- 
press and online documents. Each color settings file (CSF) has associated values for the 
working spaces and color management engine, and the color settings file you choose 
determines the other options available in this dialog box.You can edit the Working Spaces 
settings only if you select Custom for Settings.

In most cases, the predefined settings provide sufficient color management for your 
needs. However, these settings can also serve as starting points for customizing your own 
workflow settings.

Note: These CSFs are a subset of those used in Adobe Photoshop and Adobe Illustrator. In 
Acrobat, you cannot save customized CSF files; if you wish to share a customized CSF file, 
you must create the file in Photoshop or Illustrator.

To choose a color settings file:

1 Choose Edit > Preferences > General. Select Color Management in the left pane of the 
Preferences dialog box.

2 For Settings, choose one of the predefined common color settings files (CSFs), or define 
your own custom settings. Choose Custom to define your own color management policy.

Acrobat uses only the profiles and color management engine choice in the CSF.

Note: The color management information embedded in a PDF file always takes prece- 
dence over the CSF. In Acrobat, the information in the CSF is used only to determine the 
color management engine and profiles used to display or print unmanaged (device- 
dependent) colors in a document. The information in the CSF may also affect whether 
PostScript printing uses the CMYK working space as the default when the policy for CMYK 
is not “off.”

Color Management Off Uses passive color management techniques to emulate the 
behavior of applications that do not support color management. Although working space 
profiles are considered when converting colors between color spaces, Color Management 
Off does not tag documents with profiles. Use this option for content that will be output 
on video or as on-screen presentations.

Note: Color Management Off is not the equivalent of no color management.

U.S. Prepress Defaults Manages color for content that will be output under common 
press conditions in the U.S.

Europe Prepress Defaults Manages color for content that will be output under common 
press conditions in Europe.

Japan Prepress Defaults Manages color for content that will be output under common 
press conditions in Japan.

Web Graphics Defaults Manages color for content that will be published on the World 
Wide Web.

ColorSync Workflow (Mac OS only) Manages color using the ColorSync CMS with the 
profiles chosen in the ColorSync control panel. Use this option if you want to use color 
management with a mix of Adobe and non-Adobe applications.This color management 
configuration is not recognized by Windows systems, or by versions of ColorSync earlier 
than 3.0.
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Emulate Photoshop 4 Emulates the color workflow used by the Mac OS version of 
Adobe Photoshop 4.0 and earlier.

Photoshop 5 Default Spaces The default color settings in Photoshop 5.0

The values for the color management engine and the RGB, CMYK, and Grayscale working 
spaces vary with the Settings value. If you edit any of these settings, your Settings 
selection reverts to Custom.

Note: These settings apply to any color spaces in a PDF file that are not color managed, 
and they remain in effect until you change them again. Acrobat uses the profiles and color 
management system information from the color settings file to convert only unmanaged 
color in the document for display and printing.

Specifying working spaces for unmanaged colors
In a color-managed workflow, each color mode must have a working space profile 
associated with it. Acrobat ships with a standard set of CMYK, RGB, and Grayscale profiles 
that have been recommended and tested by Adobe Systems for most color management 
workflows. By default, only these profiles appear in the working space menus. Note the 
following for Grayscale working space profiles:

• You can specify a Grayscale working space profile that is based on the characteristics of 
a particular dot gain. Dot gain occurs when a printer’s halftone dots change as the ink 
spreads and is absorbed by paper. Dot gain is the amount by which the expected dot 
increases or decreases. For example, a 50% halftone screen may produce an actual 
density of 60% on the printed page, exhibiting a dot gain of 10%.The Dot Gain 10% 
option represents the color space that reflects the grayscale characteristics of this 
particular dot gain.

Proof (no dot gain), and printed image (with dot gain) 

• You can also specify a Grayscale working space profile that is based on the character- 
istics of a particular gamma. A monitor’s gamma setting determines the brightness of 
midtones displayed by the monitor. Gray Gamma 1.8 matches the default grayscale 
display of Mac OS computers and is also the default grayscale space for Photoshop 4.0 
and earlier. Gray Gamma 2.2 matches the default grayscale display of Windows 
computers.

Specifying a color management engine 
The color management engine specifies the system and color-matching method used to 
convert colors between color spaces. Acrobat uses industry-standard color management 
engines:

• Adobe (ACE), which uses the Adobe color management system and color engine.This is 
the default setting for most preset color configurations.
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• (Windows) Microsoft ICM, which uses the color management system provided by 
Microsoft Corporation for Windows 98 and Windows 2000 computers.

• (Mac OS) Apple ColorSync, Apple CMM, or Heidelberg CMM.

The color management engines displayed in the Color Management Preferences dialog 
box depend on the platform on which Acrobat is running. Any third-party color 
management engines you have installed are displayed also.

Using black-point compensation 
The Use Black Point Compensation option controls whether to adjust for differences in 
black points when converting colors between color spaces.When this option is enabled, 
the full dynamic range of the source space is mapped into the full dynamic range of the 
destination space.When disabled, the dynamic range of the source space is simulated in 
the destination space; although this mode can result in blocked or gray shadows, it can be 
useful when the black point of the source space is lower than that of the destination 
space.

The Use Black Point Compensation option is selected for all predefined color management 
configurations. It is highly recommended that you keep this option selected.

Note: Black point compensation is never applied when printing to a PostScript printer 
using RIP-based color management. Also, the black point compensation flag does not 
affect the display, only printing with host-based color management. The only way to turn 
off black point compensation for the display is to enable soft proofing with Simulate Ink 
Black selected.

To set black point compensation:

In the Color Management Preferences dialog box, select Use Black Point Compensation.

Soft-proofing colors 
In a traditional publishing workflow, you print a hard proof of your document to preview 
how the document’s colors will look when reproduced on a specific output device.You 
can use the precision of color profiles to soft-proof your document directly on the 
monitor.You can display an on-screen preview of how your document’s colors will look 
when reproduced on a particular output device.

Keep in mind that the reliability of the soft proof is highly dependent upon the quality of 
your monitor, your monitor profile, and the ambient lighting conditions of your 
workstation.

For best soft-proofing results, you should characterize or calibrate your monitor. For 
more information, see “Creating a viewing environment” on page 238. 

To display a soft proof:

1 Choose View > Proof Setup > Custom.

2 In the Proof Setup dialog box, choose a proofing space. Choose a device profile to 
emulate, or select None to proof only for ink black or paper white simulation, without 
simulating a different output device.

3 Select whether to simulate Ink Black or Paper White.
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• Select Ink Black to use the relative colorimetric rendering intent with no black point 
compensation.The intent of Relative Colorimetric is identical to that of Absolute Colori- 
metric except for the following difference: relative colorimetric compares the white 
point (extreme highlight) of the source color space to that of the destination color 
space and shifts all colors accordingly. Relative colorimetric can be more accurate if the 
image’s profile contains correct white point information.This is the default rendering 
intent used by all predefined color management configurations.

• Select Paper White to use the absolute colorimetric rendering intent. Absolute Colori- 
metric rendering intent leaves colors that fall inside the destination gamut unchanged. 
Turning this off (Relative Colorimetric) maps Paper White to the whitest value that the 
monitor can display.Turning this on (Absolute Colorimetric) attempts to reproduce the 
actual color and tone of the document on the monitor.Thus, if the paper is darker or a 
different shade, the color on the monitor will appear somewhat muted, offering a more 
realistic rendition of how the color actually reproduces, especially in the case of limited- 
gamut media such as uncoated stock.

If you select Simulate Paper White, Simulate Ink Black is automatically selected and grayed 
out because it is required.

4 Click OK to accept the settings.

5 Choose View > Proof Colors to toggle the proof display on and off.When soft proofing 
is on, a check mark appears next to the Proof Colors command.

Creating a viewing environment 
Your work environment influences how you see color on your monitor and on printed 
output. For best results, control the colors and light in your work environment by doing 
the following:

• View your documents in an environment that provides a consistent light level and color 
temperature. For example, the color characteristics of sunlight change throughout the 
day and alter the way colors appear on your screen, so keep shades closed or work in a 
windowless room.To eliminate the blue-green cast from fluorescent lighting, consider 
installing D50 (5000 degree Kelvin) lighting. Ideally, view printed documents using a 
D50 lightbox.

• View your document in a room with neutral-colored walls and ceiling. A room’s color 
can affect the perception of both monitor color and printed color.The best color for a 
viewing room is polychromatic gray. Also, the color of your clothing reflecting off the 
glass of your monitor may affect the appearance of colors on-screen.

• Match the light intensity in the room or lightbox to the light intensity of your monitor. 
View continuous-tone art, printed output, and images on-screen under the same 
intensity of light.

• Remove colorful background patterns on your monitor desktop. Busy or bright patterns 
surrounding a document interfere with accurate color perception. Set your desktop to 
display neutral grays only.

• View document proofs in the real world under which your audience will see the final 
piece. For example, you might want to see how a housewares catalog looks under the 
incandescent light bulbs used in homes, or view an office furniture catalog under the 
fluorescent lighting used in offices. However, always make final color judgments under 
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the lighting conditions specified by the legal requirements for contract proofs in your 
country.

Managing color on a printer
With Acrobat 5.0, you have the option of selecting host-based or printer-based color 
management. Host-based color management gives better control over the output color 
space and more predictable ICC workflows.You make this selection in the Advanced Print 
Settings dialog box, where you also control tiling options, set transparency options, and 
set device-dependent characteristics such as transfer functions.The range of options 
available depends on your printer and printer driver. For additional information on using 
the Print dialog box, see “Printing PDF documents” on page 26.

Note: The Advanced Print Settings dialog box is available for PostScript printers only.

If you are sending your PDF files to a service bureau, you can use the Trapping Key dialog 
box to declare whether an Adobe PDF file contains trapping information.

If you are connected to the Internet, click Printing Tips in the Print dialog box to 
connect to the Adobe Web site for information on troubleshooting printing problems in 
Acrobat.

To access the Advanced Print Settings dialog box:

1 Choose File > Print. In the Print dialog box, click Advanced (Windows).

2 In the Print Settings dialog box, select the options for tiling, managing color, and 
various advanced printing features. Options that are not available for your printer driver 
are grayed out. See “Printing PDF documents” on page 26 for more information.

To display helpful descriptions of the terminology and options in the dialog box, click 
in the text box for that option. A description appear in the lower area of the dialog box.

3 Select the tiling, color management, and high-end printing options as outlined in the 
following procedures.

4 Click OK at any point to accept your settings and return to the Print dialog box.

Using printer-based color management
In the Print Settings dialog box, select Printer/PostScript color management in the Color 
Profile pop-up menu to manage color in the printer RIP.

Using host-based color management
In the Print Settings dialog box, choose one of the standard press profiles or color space 
emulations to have Acrobat manage color using the color management engine selected in 
the Color Management preferences.You can also define your own press or printer profiles.

The Same as Source (No Color Management) option does not perform any color 
management on the host or on the printer.
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Setting color management options
The printing function in Acrobat 5.0 supports a number of options that control color 
management. Color can be managed on the printer or using ICC profiles embedded in the 
PDF file. Overprinted colors and spot colors are printed using composite colors, and the 
printing of transparent objects is supported using the same transparency settings as are 
used in Adobe Illustrator 9.0.

To set the color management options:

1 In the Advanced Print Settings dialog box, select Print ICC colors as Device Colors to 
ignore ICC profiles embedded in the PDF file during printing. Unless this option is 
checked, color is managed on the printer and ICC profiles are converted to color space 
arrays (CSAs).

2 Choose a color profile from the pop-up menu to determine how color is managed on 
the printer. (You should generally use the color profile of the printer selected, depending 
on the media and resolution used.)

• Same as Source (No Color Management) to discard all color management information 
and send device color to the printer, whether or not the document contains color 
management information. Color is not managed anywhere.

• Print/PostScript Color Management to use PostScript CSAs in the print stream to 
manage color in the printer RIP.

• One of the predefined ICC profiles listed for your printer to have Acrobat manage color 
using the color management model (CMM) you defined in the Color Management 
preferences. (See “Choosing a color settings file” on page 235.)

Note: The CMYK working space is used as the default when printing to PostScript if the 
policy for CMYK is not “off.”

3 Apply Overprint Preview to use composite colors to simulate the appearance of 
overprinted colors and spot colors. (All spot colors in the document are converted to 
process colors in order to simulate them.) Selecting this option may increase the time 
required to print the file. Follow the instructions outlined in the next procedure to view an 
overprint preview.

4 Choose a value for Transparency Quality/Speed to adjust the degree of rasterization of 
transparent artwork when printing or exporting a PDF file:

• Lowest/Fastest to rasterize all objects in the artwork.This setting should be used when 
printing or exporting very complex artwork with many objects.

• Lower/Faster to maintain simple vector objects but rasterize most complex areas.This 
setting is ideal for objects containing only a few transparent objects.

• Medium/Medium (the default setting) to maintain most objects as vectors but rasterize 
the most complex transparent areas.This setting provides the best results for most 
artwork.

• Higher/Slower to maintain most of the artwork in vector form and rasterize very 
complex artwork.This setting can increase processing time when the artwork contains 
much transparent artwork.

• Highest/Slowest to maintain as much of the artwork as possible in vector form. 
However, very complex artwork may still be rasterized.This setting is both time and 
memory intensive, but usually produces the highest-quality resolution.
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5 Click OK to accept the settings and return to the Print dialog box.

To view an overprint preview:

With the PDF file open, choose View > Overprint Preview to toggle the preview mode on 
and off.The Overprint Preview mode is on when the command is checked.

Setting device-dependent print options
If a PDF file contains device-dependent constructs, such as halftones and transfer 
functions, these constructs can be emitted in the PostScript output to the printer.

To preserve device-dependent constructs:

1 Select Emit Halftones to use the halftones embedded in the PDF file rather than the 
default halftones in the printer.

2 Select Transfer Functions to use the transfer functions embedded in the PDF file rather 
than the default transfer function in the printer.

3 Select Emit Undercolor Removal/Black Generation to use the undercolor removal and 
black generation information embedded in the PDF file rather than the default infor- 
mation in the printer.

4 Click OK to accept the settings and return to the Print dialog box.

Declaring trapping information
If you are sending your PDF files to a service bureau, you can use the Trapping Key dialog 
box to declare whether an Adobe PDF file contains trapping information.This can help 
prevent the service bureau from adding potentially conflicting trapping commands to the 
file. See the documentation that came with your authoring application for details on 
including trapping information in a PostScript file.

For more information on ICC profiles and color management, see “About color 
management” on page 230 and “Setting color management options” on page 240.

To declare trapping information:

1 Open the PDF file, and choose File > Document Properties > Trapping Key.

2 Choose a Trapping option:

• Yes if the file contains trapping information, or No if the file does not contain trapping 
information.

• Unknown if you do not know whether the file contains trapping information.

3 Click OK.

Exporting to PostScript or EPS
You can export a PDF file to PostScript for use in printing and prepress applications.The 
PostScript file will include full Document Structuring Conventions comments and other 
advanced information preserved by Distiller.You can also create an EPS file of any page in 
a PDF document for placement in another application file—color separations are 
generated correctly.

Note: If you are creating EPS files for separations, all image color spaces should be CMYK.
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To save a PDF file in PostScript or EPS format:

1 Choose File > Save As.

2 For Save as Type, choose PostScript File (*.ps) or Encapsulated PostScript (*.eps), and 
click Settings.

3 Choose a PostScript language level for file formatting. Choose LanguageLevel 1 for an 
EPS file that will be placed in another document and color separated as part of that other 
document.

Note: You cannot color separate an EPS file created from a PDF file that contains smooth 
shading or masked images (LanguageLevel 3 PostScript operators).

4 Select ASCII or Binary to specify the output format of image data. Binary output yields 
smaller files, but not all workflows can accommodate binary output.

5 Select Include Preview to include a TIFF format preview on Windows or a TIFF or PICT 
preview on Mac OS.

6 Select All to convert the entire file, or enter a page range. If you are creating EPS output, 
each page in the range will be saved as a separate EPS file.

7 Choose a level of font embedding (inclusion) for the exported file:

• None to emit no fonts.

• All Embedded to emit all fonts embedded in the PDF file.

• All to emit all fonts referenced in the PDF file.

8 Choose a value for Transparency Quality/Speed to adjust the degree of rasterization of 
transparent artwork when printing or exporting a PDF file:

• Lowest/Fastest to rasterize all objects in the artwork.This setting should be used when 
printing or exporting very complex artwork with many objects.

• Lower/Faster to maintain simple vector objects but rasterize most complex areas.This 
setting is ideal for objects containing only a few transparent objects.

• Medium/Medium (the default setting) to maintain most objects as vectors but rasterize 
the most complex transparent areas.This setting provides the best results for most 
artwork.

• Higher/Slower to maintain most of the artwork in vector form and rasterize very 
complex artwork.This setting can increase processing time when the artwork contains 
much transparent artwork.

• Highest/Slowest to maintain as much of the artwork as possible in vector form. 
However, very complex artwork may still be rasterized.This setting is both time and 
memory intensive, but usually produces the highest-quality resolution.

9 Select whether to convert TrueType fonts to Type 1 and whether to include RGB and 
Lab images, comments, and halftone screens.The availability of these options varies 
depending on which PostScript language level you’re using.

10 Deselect Clip to Bounding Box only if your workflow does not support bounding box 
emission.Virtually all workflows support bounding box emission; this option is on by 
default.

11 Click OK, enter a filename and location, and click Save.
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Using PDFWriter to Create
Adobe PDF Files (Windows)
Acrobat can create Adobe PDF files using two different utilities —PDFWriter and Acrobat 
Distiller. Acrobat Distiller is the default utility for creating Adobe PDF files, but if you’re 
converting simple business memos and other documents that have only text, PDFWriter is 
often acceptable and faster than Distiller.

Note: PDFWriter is a custom install option and is supported for Windows only.

About PDFWriter 
PDFWriter is a printer driver that converts files directly to Adobe PDF from another 
software application. It is most suitable for documents that contain mainly text. Here are a 
few guidelines that can help you decide when to use PDFWriter:

• You’re converting simple business documents, such as those created with Microsoft 
Word or Excel.

• Your documents do not contain Encapsulated PostScript (EPS) graphics.

• Your system has a limited amount of RAM.

• You want to produce PDF files more quickly than you can with Distiller.

Creating Adobe PDF files with PDFWriter
PDFWriter “prints” a document quickly in Adobe PDF.You can create Adobe PDF files using 
the Print command in your authoring application.

In most cases, PDFWriter’s default compression and font settings create an acceptably 
small and efficient Adobe PDF file. If you want more control over file size or image quality, 
see “Setting PDFWriter properties” on page 244 for information on changing these 
settings.

To create an Adobe PDF file with PDFWriter using the Print command:

1 Open the document in its authoring application.

2 Choose File > Print.

3 In the Print dialog box, choose Acrobat PDFWriter from the Printer Name menu, enter 
the page range, and click Print or OK. In some applications, you may need to click Setup in 
the Print dialog box to get access to the Printer Name menu.

4 In the Save As dialog box, enter a filename and location for the PDF file, and set other 
options if necessary:

• View PDF File opens the new PDF file automatically in Acrobat.
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• Edit Document Info opens the Document Information dialog box so you can provide 
search keywords for the PDF file. Enter a title and other keywords, and click OK. (The 
information is optional.)

5 Click Save.

To bypass the Save As dialog box and view the document in Acrobat before saving it in 
PDF, hold down the Control key, and click the Print button in the application’s toolbar, or 
the Print or OK button in the Print dialog box.Then use the Save command in Acrobat to 
save the file in PDF.To be able to use this shortcut, PDFWriter must be selected as the 
default printer.

Setting PDFWriter properties
The PDFWriter properties control the page setup, the compression settings, and the font 
embedding of all Adobe PDF files created with PDFWriter.

Changing the page setup
The page setup for PDFWriter determines the size and orientation of pages.You can also 
set the resolution of Adobe PDF files you send to a printer.

To change the page setup:

1 Do one of the following:

• In a Windows application, choose File > Print (Print Setup in some applications), select 
Acrobat PDFWriter from the Printer Name menu, and click Properties (Setup in some 
applications).This will change the settings for the open file and for other files you 
convert to Adobe PDF during the current session with this application.

• In the Windows 95 or 98 desktop, choose Settings > Control Panel > Printers from the 
Start menu, right-click Acrobat PDFWriter, choose Properties, click the Details tab, and 
click Setup. In the Windows NT desktop, choose Settings > Printers from the Start 
menu, right-click Acrobat PDFWriter, and choose Document Defaults.This will change 
the settings for all Adobe PDF files created with PDFWriter.

2 To change the page size, do one of the following:

• Select Standard, and choose a page size from the menu.

• Select Custom, choose a unit of measure, and enter the page dimensions and margins. 
The minimum page size is 1-by-1 inch; the maximum is 45-by-45 inches.

3 To change the orientation, select Portrait or Landscape.

4 To change the scaling, enter a percentage in the Scaling text box. Scaling lets you 
magnify or shrink the document for printing. For example, a document that is 8-1/2-by-14 
inches can be scaled to 75% to fit on an 8-1/2-by-11-inch page. Similarly, if an 8-1/2-by-11- 
inch document is scaled to 200%, you will need to adjust the page size to 17-by-22 inches 
to display the entire page.

5 To change the resolution, choose a Resolution value.The resolution setting determines 
the number of dots per inch (dpi) with which a PDF file is printed and can sometimes alter 
character spacing. For best results, use the resolution setting of the printer chosen when 
the original file was created.

6 Click OK.
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Changing the compression options
PDFWriter can compress text, line art, and bitmap images to reduce file size.You can 
change the compression options for specific purposes, or remove compression altogether 
if file size is not an issue. Because small files open and display more quickly than large 
ones, you should normally compress a PDF file as much as possible without noticeably 
degrading the quality of the images in it. In most cases, the PDFWriter default 
compression settings create an acceptably small PDF file.

PDFWriter can also downsample high-resolution bitmap images to reduce file size. A 
bitmap consists of digital units called pixels. Downsampling reduces the number of pixels 
in a file by averaging the color of pixels in a sample area and replacing that area with one 
pixel of the averaged color. By default, PDFWriter downsamples images to the following 
resolutions:

• Color images are downsampled to 96 dpi.

• Grayscale images (those that have a continuous tone of gray, such as black-and-white 
photographs) are downsampled to 96 dpi.

• Monochrome images (those in which each pixel is either black or white, with no shades 
of gray) are downsampled to 300 dpi.

Note: PDFWriter does not downsample 8-bit grayscale images, and it does not 
downsample when the bitmap source rectangle is smaller than the image rectangle.

If you need more precise control over compression and resampling, use Distiller instead of 
PDFWriter. For a more detailed discussion, see “Applying compression and resampling” on 
page 51.

You may want to try different compression settings to fine-tune the balance between 
image quality and file size. Create a few Adobe PDF files from your document using 
different types of compression, and compare the results. Zoom in at 200% or 400%, and 
look at a detail of the same image in each file. For your final PDF file, use the compression 
settings that produced the smallest file with acceptable image quality.

To change the compression options:

1 Do one of the following:

• In a Windows application, choose File > Print (Print Setup in some applications), select 
Acrobat PDFWriter from the Printer Name menu, and click Properties (Setup in some 
applications).This will change the settings for the open file and for other files you 
convert to Adobe PDF during the current session with this application.

• In the Windows 95 or 98 desktop, choose Settings > Control Panel > Printers from the 
Start menu, right-click Acrobat PDFWriter, choose Properties, click the Details tab, and 
click Setup. In the Windows NT desktop, choose Settings > Printers from the Start 
menu, right-click Acrobat PDFWriter, and choose Document Defaults.This will change 
the settings for all Adobe PDF files created with PDFWriter.

2 Click the Compression Options tab.

3 Select the options you want:

• Compress Text and Line Art applies ZIP compression (a lossless method) to all text and 
line art in the file.
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• ASCII Format creates Adobe PDF files in ASCII text format.This option is useful if you 
want to open files in a text editor to read or edit them, but it increases file size.

• Downsample Images downsamples bitmap images to a lower resolution.Turn this 
option off if you want a specific resolution.

4 To apply compression to color or grayscale images, select the appropriate Compress 
Using option, and choose a method from the pop-up menu. PDFWriter applies the 
compression to all color or grayscale bitmap images in the PDF files.

5 To apply compression to monochrome images, select the Compress Using option, and 
choose a method from the pop-up menu. PDFWriter applies the compression to all 
monochrome bitmap images in the PDF files.

6 To restore the original compression options, click Default.

7 Click OK.

Embedding fonts in Adobe PDF files
PDFWriter can embed Roman Type 1,TrueType, and base fonts in an Adobe PDF file.This 
ensures that the original font is used for display and printing on computers that do not 
have the font installed. Adobe Type Manager (ATM) must be installed and loaded as a 
control panel for PDFWriter to be able to embed Type 1 fonts. PDFWriter cannot embed 
Asian fonts.

PDFWriter embeds only the set of characters used in the file if fewer than 35% of the 
characters in a font are used in the file. (Standard Roman fonts contain 256 characters; 
35% of a Roman font is approximately 90 characters.) You cannot change this threshold in 
PDFWriter. If you need more precise control, see “Setting the Distiller Fonts job options”on 
page 57 for information on embedding fonts with Distiller.

If you do not embed fonts in a PDF file and a user opens the file on a system that does not 
have the file’s fonts, Acrobat temporarily substitutes fonts. For Roman text, Acrobat uses 
serif and sans serif Multiple Master fonts to simulate the original font. For Asian text, 
Acrobat uses fonts from the installed Asian Language Kit or from similar fonts on the user’s 
system. See “About font embedding and substitution” on page 56 for an example. If you 
embed a font and the user has that font on their system, they can edit the text in the PDF 
file.

An embedded font typically adds about 30K to 40K to a PDF file. If it is not important that 
readers see the file in its original fonts, do not embed fonts. Let Acrobat use substitute 
fonts when necessary.This will produce the smallest file possible.

To help you decide which fonts to embed in a PDF file, you can get a preview of how 
the substituted fonts will look in the file. See “Previewing PDF files without embedded 
fonts” on page 57.

To modify which fonts are embedded in an Adobe PDF file:

1 Do one of the following:

• In a Windows application, choose File > Print (Print Setup in some applications), select 
Acrobat PDFWriter from the Printer Name menu, and click Properties (Setup in some 
applications).This will change the settings for the open file and for other files you 
convert to Adobe PDF during the current session with this application.
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• In the Windows 95 or 98 desktop, choose Settings > Control Panel > Printers from the 
Start menu, right-click Acrobat PDFWriter, choose Properties, click the Details tab, and 
click Setup. In the Windows NT desktop, choose Settings > Printers from the Start 
menu, right-click Acrobat PDFWriter, and choose Document Defaults.This will change 
the settings for all Adobe PDF files created with PDFWriter.

2 Click the Font Embedding tab.

3 Do one of the following:

• To embed all fonts used in the file, select Embed All Fonts.

• To embed only certain fonts, make sure Embed All Fonts is not selected, and move the 
fonts you want embedded to the Always Embed list.You can move a font by selecting it 
in the Available Fonts list and clicking the Add button associated with the Always 
Embed list or by dragging the font to this list. Ctrl-click to select multiple fonts. Shift- 
click to select a contiguous range of fonts.

• To embed all but some fonts, select Embed All Fonts, and move the fonts you do not 
want embedded to the Never Embed list.You can move a font by selecting it in the 
Always Embed list and clicking the Add button associated with the Never Embed list or 
by dragging the font to this list. Ctrl-click to select multiple fonts. Shift-click to select a 
contiguous range of fonts.

• To remove a font from the Always Embed or Never Embed list, select the font, and click 
Remove, or drag the font to the Available Fonts list. If you remove a symbol font from 
the Never Embed list, it is added back to the list if you reinstall PDFWriter or if you click 
the Default button.

Note: Some TrueType fonts cannot be embedded. You will not be able to remove these 
fonts from the Never Embed list.

Font types are indicated in the font lists in the following ways:

• Type 1 fonts have the Type 1 icon  next to the font name.

• TrueType fonts have the TrueType icon  next to the font name.

• Underlined font names indicate symbol fonts, such as ITC Zapf Dingbats®. Acrobat 
cannot substitute these, which is why (except for any symbol base font) they are on the 
Always Embed list by default.

The font lists show additional restrictions by color:

• Black font names indicate normal fonts with no restrictions, except as indicated by any 
underlining.

• Blue font names indicate base fonts.These fonts are in the Never Embed list by default.

• Red font names indicate TrueType fonts that cannot be embedded.These fonts will 
appear only in the Never Embed list.

• Green font names are for Chinese, Japanese, and Korean fonts.

4 To restore the original font settings, click Default.

5 Click OK.
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Windows Shortcuts

Selecting tools

Tool Keystroke

Article A

Crop C

Form F

Hand H

Link L

Movie M

Pencil N

TouchUp object O

Notes S

TouchUp text T

Highlight text U

Text select tool V

Zoom in tool Z

Zoom out tool Shift + Z

Hidden Pencil tools: line, rectangle, ellipse Shift + N

Hidden Notes tools: text comment, audio comment, 
stamp, file comment

Shift + S

Hidden Text Select tools: column select, graphics select, 
table select

Shift + V

Hidden Highlight tools: strikethrough, underline Shift + U 

Hidden TouchUp Text tools: touch up object Shift + T

Graphics Select G
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Navigation

Result Keystroke

Previous screen Page Up

Next screen Page Down

Temporarily select hand tool Spacebar

First page Home

Last page End

Delete/clear Del

Previous page Left Arrow

Next page Right Arrow

Scroll up Up Arrow

Scroll down Down Arrow

Show/Hide full screen Ctrl + L

Go to page Ctrl + N

Previous page Left Arrow

Go to Previous View Alt + Left Arrow

Go to Next View Alt + Right Arrow

Next page Right Arrow

First page Shift + Ctrl + Page Up

Last page Shift + Ctrl + Page Down

Go to Previous Document Alt + Shift + Left Arrow

Go to Next Document Alt + Shift + Right Arrow

First page Shift + Ctrl + Up Arrow

Last page Shift + Ctrl + Down Arrow

Next tab in Navigation pane, Next toolbar in menu 
mode, Next tab in tabbed dialog boxes, Next window in 
document view

Ctrl + Tab
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Function Keys

Editing Documents

Result Keystroke

Help F1

Show/Hide bookmarks F5

Next pane F6

Spell check F7

Show/Hide toolbars F8

Find Again F3

Menu mode F10

Context menus Shift + F10

In Navigation pane, goes to document view and leaves 
Navigation pane open

Shift + F6

Next window Ctrl + F6

Next secondary window Alt + F6

Rename F2

Show/Hide thumbnails F4

Show/Hide Menu Bar F9

Result Keystroke

Select all Ctrl + A

Copy Ctrl + C

Zoom to Ctrl + M

Open Ctrl + O

Print Ctrl + P

Quit Ctrl + Q

Rotate page(s) Ctrl + R

Save Ctrl + S

Crop page(s) Ctrl + T

Paste Ctrl + V
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Close Ctrl + W

Cut Ctrl + X

Undo Ctrl + Z

Fit in window Ctrl + 0

Actual size Ctrl + 1

Fit width Ctrl + 2

Fit visible Ctrl + 3

Zoom-in Ctrl +  + 

Zoom-out Ctrl +  - 

Previous (search) Ctrl + [

Next (search) Ctrl + ]

Zoom-in temporarily Ctrl + Spacebar

Zoom-out temporarily Alt + Ctrl + Spacebar

Switch scripts Ctrl + F1

Deselect all Shift + Ctrl + A

Delete page(s) Shift + Ctrl + D

Insert page(s) Shift + Ctrl + I

Page setup Shift + Ctrl + P

Save as Shift + Ctrl + S

Word Assistant Shift + Ctrl + W

Use local fonts Shift + Ctrl + Y

Show/Hide Grid Ctrl + U

Snap to Grid Shift + Ctrl + U

Proof Colors Ctrl + Y

Rotate Clockwise Shift + Ctrl + +

Rotate Counterclockwise Shift + Ctrl + -

Add new bookmark Ctrl + B

Result Keystroke
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Searching

Document Information and Preferences

Windows

Miscellaneous

Result Keystroke

Find Ctrl + F

Find again Ctrl + G

Find first suspect Ctrl + H

Query Shift + Ctrl + F

Search results Shift + Ctrl + G

Previous document (search) Shift + Ctrl + [

Next document (search) Shift + Ctrl + ]

Result Keystroke

Document Summary dialog box Ctrl + D

General Preferences dialog box Ctrl + K

Result Keystroke

Cascade Shift + Ctrl + J

Tile horizontally Shift + Ctrl + K

Tile vertically Shift + Ctrl + L

Close all Alt + Ctrl + W

Result Keystroke

Open Web Page Shift + Ctrl + O

Summarize Comments Shift + Ctrl + T

Select Indexes Shift + Ctrl + X
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Mac OS Shortcuts

Selecting tools

Tool Keystroke

Article A

Crop C

Form F

Hand H

Link L

Movie M

Pencil N

TouchUp object O

Notes tool S

TouchUp text T

Highlight text U

Text select tool V

Zoom in tool Z

Zoom out tool Shift + Z

Hidden Pencil tools: line, rectangle, ellipse Shift + N

Hidden Notes tools: text comment, audio comment, 
stamp, file comment

Shift + S

Hidden Text Select tools: column select, graphics select, 
table select

Shift + V

Hidden Highlight tools: strikethrough, underline Shift + U 

Hidden TouchUp Text tools: touch up object Shift + T

Graphics Select G
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Navigation

Result Keystroke

Previous screen Page Up

Next screen Page Down

Temporarily select hand tool Spacebar

First page Home

Last page End

Delete/clear Del

Previous page Left Arrow

Next page Right Arrow

Scroll up Up Arrow

Scroll down Down Arrow

Show/Hide full screen Cmd + L

Go to page Cmd + N

Previous page Left Arrow

Go to Previous View Cmd + Left Arrow

Go to Next View Cmd + Right Arrow

Next page Right Arrow

First page Shift + Cmd + Page Up

Last page Shift + Cmd + Page Down

Go to Previous Document Option + Shift + Left Arrow

Go to Next Document Option + Shift + Right Arrow

First page Shift + Cmd + Up Arrow

Last page Shift + Cmd + Down Arrow

Next tab in Navigation pane, Next toolbar in menu 
mode, Next tab in tabbed dialog boxes, Next window in 
document view

Cmd + Tab
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Function Keys

Editing Documents

Result Keystroke

Help F1

Show/Hide bookmarks F5

Next pane F6

Spell check F7

Show/Hide toolbars F8

Find/Find Again Cmd + F, Cmd + G

Context menus Control + click

In Navigation pane, goes to document view and leaves 
Navigation pane open

Shift + F6

Next secondary window Option + F6

Show/Hide thumbnails F4

Show/Hide Menu Bar F9

Result Keystroke

Select all Cmd + A

Copy Cmd + C

Zoom to Cmd + M

Open Cmd + O

Print Cmd + P

Quit Cmd + Q

Rotate page(s) Cmd + R

Save Cmd + S

Crop page(s) Cmd + T

Paste Cmd + V

Close Cmd + W

Cut Cmd + X

Undo Cmd + Z
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Fit in window Cmd + 0

Actual size Cmd + 1

Fit width Cmd + 2

Fit visible Cmd + 3

Zoom-in Cmd +  + 

Zoom-out Cmd +  - 

Previous (search) Cmd + [

Next (search) Cmd + ]

Zoom in temporarily Cmd + Spacebar

Zoom out temporarily Option + Cmd + Spacebar

Deselect all Shift + Cmd + A

Delete page(s) Shift + Cmd + D

Insert page(s) Shift + Cmd + I

Page setup Shift + Cmd + P

Save as Shift + Cmd + S

Word Assistant Shift + Cmd + W

Use local fonts Shift + Cmd + Y

Show/Hide Grid Cmd + U

Snap to Grid Shift + Cmd + U

Proof Colors Cmd + Y

Rotate Clockwise Shift + Cmd + +

Rotate Counterclockwise Shift + Cmd + -

Add New bookmark Cmd + B

Result Keystroke
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Searching

Document Information and Preferences

Windows

Miscellaneous

Result Keystroke

Find Cmd + F

Find again Cmd + G

Find first suspect Cmd + H

Query Shift + Cmd + F

Search results Shift + Cmd + G

Previous document (search) Shift + Cmd + [

Next document (search) Shift + Cmd + ]

Result Keystroke

Document Summary dialog box Cmd + D

General preferences dialog box Cmd + K

Result Keystroke

Cascade Shift + Cmd + J

Tile horizontally Shift + Cmd + K

Tile vertically Shift + Cmd + L

Close all Option + Cmd + W

Result Keystroke

Open Web Page Shift + Cmd + O

Summarize comments Shift + Cmd + T

Select Indexes Shift + Cmd + X
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Index

A
absolute colorimetric intent 61

accessibility

changing focus areas 6

custom color scheme 8

dialog box keystrokes 7

document pane keystrokes 6

floating palette keystrokes 7

focus areas 6

Menu bar keystrokes 6

Microsoft Internet Explorer 5

navigation pane keystrokes 7

Paper Capture 5

preferences 7

screen reader options 8

screen readers 5

tagged PDF files 5

toolbar keystrokes 6

Accessibility Check command 88

Accessibility preferences 28

accessibility, checking 88

Acrobat

as a helper application 212

comparing versions 3.0, 4.0, and 5.0 48

Acrobat Distiller printer, choosing 33

Acrobat Distiller. See Distiller

Acrobat Entrust Security, installing 196

Acrobat Forms JavaScript Object Specification 
164

Acrobat PDFWriter printer 243

Acrobat Reader, giving users access to 186

Acrobat Self-Sign

about 197

installing 196

preferences 208

signature status 203

signature validation status 203

Acrobat Self-Sign Security, encrypting files 
192

Acrobat Software Development Kit 164

Acrobat version compatibility settings 48, 49

actions

and destinations 102

and links 99

Execute Menu Item 180

Import Form Data 180

JavaScript 180, 181

mouse actions 172, 175

Movie 180

None 180

Open File 180

page 181

Read Article 180

Reset Form 180

setting options 152, 166

setting options for form fields 152

Show/Hide Field 180

Sound 180

special effects 179

Submit Form 180

types 153

types of 180

using buttons 172

with bookmarks 91

with JavaScript 166

with Weblinks 100

World Wide Web Link 180

Actual Size command 18

Adam7 option 105

Add an Action dialog box 161

Add PDF Tags option 75, 79

Adding or Changing Notes and Form Fields 
option, in Distiller 66
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Adobe (ACE) color management engine 236

Adobe Certification program 11

Adobe Online 9

Adobe Photoshop

See Photoshop

Adobe printer driver, about 32

Adobe Type Composer (ATC) 44

Adobe Type Library 45

Adobe Type Manager. See ATM

Adobe Web profile 186

AdobePS 8.7 printer driver 33

AdobePS drivers 37

Advanced job options, setting 63

Advanced Layout option 174

Advanced Print Settings dialog box 28, 239

advanced printer settings 239

AIF sound files 176

aligning form fields 157

Alignment option 109

Allow PostScript File To Override Job Options 
55

Allow PostScript File To Override Job Options 
option 64

alternative text for figures, adding 87

Always Embed option

in Distiller 57

in PDFWriter 247

annotations. See comments

ANSI text format 107

Anti-Alias to Gray option 54

appearance options, form fields 151

Append All Links on Page command 73

Append Next Level command 73

Append to Document command 73

Append Web Page command 71

Apple CMM color management engine 236

Apple ColorSync color management engine 
236

Apply Overprint Preview option 240

Apply Transfer Function option 63

article boxes

editing 96

inserting 97

moving 97

resizing 97

article threads 96

article tool

using 96

 See also individual tools

articles

defining 96

deleting 97

editing 96

ending 96

Hide After Use command 96

ordering 98

properties 97

reading 23

working with 95

Articles palette 96

artifacts 82

ASCII Format option

image data 242

in Distiller 64

in PDFWriter 246

Asian ATM Type 1 fonts 43

Asian fonts

compatibility 45

creating width only 44

downloading 27

printing as bitmap images 27

width only versions 55

Asian language support

about 42

enabling 43

Asian text

converting to PDF 41

converting to PDF in Windows 42

converting to PDF on Mac OS 43

preventing rasterizing 44

Asian TrueType fonts

embedding 42

substituting printer fonts 43

Ask for PDF File Destination option 67

Ask to Replace Existing PDF File option 67
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ATM

and Asian characters 44

and PDFWriter 246

Asian Type 1 fonts 43

font substitution 55

Japanese Type 1 fonts 43

attaching files to PDF documents 134

Audit Space Usage 191

Auto Calculate Field values option 155, 155

Auto-Detect option 108

Auto-Rotate Pages option 50

Auto-Switch to Landscape if Scaling Smaller 
Than option 77

Average Downsampling To option 53, 54

B
Back And Forth option in movies 177

Background Options 75

backgrounds, setting color in converted Web 
pages 76

banding 50

baseline font, text attribute option 119

batch processing

adding security 187

defined 124

defining a command sequence 125

editing a command sequence 126

preferences 127

Batch Processing command 124

defining opening views 189

optimizing files 187

setting security for multiple documents 190

Batch Processing preferences 28

bicubic downsampling 52

Bicubic Downsampling To option 53, 54

binary file option 242

Binding option 50

binding, left or right 188

black generation 62, 241

black point compensation 237

BMP files 34

bookmarks

actions with 91, 93

color 93

creating 92

deleting 94

destinations 93

editing 93

expanding and collapsing 94

Hide After Use command 22

hierarchies 94

levels 22

linking with 93

magnification 93

Microsoft Word and tagged 95

moving nested 94

navigating with 22, 91

nesting 94

palette 22

properties 93

text 93

text style 93

working with 91

Bookmarks and Page view 188

Bookmarks palette 92

bookmarks. See also tagged bookmarks

Boolean operators 216, 220

bounding box 242

Button Face Attribute options 173

Button Face When options 174

buttons

appearance 175

Button Face When options 174

changing 173

creating 148, 173

customizing 174, 174

field properties 173

importing data with 162

layout 173

Scale When options 174

scaling icons 174

submitting and resetting forms 160

submitting images with 162

using 172

byte-serving 187, 211
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C
calculation options, setting for form fields 154

calculation order, form fields 155

CalGray color space 60

calibrating color 234

calibrating color. See also managing color

CalRGB color space 60, 61

canceling a conversion in Distiller 40

Capture 34, 35

cascading style sheets, support for in Web 
Capture 70

Case Sensitive option 225

Catalog

indexing document collections 190

opening 224

preferences 226

Catalog command 221

CCITT compression filters 51, 51

CD-ROM volumes, distributing PDF 
documents on 190

Center Window on Screen option 189

certificates, getting information on 207

CGI

applications 160

export values 163

Change Password, in Acrobat Self-Sign 200

character encodings, checking 88

character formatting options 109

check boxes

creating 148

options 148

CID (character ID) format 43

circle tool

about 128

defined 135

options 136

properties 136

using 135

Classroom in a Book 10

Clear command 114

Clear Signature Field command 203

clearing forms 171

Clip Bounding Box Emission option 242

CMS. See color management system

CMYK

color 60

color space profile 62

CMYK color model 230, 232

CMYK profiles

standard 236

Collaboration preferences 28

color

in online displays 61

managing in Distiller 59

managing with Distiller 59

mapping between color spaces 61

printing in PostScript files 38

color gamut 230, 232

color images, resampling and compressing 53

Color job options 60

color management 230

about 230

host-based 239

need for 234

on the printer 239

printer based 239

color management engine 231

specifying 236

Color Management Off

color settings file 235

color management policies, in Distiller 60

color management preferences 234

color management system, bypassing 241

Color preferences 29

color profile

printer 240

color profiles 231

color scheme, accessibility 8

Color Settings dialog box 59

color settings file, in Distiller 60

color settings files 59, 235

color shifts in text, preventing 61

color spaces

converting device-dependent to 
independent 60

defining and calibrating 61
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ICC profiles for 60

color, unmanaged

working spaces for 236

ColorSync Workflow (Mac OS only)

color settings file 235

columns, copying 106

combining PDF files 111

combo boxes

creating 148, 149

options 149

Comment preferences

setting 141

comment preferences

Auto-Open Notes Windows option 141

Auto-Open Other Markup Windows option 
141

comment tools 128, 129

comments

collaborating online 143

custom color option 138

deleting 139

editing 139

exporting 142

Filter Manager 140

finding 141

importing 142

managing 138

moving 139

navigating with 129

opening and closing 129

replacing a stamp 139

searching for 129

setting preferences 141

showing and hiding 140

sorting 129, 140

summarizing 140

working off-line 144

Comments palette

Show/Hide 128

updating 129

using 128

Comments preferences 28

Compare All Page Components to Detect 
Changed Pages option 80

Compare Only Page Text to Detect Changed 
Pages option 80

Compare Two Documents command 123

Compare Two Versions Within a Signed 
Document Command 124

comparing PDF files 123

comparing Web pages with converted pages 
80

compatibility settings 48, 49

Compress Text and Line Art option, in 
PDFWriter 245

compressing

files for electronic distribution 187

files in Distiller 51

files in PDFWriter 245

files, varying settings by image type 54

images in PDFWriter 245

compression

methods 51

options in PDFWriter 245

Compression job options, setting 53

CompuServe GIF files 34

Confirm Password, in Acrobat Self-Sign 198, 
200

content, protecting 66

context-sensitive menus 14

Continuous layout 19

Continuous-Facing layout 19, 188

continuous-tone images, compressing 52

conversion options

general 74

resetting for Web pages 81

Web Capture display 75

conversion setting, converting Web pages to 
PDF 74

Convert All Colors to sRGB option 61

Convert Dates to Standard Format option 161

Convert Everything for Color Management 
option 60, 60

Convert Everything to CalRGB option 61

Convert Images option 76
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Convert Only Images For Color Management 
option 61

Convert to Adobe PDF command 84

converting electronic files to PDF 34, 241

about 32

using PDFWriter 243

converting Web pages to PDF

about 69

by dragging and dropping 73

HTML page display options 75

preferences 81

text display options 76

turning on warnings 81

Copy File to Clipboard command 122, 122

Copy Link Location command 73

copying

files 111

formatted text 107

graphics to Clipboard 107

images 104

pages 111

table or formatted text 108

tables 107

text and graphics 103

text in RTF 104

text to bookmark 107

text to clipboard 106

to clipboard 120

Weblink URLs 73

copying, limiting with Acrobat Self-Sign 
Security 193

copypage 64, 64

copyright issues 185

Create Adobe PDF

(Mac OS) 33, 33

dragging application files onto 33

Create Adobe PDF Online 35

Create Adobe PDF printer (Mac OS) 33

Create Bookmarks for New and Changed 
Pages command 80

Create Bookmarks to New Content option 75, 
78

Create New User command 198

creating

buttons 148

check boxes 148

combo boxes 149

form fields 145

list boxes 149

PDF forms 145

radio buttons 150

signature fields 150

structured Adobe PDF documents 84

tagged Adobe PDF documents 84

text boxes 147

Crop Pages command 110

crop tool 110

cropping pages 110

Custom

color settings file 235

Custom color option 138

Custom colors palette 138

custom data fields

Document Identifier 223

Document Info 223

Document Number 223

Document Type 223

custom fields, adding to indexes 228

custom JavaScripts 151

custom stamps 133

Custom Validation Script option 168

customer support 11

customizing buttons 174

D
Date Info fields 219

Delete All commands command 144

Delete Bookmarks command 94

Delete Clip command 120

Delete command 101, 114

Delete Pages command 113, 114

Delete Signature Field command 203

deleting

page actions 181

pages 113
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destinations

actions 102

creating 101

deleting 101, 102

going to 23, 101

linking to 101

listing 101

moving to 101

Name bar 101

Page bar 101

renaming 101

scanning 101

setting 101

using 102

Destinations palette 23, 101

Detect and Remove 191

device-dependent color 60, 60, 233

device-dependent print options 241

device-independent color 60, 233

device-independent color space 230

dialog box keystrokes 7

digital signatures

about 195

adding 200, 201, 201

adding in a browser 202

appearance 202

comparing signed document versions 205

creating on PDAs 198

deleting 203

editing signed documents 204

getting information on 205

managing 204

opening an earlier signed version 205

pictures as 198

setting up profiles 197

status 203

validating 207

verifying 203, 207

Digital Signatures preferences 29, 196

Display conversion options, Web Capture 75

Display Document Title 189, 189

Display Poster option 179

Display preferences

Application Language 29

Default Page Layout 29

Default Zoom 29

Display Pate To Edge 29

Display Transparency Grid 29

Max Fit Visible 29

Page Units 29

Smoothing 29

Use CoolType 29

Use Greek Text Below 29

Distiller

about 32

canceling and interrupting jobs 40

Color job options 60

color settings file 60

converting PostScript files by opening in 39

font access 55

managing color 59

managing color with 59

naming files 67

restarting after error option 67

setting the job options 46

watched folders 40, 40

Distiller job options, setting from a Microsoft 
application 46

Distiller options

setting 46

setting from the Print Setup menu 46, 46

Distiller preferences, setting 67

Distiller printer

graphics properties 68

page setup properties 68

paper properties 68

setting properties 67

Windows 95, 98 and Millennium Edition 
properties 67, 68

Windows NT and Windows 2000 properties 
68

Distiller security options, setting from a 
Microsoft application 46

distinguished name (DN) 206

distributing documents electronically
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about 185

preparing documents 185

distribution list, editing in Acrobat Self-Sign 
Security 194

Document First Page command 21

Document Identifier field 223

Document Info fields

Boolean operators in 219, 220, 221

custom data 223

Document Identifier 223

Document Number 223

Document Type 223

searching with 219

wild-card characters in 219, 221

Document Info menu 24

document information, adding 188

Document JavaScripts command 165

Document Last Page command 21

document level JavaScript 164, 181, 182

Document Metadata command 192

document metadata, XAP format 25

Document Number field 223

document pane

keystrokes 6

document pane menu 13

document properties

base URL 26

binding 25

document metadata 25

embedded data objects 25

index 25

not modified 25

trapping key 25

Document Properties command 188, 188

Document Security command

for encrypting files 192

password 65

specifying 190

document structuring conventions 
comments. See DSC comments

Document Templates dialog box 169

Document Type field 223

documentation overview 9

documents, scanning 101

Download Comments button 144

Download Status dialog box 72

downloading from the Web, page-at-a-time 
211

Downsample Images option, in PDFWriter 246

downsampling

about 52

average 52

bicubic 52

in PDFWriter 245

 See also resampling

DSC comments, retaining 64

Duplicate command 151

duplicating form fields 158

E
Eastern European and Middle Eastern 

languages, support for 45

eBook

publishing 85

reading devices 85

Edit Batch Sequence command 124

Edit Document Info option, in PDFWriter 243

Edit Refresh Commands List command 80

Edit URL command 100

editing

comments 139

form fields 157

graphic markup comments 136

images 120, 121

JavaScript 154

limiting PDF files 65

limiting with Acrobat Self-Sign Security 193

logical structure tree 87

movies 177

page actions 181

reflow order of tagged Adobe PDF 
documents 85

sound properties 178

Weblinks 100

with thumbnails 112

em dashes, inserting 89
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e-mailing, PDF documents 185

Embed All Fonts option

in Distiller 57

in PDFWriter 247

Embed All Thumbnails command 91

Embed Platform Fonts option 76

Embed Thumbnails option 50

embedding fonts

in Distiller 56

preventing 58

threshold 58

with PDFWriter 246

embedding fonts, Asian 42

Emit Halftones option 241

Emit Slug command 28

Emit Undercolor Removal/Black Generation 
option 241

Emulate Photoshop 4

color settings file 236

Encapsulated PostScript

creating from PDF 241

encrypting files with Acrobat Self-Sign 
Security 192

encryption level 66

Entrust Security. See Acrobat Entrust Security

epilogue file 63

EPS files

centering and resizing 64

converting to PDF by dragging and 
dropping in Distiller 39

exported from PDF 241

keeping origin information 64

Europe Prepress Defaults

color settings file 235

Even and Odd Pages command 110

Even Pages Only command 110, 111

Execute Menu Item option 180

expansion text, adding 87

Export command

creating PDF files 34

extracting images 104

JPEG format 105

PNG options 105

TIFF options 106

export formats, forms 161

Export to File command, digital signatures 206

export values, form 163

exporting

CGI values 163

comments 142

form data 169

PDF to PostScript or EPS 241

extended characters, indexing 223

Extract Image As command 104

Extract Images preferences 29

Extract Pages command 113

F
Fast Web View (PDF Only) 187

Fast Web View files 187

Fast Web View option 187

FAT volumes, indexing 222

FDF 142, 160

field level JavaScript 164, 181

figures, adding alternative text for 87

file attachment tool

comments 128

options 134

properties 134

using 134

file conversion options 63

file extensions

.pdf 186

.prn extension 39

filenaming conventions 186

Filter Manager command 140

Find Again command 24

Find Backwards 24

Find Backwards option 141

Find button 24, 24

Find command 24, 24

Find Comment command 141

Find Current Bookmark command 22

Find First Suspect command 36

Find Next command 141
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Find options

Ignore Asian Character Widths 24

Match Case 24

Match Whole Word 24

fingerprint information, in trusted certificates 
206, 207

First Page button 21, 21

Fit Height option 99

Fit in Window button 18

Fit Page option 99

Fit Text to Selection command 119

Fit View option 99

Fit Visible command 18

Fit Visible option 99

Fit Width button 18

Fit Width option 99

Fixed option 99

floating palette keystrokes 7

floating window 177

focus areas, changing 6

font folders, adding and removing in Distiller 
56

Font Name option 109

Font Size option 109

Font Style option 109

font subsetting 57

font substitution

about 56

previewing 57

previewing in PDFWriter 246

printer fonts for Asian TrueType fonts 43

temporary 246

Type 1 55

fonts

embedding 56

embedding with PDFWriter 246

giving Distiller access to 55

in Web page conversion 76

including in PostScript file 242

information on 25

PostScript names 58

specifying for text files 76

subsetting 58

Fonts job options, Distiller 57

fonts, missing

substituting with Multiple Master fonts 57

substituting with Multiple Master fonts with 
PDFWriter 246

footers, conversion options 74

Force These Settings for All Pages option 75

Form Data command 170

Form Data Format 142, 160

form fields

action options 152

aligning 157

appearance 151

calculation options 154

calculation order 155

calculations in 154

changing appearance of 159

creating 145

creating buttons 148

creating check boxes 148

creating combo boxes 148

creating list boxes 148

creating radio buttons 150

creating signature 150

creating text boxes 147

duplicating 158

editing 157

export values 163

exporting data 169

filling in 170

format options 153

grid preferences 156

Highlight Form Fields option 152

importing data 169

in digital signatures 201

moving 157

positioning on grid 156

properties 159

resizing 157

securing 66

selecting 155

selecting multiple 155

setting tabbing order 159
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showing and hiding graphic fields 175

validating 153

validation options 153

 See also signature fields

form tool 145

format options, setting for form fields 153

formatted text, copying 107, 107

forms

Acrobat Forms JavaScript Object 
Specification 164

action types 153

checking spelling 131, 146

clearing in a browser 171

collecting data over the Web 160

Convert Dates to Standard Format option 
161

creating PDF forms 145

designing, building, and editing 155

e-mailing forms and documents 167

export formats 161

form fields 145

Go To Last Page button, 166

Go To Next Page button 166, 166

Go To Previous Page button 166

hidden fields 167

import data buttons 162

inactive fields 167

making Web ready 160

multiplication 166

Personal Field Names 162

read only fields 168

Redo command 146

reset and submit buttons 160

Resubmit Form Data 80

submitting images 162

subtraction and division 165

templates 168

Undo command 146

using JavaScript 164

Forms Grid command 156

Forms preferences 29

free text tool

adding comments 128, 130

entering text 131

options 131

properties 131

FSSD sound files 176

FTP transfer, PostScript files 38

Full Screen command 19

Full Screen preferences 19, 29

Full Screen view

about 17

preferences 19

G
General conversion options, Web Capture 74

general document information 24

General job options

setting 49

setting in Distiller 48

General preferences, setting 28

Go Back Doc command 23

Go Forward Doc command 23

Go To Destination command 101

Go To Next Page option 181

Go To Next View button 23

Go To Page command 21

Go To Previous View button 23

Go To View action 99

gradients, banding in 50

graphic markup tools 135

circle tool 128, 135

editing 136

line tool 128, 135

pencil tool 128, 135

square tool 128, 135

graphics

copying 104

copying in JPEG format 105

copying in PNG format 105

copying in TIFF format 106

copying to clipboard 107

copying to other applications 103

downloading from the Web 70

editing 120, 121
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moving 121

graphics select tool 107

grayscale color model 232

Grayscale color space 60

grayscale images

color space profile 62

resampling and compressing 53

Grayscale profiles

standard 236

grid

about 16

changing units 16

measurement units 16, 16

options 16

position form fields on 156

setting preferences 16

show/hide for form fields 156

showing and hiding 16

snap to 156

Snap to Grid command 16

Group Size For CD-ROM option 227

H
halftone information, preserving 63

halftones 241

hand tool 17, 22

headers, conversion options 74

Heidelberg CMM color management engine 
236

Help 1

helper application, Acrobat as 212

hidden fields 167

Hide After Use command

articles 96

bookmarks 22

Hide Toolbar command 13

Highlight Form Fields option 152

Highlight Next/Previous button 211

highlight tool 128, 137

horizontal scale, text attribute option 119

host-based color management 239

HTML files 34

converting to PDF files 34

HTML pages

converting to Adobe PDF 70

converting to PDF by dragging and 
dropping 73

hyphens

inserting 89

recognition of soft and hard 83

I
ICC profiles

custom 62

embedding in images 61

host or printer 234

Identity preferences 29

Illustrator 120, 122

image files

converting to PDF files 34

converting to PDF files by dragging and 
dropping 34

downloading from the Web 70

image flattening 122

image submission button 162

images 51

checking changes for downloaded Web 
pages 81

compressing 187

compressing in PDFWriter 245

converting to CalRGB 61

converting Web pages to PDF 76

copying 104, 104

copying in JPEG format 105

copying in TIFF format 106

copying with Save As command 104

editing 120

resampling and compressing 53

smoothing jagged edges 54

submitting in forms 162

unexpected monochrome viewing results 
54

Import command 35

Import Form Data option 180

Import from File command 207



Using Help | Contents | Index Back 270  

Adobe Acrobat Help Index 

Using Help | Contents | Index Back 270  

A  B  C  D  E  F  G  H   I   J  K  L  M  N  O  P  Q  R  S  T  U  V  W  X  Y  Z

importing

comments 142

data buttons 162

form data 162, 169

importing JPEG files 35

inactive fields 167

Indentation option 109

index definition file (PDX) 222

Index Disk Cache Size option 227

indexing

adding custom fields 228

Catalog preferences 226

CD-ROM option 226

compatibility with Acrobat 1.0 226

creating file structure 222

cross-platform considerations 222

defining and building 224

document collections 190

extended characters 223

FAT volumes 222

filenaming conventions 222

incremental updates 229

Index Defaults preferences 227

Index File Location preferences 228

Logging preferences 227

moving indexes 224, 229

numbers, excluding 225

OS/2 LAN Server 222

purging 229

rebuilding 229

relative path 229

selecting options 225

stopping a build 225

stopwords, adding 225

structuring document collections 221

using Keywords field 223

using Subject field 223

word search options 225

Info palette

showing and hiding 16

using 16

information about documents 24

information from document DCS 65

Inherit Zoom option 99

Ink Black option

soft proofing 237

Insert Object command 122

Insert Pages command 111

inserting, special characters 89

intent 61

interactivity

adding 172

mouse actions 172

International Coordinating Committee for 
Telephony and Telegraphy compression. 
See CCITT compression filters

Internet settings, configuring 69

interrupting a conversion in Distiller 40

Invisible Rectangle option 98

J
Japan Prepress Defaults

color settings file 235

Japanese fonts, composite 44

Japanese Web pages, converting to Adobe 
PDF 70

JavaScript 164

actions, Edit 183

actions, Edit All 183

assigning an action 166

automatic date field 164

creating simple scripts 164

custom 151

deleting 182

document level 164, 181, 182

editing 154

editors 183

e-mailing a document 167

enabling and disabling 181

field level 181

field level scripts 164

hidden fields 167

in forms 164

inactive fields 167

multiplication 166
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plug-in level 164, 181, 182

read only fields 168

sending forms and documents 167

subtraction and division 165

support for in Web Capture 70

with actions 181

JavaScript Console command 182

JavaScript Document command 182

JavaScript option 180

JavaScript preferences 30

job options

Advanced, setting 63

Compression, setting 53

Distiller, setting 46

Distiller, setting from a Microsoft application 
46

Fonts, setting 57

General 48

General, setting 49

overriding 55

PDFWriter 244

watched folders 40

JPEG compression 51, 52

JPEG files

converting to PDF 34

importing from a digital camera 34

JPEG images 105

JPEG Medium compression setting 187

jumping to page 21

K
keywords 188

L
Lab color space 60

Lab images, including in PostScript file 242

languages, specifying for text 87

Large Thumbnails command 91

Last Page button 21, 21

Layout Grid preferences 30

Layout menu 173, 174

layout, buttons 173

learning resources overview 10

Leave Color Unchanged option 60, 62

Limit Lines per Page option 77

line art 51

line breaks

inserting 89

setting 119

Line Spacing option 109

line tool

adding comments 128

drawing lines 135

options 136

properties 136

using 135

link tool 98

linking to destinations 101

links

actions 99

appearance 98

changing properties of 99

creating 98

creating Weblinks 100

deleting 100

editing 99

following 22

highlighting options 98

magnification 99

magnification options 102

moving 99

resizing 99

visible rectangle 98

with bookmarks 93

working with 98

list boxes

creating 148, 149

options 150

Log Compatibility Warnings option 223

Log DSC Warnings option 64

Log In command 198

Log In command, in Acrobat Self-Sign 201

Log Out command, in Acrobat Self-Sign 201

Logging preferences 223
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logical structure tree

defined 82

displaying 87

editing 87

lossless compression 51

lossy compression 52

M
magnification

decreasing 17

increasing 17

magnification level

changing 17

link options 102

setting opening 188

MakeCID utility 44, 44, 55

Match Case option 141, 216, 221, 225

Match Whole Word Only option 141

media clips

adding 177

adding movies 176, 176

adding sound 176, 178

editing movies 177

editing sound clips 178

file types 176

packaging for distribution 191

play actions 179

play mode 177

playing 179

QuickTime 176

system requirements 176

tips for adding 178

Menu bar, keystroke access 6

Messaging Application Program Interface 
(MAPI) 185

Metadata 192

Microsoft application files

converting to PDF 32

Microsoft Excel, creating PDF files from 32

Microsoft ICM color management engine 236

Microsoft Internet Explorer

accessibility 5

Tab key navigation 5

Microsoft PowerPoint, creating PDF files from 
32

Microsoft PScript driver 37

Microsoft Word, creating PDF files from 32

monochrome images, resampling and 
compressing 54

mouse actions

about 172

assigning 175

Mouse Down 172

Mouse Enter 172, 176

Mouse Exit 172, 176

Mouse Up 172

Movie option 180

Movie Poster option 177

movie posters 179

movie tool 176

movies

adding 176, 176

appearance 177

Back and Forth option 177

color display options 177

editing 177

floating window 177

Movie Poster option 177

moving and resizing frame 177

options 176, 177

play actions 177

play mode 177

Play Once 177

Play Once Then Stop option 177

playing 179

properties 176, 177

QuickTime 176

Repeat Play option 177

Show Controller option 177

system requirements 176, 179

tips for adding 178

Use Floating Window option 177

moving files 111

moving form fields 157

moving material, with tagged bookmarks 113
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moving pages 111

Multiple Master fonts

substituting for missing fonts 57

substituting for missing fonts with 
PDFWriter 246

multiplication, in forms 166

N
naming conventions. See filenaming 

conventions

naming, PostScript files 38

navigating

PDF documents 23

with bookmarks 91

with thumbnails, thumbnails

navigation 90

navigation

methods 90, 99

paging through documents 20

navigation pane

keystrokes 7

showing and hiding 14

navigational structures

articles 21

bookmarks 21

destinations 21

links 21

thumbnails 21

nested bookmarks 94

Never Embed option

in Distiller 57

in PDFWriter 247

New Bookmark command 93, 107

New Bookmarks from Structure command 79

New Destination command 101

New Password, in Acrobat Self-Sign 200

New User Profile command 198

Next Page button 20, 21

nonbreaking spaces, inserting 89

None action 180

notes tool

adding comments 128, 130

closing 130

entering text 130

options 130

properties 130

notes, securing 66

Notify When Startup Volume Is Nearly Full 
option 67

Notify When Watched Folders Are Unavailable 
option 67

nppdf32.dll file, installing 212

Number Pages command 116

numbers, indexing with 225

O
Object Linking and Embedding 103, 122

OCF (original composite format) 43

Odd Pages Only command 110, 111

OEM Text format 107

Official Adobe Print Publishing Guide 10

online comments

adding comments 143

collaboration 143

deleting 144

downloading comments 144

preferences 143

server settings 143

showing and hiding comments 144

uploading and downloading comments 144

uploading comments 143

working off-line 144

online Help 1

Only Get Pages Under Same Path option 72

Open as Adobe PDF command 34, 34

Open button 17

Open command 17

Open File option 180

Open in Full Screen Mode option 189

Open Page in Web Browser command 81

Open Web Page command 71, 73, 84

Open Weblink as New Document command 
73

Open Weblink in Browser command 81

opening

PDF files 17
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Weblinks 73

opening view

defining 188

for multiple documents 189

OPI comments 65

Optimize for Fast Web View option 49

Optimize PDF option 54

Optimize Space 191

optimizing

multiple documents 187

multiple PDF files 187

 See also Fast Web View files

Options preferences

Allow Background Downloading 30

Allow Fast Web 30

Allow File Open Actions 30

Certified Plug-ins Only 30

Check Browser Settings 30

Display PDF In Browser 30

Display Splash Screen At Startup 30

Open Cross-Document Links In Same 
Window 30

Reset All Warnings 31

Save As Optimized for Fast Web View 31

Skip Editing Warnings 31

Use Logical Page Numbers 30

Use Page Cache 30

orientation, changing 19

OS/2LAN Server, indexing on 222

Other Identifier 209

Overprint Preview command 241

overprinted colors 240

overprinting, preserving settings 62

P
Paeth option 105

page actions

deleting 181

editing 181

Go to Next Page 181

Page Close 181

Page Open 181

Set Page Action command 181

using 181

Page Close option 181

Page Down/Up button 21

Page Info command 80

page layouts

Continuous 18

Continuous - Facing 18

for converted Web pages 77

setting 18, 19

Single Page 18

Page Only view 188

Page Open option 181

page orientation 18

Page Range command 110

Page Range option 50

page setup, in PDFWriter 244

page size

custom in PostScript files 38

default 50

Page Templates command 169

page view, defining 188

page-at-a-time downloading 187, 211

pages

capturing 35

copying 111

cropping and rotating 110

deleting 113, 113, 114

extracting 113

moving 111

renumbering 116

replacing 113, 115

rotating 110, 110

scanning 35

specifying print range 242

palette menu, choosing commands 15

palettes

changing display 15

docking 14

floating 14

showing and hiding 14

using 14
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Palm Organizer files 199

Paper Capture command 35

Paper White option

soft proofing 237

paragraph formatting options 109

password time-out options, in Acrobat Self- 
Sign 200

Password Timeout, in Acrobat Self-Sign 200

password, changing options for digital 
signatures 199

passwords

dimmed features 189

document and change security 65

Paste in Back command 120

Paste in Front command 120

Paste Special command 122

pasting, to other applications 103

PCX files 34

PDA (Personal Digital Assistants)

creating digital signatures on 198

PDF Document Language option 109

PDF documents

adding tagged bookmarks 79

comparing signed versions 205

distributing on CD 190

editing signed 204

e-mailing from Acrobat 185

finding words in 24

from Web pages 69

getting information on 24

naming 186

opening earlier signed versions 205

opening view 188

preflight checking 186

preparing to distribute 185

PDF files

combining 111

combining by dragging 111

comparing 123

copying 111

creating 32, 34

creating by scanning 34

creating from Microsoft applications 32

creating from PostScript files 38

creating online 35

creating with Open as Adobe PDF command 
34

creating with PDFWriter 243

creating with Print command 32, 33

creating with Print command using 
PDFWriter 243

incorporating OLE files 122

making colors device-independent 60

moving 111

overwriting alert 67

previewing 57

previewing in PDFWriter 246

setting security 65, 189

using Asian TrueType fonts in 42

version 1.2 49

version 1.3 49

version 1.4 49

PDF Image Only files 34

PDF Normal file 36

PDF Original Image With Hidden Text file 36

PDFMaker

making tagged PDF from Microsoft Word 95

setting Distiller job options 46

setting Distiller security options 46

using to convert Microsoft Office files 32

PDFViewer plug-in, installing 212

PDFWriter

about 243

compression options 245

job options 244

using 243

PDX file 222

pencil tool 128, 135, 135

perceptual intent 61

Personal Field Names 162

PFN icon 169

Pfn_kit 169

photographs, compressing 52, 187

Photoshop

Acquire plug-ins 35

editing PDF graphic objects 122
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editing within Acrobat 120

resampling and compressing images with 
54

Photoshop 5 Default Spaces

color settings file 236

PICT files 34

PICT format, copying to clipboard 107

pictures

as digital signatures 198

editing and deleting 199

PKCS#7 format, digital signatures 208

play mode 177

Play Once 177

Play Once Then Stop option 177, 179

plug-in level JavaScript 164, 181, 182

plug-ins, managing 212

PNG files 34

PNG image file 34

PNG images 105

PostScript

creating from Acrobat 241

creating from PDF 241

exported from PDF 241

PostScript files

color information 60

combining in one PDF file 41

converting in watched folders 40

converting to PDF by dragging and 
dropping in Distiller 39

converting to PDF files 38

creating from authoring application 37

creating in Mac OS 37

examples 38

FTP transfer 38

language level 242

naming 38

opening in Distiller 39

portable job ticket 64

tips on creating 38

varying compression with 54

PPD files (PostScript Printer description files) 
32, 37

preferences

Accessibility 7

Catalog 226

color management 234

Comments 141

Digital Signatures 196

Full Screen 19

Full Screen view 19

General 28

Index Defaults 227

Index File Location 228

Logging 227

Search 228

preflight checking 186

Preserve Document Information from DSC 
option 65

Preserve EPS Information from DSC option 64

Preserve Halftone Information option 63

Preserve Level 2 copypage Semantics option 
64

Preserve OPI Comments option 65

Preserve Overprint Settings option 62

Preserve Transfer Functions option 62

Preserve Under Color Removal and Black 
Generation Settings option 62

Previous Page button 20, 21

Print button 26

Print command

creating PDF files with PDFWriter 243

creating PostScript files 37

creating PostScript files in Mac OS 37

Print command (Mac OS) for creating PDF files 
33

Print command (Windows) for creating PDF 
files 32

Print ICC Colors as Device Colors option 240

Print Only to File option for creating PostScript 
files 37

Print Publishing Guide 10

Print/PostScript Color Management option 
240

printer-based color management 239

printing

general options 26

general page setup 26
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general, advanced features 27

general, download Asian fonts 27

general, emit slug 28

general, font substitution 27

general, printing as images 27

general, tile marks 28

host-based color management 239

limiting with Acrobat Self-Sign Security 193

scaling 27

tiling 27

printing options, security settings 66

printing PDF files, limiting 65

private key 197

profiles, in Acrobat Self-Sign

changing password 199

logging in to 201

setting up 197, 197

prologue file 63

Proof Setup command 237

properties

form fields 159

movies 176, 177

Proximity option 217, 221

Proximity option in searches 216

proxy settings, configuring 69

public key 197

Purge command 229, 229

Put Headers and Footers on New Pages option 
75

Q
queries

Boolean operators in 220

expanding 221

limiting searches 221

terms or phrases 219

Word Assistant 218

Query command 216, 218, 218

QuickTime movies 176

R
radio buttons

creating 150

options 150

RC4 security 190

RC4 security method 65

Read Article option 180

read only fields 168

reading articles 22

recipient list, creating

for Acrobat Self-Sign Security 192

Reflow Text option 77

reflowing tagged Adobe PDF documents 85

Refresh Pages command 80

relative colorimetric intent 61

relevancy ranking 217

Remove Elements 191

Remove Embedded Thumbnails command 91

Rename command 101

rendering intents 231

renumbering pages

about 116

Begin New Section option 116

Merge With Previous Section option 116

Repeat Play option 177

Replace Pages command 113, 115

replacing pages 113

repurposing Adobe PDF documents 82, 83

resampling

about 52

PDF files 51

resampling and compressing images

with Adobe Photoshop 54

Reset Form option 180

resetting

Web Capture warnings 81

Web page conversion options 81

Resize Page and Center Artwork for EPS Files 
option 64

Resize Window to Initial Page option 189

resizing

form fields 157

magnifying and reducing 17

page views 18

pages 18
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resolution

in PDFWriter 245

setting in Distiller 50

Restart Distiller after PostScript Fatal Error 
option 67

Resubmit Form Data option 80

Revert command 171

RGB color model 230, 231

RGB color space

color management 60

profile 62

RGB images, including in PostScript file 242

RGB profiles

standard 236

Rich Text Format

for copying text 104

table/formatted text select tool 107

Rotate Pages command 110, 110

Rotate View Clockwise button 19

Rotate View Counter-Clockwise button 19

rotating 110

rotating pages 19, 110

rotation tools 19

RTF

saving Adobe PDF documents to 83, 84

See also Rich Text Format

Run command, converting a PostScript file 39

Run Length compression 51, 51

RunFileEx.ps file 41

Runfilex.ps file 41

S
Same as Source (No Color Management) 

option 239, 240

saturation intent 61

Save a Copy of the File 203

Save As command

changing formats 84

creating PDF files 34

creating PostScript and EPS files 242

for copying images 104

for copying text 104

for minimizing file size 113

Save As Optimizes for Fast Web View 187

Save Portable Job Ticket inside PDF File option 
64

Save Refresh Commands option 75, 80

saving

Adobe PDF documents to RTF 83, 84

documents digitally signed in a browser 203

Scale command 27

Scale How options 175

Scale When options 174

Scale Wide Contents to Fit Page option 77

Scan command, importing JPEG files 35

Scan Document command 23, 101

screen reader, delivery options 8

Search command

full-text search 216

using 215

Search preferences 228

search results

document title or filename 25

PDF documents in Web site 211

viewing 217

Search Results window 218

searchable document information, adding 
188

searching indexes

Boolean operators in 216, 220

customizing index selection 215

expanding a search 221

full-text search 216

limiting searches 221

queries 218

Query command 216

query defined 215

refining searches 218

relevancy ranking 217

Search command 215

selecting an index 215

terms or phrases 219

using Word Assistant 218

viewing results 217

wild-card characters 216

with Date Info 219
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with Document Info 219

searching, in Web browsers 211

security

40-bit RC4 encryption 66

64-bit RC4 encryption 66

adding to batch processed files 187

changing in Acrobat Self-Sign Security 194

checking in Acrobat Self-Sign Security 194

Distiller options in a Microsoft application 
46

for watched folders 40

setting for multiple documents 190

setting for PDF files 65, 189

Select All command 19, 106, 120

Select Indexes command 215

Select None command 120

Select Other Identifiers 209

Select Signature Appearance command 199

selecting multiple form fields 155

Self-Sign Security preferences 31

Send Mail command 185

Send TrueType Fonts to Printer option 42

Set Bookmark Destination command 93

Set Destination command 101

Set Document Actions command 183

Set Open Information option 189

Set Page Action command 181

Set Tab Order command 159

Show Articles command 97

Show Bookmarks command 92

Show Bookmarks When New File Opened 
option 81

Show Capture Suspects command 36

Show Certificate command 205

Show Clipboard command 107

Show Controller option 177

Show Destinations command 101, 101, 102

Show Line Markers command 120

Show Navigation Pane button 92

Show Progress Dialog option 101

Show Sequence Numbers option 141

Show Signatures command 204

Show Thumbnails command 90

Show Toolbar Button option 81

Show Toolbar command 13

Show/Hide Field action 180

Show/Hide Navigation button 14

showpage 64

signature fields

about 201

action options 151

blank 151

clearing 203

creating 150

Duplicate command 151

signature handlers

default 196, 197

installing 196

selecting 196

Signatures palette 204

signing documents. See digital signatures

simple text format, ANSI 107

Simulate Ink Black option 237

Single Page layout 19

Small Thumbnails command 91

Snap to Grid command 16

soft proofing 237

sound attachment tool

commenting with 132

options 132

properties 132

using 128

sound clips

adding 178

appearance of 178

editing 178

play options 178

playing 179

tips for adding 178

sound files

adding 176

AIF 176

Sound Mover (FSSD) 176

System 7 176

System 7 sound files 176
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system requirements 176

WAV 176, 176

Sound Mover files 176

Sound option 180

sound, system requirements 179

Sounds Like option 216, 218, 225

Space Before/After option 109

special characters, inserting 89

special effects

actions 179, 179

assigning mouse actions 175

buttons 172

executing a command 179

page actions 179

playing a media clips 179

show/hide field 175, 179

specifying text languages 87

spell check 131, 146

Spelling preferences 31

spot colors 240

square tool

about 128

defined 135

options 136

properties 136

using 135

sRGB color space, converting images to 61

stamp tool

adding comments 128

adding custom stamps 133

adding text 133

moving and resizing 133

replacing a stamp comment 139

using 133

stamps

replacing 139

using 133

status bar, using 13

Stay On Same Server option 72

Stay Open option 177, 177

stopwords, indexing with 225

strikethrough tool 128, 137

structured Adobe PDF documents

creating 84

defined 82, 83

making accessible 87

structured bookmarks 92

Submit Form action 180

Submit Form Selection dialog box 161

subsampling 53

Subsampling To option 53, 54

Subset Embedded Fonts When Percent of 
Characters Used Is Less Than option 58

subtraction and division, in forms 165

Summarize Comments command 140

Superscripts option 109

Suspect Image window 36

suspect words, correcting 36

system requirements for movie and sound 
files 176, 179

T
tabbing order in forms 159

Table option 108, 108

Table/Formatted Text command 108

table/formatted text select tool 107, 107, 108, 
108

table/formatted text tool

preferences 108

tables, copying 107

Tag Everything for Color Management option 
60

Tag Only Images for Color Management 61

tagged Adobe PDF documents

creating 84

defined 82, 83

editing reflow order 85

making accessible 87

reflowing 85

tagged bookmarks

adding 79, 79

appending linked pages 73

conversion options 74

creating 95

deleting pages with 115
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editing 79, 79

moving and copying with 112

moving material with 113

moving Web pages with 79

organizing Web pages 78

updating 80

technical support 11

templates, form 168

text

copying all in file 104

copying columns 106

copying formatted 107, 108

copying to bookmark 107

copying to clipboard 106

copying to other applications 103

correcting when capturing 36

editing 117

preventing color shifts 61

revising 117

scanning 54

setting color in converted Web pages 76

Text and Background option 76

text attributes 118

text boxes

creating 147

options 147

Text Breaks command 119

Text Color option 109

text files

converting to PDF files 34

creating in ASCII from PDF files 246

display options 76

from PDF 64

text fitting 119

text languages, specifying 87

text markup tools

highlight text tool 128

highlight tool 137

marking up documents 137

strikethrough tool 128, 137

underline tool 128, 137

Text option 108

text select tool 106

text tool 128

Text, Background, Links, and Alt Text option 
75

Text-Flow option 108

Text-Preserve Line Breaks option 108

Thesaurus 216, 218

threshold, font embedding 58

thumbnails

creating 90

creating in document collection 91

deleting in document collection, batch 
processing

thumbnails 91

deleting pages with 114

deleting, thumbnails

Deleting All command, Deleting All 
Thumbnails command 90

editing with 112

effect on file size 50

embedding 91

large 91

moving and copying pages between 
documents 112

moving and copying pages in same 
document 112

replacing pages 115

resizing view, resizing

using thumbnails 18

small 91

working with 90

Thumbnails and Page view 188

Thumbnails palette

opening 18

showing and hiding 90

TIFF files 34

TIFF images 106

time-out options, password

in Acrobat Self-Sign 200

tips

expanding an index search 221

limiting index searches 221

toolbar keystrokes 6
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toolbars

floating 13

orientation 13

showing and hiding 13

tools

selecting 13

selecting hidden 14

touchup

fit to selection 119

line markers 120

TouchUp command 119

touchup object tool

about 117

using 120

touchup order tool 85

TouchUp preferences 122

TouchUp Text Breaks command 119

touchup text tool 117, 118

tracking, text attribute option 119

Transfer Functions option 241

transfer functions, preserving 62

Transparency Quality/Speed option 240

Trapping Key 241

troubleshooting 11

TrueType fonts

Asian 42

converting to Type 1 242

embedding 56

in PDFWriter 246

Trusted Certificates

checking in Acrobat Self-Sign Security 194

for distributing encrypted documents 193

trusted certificates

collecting 207

deleting 207

getting information on 206

importing 207

importing from digital signatures 207

managing 205

sharing 205

TWAIN scanner drivers 35

Type 1 fonts

Asian ATM 43

embedding 56

in PDFWriter 246

including 55

Japanese ATM 43

Type 32 fonts 55

types of Adobe PDF documents 82

U
U.S. Prepress Defaults

color settings file 235

UCR 62

undercolor removal 62, 241

Underline Links option 76

underline tool 128, 137

Unicode Text format 107

Unicode values of characters 83

unstructured Adobe PDF documents

defined 82

Update preferences 31

Upload and Download Comments button 144

Upload Comments button 143

Upload Comments command 144

URL

displaying 100

editing 100

Use Certificate Message Syntax (PKCS#7 
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Legal Notices

Copyright
© 2001 Adobe Systems Incorporated. All rights reserved.

Adobe® Acrobat® 5.0 User Guide for Windows® and Macintosh

This manual, as well as the software described in it, is furnished under license and may be 
used or copied only in accordance with the terms of such license.The content of this 
manual is furnished for informational use only, is subject to change without notice, and 
should not be construed as a commitment by Adobe Systems Incorporated. Adobe 
Systems Incorporated assumes no responsibility or liability for any errors or inaccuracies 
that may appear in this documentation. Except as permitted by such license, no part of 
this publication may be reproduced, stored in a retrieval system, or transmitted, in any 
form or by any means, electronic, mechanical, recording, or otherwise, without the prior 
written permission of Adobe Systems Incorporated.

Please remember that existing artwork or images that you may want to include in your 
project may be protected under copyright law.The unauthorized incorporation of such 
material into your new work could be a violation of the rights of the copyright owner. 
Please be sure to obtain any permission required from the copyright owner.

Any references to company names in sample templates are for demonstration purposes 
only and are not intended to refer to any actual organization.

Adobe, the Adobe logo, Acrobat, Acrobat Catalog, Acrobat Distiller, Acrobat Exchange, 
Acrobat Reader, Acrobat Search, Adobe Type Manager, ATM, FrameMaker, Illustrator, 
ImageReady, PageMaker, Photoshop, and PostScript are either registered trademarks or 
trademarks of Adobe Systems Incorporated in the United States and/or other countries. 
ActiveX, Microsoft, Windows and Windows NT are either registered trademarks or trade- 
marks of Microsoft Corporation in the United States and/or other countries. Apple, 
ColorSync, Mac, Macintosh, Power Macintosh, QuickTime, and TrueType are trademarks of 
Apple Computer, Inc. registered in the U.S. and other countries. QuickTime and the 
QuickTime logo are trademarks used under license. Pentium is a registered trademark of 
Intel Corporation. Java, Java Applet, and JavaScript and are trademarks or registered trade- 
marks of Sun Microsystems, Inc. in the United States and other countries. All other trade- 
marks are the property of their respective owners.
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Apple Information Access Toolkit software included.This software is based in part on the 
work of the Independent JPEG Group.THE PROXIMITY/MERRIAM WEBSTER DATABASE© 
Copyright 1984, 1990 Merriam-Webster Inc.  © Copyright 1984, 1990, 1993  - All rights 
Reserved Proximity Technology Inc. THE PROXIMITY /FRANKLIN ELECTRONIC PUBLISHERS 
INC.- DATABASE © Copyright 1994 Franklin Electronic Publishers Inc. © Copyright 1994, 
1997 - All Rights Reserved Proximity Technology Inc. THE PROXIMITY / MERRIAM WEBSTER 
INC./ FRANKLIN ELECTRONIC PUBLISHERS INC. DATABASE © Copyright 1990/1994 
Merriam-Webster Inc./Franklin Electronic Publishers Inc. © Copyright 1994, 1997 - All 
Rights Reserved Proximity Technology Inc. THE PROXIMITY / WILLIAM COLLINS SONS & 
CO. LTD. DATABASE © Copyright 1984, 1990 William Collins Sons & Co. Ltd. © Copyright 
1988, 1990, 1997 - All Rights Reserved Proximity Technology Inc.THE PROXIMITY /Dr. LLUIS 
DE YZAGUIRRE I MAURA DATABASE © Copyright 1991 Dr, Llus de Yzaguirre  i Maura © 
Copyright 1991 - All Rights Reserved Proximity Technology Inc. THE PROXIMITY / MUNKS- 
GAARD INTERNATIONAL PUBLISHERS LTD. DATABASE © Copyright 1990 Munksgaard Inter- 
national Publishers Ltd. © Copyright 1990 - All Rights Reserved Proximity Technology Inc. 
THE PROXIMITY / VAN DALE LEXICOGRAFIE BV DATABASE © Copyright 1990, 1995, 1997 
Van Dale Lexicografie bv © Copyright 1990, 1996, 1997 - All Rights Reserved Proximity 
Technology Inc. THE PROXIMITY /IDE A.S. DATABASE © Copyright 1989, 1990 IDE a.s. © 
Copyright 1989, 1990 - All rights Reserved Proximity Technology Inc THE PROXIMITY / 
HACHETTE DATABASE © Copyright 1992 Hatchette © Copyright 1992 - All Rights Reserved 
Proximity Technology Inc. THE PROXIMITY /EDITIONS FERNAND NATHAN DATABASE © 
Copyright 1984 Editions Fernand Nathan © Copyright 1989 - All Rights Reserved Proximity 
Technology Inc. THE PROXIMITY /TEXT & SATZ DATENTECHNIK DATABASE © Copyright 
1991 Text & Satz Datentechnik © Copyright 1991 - All Rights Reserved Proximity 
Technology Inc. THE PROXIMITY/ BERTLESMANN LEXICON VERLANG DATABASE © 
Copyright 1997 Bertlesmann Lexicon Verlang © Copyright 1997 - All Rights Reserved 
Proximity Technology Inc.THE PROXIMITY/WILLIAM COLLINGS SONS & CO. LTD./ 
BERTLESMANN LEXICON VERLANG DATABASE © Copyright 1986/1997 William Collins Sons 
& Co. Ltd./ Bertlsmann Lexicon Verlang  © Copyright 1997 - All Rights Reserved Proximity 
Technology Inc. THE PROXIMITY/ S. FISCHER VERLAG DATABASE © Copyright 1983  S. 
Fischer Verlag © Copyright 1997 - All Rights Reserved Proximity Technology Inc. THE 
PROXIMITY/ZANICHELLI DATABASE © Copyright 1989 Zanichelli © Copyright 1989 - All 
Rights Reserved Proximity Technology Inc. THE PROXIMITY/MORPHOLOGIC INC. 
DATABASE © Copyright 1997 Morphologic Inc. © Copyright 1997 - All Rights Reserved 
Proximity technology Inc. THE PROXIMITY/ RUSSICON COMPANY LTD. DATABASE © 
Copyright 1993-1995 Russicon Company Ltd. © Copyright 1995 - All Rights Reserved 
Proximity Technology Inc. THE PROXIMITY/ESPASSA-CALPE DATABASE © Copyright 1990 
Espassa-Calpe © Copyright 1990 - All Rights Reserved Proximity Technology Inc. THE 
PROXIMITY/C.A. STROMBERG AB DATABASE © Copyright 1989 C.A. Stromberg AB © 
Copyright 1989 - All Rights Reserved Proximity Technology Inc

The TWAIN Toolkit is distributed as is. The developer and distributors of the TWAIN Toolkit 
expressly disclaim all implied, express or statutory warranties including, without 
limitation, the implied warranties of merchantability, noninfringement of third party rights 
and fitness for a particular purpose.  Neither the developers nor the distributors will be 
liable for damages, whether direct, indirect, special, incidental, or consequential, as a 
result of the reproduction, modification, distribution, or other use of the TWAIN Toolkit.

Portions of Adobe Acrobat include technology used under license of Verity, Inc. and are 
copyrighted.
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Contains an implementation of the LZW algorithm licensed under U.S. Patent 4,558,302.

Adobe Systems Incorporated, 345 Park Avenue, San Jose, California 95110, USA.

Notice to U.S. government end users.The software and documentation are “commercial 
items,” as that term is defined at 48 C.F.R. §2.101, consisting of “commercial computer 
software” and “commercial computer software documentation,” as such terms are used in 
48 C.F.R. §12.212 or 48 C.F.R. §227.7202, as applicable. Consistent with 48 C.F.R. §12.212 or 
48 C.F.R. §§227.7202-1 through 227.7202-4, as applicable, the commercial computer 
software and commercial computer software documentation are being licensed to U.S. 
government end users (A) only as commercial items and (B) with only those rights as are 
granted to all other end users pursuant to the terms and conditions set forth in the Adobe 
standard commercial agreement for this software. Unpublished rights reserved under the 
copyright laws of the United States.
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